<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="mkCLBr6LKRLPoJjsvfafX61voUOslijzXt6wwyHJvM_x8BnkmD5pU5lgrfMXlXxXqpwLEcrWeKB02lDoKIEPxg" />
<meta charset="utf-8">
<title>The Ten Best Films of 2021 | Features | Roger Ebert</title>
<meta content="The Ten Best Films of 2021 | Features | Roger Ebert" itemprop="name">
<meta content="The best films of 2021." itemprop="description">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/features/the-ten-best-films-of-2021/homepage_Best_Films_of_2020.jpg" itemprop="image">
<meta content="The best films of 2021." name="description">
<meta content="The Editors" name="author">
<meta content="&amp;copy; Copyright 2021" name="copyright">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/features/the-ten-best-films-of-2021/homepage_Best_Films_of_2020.jpg" name="image">
<meta content="The Ten Best Films of 2021 | Features | Roger Ebert" name="DC.title">
<meta content="The best films of 2021." name="DC.description">
<meta content="The Editors" name="DC.creator">
<meta content="article" name="og:type">
<meta content="The Ten Best Films of 2021 | Features | Roger Ebert" name="og:title">
<meta content="The best films of 2021." name="og:description">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/features/the-ten-best-films-of-2021/homepage_Best_Films_of_2020.jpg" name="og:image">
<meta content="https://www.rogerebert.com/features/the-ten-best-films-of-2021" name="og:url">
<meta content="https://www.rogerebert.com/" name="og:site_name">
<meta content="en_US" name="og:locale">
<meta content="162770253735982" name="fb:admins">
<meta content="summary_large_image" name="twitter:card">
<meta content="The Ten Best Films of 2021 | Features | Roger Ebert" name="twitter:title">
<meta content="The best films of 2021." name="twitter:description">
<meta content="@ebertchicago" name="twitter:site">
<meta content="@ebertchicago" name="twitter:creator">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/features/the-ten-best-films-of-2021/homepage_Best_Films_of_2020.jpg" name="twitter:image:src">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/features/the-ten-best-films-of-2021" />


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<script language="javascript" type="text/javascript">
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>

<link rel="stylesheet" media="screen" href="/packs/css/application-0a3008c6.css" />
<link rel="stylesheet" media="screen" href="https://use.typekit.net/fdo4xio.css" />
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="/assets/fav/apple-touch-icon-57x57-9e12b6d6d15bfb3e86f09c3fc7d58a6f8a2d808cb856df9c1ada23480cda1dae.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<link href="/assets/fav/apple-touch-icon-114x114-e2a237906826ea251e9d0415208742175a9bb609b16c9ec3d0ca754d12cc87fd.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/assets/fav/apple-touch-icon-72x72-8b1e1fdaa9cb093aeee4e960c5e60769bb38daa53bff520fd6460b93c8b2a165.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/assets/fav/apple-touch-icon-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/assets/fav/apple-touch-icon-60x60-f8a0915e5ab089c1a58106994ece80f176411e9a71e9343b954deb3e6ac65208.png" rel="apple-touch-icon-precomposed" sizes="60x60">
<link href="/assets/fav/apple-touch-icon-120x120-99dad83377eedf9c4f17d3c96777ac68ae8dd49cc42ec8023d6404a19b47d92e.png" rel="apple-touch-icon-precomposed" sizes="120x120">
<link href="/assets/fav/apple-touch-icon-76x76-52591ecca8b31243695a12528a5fd08d4b72628f73a19d0d1e3379a9a7350d30.png" rel="apple-touch-icon-precomposed" sizes="76x76">
<link href="/assets/fav/apple-touch-icon-152x152-9b3e90875f572a4c7c718d8d6271ef8849137c2e5d99a637bac9608fa1e0190c.png" rel="apple-touch-icon-precomposed" sizes="152x152">
<link href="/assets/fav/favicon-196x196-e11c28ccdbdd131ae271453581a65c68c19affb80e694897e34c86c1d663f9ab.png" rel="icon" sizes="196x196" type="image/png">
<link href="/assets/fav/favicon-96x96-788de9aca64fe700f535a7d4c0b39100f9ab9961e0c4d22ee1791187f9aeb549.png" rel="icon" sizes="96x96" type="image/png">
<link href="/assets/fav/favicon-32x32-2d7cd969aa6531528c51bd0d67b7eb3fcb901d0f01e2161f929a0e38d44f99f6.png" rel="icon" sizes="32x32" type="image/png">
<link href="/assets/fav/favicon-16x16-f4fc10f7dc59f5e6fa65eef34a365222b856b43e74eb06e6986611ea439a5bfe.png" rel="icon" sizes="16x16" type="image/png">
<link href="/assets/fav/favicon-128-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" rel="icon" sizes="128x128" type="image/png">
<meta content="Roger Ebert" name="application-name">
<meta content="#FFFFFF" name="msapplication-TileColor">
<meta content="/assets/fav/mstile-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" name="msapplication-TileImage">
<meta content="/assets/fav/mstile-70x70-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" name="msapplication-square70x70logo">
<meta content="/assets/fav/mstile-150x150-d6b67c1aabdd5ef5edfaaaf714c0359f488576e42aa76016f642899155b12e8b.png" name="msapplication-square150x150logo">
<meta content="/assets/fav/mstile-310x150-95bfd05d317f335e1f27c433a39374d2b6eff919834a95212ddf57aab53083ab.png" name="msapplication-wide310x150logo">
<meta content="/assets/fav/mstile-310x310-c26f19826551dbc73a53e1959f4b9e33bb3a3af70a8f5040d97d8050f6b6014b.png" name="msapplication-square310x310logo">

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
</head>
<body>
<header class="north">
<div class="container is-fullhd">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="970x250,728x90,300x250" data-slot="/29848019/ROS_TOP_LEADERBOARD" id="ROS_TOP_LEADERBOARD"></div>
</div>
</div>
</section>

<div class="branding">
<a href="/"><img alt="Roger Ebert Home" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<form class="header-site-search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
<div aria-label="navigation" class="navbar is-transparent" role="navigation">
<div class="navbar-brand">
<a class="navbar-item" href="/"><img width="262" alt="Roger Ebert Home" class="navbar-logo" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<a aria-expanded="false" aria-label="menu" class="navbar-burger burger" data-target="mainNavigation" role="button">
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
</a>
</div>
<div class="navbar-menu" id="mainNavigation">
<div class="navbar-start">
<h4>
<a title="Great Movies" class="navbar-item" href="/great-movies"><img alt="Great Movies" title="Great Movies" class="review-stack--icon-gm navbar-icon" src="/assets/icons/great-movies-small-9dfdde4ea69b270580c266f0e23c6a65b4ede6004cd164c31560e7c1860677f7.svg" />
Great Movies
</a></h4>
<h4>
<a title="Collections" class="navbar-item" href="https://www.rogerebert.com/collections">
Collections
</a></h4>
<h4>
<a title="Movie Reviews" class="navbar-item" href="/reviews">
Movie Reviews
</a></h4>
<h4>
<a title="TV/Streaming" class="navbar-item" href="/streaming">
TV/Streaming
</a></h4>
<h4>
<a title="Interviews" class="navbar-item" href="https://www.rogerebert.com/interviews">
Interviews
</a></h4>
<h4>
<a title="Chaz&#39;s Journal" class="navbar-item" href="/chazs-blog">
Chaz&#39;s Journal
</a></h4>
<h4>
<a title="Contributors" class="navbar-item" href="https://www.rogerebert.com/contributors">
Contributors
</a></h4>
</div>
<div class="navbar-end">
<div class="navbar-item">
<form class="header-site-search--mobile" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
</div>
</div>
</div>
</div>
</header>

<div class="page-content container is-fullhd">
<div class="columns is-centered is-mobile is-spaced--medium">
<div class="column is-6-tablet is-12-mobile">
<div class="page-content--block">
<a class="page-content--category" href="/features">Features</a>

<h1 class="page-content--title"><div class="columns is-spaced--medium">
<div class="column">
The Ten Best Films of 2021
</div>
</div>
</h1>
<div class="page-content--byline-share">
<div class="page-content--byline-share--byline">
<span class="byline">
The Editors
</span>
<time class="time">December 14, 2021</time>

</div>
<div class="page-content--byline-share--share">
<section class="page-content--share">
<div class="page-content--share--facebook">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Ffeatures%2Fthe-ten-best-films-of-2021&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
</div>
<div class="page-content--share--twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</section>

</div>
</div>


</div>
</div>
</div>
<div class="columns is-centered is-spaced--large">
<div class="column is-9">
<div class="page-content--block">
<figure class="page-content--primary-image">
<img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/features/the-ten-best-films-of-2021/Best_Films_of_2020.jpg" />
</figure>
</div>
</div>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
<p>What a year. Once again, the conversation around cinema in 2021 seemed as dominated by <em>how</em> we watch movies as much as the quality of the films themselves. And yet as people argued about theater safety and streaming services, the actual filmmaking felt like it returned to form. Some of the best living filmmakers released new masterpieces while new voices joined them, giving us all hope for the next generation. Whether it's on a small or big screen, it's about the films themselves, movies that move us, transport us, and challenge us. And there were a LOT of those this year. Taking in all of the top ten lists of our film critics produced a master list of over 80 titles, whittled down to the list below based on a point system. There are <em>great</em> films just outside this top twenty, which truly proves how much there was to watch in 2021 (and, given how some of these films haven't been widely released yet, early 2022). We will publish our individual lists tomorrow from both our critics and our extended list of contributors, but these are the best films of 2021 as chosen by the regular critical staff of <em>RogerEbert.com</em>.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_LEADERBOARD_1" id="ROS_LEADERBOARD-1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p><strong>Runner-ups: "<a href="/reviews/annette-movie-review-2021">Annette</a>," "<a href="/reviews/the-card-counter-movie-review-2021">The Card Counter</a>," "<a href="/reviews/the-disciple-movie-review-2021">The Disciple</a>," "<a href="/reviews/flee-movie-review-2021">Flee</a>," "A Hero," "The Lost Daughter," "<a href="/reviews/passing-movie-review-2021">Passing</a>," "<a href="/reviews/procession-movie-review-2021">Procession</a>," "<a href="/reviews/titane-movie-review-2021">Titane</a>," and "<a href="/reviews/the-velvet-underground-movie-review-2021">The Velvet Underground</a>"</strong></p> <figure><img src="https://s3.amazonaws.com/static.rogerebert.com/redactor_assets/pictures/61b6458ab8b50d26cf0e7da8/content_parallel.jpg" data-image="[object Object]"></figure> <p><strong>10. "Parallel Mothers"</strong><br></p> <p>“Parallel Mothers” marks the seventh collaboration between <a href="/cast-and-crew/pen%C3%A9lope-cruz">Penélope Cruz</a> and <a href="/cast-and-crew/pedro-almod%C3%B3var">Pedro Almodóvar</a>. After guiding <a href="/cast-and-crew/antonio-banderas">Antonio Banderas</a>, another frequent collaborator, to his best performance in “<a href="/reviews/pain-and-glory-2019">Pain and Glory</a>,” the director offers Cruz her own candidate for career-best work. In the process, he entrusts her with a subplot that finally explores a topic mostly absent from the director’s canon: the Spanish Civil War. The film begins when Cruz’s photographer, Janis, asks her most recent subject, a forensic anthropologist named Arturo (Israel Elejalde), to assist her in a wartime mass grave’s excavation in her hometown. Her murdered great-grandfather may be buried there, and she’d like to have him moved to a family plot. It’s heavy subject matter, but just when you think Almodóvar is steering away from his melodramatic excesses, as he did with “<a href="/reviews/julieta-2016">Julieta</a>,” editor <a href="/cast-and-crew/teresa-font">Teresa Font</a> cuts to Janis and Arturo lustily going at it in bed.</p> <p>That development brings us to the mother in the title, though the pregnant Janis’ relationship to the other Mom-to-be, Ana (Milena Smit) is perpendicular, not parallel. The mature Almodóvar of his last few features reverts to his younger self; he becomes that filmmaker whose love of all things maternal or female was expressed in gestures as rich, ripe and bright as his visuals. Cruz, and her even more impressive co-star, Smit expertly wrestle with the grandest, most excessive twists in the screenplay. Meanwhile, <a href="/cast-and-crew/alberto-iglesias">Alberto Iglesias</a>’ scary, moody score and cinematographer <a href="/cast-and-crew/jos%C3%A9-luis-alcaine">José Luis Alcaine</a>’s colors and camerawork add the pungent spices that make melodrama so delicious. It’s only when the film returns to Janis’ hometown that we realize the Sirkian rope-a-dope Almodóvar’s been working on us. Our emotions have been properly tenderized and our guards are down. Suitably primed, we’re hit with the most charged and angry last image in the director’s career. Once again, Almodóvar proves himself a master of effortlessly shifting tone while telling complex stories that fold in on themselves as they gleefully toy with and enthrall the viewer. (<em>Odie Henderson)</em></p> <p class="advertisement--title">Now streaming on:</p> <div data-api-key="3868a1d2cf7234d3bb44ffc5455adc18" data-url-path="us/movie/parallel-mothers" data-jw-widget="" data-object-type="movie"></div> <div class="justWatch--poweredBy"> <a href="https://www.justwatch.com">Powered by <span class="justWatch--logo">JustWatch</span> </a>
</div> <hr> <figure><img src="https://s3.amazonaws.com/static.rogerebert.com/redactor_assets/pictures/61b645c8b8b50d26cf0e7da9/content_Petite.jpg" data-image="[object Object]"></figure> <p><strong>9. "Petite Maman"</strong></p> <p>Quickly shot in secret under pandemic conditions and clocking in at only 72 minutes, <a href="/cast-and-crew/celine-sciamma">Celine Sciamma</a>’s follow-up to her international hit “<a href="/reviews/portrait-of-a-lady-on-fire-movie-review-2019">Portrait of a Lady on Fire</a>” may appear at first glance to be little more than a minor trifle, but even her most devoted supporters may be startled by just how deep and meaningful it really is. Like her other films, it is a sort of a coming-of-age story revolving around female friendships—this time involving two young girls (newcomers Josephine Sanz and Gabrielle Sanz, both wonderful) and a fantastical element that shall go unmentioned here in the hopes of preserving the surprise for those catching up with it—but as good as those earlier efforts have been, this one is even better. This is an extraordinarily touching work that serves as a simple story about a couple of kids and as a quietly profound and humane meditation on friendship, family, and the grieving process that never once makes a false step. I first saw this film nearly a year ago when it made its world premiere at the Berlin Film Festival and I doubt that a day has passed since when I haven’t thought about it to some degree. If there was still any debate out there about whether Sciamma deserves to be considered one of the top-tier filmmakers working today, this low-key masterpiece should make the case for her once and for all. (<em>Peter Sobczynski</em>) </p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p class="advertisement--title">Now streaming on:</p> <div data-api-key="3868a1d2cf7234d3bb44ffc5455adc18" data-url-path="us/movie/petite-maman" data-jw-widget="" data-object-type="movie"></div> <div class="justWatch--poweredBy"> <a href="https://www.justwatch.com">Powered by <span class="justWatch--logo">JustWatch</span> </a>
</div> <hr> <figure><img src="https://s3.amazonaws.com/static.rogerebert.com/redactor_assets/pictures/61b6460a306fcc05411259ca/content_Souvenir.jpeg" data-image="[object Object]"></figure> <p><strong>8. "The Souvenir, Part II"</strong></p> <p>Decidedly richer in its creative sights and meta ruminations than its already formidable predecessor, <a href="/cast-and-crew/joanna-hogg">Joanna Hogg</a>’s one-of-a-kind sequel is a period piece made of elaborate memory pieces that fold into each other. Like before, the director points the camera at herself, not directly but filtered through a fictional alter ego, 1980s British film school student Julie (<a href="/cast-and-crew/honor-swinton-byrne">Honor Swinton Byrne</a>).   </p> <p>At once a filmmaker establishing her professional identity and a young woman claiming her emotional agency following a corrosive romance, Julie processes grief and unanswered questions via her burgeoning cinema. If part one felt overwhelming in the complicated and debilitating force she tried to contain, part two soars with a sense of inner growth born of the ashes of such survived sorrow.   </p> <p>Her arc tracks the production of her graduation project, a goodbye to her former lover, as she struggles to distance her personal experiences from the story in her fiction. Presented as a striking set piece, Hogg takes inspired visual swings of lyrical magical realism in making Julie’s short film. She offers no neatly resolved conclusions, but walks Julie across a valley of paralyzing self-doubt, implying she can now withstand whatever is to come. With notes of the character’s hard-earned outlook, Swinton Byrne also evolves her performance, giving Julie a fully lived-in quality.   </p> <p>This sublimely self-aware reflection concedes that our visceral impulses and traumatic recollections often stand inextricable from the artistic process. In the replication of scenarios and sentiments that either approximate her past or improve on the choices she made then not knowing what she knows now, the artist reclaims her narrative. As the “The Souvenir, Part II” takes its final breath, a voice of truth breaks the spell of fabrication for the most satisfying ending of the year. (<em>Carlos Aguilar</em>)</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner2"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p class="advertisement--title">Now streaming on:</p> <div data-api-key="3868a1d2cf7234d3bb44ffc5455adc18" data-url-path="us/movie/the-souvenir-part-ii-2021" data-jw-widget="" data-object-type="movie"></div> <div class="justWatch--poweredBy"> <a href="https://www.justwatch.com">Powered by <span class="justWatch--logo">JustWatch</span> </a>
</div> <hr> <figure><img src="https://s3.amazonaws.com/static.rogerebert.com/redactor_assets/pictures/61b646b9b8b50d19570e7aa5/content_Worst.jpeg" data-image="[object Object]"></figure> <p><strong>7. "The Worst Person in the World"</strong></p> <p>She’s not, of course. But such self-deprecation as the title of this great film comes organically to Julie (Renate Reinsve), the protagonist of <a href="/cast-and-crew/joachim-trier">Joachim Trier</a>’s vibrant romantic comedy, which follows her through four years of existential turbulence in contemporary Oslo. It’s a tumultuous period in Julie’s life, as she enters her thirties unclear what they’ll mean; Reinsve holds us close enough that we can see for ourselves the honesty of her oscillating impulses. It’s a sublime, star-making performance, attuned to the epic inner conflict of someone dreading a stage in their life that could prove momentous ... or be like all the other stages. <br></p> <p>Free-wheeling through the richly novelistic detours and details conceived by Trier and co-writer <a href="/cast-and-crew/eskil-vogt">Eskil Vogt</a>, Julie meets one man she’ll fall for (<a href="/cast-and-crew/anders-danielsen-lie">Anders Danielsen Lie</a>, who tears your heart out) then another she’ll leave him for (<a href="/cast-and-crew/herbert-nordrum">Herbert Nordrum</a>, whose gentleness is a balm). Divided across a prologue, 12 chapters, and an epilogue, Trier’s character study marks an exhilarating turn toward the light for the director. His passionate, formally playful approach is as fluid and spontaneous as Julie herself; one senses Trier is not merely attuned to this story’s romantic optimism but infatuated with the cinematic potential of a genre in which emotions are all that keeps the world turning.</p> <p>Surrounded by natural wonders and adorned with architectural gems, his Oslo is a city of hidden possibilities and constant poetry. Trier gives us its magic in full during a sequence when time stops for everyone but Julie, inviting her to escape her daily grind and race ecstatically through frozen streets toward whatever’s next. Like the movie, this moment crackles with the promise of open air; it’s an instantly classic portrait of the millennial’s search for self-acceptance in the absence of solid ground. (<em>Isaac Feldberg</em>)</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner3"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p class="advertisement--title">Now streaming on:</p> <div data-api-key="3868a1d2cf7234d3bb44ffc5455adc18" data-url-path="us/movie/the-worst-person-in-the-world" data-jw-widget="" data-object-type="movie"></div> <div class="justWatch--poweredBy"> <a href="https://www.justwatch.com">Powered by <span class="justWatch--logo">JustWatch</span> </a>
</div> <hr> <figure><img src="https://s3.amazonaws.com/static.rogerebert.com/redactor_assets/pictures/61b6471eb8b50d26cf0e7daa/content_This_is_Not.jpg" data-image="[object Object]"></figure> <p><strong>6. "This Is Not a Burial, It's a Resurrection"</strong></p> <p>I teach a course in Language of Film at New York University, and the Fall 2020 and the Spring 2021 classes were held remotely. This made for some arguably inhumane conditions for students who were dialing in from Asia or South Asia at 9:30 a.m. Eastern time (do the math). But having students participating from their home environments was refreshing, because (and this is only something I intuited, I can’t actually prove anything) they felt freer to be frank and fully themselves during and after classes. Anyway. One of my students in the Spring was calling in from Rio de Janeiro, Brazil. Extremely well-versed in a lot of the material I was showing, he was also vocal in his dissatisfactions about the corporate soullessness of contemporary cinema (not to mention the stodginess inherent in a lot of the so-called canon). His cinematic model is the bold Brazilian filmmaker Glauber Rocha.</p> <p>One day after class, he was bemoaning the lack of true radical cinema, so I suggested a film to him. It was one that I had seen at the Venice Biennale, and indeed I <a href="https://www.rogerebert.com/festivals/venice-2019-the-biennale-college">weighed in</a> on it from there, both as a correspondent for <em>RogerEbert.com</em> and a panelist assessing the movies commissioned and funded by the Biennale College. When asked to describe the College, I tell people it’s kind of like a combination of Sundance Labs and “Project Greenlight,” only without the reality TV component. And a genuine commitment to internationalism and diversity. One ought not take a film’s production circumstances under consideration as a critic, I often think. But the fact that its director <a href="/cast-and-crew/lemohang-jeremiah-mosese">Lemohang Jeremiah Mosese</a> made this rich, dense, sometimes exhilarating, sometimes confounding film in well less than a year, on a budget of 150,000 Euros, speaks not only to his technical facility but to his passion, vision and commitment. It’s a story about a mother, and about the land to which she is connected—indeed, the narrative is not too far from that of <a href="/cast-and-crew/elia-kazan">Elia Kazan</a>’s beautiful, under-appreciated “Wild River”—but it’s also about colonialism, injustice, life, and death. One of my observations, writing from Venice, was: “The specificity with which it pursues its most dazzling, hallucinatory conceits is kind of startling. Along with the images, the score by Yo Miyashita and its accompanying sound design constitute a challenge to conventional Western film language. It’s a welcome and necessary one, I think.”</p> <p>So this was the movie I recommended to my student: “<a href="/reviews/this-is-not-a-burial-its-a-resurrection-movie-review-2021">This Is Not a Burial, It’s a Resurrection</a>.” As it happens, my student had already seen it. But as I was pronouncing its title, he practically leapt out of the chair he was sitting in, in Rio. “That’s it! That’s the film! That’s the only film doing anything new or real!” </p> <p>So there’s <em>your </em>recommendation. (<em><a href="/cast-and-crew/glenn-kenny">Glenn Kenny</a></em>)  </p> <p class="advertisement--title">Now streaming on:</p> <div data-api-key="3868a1d2cf7234d3bb44ffc5455adc18" data-url-path="us/movie/this-is-not-a-burial-its-a-resurrection" data-jw-widget="" data-object-type="movie"></div> <div class="justWatch--poweredBy"> <a href="https://www.justwatch.com">Powered by <span class="justWatch--logo">JustWatch</span> </a>
</div> <hr> <figure><img src="https://s3.amazonaws.com/static.rogerebert.com/redactor_assets/pictures/61b64760b8b50d26cd0e7bb0/content_Green.jpg" data-image="[object Object]"></figure> <p><strong>5. "<a href="/reviews/the-green-knight-movie-review-2021">The Green Knight</a>"</strong></p> <p>At once dreamily beautifully and darkly nightmarish, “The Green Knight” is one of the most confident films of the year, but it’s also tantalizingly open to interpretation. Writer/director/editor <a href="/cast-and-crew/david-lowery">David Lowery</a> offers a bold vision in his version of the ancient poem <em>Sir Gawain and the Green Knight</em>. But while his film takes place in the 14<sup>th</sup> century, the themes he explores couldn’t feel more contemporary.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner4"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>Be careful what you wish for, Lowery seems to be saying, in baldly striving for accolades and fame. You may tell yourself your ambitions are honorable, but the dangers that await you along your path have others plans—and they may reveal your true nature. <a href="/cast-and-crew/dev-patel">Dev Patel</a>’s Sir Gawain seems like an earnest young man with dreams of elevating himself above his station at the film’s start. When his uncle, King Arthur (<a href="/cast-and-crew/sean-harris">Sean Harris</a>), asks Gawain to sit with him at a feast, he thinks he’s well on his way. But then the fearsome Green Knight—half man, half tree, all imposing—arrives and offers the challenging “Christmas Game,” providing a high-profile opportunity for Gawain to prove his heroism.</p> <p>The journey that follows for this would-be knight is stunningly gorgeous again and again. In the fog, in the snow, in a misty forest, Lowery and cinematographer <a href="/cast-and-crew/andrew-droz-palermo">Andrew Droz Palermo</a> create images that are so enveloping and richly textured, you’d want to hang them on your wall—if they weren’t so eerie and foreboding. And <a href="/cast-and-crew/daniel-hart">Daniel Hart</a>’s unsettling score perfectly complements these scenes; with its discordant melodies, it puts you on edge from the very beginning. Lowery’s script is episodic in structure, but the tension steadily builds from scene to scene as Gawain inches closer to his destination, and his destiny.</p> <p>The supporting cast including <a href="/cast-and-crew/alicia-vikander">Alicia Vikander</a>, <a href="/cast-and-crew/sarita-choudhury">Sarita Choudhury</a>, <a href="/cast-and-crew/barry-keoghan">Barry Keoghan</a>, and <a href="/cast-and-crew/joel-edgerton">Joel Edgerton</a> all leave indelible impressions and contribute greatly to the film’s growing sense of danger, but Patel is our guide through this dark and mysterious world, and he’s never been better. He’s brooding and physical, cocky yet unsure, sexy as hell, and up for everything this wild, weird film throws his way. (<em>Christy Lemire</em>)</p> <p class="advertisement--title">Now streaming on:</p> <div data-api-key="3868a1d2cf7234d3bb44ffc5455adc18" data-url-path="us/movie/the-green-knight" data-jw-widget="" data-object-type="movie"></div> <div class="justWatch--poweredBy"> <a href="https://www.justwatch.com">Powered by <span class="justWatch--logo">JustWatch</span> </a>
</div> <hr> <figure><img src="https://s3.amazonaws.com/static.rogerebert.com/redactor_assets/pictures/61b64525b8b50d26d00e7de3/content_summer-of-soul-0017_SUMMER_OF_SOUL_-_Sly_Stone_Courtesy_of_Mass_Distraction_Media_rgb.jpg" data-image="[object Object]"></figure> <p><strong>4. "Summer of Soul"</strong></p> <p>With more than 50 hours of fragile videotape of a 1969 series of concerts in Harlem to restore and pare down, director Questlove (Ahmir Thompson) said he “just kept it on 24-hour loop, no matter where I was, in the house or in the world. And if anything gave me goosebumps, then I took a note of it. And I felt like if there were at least 30 things that gave me goosebumps, we could have a foundation.” Bringing his skills as a musician, a performer, and a DJ of carefully curated music to “Summer of Soul (…Or When the Revolution Could Not Be Televised),” he assembled the goosebump-inducing clips into more than just a collection of dazzling performances, incorporating them with archival footage and contemporary interviews into a thoughtful exploration of the way we tell our stories. </p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner5"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>Every performance is pure joy, from the Edwin Hawkins Singers to <a href="/cast-and-crew/mahalia-jackson">Mahalia Jackson</a> to <a href="/cast-and-crew/hugh-masekela">Hugh Masekela</a> and <a href="/cast-and-crew/nina-simone">Nina Simone</a>, blues legend B.B. King, supper club chanteuse <a href="/cast-and-crew/abbey-lincoln">Abbey Lincoln</a>, R&amp;B luminaries Gladys Knight and the Pips, and <a href="/cast-and-crew/david-ruffin">David Ruffin</a> of The Temptations. <a href="/cast-and-crew/stevie-wonder">Stevie Wonder</a>, then just 19 years old, bangs on the drums. The Fifth Dimension sings “Don’t Cha Hear Me Calling To You.” Everyone knows about one big, generation-defining concert in 1969. Now we know there was another one, and more important, we know how many stories have been left out and we know how lucky we are to have Questlove to give us one of them. (<em>Nell Minow</em>)</p> <p class="advertisement--title">Now streaming on:</p> <div data-api-key="3868a1d2cf7234d3bb44ffc5455adc18" data-url-path="us/movie/summer-of-soul-or-when-the-revolution-could-not-be-televised" data-jw-widget="" data-object-type="movie"></div> <div class="justWatch--poweredBy"> <a href="https://www.justwatch.com">Powered by <span class="justWatch--logo">JustWatch</span> </a>
</div> <hr> <figure><img src="https://s3.amazonaws.com/static.rogerebert.com/redactor_assets/pictures/61b644e4306fcc0543125ada/content_licorice-pizza-PTA-SB_14598_rgb.jpg" data-image="[object Object]"></figure> <p><strong>3. "<a href="/reviews/licorice-pizza-movie-review-2021">Licorice Pizza</a>"</strong></p> <p>Paul Thomas Anderson's 2018 "<a href="/reviews/phantom-thread-2017">Phantom Thread</a>" was a tightly-coiled romantic melodrama (albeit with a maniacal streak), a period piece taking place in 1950s London. "Licorice Pizza" exists in such a different world than "Phantom Thread," such a different dream-space altogether, it's hard to square that the two films came out of the head of one man. (This is true for Anderson's career, in general. He has his "tics," but he doesn't repeat himself.) "Licorice Pizza" is a thin story, really. There's not much to it. Gary, a 15-year-old boy (<a href="/cast-and-crew/cooper-hoffman">Cooper Hoffman</a>), on the verge of aging out of his profession as a child actor, crushes hard on Alana, a 20-something woman (<a href="/cast-and-crew/alana-haim">Alana Haim</a>), who brushes off his clumsy advances, and yet finds herself sucked into a series of cockamamie business ventures with him, where hijinx ensue, some of which involve real-life people and situations of actual peril. The structure is episodic, but the episodes rollick around loosely. Nothing is neat or organized. What is evoked is not just the specific era (California in 1973), but a feeling, a vibe. It's the vibe of being young and being stuck, an intolerable state of affairs. It's like that Colin Hay song: "I'm waiting for my real life to begin."</p> <p>Something's coming. Something big. Gary and Alana know it, they feel it, but whatever it is, it's taking way too long to arrive. Can't something be done to hurry things up a bit? No wonder they spend so much time in the film running: running side by side, running separately, running towards each other. The destination changes, but the need for speed is a constant.</p> <p>We need to talk about Alana Haim. While she is a successful singer-songwriter (with Haim, a band she formed with her two sisters) this is her first acting role. Often with first-timers, it's necessary to grade on a curve, to take into account nerves and inexperience. Not so here. Haim has arrived fully-formed and fully self-expressed. She strolls onscreen with such authenticity and authority she creates her own reality-distortion field, like all great stars do. She disturbs molecules, just by standing there.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner6"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>"Licorice Pizza" starts off as the story of a teenage boy's crush on a desirable older woman. We see Alana through Gary's gaga eyes. But then something happens. Alana Haim happens. And nothing can be the same after that. (<em>Sheila O'Malley</em>)</p> <p class="advertisement--title">Now streaming on:</p> <div data-api-key="3868a1d2cf7234d3bb44ffc5455adc18" data-url-path="us/movie/licorice-pizza" data-jw-widget="" data-object-type="movie"></div> <div class="justWatch--poweredBy"> <a href="https://www.justwatch.com">Powered by <span class="justWatch--logo">JustWatch</span> </a>
</div> <hr> <figure><img src="https://s3.amazonaws.com/static.rogerebert.com/redactor_assets/pictures/61b64791306fcc0542125c1d/content_Drive_My_Car.jpg" data-image="[object Object]"></figure> <p><strong>2. "<a href="/reviews/drive-my-car-movie-review-2021">Drive My Car</a>"</strong></p> <p>A story of grief and healing, "Drive My Car" is one of those “nothing happens” movies in which everything happens. The action is largely internal, expressed through dialogue and silence and by watching the characters do what they do. You might go into it wondering how on earth a story this earthbound could justify an epic three-hour running time, but once writer/director Ryûsuke Hamaguchi finds his groove (almost immediately) you experience that wonderful bit of cinematic sorcery wherein time seems to have no concrete measurability, and you’re just in an artist’s mindspace, floating and observing and feeling.</p> <p>Adapted and embellished from a 2014 short story by <a href="/cast-and-crew/haruki-murakami">Haruki Murakami</a>, Drive My Car focuses on Kafuku (<a href="/cast-and-crew/hidetoshi-nishijima">Hidetoshi Nishijima</a>), a middle-aged Tokyo theater actor who is coming to terms with tragedy and betrayal. His screenwriter wife Oto had affairs with various men to numb the pain of a terrible mutual loss, and her death leaves him shattered. Then the story jumps ahead two years to find Kafuku accepting an arts residence in Hiroshima where he’s involved in mounting a multi-lingual, international version of Anton Chekov’s <em>Uncle Vanya</em> (a perfect choice of play, as it’s another story in which nothing yet everything happens). The organizers assign him a driver, Misaki, played by Tôko Miura, and as the two get to know each other (the relationship not going in the way we might expect) we realize that she, too, is in the process of coping and healing, just like all of us. The movie keeps piling on incident and adding characters but never loses track of its thematic focus or its gentle, measured, rhythmic beauty, that of a flower unfolding in time-lapse. (<em>Matt Zoller Seitz</em>) </p> <p class="advertisement--title">Now streaming on:</p> <div data-api-key="3868a1d2cf7234d3bb44ffc5455adc18" data-url-path="us/movie/drive-my-car" data-jw-widget="" data-object-type="movie"></div> <div class="justWatch--poweredBy"> <a href="https://www.justwatch.com">Powered by <span class="justWatch--logo">JustWatch</span> </a>
</div> <hr> <figure><img src="https://s3.amazonaws.com/static.rogerebert.com/redactor_assets/pictures/61b64452b8b50d26cf0e7da7/content_TPOTD_KS_0055.jpg" data-image="[object Object]"></figure> <p><strong>1. "<a href="/reviews/the-power-of-the-dog-movie-review-2021">The Power of the Dog</a>"</strong></p> <p>There are good films every year. If we're lucky, there are a few great films. But there are few films that actually feel like they make time stop. We stop thinking about the real world (even if that's harder than ever lately). We don't look at our phone or try to predict where the story is going. The world falls away and we sit entirely enraptured by the spell that's being cast by the storyteller in front of us. No one accomplished this like <a href="/cast-and-crew/jane-campion">Jane Campion</a> this year.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner7"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--small">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>On paper, "The Power of the Dog" sounds familiar. It's got a setting we've seen hundreds of times before although even that feels distinct here as Campion's vision of 1925 Montana has a lyrical, almost outsider perspective (it was shot in New Zealand). "The Power of the Dog" is the story of a man who has precise control over every aspect of his life from what his ranchers eat for dinner to exactly what is done with the pelts they collect. One could spend hours unpacking the actions of Phil Burbank (a career-best turn from <a href="/cast-and-crew/benedict-cumberbatch">Benedict Cumberbatch</a>) but they start when he senses a loss of control over his brother George (<a href="/cast-and-crew/jesse-plemons">Jesse Plemons</a>). When the kinder Burbank finds love with Rose (<a href="/cast-and-crew/kirsten-dunst">Kirsten Dunst</a>), Phil lashes out like a parent who realizes his child doesn't need him anymore. And he senses a potential new life to control in Peter (<a href="/cast-and-crew/kodi-smit-mcphee">Kodi Smit-McPhee</a>), Rose's son.</p> <p>Still, tales of rivalries between brothers are as old as the Western genre itself, but Campion finds a way to breathe new poetic life into her adaptation of Thomas Savage's vicious novel. It's in her splashes of color against a muted palette; her balance between the lyrical and the brutal in her storytelling; her undeniable direction of performances that never feel false. Jonny Greenwood's score, Ari Wegner's cinematography, Peter Sciberras' editing—"The Power of the Dog" is like a symphony without a single instrument out of tune. (<em>Brian Tallerico)</em><br></p> <p>Now streaming on:<br></p> <div data-api-key="3868a1d2cf7234d3bb44ffc5455adc18" data-url-path="us/movie/the-power-of-the-dog" data-jw-widget="" data-object-type="movie"></div> <div class="justWatch--poweredBy"> <a href="https://www.justwatch.com">Powered by <span class="justWatch--logo">JustWatch</span> </a>
</div> <script src="https://widget.justwatch.com/justwatch_widget.js" async="async"></script>
</section>
</section>
</div>

<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest blog posts</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/features/the-ten-best-films-of-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/features/the-ten-best-films-of-2021/thumb_Best_Films_of_2020.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/features/the-ten-best-films-of-2021">The Ten Best Films of 2021</a>
</h4>
<div class="blog-stack--timestamp">
1 minute
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/west-side-story-leads-the-chicago-critics-nominees"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/west-side-story-leads-the-chicago-critics-nominees/thumb_WSS1.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/west-side-story-leads-the-chicago-critics-nominees">West Side Story Leads the 2021 Chicago Critics Nominees</a>
</h4>
<div class="blog-stack--timestamp">
about 24 hours
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/overdue-oscars-10-directors-looking-for-their-first-academy-award"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/overdue-oscars-10-directors-looking-for-their-first-academy-award/thumb_directors_header.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/overdue-oscars-10-directors-looking-for-their-first-academy-award">Overdue Oscars: 10 Directors Looking for Their First Academy Award</a>
</h4>
<div class="blog-stack--timestamp">
1 day
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/streaming/netflixs-saturday-morning-all-star-hits-is-a-gift-for-kyle-mooney-fans"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/streaming/netflixs-saturday-morning-all-star-hits-is-a-gift-for-kyle-mooney-fans/thumb_saturday-morning-all-star-hits-tv-review-2021.jpeg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/streaming/netflixs-saturday-morning-all-star-hits-is-a-gift-for-kyle-mooney-fans">Netflix's Saturday Morning All-Star Hits is a Gift for Kyle Mooney Fans</a>
</h4>
<div class="blog-stack--timestamp">
4 days
ago
</div>
</article>
</div>
</div>
</section>
</section>
</div>

<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/spider-man-no-way-home-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/spider-man-no-way-home-2021/widget_spiderman_no_way_home.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/spider-man-no-way-home-movie-review-2021">Spider-Man: No Way Home</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/dont-look-up-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/dont-look-up-2021/widget_dont-look-up-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/dont-look-up-movie-review-2021">Don&#39;t Look Up</a>
</h5>
<h6 class="review-stack--byline">
Nick Allen
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/west-side-story-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/west-side-story-2021/widget_west-side-story-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/west-side-story-movie-review-2021">West Side Story</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/being-the-ricardos-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/being-the-ricardos-2021/widget_being-the-ricardos-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/being-the-ricardos-movie-review-2021">Being the Ricardos</a>
</h5>
<h6 class="review-stack--byline">
Tomris Laffly
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/red-rocket-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/red-rocket-2021/widget_red-rocket-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/red-rocket-movie-review-2021">Red Rocket</a>
</h5>
<h6 class="review-stack--byline">
Matt Zoller Seitz
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/national-champions-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/national-champions-2021/widget_national-champions-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/national-champions-movie-review-2021">National Champions</a>
</h5>
<h6 class="review-stack--byline">
Odie Henderson
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div id="zergnet-widget-42988"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'https://www.zergnet.com/zerg.js?id=42988';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
</div>

</section>
</div>
<div class="columns is-spaced--large">
<div class="column">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Comments</h3>
<div class="columns is-centered">
<div class="column is-8">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "The Ten Best Films of 2021 | Features | Roger Ebert";
    var disqus_identifier = "/features/the-ten-best-films-of-2021";
    var disqus_url = "https://www.rogerebert.com/features/the-ten-best-films-of-2021";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>

</div>
<div class="column is-4">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR1" id="div-gpt-ad-MR1"></div>
</div>
</div>
</section>

<div class="js--sticky">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR2" id="div-gpt-ad-MR2"></div>
</div>
</div>
</section>

</div>
</div>
</div>
</div>
</section>
</div>
</div>


</div>
<footer class="south nocontent container">
<div class="columns is-centered is-spaced--large">
<div class="column is-12">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_FOOTER_LEADERBOARD" id="ROS_FOOTER_LEADERBOARD"></div>
</div>
</div>
</section>

</div>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Popular reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/west-side-story-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/west-side-story-2021/widget_west-side-story-poster.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/west-side-story-movie-review-2021">West Side Story</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-power-of-the-dog-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-power-of-the-dog-2021/widget_power-of-the-dog-poster-2021.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-power-of-the-dog-movie-review-2021">The Power of the Dog</a>
</h5>
<h6 class="review-stack--byline">
Monica Castillo
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-unforgivable-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-unforgivable-2021/widget_unforgivable-poster.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-unforgivable-movie-review-2021">The Unforgivable</a>
</h5>
<h6 class="review-stack--byline">
Odie Henderson
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/dont-look-up-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/dont-look-up-2021/widget_dont-look-up-poster.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/dont-look-up-movie-review-2021">Don&#39;t Look Up</a>
</h5>
<h6 class="review-stack--byline">
Nick Allen
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="container is-fullhd">
<div class="columns is-centered is-spaced--medium">
<section class="column is-12">
<section class="page-content--block">
<section class="mailing-list">
<div class="mailing-list--image">
<img alt="Ebert Thumbs Up" src="/assets/v2/ebert-thumb-a5ab7247762a64276f661a297845728fe95378b486e41852925efc73accc4aa9.svg" />
</div>
<div class="mailing-list--inner">
<h4 class="mailing-list--title">The best movie reviews, in your inbox</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="mailing-list--form validate js--newsletter" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mailing-list--input">
<input class="input required email" id="mce-EMAIL" name="EMAIL" placeholder="Enter your email" type="email" value="">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div class="mailing-list--button">
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</div>
</form>
</div>
</section>
</section>
</section>
</div>

<nav class="columns is-mobile is-multiline">
<div class="column is-3-desktop is-half-mobile">
<h4>Movie reviews</h4>
<p class="link"><a href="/great-movies">Roger&#39;s Greatest Movies</a></p>
<p class="link"><a href="/reviews">All Reviews</a></p>
<p class="link"><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></p>
<div class="south--prime">
<h4>Ebert Prime</h4>
<p class="link"><a title="Sign up for Ebert Prime" href="/prime">Sign Up</a></p>
</div>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Movie genres</h4>
<p class="link"><a href="/collections/action-movies">Action</a></p>
<p class="link"><a href="/collections/comedy-movies">Comedy</a></p>
<p class="link"><a href="/collections/documentary-movies">Documentary</a></p>
<p class="link"><a href="/collections/drama-movies">Drama</a></p>
<p class="link"><a href="/collections/horror-movies">Horror</a></p>
<p class="link"><a href="/collections/mystery-movies">Mystery</a></p>
<p class="link"><a href="/collections/romance-movies">Romance</a></p>
<p class="link"><a href="/collections/science-fiction-movies">Science Fiction</a></p>
<p class="link"><a href="/collections/suspense-movies">Suspense</a></p>
<p class="link"><a href="/collections/thriller-movies">Thriller</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Blogs</h4>
<p class="link"><a href="/reviews">Reviews</a></p>
<p class="link"><a href="/chazs-blog">Chaz&#39;s Journal</a></p>
<p class="link"><a href="/mzs">MZS</a></p>
<p class="link"><a href="/great-movies">Great Movies</a></p>
<p class="link"><a href="/far-flung-correspondents">Far Flungers</a></p>
<p class="link"><a href="/interviews">Interviews</a></p>
<p class="link"><a href="/video-games">Video Games</a></p>
<p class="link"><a href="/black-writers-week">Black Writers Week</a></p>
<p class="link"><a href="/features">Features</a></p>
<p class="link"><a href="/streaming">TV/Streaming</a></p>
<p class="link"><a href="/roger-ebert">Roger Ebert</a></p>
<p class="link"><a href="/festivals">Festivals &amp; Awards</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Ebert Co.</h4>
<p class="link"><a title="About the site" href="/about">About the site</a></p>
<p class="link"><a title="Contact us" href="/contact-us">Contact us</a></p>
<p class="link"><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></p>
<p class="link"><a title="Contributors" href="/contributors">Contributors</a></p>
<div class="social-media--icons">
<a title="Like us on Facebook" rel="nofollow" class="facebook" href="https://www.facebook.com/RogerEbert">Like us on Facebook</a>
<a title="Follow us on Twitter" rel="nofollow" class="twitter" href="https://twitter.com/ebertchicago">Follow us on Twitter</a>
<a title="Watch our YouTube channel" rel="nofollow" class="youtube" href="https://www.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</div>
<div class="columns is-multiline south--memoriam">
<div class="column is-full">
<h4>"Roger Ebert loved movies."</h4>
<p class="link"><a title="In Memoriam 1942-2013" href="/memoriam">In Memoriam 1942-2013</a></p>
</div>
<div class="column south--memoriam-image">
<a title="In Memoriam 1942-2013" href="/memoriam"><img alt="Roger Ebert giving Thumbs up" src="/assets/v2/roger-f7d187c3e0336205f50f366bdce798210b160173facf59555f66c0b5dfa284e2.png" />
</a></div>
</div>
</div>
</nav>
</div>
<div class="footer--background">
<div class="container is-fullhd">
<div class="footer--bottom">
<p class="footer--copyright">
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<p class="footer--link-with-pipe">&copy; Copyright 2021</p>
|
<p class="footer--link-with-pipe"><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></p>
|
<p class="footer--link-with-pipe"><a title="Terms of use" href="/terms-of-use">Terms of use</a></p>
</div>
</div>
</div>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script src="/packs/js/application-385b0dc5a6031354e217.js"></script>

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

</body>
</html>
