<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="T_rcZaDjJuMZOu13BitEPVjklC5NmJxhgFZZZH9lNobEyu_hf5ZaKEonBji3Zauvd2fCZHVY8d1rJcryubNdBg" />
<meta charset="utf-8">
<title>Previewing and Predicting the 94th Academy Awards | Festivals &amp; Awards | Roger Ebert</title>
<meta content="Previewing and Predicting the 94th Academy Awards | Festivals &amp;amp; Awards | Roger Ebert" itemprop="name">
<meta content="A look ahead at this Sunday&#39;s Oscar ceremony. " itemprop="description">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/previewing-and-predicting-the-94th-academy-awards/homepage_power-of-the-dog-kirsten-dunst-oscar-nominations-2022.jpeg" itemprop="image">
<meta content="A look ahead at this Sunday&#39;s Oscar ceremony. " name="description">
<meta content="Susan Wloszczyna" name="author">
<meta content="&amp;copy; Copyright 2022" name="copyright">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/previewing-and-predicting-the-94th-academy-awards/homepage_power-of-the-dog-kirsten-dunst-oscar-nominations-2022.jpeg" name="image">
<meta content="Previewing and Predicting the 94th Academy Awards | Festivals &amp;amp; Awards | Roger Ebert" name="DC.title">
<meta content="A look ahead at this Sunday&#39;s Oscar ceremony. " name="DC.description">
<meta content="Susan Wloszczyna" name="DC.creator">
<meta content="article" name="og:type">
<meta content="Previewing and Predicting the 94th Academy Awards | Festivals &amp;amp; Awards | Roger Ebert" name="og:title">
<meta content="A look ahead at this Sunday&#39;s Oscar ceremony. " name="og:description">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/previewing-and-predicting-the-94th-academy-awards/homepage_power-of-the-dog-kirsten-dunst-oscar-nominations-2022.jpeg" name="og:image">
<meta content="https://www.rogerebert.com/festivals/previewing-and-predicting-the-94th-academy-awards" name="og:url">
<meta content="https://www.rogerebert.com/" name="og:site_name">
<meta content="en_US" name="og:locale">
<meta content="162770253735982" name="fb:admins">
<meta content="summary_large_image" name="twitter:card">
<meta content="Previewing and Predicting the 94th Academy Awards | Festivals &amp;amp; Awards | Roger Ebert" name="twitter:title">
<meta content="A look ahead at this Sunday&#39;s Oscar ceremony. " name="twitter:description">
<meta content="@ebertchicago" name="twitter:site">
<meta content="@ebertchicago" name="twitter:creator">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/previewing-and-predicting-the-94th-academy-awards/homepage_power-of-the-dog-kirsten-dunst-oscar-nominations-2022.jpeg" name="twitter:image:src">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/festivals/previewing-and-predicting-the-94th-academy-awards" />


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<script language="javascript" type="text/javascript">
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>

<link rel="stylesheet" media="screen" href="/packs/css/application-5a303124.css" />
<link rel="stylesheet" media="screen" href="https://use.typekit.net/fdo4xio.css" />
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="/assets/fav/apple-touch-icon-57x57-9e12b6d6d15bfb3e86f09c3fc7d58a6f8a2d808cb856df9c1ada23480cda1dae.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<link href="/assets/fav/apple-touch-icon-114x114-e2a237906826ea251e9d0415208742175a9bb609b16c9ec3d0ca754d12cc87fd.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/assets/fav/apple-touch-icon-72x72-8b1e1fdaa9cb093aeee4e960c5e60769bb38daa53bff520fd6460b93c8b2a165.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/assets/fav/apple-touch-icon-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/assets/fav/apple-touch-icon-60x60-f8a0915e5ab089c1a58106994ece80f176411e9a71e9343b954deb3e6ac65208.png" rel="apple-touch-icon-precomposed" sizes="60x60">
<link href="/assets/fav/apple-touch-icon-120x120-99dad83377eedf9c4f17d3c96777ac68ae8dd49cc42ec8023d6404a19b47d92e.png" rel="apple-touch-icon-precomposed" sizes="120x120">
<link href="/assets/fav/apple-touch-icon-76x76-52591ecca8b31243695a12528a5fd08d4b72628f73a19d0d1e3379a9a7350d30.png" rel="apple-touch-icon-precomposed" sizes="76x76">
<link href="/assets/fav/apple-touch-icon-152x152-9b3e90875f572a4c7c718d8d6271ef8849137c2e5d99a637bac9608fa1e0190c.png" rel="apple-touch-icon-precomposed" sizes="152x152">
<link href="/assets/fav/favicon-196x196-e11c28ccdbdd131ae271453581a65c68c19affb80e694897e34c86c1d663f9ab.png" rel="icon" sizes="196x196" type="image/png">
<link href="/assets/fav/favicon-96x96-788de9aca64fe700f535a7d4c0b39100f9ab9961e0c4d22ee1791187f9aeb549.png" rel="icon" sizes="96x96" type="image/png">
<link href="/assets/fav/favicon-32x32-2d7cd969aa6531528c51bd0d67b7eb3fcb901d0f01e2161f929a0e38d44f99f6.png" rel="icon" sizes="32x32" type="image/png">
<link href="/assets/fav/favicon-16x16-f4fc10f7dc59f5e6fa65eef34a365222b856b43e74eb06e6986611ea439a5bfe.png" rel="icon" sizes="16x16" type="image/png">
<link href="/assets/fav/favicon-128-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" rel="icon" sizes="128x128" type="image/png">
<meta content="Roger Ebert" name="application-name">
<meta content="#FFFFFF" name="msapplication-TileColor">
<meta content="/assets/fav/mstile-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" name="msapplication-TileImage">
<meta content="/assets/fav/mstile-70x70-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" name="msapplication-square70x70logo">
<meta content="/assets/fav/mstile-150x150-d6b67c1aabdd5ef5edfaaaf714c0359f488576e42aa76016f642899155b12e8b.png" name="msapplication-square150x150logo">
<meta content="/assets/fav/mstile-310x150-95bfd05d317f335e1f27c433a39374d2b6eff919834a95212ddf57aab53083ab.png" name="msapplication-wide310x150logo">
<meta content="/assets/fav/mstile-310x310-c26f19826551dbc73a53e1959f4b9e33bb3a3af70a8f5040d97d8050f6b6014b.png" name="msapplication-square310x310logo">

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
</head>
<body>
<header class="north">
<div class="container is-fullhd">
<div class="branding">
<a href="/"><img alt="Roger Ebert Home" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<form class="header-site-search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
<div aria-label="navigation" class="navbar is-transparent" role="navigation">
<div class="navbar-brand">
<a class="navbar-item" href="/"><img width="262" alt="Roger Ebert Home" class="navbar-logo" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<a aria-expanded="false" aria-label="menu" class="navbar-burger burger" data-target="mainNavigation" role="button">
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
</a>
</div>
<div class="navbar-menu" id="mainNavigation">
<div class="navbar-start">
<h4>
<a title="Great Movies" class="navbar-item" href="/great-movies"><img alt="Great Movies" title="Great Movies" class="review-stack--icon-gm navbar-icon" src="/assets/icons/great-movies-small-9dfdde4ea69b270580c266f0e23c6a65b4ede6004cd164c31560e7c1860677f7.svg" />
Great Movies
</a></h4>
<h4>
<a title="TV/Streaming" class="navbar-item" href="/streaming">
TV/Streaming
</a></h4>
<h4>
<a title="Sundance" class="navbar-item" href="https://www.rogerebert.com/festivals">
Sundance
</a></h4>
<h4>
<a title="Movie Reviews" class="navbar-item" href="/reviews">
Movie Reviews
</a></h4>
<h4>
<a title="Collections" class="navbar-item" href="https://www.rogerebert.com/collections">
Collections
</a></h4>
<h4>
<a title="Chaz&#39;s Journal" class="navbar-item" href="/chazs-blog">
Chaz&#39;s Journal
</a></h4>
<h4>
<a title="Contributors" class="navbar-item" href="https://www.rogerebert.com/contributors">
Contributors
</a></h4>
</div>
<div class="navbar-end">
<div class="navbar-item">
<form class="header-site-search--mobile" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
</div>
</div>
</div>
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="" data-slot="/29848019/ROS_TOP_LEADERBOARD" id="ROS_TOP_LEADERBOARD"></div>
</div>
</div>
</section>

</div>
</header>

<div class="page-content container is-fullhd">
<div class="columns is-centered is-mobile is-spaced--medium">
<div class="column is-6-tablet is-12-mobile">
<div class="page-content--block">
<a class="page-content--category" href="/festivals">Festivals &amp; Awards</a>

<h1 class="page-content--title"><div class="columns is-spaced--medium">
<div class="column">
Previewing and Predicting the 94th Academy Awards
</div>
</div>
</h1>
<div class="page-content--byline-share">
<div class="page-content--byline-share--byline">
<span class="byline">
<a href="/contributors/susan-wloszczyna">Susan Wloszczyna</a>
</span>
<time class="time">March 23, 2022</time>

</div>
<div class="page-content--byline-share--share">
<section class="page-content--share">
<div class="page-content--share--facebook">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Ffestivals%2Fpreviewing-and-predicting-the-94th-academy-awards&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
</div>
<div class="page-content--share--twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</section>

</div>
</div>


</div>
</div>
</div>
<div class="columns is-centered is-spaced--large">
<div class="column is-9">
<div class="page-content--block">
<figure class="page-content--primary-image">
<img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/previewing-and-predicting-the-94th-academy-awards/power-of-the-dog-kirsten-dunst-oscar-nominations-2022.jpeg" />
<figcaption>Kirsten Dunst in &quot;The Power of the Dog&quot;</figcaption>
</figure>
</div>
</div>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
<p>It's time to seriously consider who will take home Oscar gold this Sunday March 27th at the Dolby Theatre in Hollywood, starting 8 p.m. EST. Presenters for this year's ceremony include Halle Bailey, Sean “Diddy” Combs, <a href="/cast-and-crew/jamie-lee-curtis">Jamie Lee Curtis</a>, <a href="/cast-and-crew/woody-harrelson">Woody Harrelson</a>, <a href="/cast-and-crew/samuel-l-jackson">Samuel L. Jackson</a>, Shawn Mendes, <a href="/cast-and-crew/tyler-perry">Tyler Perry</a>, and <a href="/cast-and-crew/tracee-ellis-ross">Tracee Ellis Ross</a>. That's in addition to <a href="/cast-and-crew/ruth-e-carter">Ruth E. Carter</a>, <a href="/cast-and-crew/kevin-costner">Kevin Costner</a>, <a href="/cast-and-crew/anthony-hopkins">Anthony Hopkins</a>, <a href="/cast-and-crew/lily-james">Lily James</a>, <a href="/cast-and-crew/daniel-kaluuya">Daniel Kaluuya</a>, <a href="/cast-and-crew/zoe-kravitz">Zoe Kravitz</a>, Mina Kunis, <a href="/cast-and-crew/lady-gaga">Lady Gaga</a>, <a href="/cast-and-crew/john-leguizamo">John Leguizamo</a>, <a href="/cast-and-crew/simu-liu">Simu Liu</a>, <a href="/cast-and-crew/rami-malek">Rami Malek</a>, Lupita Nyong’o, <a href="/cast-and-crew/rosie-perez">Rosie Perez</a>, <a href="/cast-and-crew/chris-rock">Chris Rock</a>, <a href="/cast-and-crew/naomi-scott">Naomi Scott</a>, <a href="/cast-and-crew/wesley-snipes">Wesley Snipes</a>, <a href="/cast-and-crew/uma-thurman">Uma Thurman</a>, <a href="/cast-and-crew/john-travolta">John Travolta</a>, and Yuh-Jung Youn.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_LEADERBOARD_1" id="ROS_LEADERBOARD-1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>Yes, all this talent above is overwhelming, but what you really need to know is how you can beat your friends at picking the winners this Sunday. Here's our predictions for the show's biggest winners—as well as a plan for a contingency if matters don’t go according to plan for you.</p> <p><strong>BEST PICTURE:</strong> Jane Campion's “The Power of the Dog” will likely be the first Netflix title to lasso the Best Picture honor.</p> <p>The first major prize of this awards season was given at the 78th Venice International Festival last September, when Campion received the Silver Lion award for directing. From there, her 1920s Western, drenched with toxic masculinity, grief, and love, settled for second runner-up for the People’s Choice Award Toronto International Film Festival, after being bested by <a href="/cast-and-crew/kenneth-branagh">Kenneth Branagh</a>’s “<a href="/reviews/belfast-movie-review-2021">Belfast</a>.” However, when it comes to this year's Oscars, Campion’s film scored the most nominations—12—while "Belfast" has received seven chances for a trophy. Meanwhile, <a href="/cast-and-crew/denis-villeneuve">Denis Villeneuve</a>’s sci-fi drama “Dune” scooped up 10 nods, including Best Picture. But it mainly earned most its nominations in the below-the-line categories.</p> <p>Campion is also now the first female ever nominated twice as Best Director, her first being for 1993’s “<a href="/reviews/the-piano-1993">The Piano</a>.” She claimed the Palme d’Or at Venice that year and also earned an Oscar for Best Original Screenplay. At this point, “<a href="/reviews/the-power-of-the-dog-movie-review-2021">The Power of the Dog</a>” is the most likely film this year to claim both Best Picture and Best Director. Earlier this year, “The Power of the Dog” managed to win Golden Globes for Best Motion Picture—Drama, Best Director, and Best Supporting Actor for <a href="/cast-and-crew/kodi-smit-mcphee">Kodi Smit-McPhee</a>. Campion is also the first female director to earn more than ten Academy Awards nominations for a film. </p> <p>Last year, it was clear that <a href="/cast-and-crew/chlo%C3%A9-zhao">Chloé Zhao</a>’s "<a href="/reviews/nomadland-movie-review-2020">Nomadland</a>" was the one to beat ever since it claimed the Golden Lion at Venice. Something about these modest wanderers in their RVs allowed movie lovers to enjoy the freedom of the road and the Southwest States and their wonderful outdoor panoramas. Is “The Power of the Dog” a similar grabber? It seems so. Plus, it will likely be just the third time that a female-directed film won Best Picture, starting with <a href="/cast-and-crew/kathryn-bigelow">Kathryn Bigelow</a> who took both prizes for her 2008 war film “<a href="/reviews/the-hurt-locker-2009">The Hurt Locker</a>.” She and Zhao will likely welcome Campion to their club. </p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p><strong>POSSIBLE SPOILER?</strong> <a href="/cast-and-crew/sian-heder">Sian Heder</a>’s Best Picture nominee "<a href="/reviews/coda-movie-review-2021">CODA</a>," which took the ensemble award at the Screen Actors Guild—an honor equal to Best Picture.</p> <p><strong>BEST DIRECTOR</strong>: I will stick by Campion.</p> <p><strong>POSSIBLE SPOILER: </strong>Helmer <a href="/cast-and-crew/ryusuke-hamaguchi">Ryusuke Hamaguchi</a> for “<a href="/reviews/drive-my-car-movie-review-2021">Drive My Car</a>,” which also earned three other Oscar nominations—namely, Best Picture, Best International Feature Film, and Best Adapted Screenplay. It is also the first Japanese-language film to compete for Best Picture.</p> <figure><img src="https://s3.amazonaws.com/static.rogerebert.com/redactor_assets/pictures/623a5b86306fcc6de94606f0/content_jessica-chastain-eyes-of-tammy-faye-oscars-2022.jpeg" data-image="[object Object]"></figure> <p><strong>BEST ACTRESS:</strong> <a href="/cast-and-crew/jessica-chastain">Jessica Chastain</a> for her performance in "The Eyes of Tammy Faye," playing the notorious televangelist who preached to the choir and took their money, singing to her fans with layers upon layers of makeup and heavy faux eyelashes. Chastain is overdue for a win, having received two previous Academy Awards nominations: Best Supporting Actress for 2011’s “<a href="/reviews/the-help-2011">The Help</a>” and Best Actress for 2012’s “<a href="/reviews/zero-dark-thirty-2013">Zero Dark Thirty</a>.”</p> <p><strong>POSSIBLE SPOILER: </strong><a href="/cast-and-crew/olivia-colman">Olivia Colman</a>—AKA a human awards magnet who won this prize for her ditzy rabbit-loving Queen Anne in 2018’s "<a href="/reviews/the-favourite-2018">The Favourite</a>." In this year's "The Lost Daughter," she plays a reluctant mother who plunges into a whirlpool of maternal conflict. Colman also was nominated last year as the caretaker daughter of Anthony Hopkins who suffers from dementia in 2020’s“<a href="/reviews/the-father-movie-review-2021">The Father</a>.”</p> <p><span class="s1"><strong>BEST ACTOR:</strong></span> <a href="/cast-and-crew/will-smith">Will Smith</a> headlines in the biopic “<a href="/reviews/king-richard-movie-review-2021">King Richard</a>” as the determined father of tennis greats Venus and <a href="/cast-and-crew/serena-williams">Serena Williams</a>. Like Chastain, Smith has previously competed at the Oscars. He was nominated for bringing the boxing legend <a href="/cast-and-crew/muhammad-ali">Muhammad Ali</a> to life in the 2001 film “<a href="/reviews/ali-2001">Ali</a>” and he portrayed a real-life homeless salesman who protects his young son in 2006’s “The Pursuit of Happyness.” He is also up for Best Picture as a producer of his current contender.</p> <p><strong>POSSIBLE SPOILER: </strong><a href="/cast-and-crew/benedict-cumberbatch">Benedict Cumberbatch</a>, for his work as macho rancher Phil Burbank in "The Power of the Dog." The British performer has previously been nominated for Best Actor in 2014’s “<a href="/reviews/the-imitation-game-2014">The Imitation Game</a>.” </p> <figure><img src="https://s3.amazonaws.com/static.rogerebert.com/redactor_assets/pictures/623a5ba9b8b50d52de7ec8b3/content_west-side-story-debose-2022.jpeg" data-image="[object Object]"></figure> <p><strong>BEST SUPPORTING ACTRESS:</strong> <a href="/cast-and-crew/ariana-debose">Ariana DeBose</a>, who broke out on the sixth season of TV competition series in "So You Think You Can Dance" in 2009, while making it into the top 20 competitors. She was up for a Best Featured Actress Tony in 2018 for her role in as Disco Donna in the jukebox musical <em>Summer: The <a href="/cast-and-crew/donna-summer">Donna Summer</a> Musical</em>. She is also a critical darling for her role as Anita in the big-screen remake of “West Side Story.” The part of the Manhattan-loving Puerto Rican transplant has earned her much acclaim and several accolades, including a BAFTA Award, a Golden Globe, and a Screen Actors Guild Award. The latter made her the first Afro-Latina and <a href="https://www.teenvogue.com/story/ariana-debose-makes-history-first-queer-afro-latina-actress-to-win-sag-award" target="_blank">openly queer woman of color to win the award</a>. DeBose is as closest thing to a lock to take the gold this year.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner2"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--small">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p><strong>POSSIBLE SPOILER</strong>: A 12-year-old <a href="/cast-and-crew/kirsten-dunst">Kirsten Dunst</a> stole the show as a bratty child bloodsucker in 1994’s “<a href="/reviews/interview-with-the-vampire-1994">Interview with the Vampire</a>” opposite a less-than-engaging <a href="/cast-and-crew/brad-pitt">Brad Pitt</a> and <a href="/cast-and-crew/tom-cruise">Tom Cruise</a>. Now in “The Power of the Dog,” her Rose is a teetotaler turned alcoholic who becomes increasingly unhappy when she, her gay son Peter, and her new husband move into his brother's house, who treats her rather badly. By now, Dunst should have received more awards gold in her career. Perhaps she could pull an upset.</p> <figure><img src="https://s3.amazonaws.com/static.rogerebert.com/redactor_assets/pictures/623a5cd3b8b50d52e07ecb3d/content_troy-kotsur-oscars-2022.jpeg" data-image="[object Object]"></figure> <p><strong>BEST SUPPORTING ACTOR</strong>: <a href="/cast-and-crew/troy-kotsur">Troy Kotsur</a> is a stand-out in "CODA," as a father of a clan that has three deaf members who make a living catching fish. </p> <p><strong>POSSIBLE SPOILER</strong>: Kodi Smit-McPhee’s role as Peter in “The Power of the Dog.” </p> <p><strong>BEST ADAPTED SCREENPLAY</strong>: “The Power of the Dog” is likely to allow Campion to pair a trophy for Adapted Screenplay with the one she previously received for Best Original Screenplay for “The Piano.”</p> <p><strong>POSSIBLE SPOILER:</strong> <a href="/cast-and-crew/maggie-gyllenhaal">Maggie Gyllenhaal</a> was previously nominated as a Supporting Actress for her role as single mother and journalist in 2009’s “<a href="/reviews/crazy-heart-2009">Crazy Heart</a>." As a writer/director, she could possibly take this prize for her adaptation of Elena Ferrante's "<a href="/reviews/the-lost-daughter-movie-review-2021">The Lost Daughter</a>."</p> <p><strong>BEST ORIGINAL SCREENPLAY</strong>: <a href="/cast-and-crew/paul-thomas-anderson">Paul Thomas Anderson</a> could earn his first-ever Oscar with the coming-of-age tale “<a href="/reviews/licorice-pizza-movie-review-2021">Licorice Pizza</a>” for his original script, although he isn’t likely to win Best Picture or Best Director, his other two nominations.</p> <p><strong>POSSIBLE SPOILER</strong>: "Belfast""s script might just be that film’s only Oscar win.</p>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="contributor-bio">
<figure class="columns is-mobile">
<div class="column is-paddingless">
<a class="contributor-bio--image" href="/contributors/susan-wloszczyna"><figure class="image">
<img alt="Susan Wloszczyna" title="Susan Wloszczyna" src="https://s3.amazonaws.com/static.rogerebert.com/uploads/user/primary_image/susan-wloszczyna/featured_Montreal303_cropped.jpg" />
</figure>
</a></div>
<div class="caption">
<figcaption class="contributor-bio--text">
<a href="/contributors/susan-wloszczyna"><h5 class="contributor-bio--name">Susan Wloszczyna</h5>
</a><p>Susan Wloszczyna spent much of her nearly thirty years at <i>USA TODAY</i> as a senior entertainment reporter. Now unchained from the grind of daily journalism, she is ready to view the world of movies with fresh eyes.</p>
</figcaption>
</div>
</figure>
</div>

</section>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest blog posts</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/previewing-and-predicting-the-94th-academy-awards"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/previewing-and-predicting-the-94th-academy-awards/thumb_power-of-the-dog-kirsten-dunst-oscar-nominations-2022.jpeg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/previewing-and-predicting-the-94th-academy-awards">Previewing and Predicting the 94th Academy Awards</a>
</h4>
<div class="blog-stack--timestamp">
1 minute
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/streaming/netflix-bridgerton-season-two-tv-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/streaming/netflix-bridgerton-season-two-tv-review-2022/thumb_bridgerton-tv-review-2022-cover.jpeg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/streaming/netflix-bridgerton-season-two-tv-review-2022">Netflix's Bridgerton Returns with a Tame, Slow Second Season</a>
</h4>
<div class="blog-stack--timestamp">
1 minute
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/streaming/halo-paramount-plus-tv-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/streaming/halo-paramount-plus-tv-review-2022/thumb_halo-tv-review-2022.jpeg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/streaming/halo-paramount-plus-tv-review-2022">Paramount+'s Halo Adaptation is Devoid of the Video Game's Soul</a>
</h4>
<div class="blog-stack--timestamp">
about 23 hours
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/interviews/clothes-make-the-character-janie-bryant-on-the-wardrobe-of-mad-men"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/interviews/clothes-make-the-character-janie-bryant-on-the-wardrobe-of-mad-men/thumb_0DEFDDAF-E860-4269-93F5-1B6D254AE28F.JPG" />
</a></div>
<h4 class="blog-stack--header">
<a href="/interviews/clothes-make-the-character-janie-bryant-on-the-wardrobe-of-mad-men">Clothes Make the Character: Janie Bryant on the Wardrobe of Mad Men</a>
</h4>
<div class="blog-stack--timestamp">
about 23 hours
ago
</div>
</article>
</div>
</div>
</section>
</section>
</div>

<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/master-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/master-2022/widget_master-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/master-movie-review-2022">Master</a>
</h5>
<h6 class="review-stack--byline">
Odie Henderson
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/aheds-knee-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/aheds-knee-2022/widget_aheds-knee-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/aheds-knee-movie-review-2022">Ahed&#39;s Knee</a>
</h5>
<h6 class="review-stack--byline">
Matt Zoller Seitz
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/deep-water-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/deep-water-2022/widget_deep-water-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/deep-water-movie-review-2022">Deep Water</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/wecrashed-tv-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/wecrashed-2022/widget_wecrashed-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/wecrashed-tv-review-2022">WeCrashed</a>
</h5>
<h6 class="review-stack--byline">
Nick Allen
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-outfit-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-outfit-2022/widget_the-outfit-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-outfit-movie-review-2022">The Outfit</a>
</h5>
<h6 class="review-stack--byline">
Tomris Laffly
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/windfall-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/windfall-2022/widget_windfall-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/windfall-movie-review-2022">Windfall</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div id="adContentRecommendation"></div>
</div>

</section>
</div>
<div class="columns is-spaced--large">
<div class="column">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Comments</h3>
<div class="columns is-centered">
<div class="column is-8">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "Previewing and Predicting the 94th Academy Awards | Festivals &amp; Awards | Roger Ebert";
    var disqus_identifier = "/festivals/previewing-and-predicting-the-94th-academy-awards";
    var disqus_url = "https://www.rogerebert.com/festivals/previewing-and-predicting-the-94th-academy-awards";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>

</div>
<div class="column is-4">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR1" id="div-gpt-ad-MR1"></div>
</div>
</div>
</section>

<div class="js--sticky">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR2" id="div-gpt-ad-MR2"></div>
</div>
</div>
</section>

</div>
</div>
</div>
</div>
</section>
</div>
</div>


</div>
<footer class="south nocontent container">
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Popular reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-batman-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-batman-2022/widget_batman_ver29.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-batman-movie-review-2022">The Batman</a>
</h5>
<h6 class="review-stack--byline">
Christy Lemire
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/deep-water-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/deep-water-2022/widget_deep-water-poster.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/deep-water-movie-review-2022">Deep Water</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-tender-bar-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-tender-bar-2021/widget_the-tender-bar-poster.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-tender-bar-movie-review-2021">The Tender Bar</a>
</h5>
<h6 class="review-stack--byline">
Odie Henderson
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/dmz-tv-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/dmz-2022/widget_dmz-poster.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/dmz-tv-review-2022">DMZ</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="container is-fullhd">
<div class="columns is-centered is-spaced--medium">
<section class="column is-12">
<section class="page-content--block">
<section class="mailing-list">
<div class="mailing-list--image">
<img alt="Ebert Thumbs Up" src="/assets/v2/ebert-thumb-a5ab7247762a64276f661a297845728fe95378b486e41852925efc73accc4aa9.svg" />
</div>
<div class="mailing-list--inner">
<h4 class="mailing-list--title">The best movie reviews, in your inbox</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="mailing-list--form validate js--newsletter" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mailing-list--input">
<input class="input required email" id="mce-EMAIL" name="EMAIL" placeholder="Enter your email" type="email" value="">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div class="mailing-list--button">
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</div>
</form>
</div>
</section>
</section>
</section>
</div>

<nav class="columns is-mobile is-multiline">
<div class="column is-3-desktop is-half-mobile">
<h4>Movie reviews</h4>
<p class="link"><a href="/great-movies">Roger&#39;s Greatest Movies</a></p>
<p class="link"><a href="/reviews">All Reviews</a></p>
<p class="link"><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></p>
<div class="south--prime">
<h4>Ebert Prime</h4>
<p class="link"><a title="Sign up for Ebert Prime" href="/prime">Sign Up</a></p>
</div>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Movie genres</h4>
<p class="link"><a href="/collections/action-movies">Action</a></p>
<p class="link"><a href="/collections/amazon-prime-movies">Amazon Prime</a></p>
<p class="link"><a href="/collections/comedy-movies">Comedy</a></p>
<p class="link"><a href="/collections/documentary-movies">Documentary</a></p>
<p class="link"><a href="/collections/drama-movies">Drama</a></p>
<p class="link"><a href="/collections/horror-movies">Horror</a></p>
<p class="link"><a href="/collections/mystery-movies">Mystery</a></p>
<p class="link"><a href="/collections/netflix-movies">Netflix</a></p>
<p class="link"><a href="/collections/romance-movies">Romance</a></p>
<p class="link"><a href="/collections/science-fiction-movies">Science Fiction</a></p>
<p class="link"><a href="/collections/suspense-movies">Suspense</a></p>
<p class="link"><a href="/collections/thriller-movies">Thriller</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Blogs</h4>
<p class="link"><a href="/reviews">Reviews</a></p>
<p class="link"><a href="/chazs-blog">Chaz&#39;s Journal</a></p>
<p class="link"><a href="/mzs">MZS</a></p>
<p class="link"><a href="/great-movies">Great Movies</a></p>
<p class="link"><a href="/far-flung-correspondents">Far Flungers</a></p>
<p class="link"><a href="/interviews">Interviews</a></p>
<p class="link"><a href="/video-games">Video Games</a></p>
<p class="link"><a href="/black-writers-week">Black Writers Week</a></p>
<p class="link"><a href="/features">Features</a></p>
<p class="link"><a href="/streaming">TV/Streaming</a></p>
<p class="link"><a href="/roger-ebert">Roger Ebert</a></p>
<p class="link"><a href="/festivals">Festivals &amp; Awards</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Ebert Co.</h4>
<p class="link"><a title="About the site" href="/about">About the site</a></p>
<p class="link"><a title="Contact us" href="/contact-us">Contact us</a></p>
<p class="link"><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></p>
<p class="link"><a title="Contributors" href="/contributors">Contributors</a></p>
<div class="social-media--icons">
<a title="Like us on Facebook" rel="nofollow" class="facebook" href="https://www.facebook.com/RogerEbert">Like us on Facebook</a>
<a title="Follow us on Twitter" rel="nofollow" class="twitter" href="https://twitter.com/ebertchicago">Follow us on Twitter</a>
<a title="Watch our YouTube channel" rel="nofollow" class="youtube" href="https://www.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</div>
<div class="columns is-multiline south--memoriam">
<div class="column is-full">
<h4>"Roger Ebert loved movies."</h4>
<p class="link"><a title="In Memoriam 1942-2013" href="/memoriam">In Memoriam 1942-2013</a></p>
</div>
<div class="column south--memoriam-image">
<a title="In Memoriam 1942-2013" href="/memoriam"><img alt="Roger Ebert giving Thumbs up" src="/assets/v2/roger-f7d187c3e0336205f50f366bdce798210b160173facf59555f66c0b5dfa284e2.png" />
</a></div>
</div>
</div>
</nav>
</div>
<div class="footer--background">
<div class="container is-fullhd">
<div class="footer--bottom">
<p class="footer--copyright">
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<p class="footer--link-with-pipe">&copy; Copyright 2022</p>
|
<p class="footer--link-with-pipe"><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></p>
|
<p class="footer--link-with-pipe"><a title="Terms of use" href="/terms-of-use">Terms of use</a></p>
</div>
</div>
</div>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script src="/packs/js/application-385b0dc5a6031354e217.js"></script>

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

</body>
</html>
