<!DOCTYPE html>
<!--[if IEMobile 7 ]><html class="no-js iem7"><![endif]-->
<!--[if lt IE 7 ]><html class="no-js ie ie6 ltie7 ltie8 ltie9 ltie10" lang="en"><![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7 ltie8 ltie9 ltie10" lang="en"><![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8 ltie9 ltie10" lang="en"><![endif]-->
<!--[if IE 9 ]><html lang="en" class="no-js ie ie9 ltie10"> <![endif]-->
<!--[if (gt IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js no-ie" lang="en">
<!--<![endif]-->
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="DojD+INImIKFUhIi4Jukhre6AE5X6lsPXHeTpp/oNDHdgYXQB40zSDGGBau2KF667NmYCLO0Zh8yNr6KLzC8CQ==" />
<meta charset="utf-8">
<title>The Best Television of 2019 | Demanders | Roger Ebert</title>
<meta content="On the best television of 2019, including Watchmen, Unbelievable, When They See Us, and Fleabag. " name="description">
<meta content="Allison Shoemaker and Brian Tallerico" name="author">
<meta content="&copy; Copyright 2019" name="copyright">
<meta content="The Best Television of 2019 | Demanders | Roger Ebert" name="DC.title">
<meta content="On the best television of 2019, including Watchmen, Unbelievable, When They See Us, and Fleabag. " name="DC.description">
<meta content="Allison Shoemaker and Brian Tallerico" name="DC.creator">
<meta content="The Best Television of 2019 | Demanders | Roger Ebert" property="og:title">
<meta content="On the best television of 2019, including Watchmen, Unbelievable, When They See Us, and Fleabag. " property="og:description">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/demanders/the-best-television-of-2019/homepage_Tv_header.jpg" property="og:image">
<meta content="https://www.rogerebert.com/demanders/the-best-television-of-2019" property="og:url">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link rel="alternate" type="application/atom+xml" title="All Content Feed | Roger Ebert" href="/feed" />
<link rel="alternate" type="application/atom+xml" title="Demanders Content Feed | Roger Ebert" href="/demanders/feed" />
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/demanders/the-best-television-of-2019" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<link rel="stylesheet" media="all" href="/assets/style-a2b46d01e6869a403a4a809fbe15bc0969057d369abb3581fb1553687eeb6fb1.css" />
<link rel="stylesheet" media="print" href="/assets/print-9db5eedcd729fa75f32d535d8c9dc39adfa18b00662a1a297290786adf853f50.css" />
<!--[if lt IE 9]>
<link rel="stylesheet" media="screen" href="/assets/ie8-608d9ebbe68f8779ad487d170a09042871014d6523b62e669091cf1d4a275933.css" />
<![endif]-->
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-144-28b25ceffbedf867d25579fff239a794c61b0c64c277ab4e74b03d1febf449f7.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-114-52a4311cea6d136e5cc012be95c1392dd0fad298345bf48e7e5f95809350ab7b.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-72-1d58322e2ccb368e7f13bb4c2025e7a52d5ab22608540a85bc3b88af4c1e431a.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-precomposed-0a8d219c3ced6a67d190c06c8e13dec3f2d4985bdcea32ad7da3f2f9b9759d6a.png" rel="apple-touch-icon-precomposed">
<link href="https://www.rogerebert.com/assets/fav/favicon-8f83a4ab4aedaefa5662f453cc803ff2d8abc521053a42d96bd9a547c4926582.ico" rel="shortcut icon">
<meta content="https://www.rogerebert.com/assets/fav/ms-pinned-c7f83f0cf66622486151b2a78f2386d611ea0685803a4b2f3ceda932723aa337.png" name="msapplication-TileImage">
<meta content="#fafaf2" name="msapplication-TileColor">
<meta content="RogerEbert.com" name="application-name">

</head>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<body id="blog">
<a class="memoriam" href="/memoriam">
<span class="text">In Memoriam 1942 &ndash; 2013</span>
<span class="quote">&ldquo;Roger Ebert loved movies.&rdquo;</span>
<span class="rating">
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
</span>
</a>

<header>
<div class="inner">
<div class='banner ad'>
  <div id='ad-leaderboard' class='ad-wrapper'>
        <!-- /29848019/ROS_HEADER_LB -->
        <div id='div-gpt-ad-leaderboard'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard'); });
          </script>
        </div>
  </div>
</div>

<h2 class="branding"><a title="RogerEbert.com" href="/">RogerEbert.com</a></h2>
<nav>
<ul>
<li class="featured">
<a title="Reviews" class="reviews" href="/reviews">Reviews</a>
</li>

<li class="featured">
<a title="Great Movies" class="great-movies" href="/great-movies">Great Movies</a>
</li>

<li class="primary">
<a title="Chaz&#39;s Journal" class="chazs-blog" href="/chazs-blog">Chaz&#39;s Journal</a>
</li>

<li class="primary">
<a title="Blogs" class="blog" href="/blogs">Blogs</a>
</li>
<li class="primary">
<a title="Blogs" class="ffc" href="/far-flung-correspondents">Far Flungers</a>
</li>
<li class="secondary">
<a title="Channels" class="our-channels" href="/channels">Channels</a>
</li>
<li class="secondary">
<a title="Contributors" href="/contributors">Contributors</a>
</li>
</ul>
<form id="search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><input type="text" name="q" id="q" />
<input type="submit" value="">
</form></nav>

<div class="meganav">
<div class="flyout movies reviews">
<article class="review">
<figure class="poster">
<a href="/reviews/ip-man-4-the-finale-movie-review-2019"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/ip-man-4-the-finale-2019/thumb_ip-man-poster.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/ip-man-4-the-finale-movie-review-2019"><h3>Ip Man 4: The Finale</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-half"></i></span>
<p class="excerpt">Yen’s Ip Man will be sorely missed if this is indeed his last match, but at least he walked into the sunset on an exuberant&hellip;</p>
</figcaption>
</article>

<article class="review">
<figure class="poster">
<a href="/reviews/into-the-dark-midnight-kiss-movie-review-2019"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/into-the-dark-midnight-kiss-2019/thumb_midnight-poster.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/into-the-dark-midnight-kiss-movie-review-2019"><h3>Into the Dark: Midnight Kiss</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<p class="excerpt">Midnight Kiss has some interesting ideas and certainly feels original, but it comes apart a few times, especially in its final scenes and the tonally&hellip;</p>
</figcaption>
</article>

<section class="other">
<h5>Other reviews</h5>
<ul>
<li>
<a href="/reviews/clemency-movie-review-2019"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Clemency</h6>
</a></li>
<li>
<a href="/reviews/uncut-gems-movie-review-2019"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Uncut Gems</h6>
</a></li>
<li>
<a href="/reviews/spies-in-disguise-movie-review-2019"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-half"></i></span>
<h6>Spies in Disguise</h6>
</a></li>

</ul>
<a class="more" href="/reviews">Review Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout movies great-movies">
<article class="review">
<figure class="poster">
<a href="/reviews/great-movie-howards-end-1992"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/howards-end-1992/thumb_sziQFIEdQMdxSr0W2vRS98HyNUg.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/great-movie-howards-end-1992"><h3>Howards End</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<p class="excerpt">Roger Ebert on James Ivory's "Howards End".</p>
</figcaption>
</article>

<article class="review">
<figure class="poster">
<a href="/reviews/great-movie-the-ballad-of-narayama-1958"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-ballad-of-narayama-1958/thumb_xBEpFtVYieURXoPaXyzGTgTKwGw.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/great-movie-the-ballad-of-narayama-1958"><h3>Ballad of Narayama</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<p class="excerpt">"The Ballad of Narayama" is a Japanese film of great beauty and elegant artifice, telling a story of startling cruelty. What a space it opens&hellip;</p>
</figcaption>
</article>

<section class="other">
<h5>Other reviews</h5>
<ul>
<li>
<a href="/reviews/Monsieur-Hire"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Monsieur Hire</h6>
</a></li>
<li>
<a href="/reviews/great-movie-veronika-voss-1982"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Veronika Voss</h6>
</a></li>
<li>
<a href="/reviews/great-movie-spirit-of-the-beehive-1973"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Spirit of the Beehive</h6>
</a></li>

</ul>
<a class="more" href="/great-movies">Great Movie Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="articles chazs-blog flyout">
<article>
<figure class="poster">
<a href="/chazs-blog/benjamin-marshall-documentary-to-premiere-today-at-chicagos-gene-siskel-film-center"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/chazs-blog/benjamin-marshall-documentary-to-premiere-today-at-chicagos-gene-siskel-film-center/square_thumb_original.jpg" />
</a></figure>
<figcaption>
<a href="/chazs-blog/benjamin-marshall-documentary-to-premiere-today-at-chicagos-gene-siskel-film-center"><h3>Benjamin Marshall Documentary to Premiere Today at Chicago's Gene Siskel Film Center</h3>
</a><p class="byline">
<a class="channel" href="/chazs-blog">
Chaz&#39;s Journal
</a>

&nbsp; &#124; &nbsp;
by The Editors
</p>
<p class="excerpt">An article about today's noon premiere of a new movie about architect Benjamin Marshall at the Gene Siskel Film Center.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/chazs-blog/the-academy-and-indiecollects-restored-version-of-cane-river-to-screen-in-la-friday-november-1st-in-honor-of-late-editor-debra-moore"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/chazs-blog/the-academy-and-indiecollects-restored-version-of-cane-river-to-screen-in-la-friday-november-1st-in-honor-of-late-editor-debra-moore/square_thumb_cane-river-image.jpg" />
</a></figure>
<figcaption>
<a href="/chazs-blog/the-academy-and-indiecollects-restored-version-of-cane-river-to-screen-in-la-friday-november-1st-in-honor-of-late-editor-debra-moore"><h3>The Academy and IndieCollect's Restored Version of Cane River to Screen in LA Friday, November 1st, in Honor of Late Editor Debra Moore</h3>
</a><p class="byline">
<a class="channel" href="/chazs-blog">
Chaz&#39;s Journal
</a>

&nbsp; &#124; &nbsp;
by The Editors
</p>
<p class="excerpt">An article about the screening of Horace Jenkins' "Cane River" on Friday, November 1st, at the Academy Film Archive in Los Angeles.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/chazs-blog/for-my-birthday-i-celebrated-victory-gardens-theater"><h6>
For My Birthday, I Celebrated Victory Gardens Theater
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>
<li>
<a href="/chazs-blog/thank-you-to-the-cast-of-my-play-the-great-debate"><h6>
Thank You to the Cast of My Play, The Great Debate
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>
<li>
<a href="/chazs-blog/in-loving-memory-of-diahann-carroll-and-jessye-norman"><h6>
In Loving Memory of Diahann Carroll and Jessye Norman
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>

</ul>
<a class="more" href="/chazs-blog">Chaz&#39;s Journal Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout articles blog">
<article>
<figure class="poster">
<a href="/mzs/the-unloved-part-72-solaris"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/mzs/the-unloved-part-72-solaris/square_thumb_solaris-unloved.jpg" />
</a></figure>
<figcaption>
<a href="/mzs/the-unloved-part-72-solaris"><h3>The Unloved, Part 72: Solaris</h3>
</a><p class="byline">
<a class="channel" href="/mzs">
MZS
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/scout-tafoya">by Scout Tafoya</a>
</p>
<p class="excerpt">Scout Tafoya's video essay series about maligned masterpieces celebrates Steven Soderbergh's Solaris.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/chazs-blog/benjamin-marshall-documentary-to-premiere-today-at-chicagos-gene-siskel-film-center"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/chazs-blog/benjamin-marshall-documentary-to-premiere-today-at-chicagos-gene-siskel-film-center/square_thumb_original.jpg" />
</a></figure>
<figcaption>
<a href="/chazs-blog/benjamin-marshall-documentary-to-premiere-today-at-chicagos-gene-siskel-film-center"><h3>Benjamin Marshall Documentary to Premiere Today at Chicago's Gene Siskel Film Center</h3>
</a><p class="byline">
<a class="channel" href="/chazs-blog">
Chaz&#39;s Journal
</a>

&nbsp; &#124; &nbsp;
by The Editors
</p>
<p class="excerpt">An article about today's noon premiere of a new movie about architect Benjamin Marshall at the Gene Siskel Film Center.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/mzs/the-unloved-part-71-ravenous"><h6>
The Unloved, Part 71: Ravenous
|
<span class="channel">MZS</span>
</h6>
</a></li>
<li>
<a href="/chazs-blog/the-academy-and-indiecollects-restored-version-of-cane-river-to-screen-in-la-friday-november-1st-in-honor-of-late-editor-debra-moore"><h6>
The Academy and IndieCollect&#39;s Restored Version of Cane River to Screen in LA Friday, November 1st, in Honor of Late Editor Debra Moore
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>
<li>
<a href="/mzs/smile-when-you-say-that-jokers-last-laugh"><h6>
Smile When You Say That: Joker&#39;s Last Laugh
|
<span class="channel">MZS</span>
</h6>
</a></li>

</ul>
<a class="more" href="/blogs">Blog Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout articles ffc">
<article>
<figure class="poster">
<a href="/far-flung-correspondents/63-up-michael-apted-roger-ebert"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/far-flung-correspondents/63-up-michael-apted-roger-ebert/square_thumb_63-up-image.jpg" />
</a></figure>
<figcaption>
<a href="/far-flung-correspondents/63-up-michael-apted-roger-ebert"><h3>A Letter to Roger About Michael Apted's 63 Up </h3>
</a><p class="byline">
<a class="channel" href="/far-flung-correspondents">
Far Flungers
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/seongyong-cho">by Seongyong Cho</a>
</p>
<p class="excerpt">Far Flung Correspondent Seongyong Cho pens a letter to Roger about Michael Apted's 63 Up.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/far-flung-correspondents/god-bless-the-whistleblowers-offical-secrets"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/far-flung-correspondents/god-bless-the-whistleblowers-offical-secrets/square_thumb_official-secrets.jpg" />
</a></figure>
<figcaption>
<a href="/far-flung-correspondents/god-bless-the-whistleblowers-offical-secrets"><h3>​God Bless the Whistleblowers: Official Secrets</h3>
</a><p class="byline">
<a class="channel" href="/far-flung-correspondents">
Far Flungers
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/omer-m-mozaffar">by Omer M. Mozaffar</a>
</p>
<p class="excerpt">An FFC on Gavin Hood's Official Secrets.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/far-flung-correspondents/transcending-life-on-this-planet-the-films-of-yasujir-ozu"><h6>
Transcending Life on This Planet: The Films of Yasujirō Ozu
|
<span class="channel">Far Flungers</span>
</h6>
</a></li>
<li>
<a href="/far-flung-correspondents/not-defending-the-marvel-cinematic-universe"><h6>
Not defending the Marvel Cinematic Universe
|
<span class="channel">Far Flungers</span>
</h6>
</a></li>
<li>
<a href="/far-flung-correspondents/the-legacy-of-the-iron-giant"><h6>
The Legacy of The Iron Giant
|
<span class="channel">Far Flungers</span>
</h6>
</a></li>

</ul>
<a class="more" href="/far-flung-correspondents">Far Flunger Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout articles our-channels">
<article>
<figure class="poster">
<a href="/demanders/the-best-television-of-2019"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/demanders/the-best-television-of-2019/square_thumb_Tv_header.jpg" />
</a></figure>
<figcaption>
<a href="/demanders/the-best-television-of-2019"><h3>The Best Television of 2019</h3>
</a><p class="byline">
<a class="channel" href="/demanders">
Demanders
</a>

&nbsp; &#124; &nbsp;
by Allison Shoemaker and Brian Tallerico
</p>
<p class="excerpt">On the best television of 2019, including Watchmen, Unbelievable, When They See Us, and Fleabag.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/interviews/video-interview-greta-gerwig-saoirse-ronan-on-little-women"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/interviews/video-interview-greta-gerwig-saoirse-ronan-on-little-women/square_thumb_little_women.jpg" />
</a></figure>
<figcaption>
<a href="/interviews/video-interview-greta-gerwig-saoirse-ronan-on-little-women"><h3>Video Interview: Greta Gerwig, Saoirse Ronan on Little Women</h3>
</a><p class="byline">
<a class="channel" href="/interviews">
Interviews
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/katherine-tulich">by Katherine Tulich</a>
</p>
<p class="excerpt">An interview with the director and star of Little Women</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/demanders/watchmen-and-my-family-tree"><h6>
Watchmen and My Family Tree
|
<span class="channel">Demanders</span>
</h6>
</a></li>
<li>
<a href="/far-flung-correspondents/63-up-michael-apted-roger-ebert"><h6>
A Letter to Roger About Michael Apted&#39;s 63 Up 
|
<span class="channel">Far Flungers</span>
</h6>
</a></li>
<li>
<a href="/balder-and-dash/little-women-gillian-armstrong-my-brilliant-career"><h6>
Little Women and Gillian Armstrong&#39;s Brilliant Career
|
<span class="channel">Balder and Dash</span>
</h6>
</a></li>

</ul>
<a class="more" href="/channels">Channel Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
</div>
</div>
</header>

<div class="wrapper">
<a class="channel-link" href="/demanders"><header class="banner">
<img alt="Demanders" src="https://static.rogerebert.com/uploads/channel/primary_image/demanders/banner_demanders-banner.jpg" width="2500" height="300" />
<p class="description">More moviegoers see films on video in some form than ever before -- whether streaming on demand, cable or satellite, instant download services, DVD or Blu-ray. Even high-profile pictures become available to home viewers before or at the same time as their theatrical release. Reviewing them is a job for... The Demanders!</p>
</header>

</a>

<div class="grid fixed-rail">
<!-- / We cannot put this in the _body_with_ads partial because it is cached and it -->
<!-- / will not preserve @extra_ads_quantity for future requests. -->
<section class="main pad grid">
<section class="content col-3-4">
<article class="entry single wide">
<header>
<div class="primary-image"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/demanders/the-best-television-of-2019/primary_Tv_header.jpg" /></div>
<h1>
The Best Television of 2019
</h1>
<p class="byline">
by
<strong>Allison Shoemaker and Brian Tallerico</strong>
</p>
<time>
December 31, 2019
&nbsp;&nbsp;|&nbsp;&nbsp;<a class="comments" data-disqus-identifier="/demanders/the-best-television-of-2019" href="/demanders/the-best-television-of-2019#disqus_thread"></a>
</time>

</header>
<section class="share">
<a class="print" href="javascript:window.print()">Print Page</a>
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Fdemanders%2Fthe-best-television-of-2019&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</section>

<p>The word most commonly associated with television at the end of the decade seems to be “overwhelming.” Talk to people about the state of the form, and they’ll tell you about all the shows that their friends have told them to watch and how there’s no time for all of them. This sense of fatigue isn’t helped by launching new, high-budget services like Apple and Disney chose to do at the end of the year. As Netflix, Amazon, and Hulu expanded, the theory seemed to be that the cream would rise to the top and the best series would still find viewers, but television appears to have not yet gotten this memo as the expansion continues unabated. So how do you find the best shows as the landscape becomes increasingly impossible to follow? If anything, the preponderance of “good” TV has made it harder to find the “great” TV. Don’t give up. There was a lot of “great” TV this year if you knew where to look.</p>
<article class="ad">
  <header><p>Advertisement</p></header>
  <div id="ad-review-top" class="ad-wrapper full-width">
        <!-- /29848019/ROS_INL_MR_1 -->
        <div id='div-gpt-ad-block-atf-inline'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-block-atf-inline'); });
          </script>
        </div>
  </div>
</article>

 <p><strong><u>Brian Tallerico</u></strong>   </p> <p>Runners-up: “Bob’s Burgers,” “<a href="/reviews/dear-white-people-2014">Dear White People</a>,” “Documentary Now!,” “Evil,” “Fosse/Verdon,” “Killing Eve,” “On Becoming a God in Central Florida,” “Perpetual Grace Ltd.,” “Russian Doll,” and “Stranger Things”   </p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a8597b8b50d42095ee15e/content_El_Camino.jpg" data-image="[object Object]"></figure> <p><strong>10. “<a href="/reviews/el-camino-a-breaking-bad-movie-movie-review-2019">El Camino: A Breaking Bad Movie</a>”</strong>   </p> <p>The concept of returning to the world of not just one but two of the best shows of the last decade made me incredibly apprehensive. While I have more issues with the “Breaking Bad” finale than most people (a bit too much Walter wish fulfillment for my tastes), it’s definitely a final word. Well, maybe not for Jesse Pinkman. As we learned in this excellent original film, <a href="/cast-and-crew/vince-gilligan">Vince Gilligan</a> and his team had more to say about Jesse—not just what happened to him next but his moral center. The result is a movie that feels more like a corrective for leaving a beloved character screaming and traumatized. It allows Jesse to be a hero again. And it does so with a cinematic use of language that has been wildly underrated, echoing Western structure and tone in both blatant and subtle ways. It’s a film that ultimately feels like a gift, and not just because of the chance to say goodbye to <a href="/cast-and-crew/robert-forster">Robert Forster</a>, but the chance to say hello to <a href="/cast-and-crew/aaron-paul">Aaron Paul</a> again—a reminder of how good he can be with the right material. If there’s any justice, the right casting agent will see “<a href="/reviews/el-camino-2009">El Camino</a>” and give Paul the platform his talent deserves.   </p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a859f306fcc2726e39747/content_Chernobyl.jpg" data-image="[object Object]"></figure> <p><strong>9. “<a href="/reviews/chernobyl-2019">Chernobyl</a>”</strong>   </p> <p>2019 was an incredible year for HBO, who didn’t just rest on the final season of “Game of Thrones” but closed out the decade by hinting at what their next era could look like through shows like “<a href="/reviews/watchmen-2009">Watchmen</a>,” “Succession,” and “<a href="/reviews/barry-2016">Barry</a>.” However, the most remarkable sign of their cultural power may be how a bleak, historical mini-series about a Russian nuclear catastrophe became one of the most-buzzed TV events of the year. It was fascinating to watch the hype around this mini-series grow week after week as people found it and recommended it to others. There may be no better example of the power of weekly episodic installments than how word of mouth built around this program. If it had been dumped on Netflix on a Friday, it would have disappeared from the discourse before the next weekend. And that would have been a shame for this is intellectual, beautifully constructed television—a series that works as history, warning, and examination of the human spirit. In a great year for the television limited series, this was one of the best.   </p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a85a6646d6a5c3007d16a/content_Deadwood.jpg" data-image="[object Object]"></figure> <p><strong>8. “<a href="/reviews/deadwood-the-movie-2019">Deadwood: The Movie</a>”</strong>   </p> <p>The fact that we are in the most nostalgia-driven cycle in entertainment history has led to a great number of television missteps, but it also has opened the door for revivals of great works of art too. <a href="/cast-and-crew/david-milch">David Milch</a> was allowed to return to the world “Deadwood” for a final time, and the result isn’t so much nostalgia as elegy. Amplified by Milch’s own health struggles, there’s a poignancy to revisiting “Deadwood” that wouldn’t have been there years ago. Once again, Al Swearengen (<a href="/cast-and-crew/ian-mcshane">Ian McShane</a>) is our conduit into this once-lawless land of prospectors and the people lining up to swindle them, but his health is failing. Life will go on around him and without him. “Deadwood: The Movie” is certainly no melodramatic swan song, and yet it provides us with a surprising amount of closure. Swearengen looks at the characters around him with a sense of finality that his creator likely carries more today than when this show ended, and the result is a film of incredible balance. Good men die and bad men prosper in this world, but sometimes bad men get what they deserve and good men come out on top. We’re all just trying to pan for gold and see what comes up from the river.   </p>  <article class="ad">
    <header><p>Advertisement</p></header>
    <div id="ad-review-bottom" class="ad-wrapper">
          <!-- /29848019/ROS_INL_MR_2 -->
          <div id="div-gpt-ad-block-btf-inline" style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-block-btf-inline"); });
            </script>
          </div>
    </div>
  </article>

 <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a85ad646d6a5c3307d1ed/content_Mindhunter.jpg" data-image="[object Object]"></figure> <p><strong>7. “Mindhunter”</strong>   </p> <p>If there’s any stronger evidence of how the glut of content on Netflix has allowed great work to go underrated it’s the second season of “Mindhunter,” which would have been a constant part of the discourse for months if it had aired on HBO but was overwhelmed by other options on the most crowded streaming service in the world. The filmmaking is masterful here, including direction by <a href="/cast-and-crew/david-fincher">David Fincher</a>, <a href="/cast-and-crew/andrew-dominik">Andrew Dominik</a>, and <a href="/cast-and-crew/carl-franklin">Carl Franklin</a>, as is the plotting and ambition of a season that uses the Atlanta Child Murders as a window into how much we can never truly know about the criminal mind. Instead of just producing a variation on the first season, the team behind “Mindhunter” dug deeper and crafted a very different narrative that ends on a note of dangerous uncertainty about the limits of profiling. It’s also a show that’s deeply underrated when people talk about TV ensembles. There’s not a weak link in this cast, and season two really allowed <a href="/cast-and-crew/holt-mccallany">Holt McCallany</a> to show his range. It’s one of the best performances of 2019.   </p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a85b4646d6a5c3007d16b/content_Barry.jpg" data-image="[object Object]"></figure> <p><strong>6. “Barry”</strong>   </p> <p>Much like “Mindhunter,” the team behind “Barry” had a tough act to follow. This arguably could have been a beautiful one-season wonder, but the writers and the creative force that is <a href="/cast-and-crew/bill-hader">Bill Hader</a> found different levels in their story of a hitman’s journey to find himself. Smartly, they also realized they had a future star in <a href="/cast-and-crew/sarah-goldberg">Sarah Goldberg</a> and allowed her a much more dramatic arc in season two, one that comments on how creative people use their personal lives in their art and how women are mistreated by the entire system. The writing on this show is razor sharp—there’s no half-hour program on TV that goes by faster while you’re watching it—but what really elevated season two was the cast. Of course, Hader and <a href="/cast-and-crew/henry-winkler">Henry Winkler</a> got awards and praise for season one, but instead of just putting more weight on them, the “Barry” team also allowed Goldberg, <a href="/cast-and-crew/stephen-root">Stephen Root</a>, and Anthony Carrigan to build on what they did in their freshman year. While I was apprehensive about where this show would go after the first season, I now can’t wait for the third.   </p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a85bc646d6a5c2c07d1ca/content_Succession.jpg" data-image="[object Object]"></figure> <p><strong>5. “Succession”</strong>   </p> <p>There’s a pattern here of brilliant sophomore seasons—this entire top ten consists solely of year twos and limited series (depending on what happens with my #4 and #1). While the sophomore slump is common in other mediums, TV often works differently. Looking back at a successful first year allows a creative team to hone their craft and how they write for their cast. And a hit show often allows more creative freedom for the follow-up. Whatever the case, I thought “Succession” was good in its first year, but I still wasn’t prepared for how much every element—writing, performance, direction, ambition, amateur rapping—improved in the second season. It helps to bring in A-listers like <a href="/cast-and-crew/holly-hunter">Holly Hunter</a> and <a href="/cast-and-crew/cherry-jones">Cherry Jones</a> for supporting roles opposite the best dramatic ensemble on TV. And that ensemble only got richer and more complex this year as <a href="/cast-and-crew/jeremy-strong">Jeremy Strong</a>, <a href="/cast-and-crew/brian-cox">Brian Cox</a>, <a href="/cast-and-crew/kieran-culkin">Kieran Culkin</a>, <a href="/cast-and-crew/sarah-snook">Sarah Snook</a>, and the rest of this ridiculously strong cast did the best work of their careers. When an HBO drama is really working, you can see it in every speaking role—all building toward one vision. It happened to classics like “Deadwood” and “The Wire,” and it’s happening here.   </p>  <article class="ad">
    <header><p>Advertisement</p></header>
    <div id="ad-review-bottom" class="ad-wrapper">
          <!-- /29848019/ROS_INL_MR_2 -->
          <div id="div-gpt-ad-block-btf-inject1" style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-block-btf-inject1"); });
            </script>
          </div>
    </div>
  </article>

 <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a85c3646d6a5c3007d16c/content_Unbelievable.jpg" data-image="[object Object]"></figure> <p><strong>4. “<a href="/reviews/unbelievable-2019">Unbelievable</a>”</strong>   </p> <p>So much has been written about Netflix’s brilliant mystery/drama that I’m not sure what I can add to it, other than to say what really elevates this show for me is how much it feels like a different kind of procedural than what we so commonly see. The word “procedural” often conjures cold, emotionless mystery plotting—men in rooms looking at evidence boards and poring over theories. “Unbelievable” has an amazing attention to detail, but it balances that against deep character work from <a href="/cast-and-crew/kaitlyn-dever">Kaitlyn Dever</a>, <a href="/cast-and-crew/merritt-wever">Merritt Wever</a>, and <a href="/cast-and-crew/toni-collette">Toni Collette</a>. The result is an “empathetic procedural,” taking a genre that has been done on every network and makes it resonate again. The glut of true crime docs and shows have taught us all about DNA testing, but the human equation on both sides—cops and victims—has largely been removed. This daring, moving, brilliant show brings it back.   </p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a85cb646d6a5c2a07d198/content_Fleabag.jpg" data-image="[object Object]"></figure> <p><strong>3. “Fleabag”</strong>   </p> <p>Talk about your perfect second seasons. The first year of <a href="/cast-and-crew/phoebe-waller-bridge">Phoebe Waller-Bridge</a>’s Emmy winning creation was solid, above-average TV, but the second comes screaming out of the gate with a flat-out masterpiece of an episode. The second season premiere, which unfolds like a brilliant one-act play at a restaurant, is the best single episode of TV in 2019. With every actor working at the top of their game, it doesn’t just bridge the first and second seasons in terms of plot—although it does take care of that duty—it sets up how season two is going to be different. A little less arch, a little more philosophical, season two of “Fleabag” is the sharpest piece of comedy writing in years. And then you take the incredible scripts and give them to this cast—you get landmark television. I could see another season of some of the shows on this list that claim to be over, but I’m kind of hopeful that Waller-Bridge sticks to her guns and leaves this story where it is. It’s too perfect to follow up.   </p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a85d3b8b50d42095ee15f/content_When_They_See_Us.jpg" data-image="[object Object]"></figure> <p><strong>2. “<a href="/reviews/when-they-see-us-2019">When They See Us</a>”</strong>   </p> <p><a href="/cast-and-crew/ava-duvernay">Ava DuVernay</a>’s mini-series about the 1989 Central Park jogger case that sent five young men to jail for a crime they didn’t commit has been righteously praised as a piece of activist television. It has shed light on injustice and reclaimed a vile piece of New York history. So much has been written on that aspect of the show that I sometimes think the creative and dramatic decisions here don’t get the attention they deserve. In terms of pure craft, TV doesn’t get much better. DuVernay’s eye for period detail, her willingness to push audience comfort levels to provoke emotion, her skill with ensemble, the way this piece is structured—you can praise “When They See Us” from any angle. What’s truly special about it is the manner in which DuVernay balances all of these things—keeping the beating heart of her characters front and center while she manages the craft around it. It is a raw, emotional piece, but it’s also been so carefully considered that you almost take it for granted. It’s that craft that allows the emotion to connect. And that craft that makes this so unforgettable.   </p>  <article class="ad">
    <header><p>Advertisement</p></header>
    <div id="ad-review-bottom" class="ad-wrapper">
          <!-- /29848019/ROS_INL_MR_2 -->
          <div id="div-gpt-ad-block-btf-inject2" style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-block-btf-inject2"); });
            </script>
          </div>
    </div>
  </article>

 <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a85dbb8b50d42055ee163/content_Watchmen.jpg" data-image="[object Object]"></figure> <p><strong>1. “Watchmen”</strong>   </p> <p>Nothing prepared me for “Watchmen.” Sure, I was a fan of the source material and personally think “The Leftovers” might be the best show of the decade, so I was naturally excited. (I’ve also been on the <a href="/cast-and-crew/regina-king">Regina King</a> bandwagon since “Southland.”) But there’s a difference between thinking a show might be interesting or promising and seeing something as breathtakingly ambitious and different as “Watchmen.” Instead of just adapting the comic or even writing a straight sequel to it, <a href="/cast-and-crew/damon-lindelof">Damon Lindelof</a> and his team created something that feels artistically consistent with it while also being fresh and new. <em>Watchmen</em> was very much about the ‘80s; “Watchmen” is very much about now. It is a commentary on race, identity, politics, heroism, legacy, and trauma—embedded in a fascinating mystery that weaves itself through the past, present, and future. It is like nothing else on TV, and that’s truly saying something in 2019. Trust me. </p> <p><strong><u>Allison Shoemaker</u></strong>   </p> <p>Runners-up: “A Black Lady Sketch Show,” “DC's Legends of Tomorrow,” “Dickinson,” “Documentary Now,” “El Camino: A Breaking Bad Movie,” “Evil”, “Killing Eve,” “Schitt's Creek,” “The Other Two,” “Undone,” and “Vida”   </p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a85f4306fcc2780e3976b/content_Pose.jpg" data-image="[object Object]"></figure> <p><strong>10. “Pose”</strong>   </p> <p>Like the show at the top of my list, “Pose” could have ended with its first-season finale and it would have been nearly perfect—a terrific season capped with an exemplary, jubilant, satisfying finale. How lucky we are that it didn’t go down that way. Steven Canals and <a href="/cast-and-crew/ryan-murphy">Ryan Murphy</a>’s big-hearted family drama was as affecting and much bolder in its second season, and if it wasn’t quite as consistent as the first, the highs were just as high, if not higher. While <a href="/cast-and-crew/mj-rodriguez">Mj Rodriguez</a> and Billy Porter remain the standouts—the friendship between Blanca and Pray Tell numbers among the most compelling on television—the entire cast leveled up in the second season, particularly Angelica Ross, whose Candy anchored one of the most ambitious episodes any series released this year (the devastating “Never Knew Love Like This Before,” which gives new meaning to the phrase “lip sync for your life”). And then there’s that second finale, the jubilant “In My Heels,” a triumphant, affecting hour that, if there’s any justice in this world, should earn Rodriguez some of the acclaim and accompanying hardware that Porter’s performance has raked in all year. It, like every episode of this wonderful show, has the same four words for its anchor: <a href="https://www.youtube.com/watch?v=JyizDo8Egyw">Love is the message</a>. </p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a85fc306fcc1ccee397d7/content_One_Day_at_a_Time.jpg" data-image="[object Object]"></figure> <p><strong>9. “One Day at a Time”</strong>   </p> <p>One of the year’s great, if delayed, sighs of relief arrived when Pop TV picked up a discarded gem from Netflix’s ever-growing pile of discarded gems. We may still be forced to mourn “American Vandal,” but praise Pop TV that “One Day at a Time” lives on. Still, this early-arriving, excellent season is one for which we have Netflix to thank, and what gratitude is owed. The legendary <a href="/cast-and-crew/rita-moreno">Rita Moreno</a> continues to give a god-tier sitcom performance, episode in and episode out, but this season also saw honest-to-god gutting work from <a href="/cast-and-crew/justina-machado">Justina Machado</a> (no surprise) and Todd Grinnell—a surprise indeed, if only because one does not usually associate the doofy Schneider with the sharp bite of heartbreak. That’s the magic of Gloria Calderón Kellett and Mike Royce’s warm, funny, endlessly thoughtful single-camera sitcom: The super contains multitudes, the actor playing him is possessed of tremendous skill, and the story is so sincere and empathetic that each and every member of its primary cast can pivot from sight gags to intense vulnerability at the drop of a hat. Great storytelling about addiction, mental health, queer coming-of-age, veterans affairs, immigration, racism, colorism, and the economy, brought to life by a terrific ensemble: Your loss, Netflix.</p>  <article class="ad">
    <header><p>Advertisement</p></header>
    <div id="ad-review-bottom" class="ad-wrapper">
          <!-- /29848019/ROS_INL_MR_2 -->
          <div id="div-gpt-ad-block-btf-inject3" style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-block-btf-inject3"); });
            </script>
          </div>
    </div>
  </article>

 <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a8605646d6a5c2a07d199/content_Good_Place.jpg" data-image="[object Object]"></figure> <p><strong>8. “The Good Place”</strong>   </p> <p>Mike Schur’s philosophitcom ends its run in just a few weeks, and does so on its own terms. That, even Chidi (the great <a href="/cast-and-crew/william-jackson-harper">William Jackson Harper</a>) would have to admit, is an unequivocally good thing. When the story is done, it should end, no matter how much one might wish it could go on forever, like Janet’s void or, say, the afterlife itself. Yet in the back half of its third and its wild yet melancholic fourth season, Schur and company made it seem as though almost nothing was eternal, least of all eternity. For the members of Team Cockroach—played with ever-increasing depth and an uncanny knack for tricky punchlines by Harper, <a href="/cast-and-crew/kristen-bell">Kristen Bell</a>, D’Arcy Carden, Jameela Jamil, <a href="/cast-and-crew/manny-jacinto">Manny Jacinto</a>, and <em>the</em> <a href="/cast-and-crew/ted-danson">Ted Danson</a>—the stakes were high, the obstacles enormous, and the chances of success infinitesimal. But in the face of all that upheaval, the performers, the characters they play, and the love those characters have both built and found for each other, remained incredibly consistent. Bortles come and Bortles go, uncertainty and chaos are guaranteed, and no matter how hard you search for it, there is no answer—but the people you love are the answer. </p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a860db8b50d42015ee15c/content_When_They_See_Us_2.jpg" data-image="[object Object]"></figure> <p><strong>7. “When They See Us”</strong>   </p> <p>Ava DuVernay is a very busy woman; thank god she makes time for TV. (And not just for this project—OWN’s excellent “Queen Sugar” also comes from the House of DuVernay.) It’s hard to imagine anyone else making “When They See Us,” a series that’s incredibly difficult to watch but one which is possessed of endless empathy—and which demands your own. DuVernay’s direction is thoughtful but unsparing, making the story of the kids once called the Central Park Five a visceral, horrifying experience. She’s aided in creating that unrelenting tension by an incredible cast, particularly Jharell Jerome as Korey Wise, who rightly earned an Emmy for his trouble. It’s the kind of series that carries with it a veneer of importance, and important it is, but no one watching “When They See Us” will have the sensation that they’re eating their vegetables or doing their homework. Yes, it’s an incredibly sophisticated, grueling look at racism, systemic and otherwise; it’s also impeccably crafted, smart storytelling that grabs you by the throat early and often. It’s not fun, but it’s unforgettable, essential viewing. If you haven’t seen it yet, make it a 2020 resolution. </p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a8615b8b50d42095ee160/content_Crazy_Ex.jpg" data-image="[object Object]"></figure> <p><strong>6. “Crazy Ex-Girlfriend”</strong>   </p> <p>Like “The Good Place,” The CW’s improbable musical series went out in its fourth season, on its own terms, steering expertly into an ending that few saw coming and which still somehow felt inevitable. There’s a special kind of satisfaction that comes with realizing the very smart thing you’re watching is somehow even smarter than you imagined—as with “Watchmen,” the key to the secret heart of “Crazy Ex-Girlfriend” was hidden in plain sight all along. And co-creators <a href="/cast-and-crew/rachel-bloom">Rachel Bloom</a> and <a href="/cast-and-crew/aline-brosh-mckenna">Aline Brosh McKenna</a> were able to pull off that magnificent sleight-of-hand because they had, from the very beginning, invested wholly in exploring the perspective of the show’s central character, and in offering a unique window into that perspective through the very means by which the story was told—a quality it shares with “Fleabag.” I mention all these shows because at this point, I’ve written many thousands of words about the greatest musical in television history, which also happens to be one of the most thoughtful explorations of mental health and storytelling in this or any medium, and I’ve run out of ways to suggest you watch it. So here’s one last one, for the road: If you like any of those shows, watch “Crazy Ex-Girlfriend.” And hey, it pulled off an episode-length parody of “<a href="/reviews/cats-movie-review-2019">Cats</a>” earlier this year,” so it’s topical, too. </p>  <article class="ad">
    <header><p>Advertisement</p></header>
    <div id="ad-review-bottom" class="ad-wrapper">
          <!-- /29848019/ROS_INL_MR_2 -->
          <div id="div-gpt-ad-block-btf-inject4" style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-block-btf-inject4"); });
            </script>
          </div>
    </div>
  </article>

 <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a861d646d6a5c3007d16d/content_Watchmen_2.jpg" data-image="[object Object]"></figure> <p><strong>5. “Watchmen”</strong>   </p> <p>Looking back, it’s amazing that “Watchmen” once seemed like a questionable prospect. But it wasn’t an unreasonable position: There was Damon Lindelof’s open letter to fans of the <a href="/cast-and-crew/alan-moore">Alan Moore</a> and <a href="/cast-and-crew/dave-gibbons">Dave Gibbons</a> graphic novel, where Lindelof expressed discomfort in doing something Moore openly, definitively did not want done. And there was the visceral, surprising, often thrilling pilot, which placed a hunted police force at its center and ended with a white man hanging from a tree in Oklahoma (while “Pore Jud is Daid” played, no less). We should never have doubted. Within an episode or two of that premiere, Lindelof’s daring series had earned itself a place on the shelf with the other greats, including Lindelof’s “The Leftovers,” and if that weren’t enough, he also had in store for TV lovers a sort of companion to one of the best single episodes of the decade, itself also one of the best episodes of the decade. “A God Walks Into Abar” isn’t just the best episode of “Watchmen,” nor is it simply one of the two or three best episodes of the year; it’s on par with “Lost’s” “The Constant,” another epic love story told out of and throughout time. By the time the series reached its inevitable, miraculous end—an egg, a pool, a quiet moment—it had more than satisfied every worry that viewers, and Lindelof himself, may have had about the wisdom of such a series. I’d say I’m worried what might happen if he decides to make a season two, but “Watchmen” proves such worries, when it comes to Lindelof, are wholly unnecessary. </p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a8626b8b50d42055ee164/content_Succession_2.jpg" data-image="[object Object]"></figure> <p><strong>4. “Succession”</strong>   </p> <p>How, how, how does <a href="/cast-and-crew/jesse-armstrong">Jesse Armstrong</a> manage it? The tonal balance of “Succession” is a thing to behold. Somehow equal parts <em>King Lear</em>, <a href="/cast-and-crew/jane-austen">Jane Austen</a>, and the meanest, filthiest black comedy you can imagine, "Succession" plays out its tragedies and grotesqueries on tasteful yachts and in well-appointed conference rooms—snide jibing on private jets, Boar on the Floor in wood-paneled rooms, and silent tears just about anywhere, assuming you can get a private moment. Armstrong and his fellow writers balance that tone on the head of a pin, and sometimes seem to shrink the pin for fun, sending the Roys scampering to odder and more frightening destinations week after week (this is a show that mined both comedy and genuine horror out of who gets shunted to the real panic room in an active shooter situation). While the cast as a whole is well worthy of praise—no characters as reprehensible as Roman and Tom should ever break your heart, but such is the power of Kieran Culkin and Matthew Macfadyen, to name just two examples—the real secret sauce here is Jeremy Strong, the writers’ room’s Number One Boy, who imbues Kendall Roy with so much feeling and so many broken parts that he was able to turn a press conference into the single most shocking, triumphant thing that happened on HBO this year. Sorry, Arya and the Night King, but Kendall’s last stand has you beat. (So does the Dundee rap, frankly.)</p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a862db8b50d420c5ee168/content_Russian_Doll.jpg" data-image="[object Object]"></figure> <p><strong>3. “Russian Doll”</strong>   </p> <p>Part of the genius of “Russian Doll”—an early-arriving series so strong, so wholly original, that it’s mercifully avoided the dreaded recency bias—is that you can take it at face value and walk away deeply satisfied, fulfilled, challenged, surprised, and ready to dive back in again. A woman is in the bathroom (“Gotta get up, gotta get out … ”) at a party in her honor (“Sweet birthday baby!”); sometime thereafter, she dies. (Stairs are a particularly tough proposition.) Then it all starts over again, the cycle repeating in endless variations, eventually sending her into the path of Alan (<a href="/cast-and-crew/charlie-barnett">Charlie Barnett</a>), who’s experiencing exactly the same thing. Great, right? What creators <a href="/cast-and-crew/amy-poehler">Amy Poehler</a>, <a href="/cast-and-crew/leslye-headland">Leslye Headland</a>, and <a href="/cast-and-crew/natasha-lyonne">Natasha Lyonne</a> (also the star) achieve in just that story, on just that level, is no small thing. But like the loops within loops, “Russian Doll” also contains layers beneath its surface, exploring issues of mortality, depression, self-destruction, inherited trauma, and the importance of friendship between takes of that Harry Nilsson song. What a marvel. What a delight. What, like Thursday, a concept. </p>  <article class="ad">
    <header><p>Advertisement</p></header>
    <div id="ad-review-bottom" class="ad-wrapper">
          <!-- /29848019/ROS_INL_MR_2 -->
          <div id="div-gpt-ad-block-btf-inject5" style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-block-btf-inject5"); });
            </script>
          </div>
    </div>
  </article>

 <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a8634b8b50d42095ee161/content_Unbelievable_2.jpg" data-image="[object Object]"></figure> <p><strong>2. “Unbelievable”</strong>   </p> <p>There’s much to celebrate about “Unbelievable” because of what it is: a superb adaptation of a very important story (from ProPublica and “This American Life”), brought to life by a cast of some of the great actors of this generation, some big stars (Toni Colette), some on the rise (Kaitlyn Dever, who had a hell of a year), some undersung greats (Merritt Wever), and a slew of reliable talents (<a href="/cast-and-crew/danielle-macdonald">Danielle Macdonald</a>, <a href="/cast-and-crew/dale-dickey">Dale Dickey</a>, <a href="/cast-and-crew/annaleigh-ashford">Annaleigh Ashford</a>, <a href="/cast-and-crew/elizabeth-marvel">Elizabeth Marvel</a>, <a href="/cast-and-crew/bridget-everett">Bridget Everett</a>, the list goes on). There’s also much to celebrate about what it isn’t. There are no shortage of well-meaning series out there about rape survivors, but “Unbelievable” stands out thanks to its near-total disinterest in the rapist; many series and films are intent on depicting the horrors of rape, but few do so with the survivor’s perspective at its heart, and fewer still take the trouble to explore the incredible harm that can be done well after the initial crime was committed. “Unbelievable” is, on its surface, a terrific, deeply empathetic procedural, two hardworking cops moving slowly toward a victim they don’t even know exists, but who they’re fighting for all the same. It is also, on another level, a revolutionary piece of storytelling—frank, honest, and uninterested in convincing you that rape is bad. The problem is much bigger than “rape is bad,” and so is this remarkable series.</p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5e0a863c306fcc2780e3976c/content_Fleabag_2.jpg" data-image="[object Object]"></figure> <p><strong>1. “Fleabag”</strong>   </p> <p>Forget the Hot Priest. “Fleabag” isn’t about the Hot Priest. Okay, it is a little—and the new audience for this once underseen, all-time great TV comedy is certainly allllllll about the Hot Priest—but when Fleabag (Phoebe Waller-Bridge) turns to the camera in the opening moments of one of the best single seasons of any television show, ever, and says “This is a love story,” she’s not talking about the damned Hot Priest (<a href="/cast-and-crew/andrew-scott">Andrew Scott</a>, who to be fair is very good, and yes, very hot). She’s talking about her sister, Claire (Sian Clifford), and their tumultuous, sometimes fragile, but foundational bond. She’s talking about God, though not for herself, and she’s talking about haircuts, for everyone. She’s also talking about us, on the other side of the camera, the confidant she willed into being, and the importance (and sexiness) of being truly listened to and seen by someone, since the Hot Priest is aware of our presence when no one else is. And she’s talking about herself. There’s never been a sweeter, more acidic, gentler and crueler exploration of grief, self-loathing, and the constant struggle to be okay than the second season of “Fleabag,” except perhaps the first season of “Fleabag.” If it took a Hot Priest to get people to watch, so be it.</p>

<p class="article-nav">

<a class="previous" href="/demanders/watchmen-and-my-family-tree"><strong>Previous Article:</strong> Watchmen and My Family Tree</a>
</p>

<div class="whats-hot">
<div class="hot-blogs">
<h4>Popular Blog Posts</h4>
<div class="blog-post">
<h6>
<a href="/rogers-journal/who-do-you-read-good-roger-or-bad-roger">Who do you read? Good Roger, or Bad Roger?
</a><span class="byline">Roger Ebert</span>
</h6>
<p>
                                        
This message came to me from a reader named Peter Svensland.  He and a fr...</p>
</div>
<div class="blog-post">
<h6>
<a href="/balder-and-dash/the-ten-best-films-of-2019">The Ten Best Films of 2019
</a><span class="byline">The Editors</span>
</h6>
<p>The best films of 2019, as chosen by the staff of RogerEbert.com.</p>
</div>
<div class="blog-post">
<h6>
<a href="/demanders/netflix-really-hopes-game-of-thrones-fans-take-to-the-witcher">Netflix Really Hopes Game of Thrones Fans Take to The Witcher
</a><span class="byline">Brian Tallerico</span>
</h6>
<p>A review of the new Netflix series The Witcher, based on the hit books and games, starring Henry Cavill. </p>
</div>
<div class="blog-post">
<h6>
<a href="/balder-and-dash/the-great-performances-of-2019">The Great Performances of 2019
</a><span class="byline">The Editors</span>
</h6>
<p>Some of our favorite performances of the year. </p>
</div>

</div>
<div class="hot-reviews">
<h4>Popular Reviews</h4>
<div class="review">
<a href="/reviews/1917-movie-review-2019"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/1917-2019/thumb_1917-poster.jpg" />
<h6>1917</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-half"></i></span></span>
</a></div>
<div class="review">
<a href="/reviews/uncut-gems-movie-review-2019"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/uncut-gems-2019/thumb_uncut_gems.jpg" />
<h6>Uncut Gems</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span></span>
</a></div>
<div class="review">
<a href="/reviews/little-women-movie-review-2019"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/little-women-2019/thumb_little-women-poster.jpg" />
<h6>Little Women</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span></span>
</a></div>
<div class="review">
<a href="/reviews/star-wars-the-rise-of-skywalker-movie-review-2019"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/star-wars-the-rise-of-skywalker-2019/thumb_db32LaOibwEliAmSL2jjDF6oDdj.jpg" />
<h6>Star Wars: The Rise of Skywalker</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-half"></i></span></span>
</a></div>

</div>
</div>

<a href="javascript:void(0);" class="comments-toggle">Reveal Comments</a>
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "The Best Television of 2019 | Demanders | Roger Ebert";
    var disqus_identifier = "/demanders/the-best-television-of-2019";
    var disqus_url = "https://www.rogerebert.com/demanders/the-best-television-of-2019";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>


</article>
</section>
<aside class="col-1-4">
<article class="blog-summary channel" id="channel_50cba3fff3b43b0558000007">
<a class="rss" target="_blank" href="/demanders/feed"><i class="icon-rss"></i>
<h4>Demanders RSS</h4>
</a></article>

<h4>Demanders Archives</h4>
<form class="archives" action="/demanders/archive" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<label for="year">Year</label>
<select name="year" id="year"><option selected="selected" value="2019">2019</option>
<option value="2018">2018</option>
<option value="2017">2017</option>
<option value="2016">2016</option>
<option value="2015">2015</option>
<option value="2014">2014</option>
<option value="2013">2013</option>
<option value="2012">2012</option>
<option value="2011">2011</option></select>
<label for="month">Month</label>
<select name="month" id="month"><option value="01">January (0)</option>
<option value="02">February (0)</option>
<option value="03">March (0)</option>
<option value="04">April (0)</option>
<option value="05">May (0)</option>
<option value="06">June (0)</option>
<option value="07">July (0)</option>
<option value="08">August (0)</option>
<option value="09">September (0)</option>
<option value="10">October (0)</option>
<option value="11">November (0)</option>
<option selected="selected" value="12">December (0)</option></select>
<script>
  archive_counts = {"2011":{"5":2,"6":1,"7":3,"8":3,"9":3,"10":4,"11":6,"12":4},"2012":{"1":7,"2":10,"3":6,"4":3,"5":4,"6":7,"7":4,"8":5,"9":3,"10":3,"11":1},"2013":{"5":1,"6":4,"11":1},"2014":{"1":1,"4":7,"5":11,"6":12,"7":8,"8":9,"9":12,"10":13,"11":11,"12":11},"2015":{"1":13,"2":10,"3":9,"4":13,"5":16,"6":17,"7":7,"8":9,"9":12,"10":9,"11":12,"12":8},"2016":{"1":14,"2":9,"3":13,"4":9,"5":8,"6":11,"7":12,"8":6,"9":19,"10":11,"11":3,"12":6},"2017":{"1":11,"2":11,"3":8,"4":14,"5":8,"6":10,"7":10,"8":9,"9":7,"10":7,"11":10,"12":8},"2018":{"1":12,"2":11,"3":15,"4":9,"5":12,"6":11,"7":11,"8":15,"9":13,"10":14,"11":9,"12":7},"2019":{"1":16,"2":10,"3":9,"4":10,"5":11,"6":14,"7":10,"8":15,"9":15,"10":17,"11":11,"12":9}}
</script>
<input class="button" type="submit" value="Browse Archives">
</form>


<section class="blog-list">
<h4>Channels</h4>
<a class="channel-slug" href="/balder-and-dash"><img alt="Balder and Dash" src="https://static.rogerebert.com/uploads/channel/primary_image/balder-and-dash/sidebar_balder-dash-banner.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/balder-and-dash">
<p class="tagline">The place for everything that doesn't have a home elsewhere on RogerEbert.com, this is a collection of thoughts, ideas, snippets, and other fun things that Roger and others posted over the years.</p>
</a>
</article>
<a class="channel-slug" href="/far-flung-correspondents"><img alt="Far Flungers" src="https://static.rogerebert.com/uploads/channel/primary_image/far-flung-correspondents/sidebar_ffc-banner.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/far-flung-correspondents">
<p class="tagline">Our Far-Flung Correspondents are cinephiles from all over the world, hand-picked by Roger Ebert to write about movies from their unique international perspectives. They include contributors from (alphabetically) Brazil, Canada, Egypt, Great Britain, India, Mexico, the Philippines, South Korea, Turkey and the U.S. They converge every year at Ebertfest.
</p>
</a>
</article>
<a class="channel-slug" href="/thumbnails"><img alt="Thumbnails" src="https://static.rogerebert.com/uploads/channel/primary_image/thumbnails/sidebar_thumbnails-banner-04.jpg" width="1000" height="200" />
</a>
<a class="channel-slug" href="/interviews"><img alt="Interviews" src="https://static.rogerebert.com/uploads/channel/primary_image/interviews/sidebar_interviews-banner.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/interviews">
<p class="tagline">Since he started as film critic for the Chicago Sun-Times in 1967, and began covering movies locally and at international film festivals, Roger Ebert has met and interviewed countless movie idols, artists and unknowns -- some of them even before they became famous. There's hardly a major figure in the history of movies, from the last part of the 20th century into the 21st, that he hasn't encountered.</p>
</a>
</article>
<a class="channel-slug" href="/festivals-and-awards"><img alt="Festivals &amp; Awards" src="https://static.rogerebert.com/uploads/channel/primary_image/festivals-and-awards/sidebar_festivals.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/festivals-and-awards">
<p class="tagline">Roger Ebert has attended international film festivals and events for almost half a century, from the Kolkata International Film Festival to the Academy Awards. In addition to his coverage, our contributors report the latest from Cannes, Telluride, Toronto, Sundance and other movie showcases world-wide.</p>
</a>
</article>
<a class="channel-slug" href="/sundance"><img alt="Sundance" src="https://static.rogerebert.com/uploads/channel/primary_image/sundance/sidebar_sundance-banner.jpg" width="1000" height="200" />
</a>
<a class="channel-slug" href="/life-itself"><img alt="Life Itself" src="https://static.rogerebert.com/uploads/channel/primary_image/life-itself/sidebar_life-itself-channel.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/life-itself">
<p class="tagline"><p>"Life Itself," based on Roger Ebert's memoir and directed by Steve James, will open in theaters and be available On Demand on July 4, 2014. <br></p></p>
</a>
</article>
<a class="channel-slug" href="/cannes"><img alt="Cannes" src="https://static.rogerebert.com/uploads/channel/primary_image/cannes/sidebar_cannes-banner.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/cannes">
<p class="tagline">The Cannes International Film Festival is the most talked-about film festival of the year, where directors from around the world showcase their newest work, from the most challenging art cinema to the big blockbusters. For many years, Roger Ebert and a team of contributors have covered Cannes, and we are continuing that tradition with start-to-finish coverage from around the festival.</p>
</a>
</article>
<a class="channel-slug" href="/tributes-to-roger"><img alt="Tributes to Roger" src="https://static.rogerebert.com/uploads/channel/primary_image/tributes-to-roger/sidebar_tributes-banner.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/tributes-to-roger">
<p class="tagline">A collection of tributes to Roger from various sources.</p>
</a>
</article>
<a class="channel-slug" href="/letters"><img alt="Letters" src="https://static.rogerebert.com/uploads/channel/primary_image/letters/sidebar_letters-generic-banner.jpg" width="1000" height="200" />
</a>
<a class="channel-slug" href="/opening-shots"><img alt="Opening Shots Project" src="https://static.rogerebert.com/uploads/channel/primary_image/opening-shots/sidebar_openingshots-generic-banner.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/opening-shots">
<p class="tagline">The opening shot of a movie can tell us a lot about how to view and interpret what follows. It can even represent the whole movie in miniature. The Opening Shots Project collects illustrated analyses of some of Jim Emerson's favorites, and contributions from Scanners readers.</p>
</a>
</article>
<a class="channel-slug" href="/empathy"><img alt="Empathy" src="https://static.rogerebert.com/uploads/channel/primary_image/empathy/sidebar_EmpathyD__1_.png" width="1000" height="200" />
</a>

</section>

<section class="review-list">
<h4>In Theaters</h4>
<div class="active slideWrap" id="now-playing-pane">
<ul class="slider" id="now-playing">
<li class="slide">
<a href="/reviews/clemency-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Clemency
</h6>
</a>
<a href="/reviews/into-the-dark-midnight-kiss-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Into the Dark: Midnight Kiss
</h6>
</a>
<a href="/reviews/1917-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
1917
</h6>
</a>
<a href="/reviews/ip-man-4-the-finale-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Ip Man 4: The Finale
</h6>
</a>
<a href="/reviews/just-mercy-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Just Mercy
</h6>
</a>
<a href="/reviews/little-women-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Little Women
</h6>
</a>
<a href="/reviews/spies-in-disguise-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Spies in Disguise
</h6>
</a>
<a href="/reviews/the-song-of-names-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Song of Names
</h6>
</a>
<a href="/reviews/invisible-life-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Invisible Life
</h6>
</a>
<a href="/reviews/only-cloud-knows-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Only Cloud Knows
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/togo-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Togo
</h6>
</a>
<a href="/reviews/a-christmas-carol-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
A Christmas Carol
</h6>
</a>
<a href="/reviews/cats-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Cats
</h6>
</a>
<a href="/reviews/star-wars-the-rise-of-skywalker-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Star Wars: The Rise of Skywalker
</h6>
</a>
<a href="/reviews/6-underground-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
6 Underground
</h6>
</a>
<a href="/reviews/a-hidden-life-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
A Hidden Life
</h6>
</a>
<a href="/reviews/black-christmas-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Black Christmas
</h6>
</a>
<a href="/reviews/bombshell-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Bombshell
</h6>
</a>
<a href="/reviews/chinese-portrait-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Chinese Portrait
</h6>
</a>
<a href="/reviews/cunningham-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Cunningham
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/jumanji-the-next-level-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Jumanji: The Next Level
</h6>
</a>
<a href="/reviews/rabid-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Rabid
</h6>
</a>
<a href="/reviews/richard-jewell-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Richard Jewell
</h6>
</a>
<a href="/reviews/seberg-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Seberg
</h6>
</a>
<a href="/reviews/the-death-and-life-of-john-f-donovan-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Death &amp; Life of John F. Donovan
</h6>
</a>
<a href="/reviews/uncut-gems-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Uncut Gems
</h6>
</a>
<a href="/reviews/what-she-said-the-art-of-pauline-kael-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
What She Said: The Art of Pauline Kael
</h6>
</a>
<a href="/reviews/a-million-little-pieces-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
A Million Little Pieces
</h6>
</a>
<a href="/reviews/daniel-isnt-real-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Daniel Isn&#39;t Real
</h6>
</a>
<a href="/reviews/grand-isle-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Grand Isle
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/i-see-you-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
I See You
</h6>
</a>
<a href="/reviews/in-fabric-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
In Fabric
</h6>
</a>
<a href="/reviews/into-the-dark-a-nasty-piece-of-work-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Into the Dark: A Nasty Piece of Work
</h6>
</a>
<a href="/reviews/knives-and-skin-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Knives and Skin
</h6>
</a>
<a href="/reviews/little-joe-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Little Joe
</h6>
</a>
<a href="/reviews/midnight-family-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Midnight Family
</h6>
</a>
<a href="/reviews/playmobil-the-movie-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Playmobil: The Movie
</h6>
</a>
<a href="/reviews/portrait-of-a-lady-on-fire-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Portrait of a Lady on Fire
</h6>
</a>
<a href="/reviews/the-aeronauts-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Aeronauts
</h6>
</a>
<a href="/reviews/the-disappearance-of-my-mother-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Disappearance of My Mother
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/the-wolf-hour-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Wolf Hour
</h6>
</a>
<a href="/reviews/white-snake-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
White Snake
</h6>
</a>
<a href="/reviews/knives-out-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Knives Out
</h6>
</a>
<a href="/reviews/queen-and-slim-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Queen &amp; Slim
</h6>
</a>
<a href="/reviews/the-two-popes-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Two Popes
</h6>
</a>
<a href="/reviews/21-bridges-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
21 Bridges
</h6>
</a>
<a href="/reviews/a-beautiful-day-in-the-neighborhood-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
A Beautiful Day in the Neighborhood
</h6>
</a>
<a href="/reviews/bikram-yogi-guru-predator-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Bikram: Yogi, Guru, Predator
</h6>
</a>
<a href="/reviews/dark-waters-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Dark Waters
</h6>
</a>
<a href="/reviews/frozen-ii-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Frozen II
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/hala-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Hala
</h6>
</a>
<a href="/reviews/shooting-the-mafia-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Shooting the Mafia
</h6>
</a>
<a href="/reviews/when-lambs-become-lions-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
When Lambs Become Lions
</h6>
</a>
</li>
</ul>
</div>

</section>

</aside>
</section>

<aside class="place">
<article class="ad ad-only-desktop">
  <header><p>Advertisement</p></header>
  <div id="ad-saymedia-tower" class="ad-wrapper">
      <!-- /29848019/ROS_SIDE_ATF_MR -->
      <div id='div-gpt-ad-block-atf-sidebar' style='height:250px; width:300px;'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-block-atf-sidebar'); });
        </script>
      </div>
  </div>
</article>

<section class="mailing-list">
<h4>Subscribe to our mailing list</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<label for="mce-EMAIL">Enter Your Email Address</label>
<input class="required email" id="mce-EMAIL" name="EMAIL" type="email" value="">
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</form>
</section>

<article class="ad ad-only-desktop">
  <header><p>Advertisement</p></header>
  <div id="ad-saymedia-box" class="ad-wrapper">
      <!-- /29848019/ROS_SIDE_BTF_MR -->
      <div id='div-gpt-ad-block-btf-sidebar' style='height:250px; width:300px;'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-block-btf-sidebar'); });
        </script>
      </div>
  </div>
</article>

<div class="ebert_club_signup">
<p>The Ebert Club is our hand-picked selection of content for Ebert fans. You will receive a weekly newsletter full of movie-related tidbits, articles, trailers, even the occasional streamable movie. Club members also get access to our members-only section on RogerEbert.com</p>
<form class="paypal-form" action="https://www.paypal.com/cgi-bin/webscr" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="QXebQgZWauvibkJ1qv65vqLREN8mCjSZHfGuUYQdeQRZPQKbfXmccawX2ijT+RsT11D1qFGQXFOMO47Siim5FA==" />
<input type="hidden" name="return" id="return" value="https://www.rogerebert.com/ebert-club-thank-you" />
<input type="hidden" name="cmd" id="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" id="hosted_button_id" value="XZR3Y6NTNTJQJ" />
<input type="hidden" name="on0" id="on0" value="" />
<p class="pricing">Premiere Member : $20.00USD - yearly</p>
<input type="hidden" name="os0" id="os0" value="Premiere Member" />
<input type="hidden" name="currency_code" id="currency_code" value="USD" />
<input type="image" src="https://www.paypalobjects.com/WEBSCR-640-20110306-1/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />
<img width="1" height="1" src="https://www.paypalobjects.com/WEBSCR-640-20110306-1/en_US/i/scr/pixel.gif" />
</form>


</div>

<article class="ad sticky">
  <header><p>Advertisement</p></header>
  <div id="ad-saymedia-sticky" class="ad-wrapper">
        <!-- /29848019/ROS_SIDE_BOT_HP -->
        <div id='div-gpt-ad-halfpage' style='height:600px; width:300px;'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage'); });
          </script>
        </div>
  </div>
</article>


</aside>
</div>

</div>
<footer class="nocontent">
<nav class="grid">
<div class="col-1-5 blog-list">
<h5>Movie reviews</h5>
<ul>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/great-movies">Great Movies</a></li>
</ul>
<h5>Blogs</h5>
<ul>
<li><a href="/rogers-journal">Roger Ebert&#39;s Journal</a></li>
<li><a href="/chazs-blog">Chaz&#39;s Journal</a></li>
<li><a href="/mzs">MZS</a></li>
</ul>
</div>
<div class="col-1-5 channel-list">
<h5>Channels</h5>
<ul>
<li><a href="/balder-and-dash">Balder and Dash</a></li>
<li><a href="/demanders">Demanders</a></li>
<li><a href="/far-flung-correspondents">Far Flungers</a></li>
<li><a href="/thumbnails">Thumbnails</a></li>
<li><a href="/interviews">Interviews</a></li>
<li><a href="/festivals-and-awards">Festivals &amp; Awards</a></li>
<li><a href="/sundance">Sundance</a></li>
<li><a href="/life-itself">Life Itself</a></li>
<li><a href="/cannes">Cannes</a></li>
<li><a href="/tributes-to-roger">Tributes to Roger</a></li>
<li><a href="/letters">Letters</a></li>
<li><a href="/opening-shots">Opening Shots Project</a></li>
<li><a href="/empathy">Empathy</a></li>
</ul>
</div>
<aside class="meta col-1-5 pull-right">
<p class="copyright">
&copy; Copyright 2019
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<ol class="pages">
<li><a title="About the site" href="/about">About the site</a></li>
<li><a title="Contact us" href="/contact-us">Contact us</a></li>
<li><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></li>
<li><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></li>
<li><a title="Terms of use" href="/terms-of-use">Terms of use</a></li>
</ol>
<ol class="directories">
<li><a title="Movies by letter" href="/movies">Movies by letter</a></li>
<li><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></li>
</ol>
<ol class="social">
<li class="facebook">
<a title="Like us on Facebook" rel="nofollow" href="http://www.facebook.com/RogerEbert">Like us on Facebook</a>
</li>
<li class="twitter">
<a title="Follow us on Twitter" rel="nofollow" href="http://twitter.com/ebertchicago">Follow us on Twitter</a>
</li>
<li class="rss">
<a title="RSS Feeds" href="/feeds">RSS Feeds</a>
</li>
<li class="youtube">
<a title="Watch our YouTube channel" rel="nofollow" href="https://m.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</li>
</ol>
</aside>
</nav>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script>
  (function(d, t, id) {
    GWI = { config: {} };
    var js, _s = d.getElementsByTagName(t)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(t);
    js.id = id;
    js.src = 'https://superwidget.gowatchit.com/gwi.js';
  
    GWI.config.apiKey = '3868a1d2cf7234d3bb44ffc5455adc18';
    GWI.config.theme = 'default';
  
    _s.parentNode.insertBefore(js, _s);
  }(document, 'script', 'gwijslib'));
</script>

<script src="/assets/deploy.head-040f6447bfe6947657817d7bee893230af2ec23f89b8b339fd20ea26024b4afd.js" async="async"></script>
<!--[if lt IE 9]>
<script src="/assets/deploy.head-ltie9-6549a65867fefebaddec2b41ea2268eb34176d34bc6406e748c5fa557a0463c9.js"></script>
<![endif]-->
<script src="/assets/deploy.foot-655888a15e31f368090b4ea2000f59e0dd7ba2cd219ed5e425a1beddb4c32d20.js" async="async"></script>
<!--[if (lt IE 9) & (!IEMobile)]>
<script src="/_/js/selectivizr.js"></script>
<script src="/_/js/respond.js"></script>
<![endif]-->
<!--[if (lt IE 8) & (!IEMobile)]>
<script src="/assets/deploy.ltie8-ec6eb7ba1967f58d122360cbe5d13c6c464575d2d0a5bb0d0fd688d9e09df69d.js" async="async"></script>
<script>
  addLoadEvent(function() {
    if (document.getElementById && document.getElementsByTagName) {
      var aImgs = document.getElementById("content").getElementsByTagName("img");
      imgSizer.collate(aImgs);
    }
  });
</script>
<![endif]-->

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

<!-- /29848019/ROS_OOP_1x1 -->
<div id='div-gpt-ad-1x1-oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1-oop'); });
  </script>
</div>

</body>
</html>
