<!DOCTYPE html>
<!--[if IEMobile 7 ]><html class="no-js iem7"><![endif]-->
<!--[if lt IE 7 ]><html class="no-js ie ie6 ltie7 ltie8 ltie9 ltie10" lang="en"><![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7 ltie8 ltie9 ltie10" lang="en"><![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8 ltie9 ltie10" lang="en"><![endif]-->
<!--[if IE 9 ]><html lang="en" class="no-js ie ie9 ltie10"> <![endif]-->
<!--[if (gt IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js no-ie" lang="en">
<!--<![endif]-->
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="7XxozEbTo2BX98gBlzqlOOxiGRh474OoxtF8jx3yDKrpp0xUpMTHTlMojcpRiEDWV9JawhOaT27JBjtfk/zU3g==" />
<meta charset="utf-8">
<title>Home Entertainment Guide: January 9, 2020 | Demanders | Roger Ebert</title>
<meta content="The latest on Blu-ray and streaming includes Joker and The Lighthouse. " name="description">
<meta content="Brian Tallerico" name="author">
<meta content="&copy; Copyright 2020" name="copyright">
<meta content="Home Entertainment Guide: January 9, 2020 | Demanders | Roger Ebert" name="DC.title">
<meta content="The latest on Blu-ray and streaming includes Joker and The Lighthouse. " name="DC.description">
<meta content="Brian Tallerico" name="DC.creator">
<meta content="Home Entertainment Guide: January 9, 2020 | Demanders | Roger Ebert" property="og:title">
<meta content="The latest on Blu-ray and streaming includes Joker and The Lighthouse. " property="og:description">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/demanders/home-entertainment-guide-january-9-2020/homepage_Holiday_still.jpg" property="og:image">
<meta content="https://www.rogerebert.com/demanders/home-entertainment-guide-january-9-2020" property="og:url">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link rel="alternate" type="application/atom+xml" title="All Content Feed | Roger Ebert" href="/feed" />
<link rel="alternate" type="application/atom+xml" title="Demanders Content Feed | Roger Ebert" href="/demanders/feed" />
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/demanders/home-entertainment-guide-january-9-2020" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<link rel="stylesheet" media="all" href="/assets/style-a2b46d01e6869a403a4a809fbe15bc0969057d369abb3581fb1553687eeb6fb1.css" />
<link rel="stylesheet" media="print" href="/assets/print-9db5eedcd729fa75f32d535d8c9dc39adfa18b00662a1a297290786adf853f50.css" />
<!--[if lt IE 9]>
<link rel="stylesheet" media="screen" href="/assets/ie8-608d9ebbe68f8779ad487d170a09042871014d6523b62e669091cf1d4a275933.css" />
<![endif]-->
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-144-28b25ceffbedf867d25579fff239a794c61b0c64c277ab4e74b03d1febf449f7.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-114-52a4311cea6d136e5cc012be95c1392dd0fad298345bf48e7e5f95809350ab7b.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-72-1d58322e2ccb368e7f13bb4c2025e7a52d5ab22608540a85bc3b88af4c1e431a.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-precomposed-0a8d219c3ced6a67d190c06c8e13dec3f2d4985bdcea32ad7da3f2f9b9759d6a.png" rel="apple-touch-icon-precomposed">
<link href="https://www.rogerebert.com/assets/fav/favicon-8f83a4ab4aedaefa5662f453cc803ff2d8abc521053a42d96bd9a547c4926582.ico" rel="shortcut icon">
<meta content="https://www.rogerebert.com/assets/fav/ms-pinned-c7f83f0cf66622486151b2a78f2386d611ea0685803a4b2f3ceda932723aa337.png" name="msapplication-TileImage">
<meta content="#fafaf2" name="msapplication-TileColor">
<meta content="RogerEbert.com" name="application-name">

</head>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<body id="blog">
<a class="memoriam" href="/memoriam">
<span class="text">In Memoriam 1942 &ndash; 2013</span>
<span class="quote">&ldquo;Roger Ebert loved movies.&rdquo;</span>
<span class="rating">
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
</span>
</a>

<header>
<div class="inner">
<div class='banner ad'>
  <div id='ad-leaderboard' class='ad-wrapper'>
        <!-- /29848019/ROS_HEADER_LB -->
        <div id='div-gpt-ad-leaderboard'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard'); });
          </script>
        </div>
  </div>
</div>

<h2 class="branding"><a title="RogerEbert.com" href="/">RogerEbert.com</a></h2>
<nav>
<ul>
<li class="featured">
<a title="Reviews" class="reviews" href="/reviews">Reviews</a>
</li>

<li class="featured">
<a title="Great Movies" class="great-movies" href="/great-movies">Great Movies</a>
</li>

<li class="primary">
<a title="Chaz&#39;s Journal" class="chazs-blog" href="/chazs-blog">Chaz&#39;s Journal</a>
</li>

<li class="primary">
<a title="Blogs" class="blog" href="/blogs">Blogs</a>
</li>
<li class="primary">
<a title="Blogs" class="ffc" href="/far-flung-correspondents">Far Flungers</a>
</li>
<li class="secondary">
<a title="Channels" class="our-channels" href="/channels">Channels</a>
</li>
<li class="secondary">
<a title="Contributors" href="/contributors">Contributors</a>
</li>
</ul>
<form id="search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><input type="text" name="q" id="q" />
<input type="submit" value="">
</form></nav>

<div class="meganav">
<div class="flyout movies reviews">
<article class="review">
<figure class="poster">
<a href="/reviews/like-a-boss-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/like-a-boss-2020/thumb_like-a-boss-poster.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/like-a-boss-movie-review-2020"><h3>Like a Boss</h3>
</a><span class="star-rating"><i class="icon-star-full"></i></span>
<p class="excerpt">Like A Boss is a movie written and directed by men which bears very little resemblance to how women actually relate to each other.</p>
</figcaption>
</article>

<article class="review">
<figure class="poster">
<a href="/reviews/the-grudge-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-grudge-2020/thumb_grudge-poster.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/the-grudge-movie-review-2020"><h3>The Grudge</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<p class="excerpt">While it’s not very good at being scary, The Grudge excels at being unsettling.</p>
</figcaption>
</article>

<section class="other">
<h5>Other reviews</h5>
<ul>
<li>
<a href="/reviews/into-the-dark-midnight-kiss-movie-review-2019"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Into the Dark: Midnight Kiss</h6>
</a></li>
<li>
<a href="/reviews/clemency-movie-review-2019"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Clemency</h6>
</a></li>
<li>
<a href="/reviews/uncut-gems-movie-review-2019"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Uncut Gems</h6>
</a></li>

</ul>
<a class="more" href="/reviews">Review Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout movies great-movies">
<article class="review">
<figure class="poster">
<a href="/reviews/great-movie-howards-end-1992"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/howards-end-1992/thumb_sziQFIEdQMdxSr0W2vRS98HyNUg.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/great-movie-howards-end-1992"><h3>Howards End</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<p class="excerpt">Roger Ebert on James Ivory's "Howards End".</p>
</figcaption>
</article>

<article class="review">
<figure class="poster">
<a href="/reviews/great-movie-the-ballad-of-narayama-1958"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-ballad-of-narayama-1958/thumb_xBEpFtVYieURXoPaXyzGTgTKwGw.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/great-movie-the-ballad-of-narayama-1958"><h3>Ballad of Narayama</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<p class="excerpt">"The Ballad of Narayama" is a Japanese film of great beauty and elegant artifice, telling a story of startling cruelty. What a space it opens&hellip;</p>
</figcaption>
</article>

<section class="other">
<h5>Other reviews</h5>
<ul>
<li>
<a href="/reviews/Monsieur-Hire"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Monsieur Hire</h6>
</a></li>
<li>
<a href="/reviews/great-movie-veronika-voss-1982"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Veronika Voss</h6>
</a></li>
<li>
<a href="/reviews/great-movie-spirit-of-the-beehive-1973"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Spirit of the Beehive</h6>
</a></li>

</ul>
<a class="more" href="/great-movies">Great Movie Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="articles chazs-blog flyout">
<article>
<figure class="poster">
<a href="/chazs-blog/benjamin-marshall-documentary-to-premiere-today-at-chicagos-gene-siskel-film-center"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/chazs-blog/benjamin-marshall-documentary-to-premiere-today-at-chicagos-gene-siskel-film-center/square_thumb_original.jpg" />
</a></figure>
<figcaption>
<a href="/chazs-blog/benjamin-marshall-documentary-to-premiere-today-at-chicagos-gene-siskel-film-center"><h3>Benjamin Marshall Documentary to Premiere Today at Chicago's Gene Siskel Film Center</h3>
</a><p class="byline">
<a class="channel" href="/chazs-blog">
Chaz&#39;s Journal
</a>

&nbsp; &#124; &nbsp;
by The Editors
</p>
<p class="excerpt">An article about today's noon premiere of a new movie about architect Benjamin Marshall at the Gene Siskel Film Center.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/chazs-blog/the-academy-and-indiecollects-restored-version-of-cane-river-to-screen-in-la-friday-november-1st-in-honor-of-late-editor-debra-moore"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/chazs-blog/the-academy-and-indiecollects-restored-version-of-cane-river-to-screen-in-la-friday-november-1st-in-honor-of-late-editor-debra-moore/square_thumb_cane-river-image.jpg" />
</a></figure>
<figcaption>
<a href="/chazs-blog/the-academy-and-indiecollects-restored-version-of-cane-river-to-screen-in-la-friday-november-1st-in-honor-of-late-editor-debra-moore"><h3>The Academy and IndieCollect's Restored Version of Cane River to Screen in LA Friday, November 1st, in Honor of Late Editor Debra Moore</h3>
</a><p class="byline">
<a class="channel" href="/chazs-blog">
Chaz&#39;s Journal
</a>

&nbsp; &#124; &nbsp;
by The Editors
</p>
<p class="excerpt">An article about the screening of Horace Jenkins' "Cane River" on Friday, November 1st, at the Academy Film Archive in Los Angeles.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/chazs-blog/for-my-birthday-i-celebrated-victory-gardens-theater"><h6>
For My Birthday, I Celebrated Victory Gardens Theater
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>
<li>
<a href="/chazs-blog/thank-you-to-the-cast-of-my-play-the-great-debate"><h6>
Thank You to the Cast of My Play, The Great Debate
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>
<li>
<a href="/chazs-blog/in-loving-memory-of-diahann-carroll-and-jessye-norman"><h6>
In Loving Memory of Diahann Carroll and Jessye Norman
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>

</ul>
<a class="more" href="/chazs-blog">Chaz&#39;s Journal Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout articles blog">
<article>
<figure class="poster">
<a href="/mzs/the-unloved-part-73-deja-vu"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/mzs/the-unloved-part-73-deja-vu/square_thumb_deja_vu.jpg" />
</a></figure>
<figcaption>
<a href="/mzs/the-unloved-part-73-deja-vu"><h3>The Unloved, Part 73: Deja Vu</h3>
</a><p class="byline">
<a class="channel" href="/mzs">
MZS
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/scout-tafoya">by Scout Tafoya</a>
</p>
<p class="excerpt">Scout Tafoya's series on underrated films heads into the 2020s with a Tony Scott classic.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/mzs/the-unloved-part-72-solaris"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/mzs/the-unloved-part-72-solaris/square_thumb_solaris-unloved.jpg" />
</a></figure>
<figcaption>
<a href="/mzs/the-unloved-part-72-solaris"><h3>The Unloved, Part 72: Solaris</h3>
</a><p class="byline">
<a class="channel" href="/mzs">
MZS
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/scout-tafoya">by Scout Tafoya</a>
</p>
<p class="excerpt">Scout Tafoya's video essay series about maligned masterpieces celebrates Steven Soderbergh's Solaris.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/chazs-blog/benjamin-marshall-documentary-to-premiere-today-at-chicagos-gene-siskel-film-center"><h6>
Benjamin Marshall Documentary to Premiere Today at Chicago&#39;s Gene Siskel Film Center
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>
<li>
<a href="/mzs/the-unloved-part-71-ravenous"><h6>
The Unloved, Part 71: Ravenous
|
<span class="channel">MZS</span>
</h6>
</a></li>
<li>
<a href="/chazs-blog/the-academy-and-indiecollects-restored-version-of-cane-river-to-screen-in-la-friday-november-1st-in-honor-of-late-editor-debra-moore"><h6>
The Academy and IndieCollect&#39;s Restored Version of Cane River to Screen in LA Friday, November 1st, in Honor of Late Editor Debra Moore
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>

</ul>
<a class="more" href="/blogs">Blog Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout articles ffc">
<article>
<figure class="poster">
<a href="/far-flung-correspondents/63-up-michael-apted-roger-ebert"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/far-flung-correspondents/63-up-michael-apted-roger-ebert/square_thumb_63-up-image.jpg" />
</a></figure>
<figcaption>
<a href="/far-flung-correspondents/63-up-michael-apted-roger-ebert"><h3>A Letter to Roger About Michael Apted's 63 Up </h3>
</a><p class="byline">
<a class="channel" href="/far-flung-correspondents">
Far Flungers
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/seongyong-cho">by Seongyong Cho</a>
</p>
<p class="excerpt">Far Flung Correspondent Seongyong Cho pens a letter to Roger about Michael Apted's 63 Up.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/far-flung-correspondents/god-bless-the-whistleblowers-offical-secrets"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/far-flung-correspondents/god-bless-the-whistleblowers-offical-secrets/square_thumb_official-secrets.jpg" />
</a></figure>
<figcaption>
<a href="/far-flung-correspondents/god-bless-the-whistleblowers-offical-secrets"><h3>​God Bless the Whistleblowers: Official Secrets</h3>
</a><p class="byline">
<a class="channel" href="/far-flung-correspondents">
Far Flungers
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/omer-m-mozaffar">by Omer M. Mozaffar</a>
</p>
<p class="excerpt">An FFC on Gavin Hood's Official Secrets.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/far-flung-correspondents/transcending-life-on-this-planet-the-films-of-yasujir-ozu"><h6>
Transcending Life on This Planet: The Films of Yasujirō Ozu
|
<span class="channel">Far Flungers</span>
</h6>
</a></li>
<li>
<a href="/far-flung-correspondents/not-defending-the-marvel-cinematic-universe"><h6>
Not defending the Marvel Cinematic Universe
|
<span class="channel">Far Flungers</span>
</h6>
</a></li>
<li>
<a href="/far-flung-correspondents/the-legacy-of-the-iron-giant"><h6>
The Legacy of The Iron Giant
|
<span class="channel">Far Flungers</span>
</h6>
</a></li>

</ul>
<a class="more" href="/far-flung-correspondents">Far Flunger Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout articles our-channels">
<article>
<figure class="poster">
<a href="/balder-and-dash/buck-henry-1930-2020"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/balder-and-dash/buck-henry-1930-2020/square_thumb_Henry2.jpg" />
</a></figure>
<figcaption>
<a href="/balder-and-dash/buck-henry-1930-2020"><h3>Buck Henry: 1930-2020</h3>
</a><p class="byline">
<a class="channel" href="/balder-and-dash">
Balder and Dash
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/brian-tallerico">by Brian Tallerico</a>
</p>
<p class="excerpt">A tribute to the great Buck Henry.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/demanders/russell-hornsby-headlines-mediocre-lincoln-rhyme-hunt-for-the-bone-collector"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/demanders/russell-hornsby-headlines-mediocre-lincoln-rhyme-hunt-for-the-bone-collector/square_thumb_NUP_189596_0001.JPG" />
</a></figure>
<figcaption>
<a href="/demanders/russell-hornsby-headlines-mediocre-lincoln-rhyme-hunt-for-the-bone-collector"><h3>Russell Hornsby Headlines Mediocre Lincoln Rhyme: Hunt for the Bone Collector</h3>
</a><p class="byline">
<a class="channel" href="/demanders">
Demanders
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/brian-tallerico">by Brian Tallerico</a>
</p>
<p class="excerpt">A review of a new NBC procedural based on an old book that's already been a movie with Denzel Washington.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/demanders/home-entertainment-guide-january-9-2020"><h6>
Home Entertainment Guide: January 9, 2020
|
<span class="channel">Demanders</span>
</h6>
</a></li>
<li>
<a href="/demanders/team-behind-childrens-hospital-spin-off-into-netflixs-medical-police"><h6>
Team Behind Children’s Hospital Spin Off into Netflix’s Medical Police
|
<span class="channel">Demanders</span>
</h6>
</a></li>
<li>
<a href="/demanders/netflixs-faith-based-thriller-messiah-leads-viewers-astray"><h6>
Netflix&#39;s Faith-Based Thriller Messiah Leads Viewers Astray
|
<span class="channel">Demanders</span>
</h6>
</a></li>

</ul>
<a class="more" href="/channels">Channel Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
</div>
</div>
</header>

<div class="wrapper">
<a class="channel-link" href="/demanders"><header class="banner">
<img alt="Demanders" src="https://static.rogerebert.com/uploads/channel/primary_image/demanders/banner_demanders-banner.jpg" width="2500" height="300" />
<p class="description">More moviegoers see films on video in some form than ever before -- whether streaming on demand, cable or satellite, instant download services, DVD or Blu-ray. Even high-profile pictures become available to home viewers before or at the same time as their theatrical release. Reviewing them is a job for... The Demanders!</p>
</header>

</a>

<div class="grid fixed-rail">
<!-- / We cannot put this in the _body_with_ads partial because it is cached and it -->
<!-- / will not preserve @extra_ads_quantity for future requests. -->
<section class="main pad grid">
<section class="content col-3-4">
<article class="entry single wide">
<header>
<div class="primary-image"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/demanders/home-entertainment-guide-january-9-2020/primary_Holiday_still.jpg" /></div>
<h1>
Home Entertainment Guide: January 9, 2020
</h1>
<p class="byline">
by
<strong>Brian Tallerico</strong>
</p>
<time>
January  9, 2020
&nbsp;&nbsp;|&nbsp;&nbsp;<a class="comments" data-disqus-identifier="/demanders/home-entertainment-guide-january-9-2020" href="/demanders/home-entertainment-guide-january-9-2020#disqus_thread"></a>
</time>

</header>
<section class="share">
<a class="print" href="javascript:window.print()">Print Page</a>
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Fdemanders%2Fhome-entertainment-guide-january-9-2020&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</section>

<p><u><strong>10 NEW TO NETFLIX</strong></u></p> <p>"<a href="/reviews/catch-me-if-you-can-2002">Catch Me If You Can</a>"<br>"<a href="/reviews/city-of-god-2003">City of God</a>"<br>"<a href="/reviews/donnie-brasco-1997">Donnie Brasco</a>"<br>"<a href="/reviews/ferris-buellers-day-off-1986">Ferris Bueller's Day Off</a>"<br>"<a href="/reviews/a-ghost-story-2017">A Ghost Story</a>"<br>"<a href="/reviews/inception-2010">Inception</a>"<br>"Kill Bill"<br>"<a href="/reviews/great-movie-magnolia-1999">Magnolia</a>"<br>"<a href="/reviews/moon-2009">Moon</a>"<br>"<a href="/reviews/great-movie-pans-labyrinth-2006">Pan's Labyrinth</a>"</p> <p> </p> <p><strong><u>5 NEW TO BLU-RAY/DVD</u></strong></p> <figure style="float: right; margin: 0px 0px 10px 10px;"><img src="https://static.rogerebert.com/redactor_assets/pictures/5e1636e1306fcc22e7e3978e/content_Brick.jpg" data-image="[object Object]" style="width: 292px; height: 355px;" width="292" height="355"></figure> <p><strong>"<a href="/reviews/brick-2006">Brick</a>"</strong></p> <p>He's now one of the most famous and divisive directors in Hollywood with hits like "<a href="/reviews/star-wars-the-last-jedi-2017">Star Wars: The Last Jedi</a>" and "<a href="/reviews/knives-out-2019">Knives Out</a>," but I can vividly remember when <a href="/cast-and-crew/rian-johnson">Rian Johnson</a> made his debut in this 2005 modern noir that premiered at Sundance and instantly set the indie film world on fire. <a href="/cast-and-crew/joseph-gordon-levitt">Joseph Gordon-Levitt</a> proved he could do much more than "Third Rock From the Sun" when he played Brendan Frye, investigating the death of his ex-girlfriend Emily (<a href="/cast-and-crew/emilie-de-ravin">Emilie de Ravin</a>). With heavily stylized dialogue straight of Dashiell Hammett but coming from the mouths of modern L.A. teens, "Brick" was like nothing else in theaters, an instant pronouncement of a major talent who is still subverting genres and expectations. Kino Lorber has remastered the film in gorgeous 4K for a new Blu-ray release that was supervised by Johnson himself and includes a commentary that features the incredible writer/director. </p>
<article class="ad">
  <header><p>Advertisement</p></header>
  <div id="ad-review-top" class="ad-wrapper full-width">
        <!-- /29848019/ROS_INL_MR_1 -->
        <div id='div-gpt-ad-block-atf-inline'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-block-atf-inline'); });
          </script>
        </div>
  </div>
</article>

 <p><a href="http://www.amazon.com/dp/B07NRFRVT7/?tag=wwwrogerebe0e-20" target="_blank">Buy it here</a> </p> <p>Special Features<br>BRAND NEW 4K RESTORATION SUPERVISED BY RIAN JOHNSON<br>Audio Commentary by Writer/Director Rian Johnson, Actors <a href="/cast-and-crew/nora-zehetner">Nora Zehetner</a> and <a href="/cast-and-crew/noah-segan">Noah Segan</a>, Producer <a href="/cast-and-crew/ram-bergman">Ram Bergman</a>, Production Designer Jodie Tillen and Costume Designer Michele Posch<br>8 Deleted and Extended Scenes (w/ introduction by Rian Johnson)<br>The Inside Track: Casting The Roles of Laura and Dode<br>5.1 Surround and 2.0 Lossless Audio<br>Optional English Subtitles<br>Theatrical Trailer</p> <figure style="float: right; margin: 0px 0px 10px 10px;"><img src="https://static.rogerebert.com/redactor_assets/pictures/5e1636f3b8b50d5a495ee123/content_Girl_on_the_Third_Floor.jpg" data-image="[object Object]" style="width: 300px; height: 436px;" width="300" height="436"></figure> <p><strong>"The Girl on the Third Floor"</strong></p> <p><a href="/cast-and-crew/travis-stevens">Travis Stevens</a>' SXSW debut is one of the best horror films of 2019, a wonderful cautionary tale that's also a commentary on toxic masculinity and infidelity. Former wrestler C.M. Punk is excellent as a man who is trying to rehab an old house before he moves in there with his wife. After long days of working on the house, he finds himself enchanted by a beautiful local girl who turns out to have more than a few secrets related to the property he's rehabbing. And it turns out that the man himself could use a rehab job. Gruesome and stylishly effective in ways that are reminiscent of masters of the single-setting horror film like <a href="/cast-and-crew/john-carpenter">John Carpenter</a>, this is a must-see for horror fans. </p> <p><a href="http://www.amazon.com/dp/B07Z74Q1X8/?tag=wwwrogerebe0e-20" target="_blank">Buy it here</a></p> <p>Special Features<br>Commentary with Writer/Director/Producer Travis Stevens<br>Trailer<br>Teaser</p> <figure style="float: right; margin: 0px 0px 10px 10px;"><img src="https://static.rogerebert.com/redactor_assets/pictures/5e163705306fcc22f9e39793/content_Holiday.jpg" data-image="[object Object]" style="width: 297px; height: 369px;" width="297" height="369"></figure> <p><strong>"Holiday" (Criterion)</strong></p> <p>Before they set the movie world on fire with the Oscar-winning "The Philadelphia Story," <a href="/cast-and-crew/cary-grant">Cary Grant</a> and Katherine Hepburn first starred together in this 1938 version of Philip Barry's play (and the Criterion edition also includes the 1930 version starring Mary Astor) about a young man swept up by a wealthy heiress only to fall in love with her sister instead. There are some interesting insights in the special features about how and why audiences didn't respond to the Grant/Hepburn version and how it's aged better than some other films of the era. The film is a little slight and rough around the edges, but the star power of Grant and Hepburn comes through, especially in the final act. </p> <p><a href="http://www.amazon.com/dp/B07Z75D4DL/?tag=wwwrogerebe0e-20">Buy it here</a></p> <p>Special Features<br>New 4K digital restoration, with uncompressed monaural soundtrack on the Blu-ray<br>Holiday (1930), a previous adaptation of Philip Barry’s play, directed by Edward H. Griffith<br>New conversation between filmmaker and distributor Michael Schlesinger and film critic <a href="/cast-and-crew/michael-sragow">Michael Sragow</a><br>Audio excerpts from an American Film Institute oral history with director <a href="/cast-and-crew/george-cukor">George Cukor</a>, recorded in 1970 and ’71<br>Costume gallery <br>PLUS: An essay by critic <a href="/cast-and-crew/dana-stevens">Dana Stevens</a></p> <figure style="float: right; margin: 0px 0px 10px 10px;"><img src="https://static.rogerebert.com/redactor_assets/pictures/5e163718b8b50d5a465ee12c/content_Joker.jpg" data-image="[object Object]" style="width: 291px; height: 388px;" width="291" height="388"></figure> <p><strong>"<a href="/reviews/joker-movie-review-2019">Joker</a>"</strong></p> <p>One of the most controversial films of the year is already available on the home market after making roughly a trillion dollars worldwide on the way to a likely Oscar for star <a href="/cast-and-crew/joaquin-phoenix">Joaquin Phoenix</a>. We've already written extensively about the film, and most regulars to this site will know that I consider it to be more hollow than its fans do, but I'm increasingly fascinated by how much this film has become a part of the pop culture foundation and why it's tapped into something urgent for so many people. Even if it's a hollow provocation, it's provoking something in people who keep seeing it again and again. And Phoenix is arguably the best actor of his generation, so I'm fine with him finally getting the recognition he deserves. Perhaps most importantly, it's worth noting that Warner Bros. is one of the best companies out there when it comes to 4K Blu-ray video. "Joker" looks deeper and richer in terms of design than I remember it looking in theaters. Even with my negative feelings about the movie, it's one of the most essential works of the last year. And it's a gorgeous Blu-ray transfer (even if the special features are a little slight). </p>  <article class="ad">
    <header><p>Advertisement</p></header>
    <div id="ad-review-bottom" class="ad-wrapper">
          <!-- /29848019/ROS_INL_MR_2 -->
          <div id="div-gpt-ad-block-btf-inline" style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-block-btf-inline"); });
            </script>
          </div>
    </div>
  </article>

 <p><a href="http://www.amazon.com/dp/B07XGSC361/?tag=wwwrogerebe0e-20" target="_blank">Buy it here</a> </p> <p>Special Features<br>Joker: Vision &amp; Fury - Featurette<br>Becoming Joker - Featurette<br>Please Welcome… Joker! - Featurette<br>Joker: A Chronicle of Chaos - Featurette</p> <figure style="float: right; margin: 0px 0px 10px 10px;"><img src="https://static.rogerebert.com/redactor_assets/pictures/5e16372c306fcc22e7e3978f/content_Lighthouse.jpg" data-image="[object Object]" style="width: 295px; height: 352px;" width="295" height="352"></figure> <p><strong>"<a href="/reviews/the-lighthouse-movie-review-2019">The Lighthouse</a>"</strong></p> <p>Everyone talks about the creative freedom of Netflix but A24 deserves arguably even more credit for putting their money behind daring, strange projects that other companies would never even touch and getting them to a wide audience. After the success of "<a href="/reviews/the-witch-2016">The Witch</a>," they gave <a href="/cast-and-crew/robert-eggers">Robert Eggers</a> complete creative control over his totally cuckoo follow-up, a black-and-white, 4:3 horror movie about two men losing their minds at a remote lighthouse. <a href="/cast-and-crew/robert-pattinson">Robert Pattinson</a> and <a href="/cast-and-crew/willem-dafoe">Willem Dafoe</a> are phenomenal in a movie that I may not like as much as some of my colleagues but then I'm still incredibly happy exists in the first place. There should be more companies willing to take creative risks on films like "The Lighthouse." </p> <p><a href="http://www.amazon.com/dp/B07ZLJKM2P/?tag=wwwrogerebe0e-20" target="_blank">Buy it here</a> </p> <p>Special Features<br>"The Lighthouse: A Dark &amp; Stormy Tale" Featurette<br>Audio Commentary with Co-Writer &amp; Director Robert Eggers<br>Deleted Scenes</p>

<p class="article-nav">
<a class="next" href="/demanders/russell-hornsby-headlines-mediocre-lincoln-rhyme-hunt-for-the-bone-collector"><strong>Next Article:</strong> Russell Hornsby Headlines Mediocre Lincoln Rhyme: Hunt for the Bone Collector</a>
<a class="previous" href="/demanders/team-behind-childrens-hospital-spin-off-into-netflixs-medical-police"><strong>Previous Article:</strong> Team Behind Children’s Hospital Spin Off into Netflix’s Medical Police</a>
</p>

<div class="whats-hot">
<div class="hot-blogs">
<h4>Popular Blog Posts</h4>
<div class="blog-post">
<h6>
<a href="/demanders/the-best-television-of-2019">The Best Television of 2019
</a><span class="byline">Allison Shoemaker and Brian Tallerico</span>
</h6>
<p>On the best television of 2019, including Watchmen, Unbelievable, When They See Us, and Fleabag. </p>
</div>
<div class="blog-post">
<h6>
<a href="/balder-and-dash/bright-walldark-room-december-2019-to-the-very-end-by-calvin-mcmillin">Bright Wall/Dark Room December 2019: To the Very End by Calvin McMillin
</a><span class="byline">The Editors</span>
</h6>
<p>An essay by Calvin McMillin on Twin Peaks, as excerpted from the December issue of Bright Wall/Dark Room.</p>
</div>
<div class="blog-post">
<h6>
<a href="/mzs/the-unloved-part-73-deja-vu">The Unloved, Part 73: Deja Vu
</a><span class="byline">Scout Tafoya</span>
</h6>
<p>Scout Tafoya&#39;s series on underrated films heads into the 2020s with a Tony Scott classic. </p>
</div>
<div class="blog-post">
<h6>
<a href="/rogers-journal/who-do-you-read-good-roger-or-bad-roger">Who do you read? Good Roger, or Bad Roger?
</a><span class="byline">Roger Ebert</span>
</h6>
<p>
                                        
This message came to me from a reader named Peter Svensland.  He and a fr...</p>
</div>

</div>
<div class="hot-reviews">
<h4>Popular Reviews</h4>
<div class="review">
<a href="/reviews/1917-movie-review-2019"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/1917-2019/thumb_1917-poster.jpg" />
<h6>1917</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-half"></i></span></span>
</a></div>
<div class="review">
<a href="/reviews/little-women-movie-review-2019"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/little-women-2019/thumb_little-women-poster.jpg" />
<h6>Little Women</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span></span>
</a></div>
<div class="review">
<a href="/reviews/uncut-gems-movie-review-2019"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/uncut-gems-2019/thumb_uncut_gems.jpg" />
<h6>Uncut Gems</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span></span>
</a></div>
<div class="review">
<a href="/reviews/the-grudge-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-grudge-2020/thumb_grudge-poster.jpg" />
<h6>The Grudge</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span></span>
</a></div>

</div>
</div>

<a href="javascript:void(0);" class="comments-toggle">Reveal Comments</a>
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "Home Entertainment Guide: January 9, 2020 | Demanders | Roger Ebert";
    var disqus_identifier = "/demanders/home-entertainment-guide-january-9-2020";
    var disqus_url = "https://www.rogerebert.com/demanders/home-entertainment-guide-january-9-2020";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>


</article>
</section>
<aside class="col-1-4">
<article class="blog-summary channel" id="channel_50cba3fff3b43b0558000007">
<a class="rss" target="_blank" href="/demanders/feed"><i class="icon-rss"></i>
<h4>Demanders RSS</h4>
</a></article>

<h4>Demanders Archives</h4>
<form class="archives" action="/demanders/archive" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<label for="year">Year</label>
<select name="year" id="year"><option selected="selected" value="2020">2020</option>
<option value="2019">2019</option>
<option value="2018">2018</option>
<option value="2017">2017</option>
<option value="2016">2016</option>
<option value="2015">2015</option>
<option value="2014">2014</option>
<option value="2013">2013</option>
<option value="2012">2012</option>
<option value="2011">2011</option></select>
<label for="month">Month</label>
<select name="month" id="month"><option selected="selected" value="01">January (0)</option>
<option value="02">February (0)</option>
<option value="03">March (0)</option>
<option value="04">April (0)</option>
<option value="05">May (0)</option>
<option value="06">June (0)</option>
<option value="07">July (0)</option>
<option value="08">August (0)</option>
<option value="09">September (0)</option>
<option value="10">October (0)</option>
<option value="11">November (0)</option>
<option value="12">December (0)</option></select>
<script>
  archive_counts = {"2011":{"5":2,"6":1,"7":3,"8":3,"9":3,"10":4,"11":6,"12":4},"2012":{"1":7,"2":10,"3":6,"4":3,"5":4,"6":7,"7":4,"8":5,"9":3,"10":3,"11":1},"2013":{"5":1,"6":4,"11":1},"2014":{"1":1,"4":7,"5":11,"6":12,"7":8,"8":9,"9":12,"10":13,"11":11,"12":11},"2015":{"1":13,"2":10,"3":9,"4":13,"5":16,"6":17,"7":7,"8":9,"9":12,"10":9,"11":12,"12":8},"2016":{"1":14,"2":9,"3":13,"4":9,"5":8,"6":11,"7":12,"8":6,"9":19,"10":11,"11":3,"12":6},"2017":{"1":11,"2":11,"3":8,"4":14,"5":8,"6":10,"7":10,"8":9,"9":7,"10":7,"11":10,"12":8},"2018":{"1":12,"2":11,"3":15,"4":9,"5":12,"6":11,"7":11,"8":15,"9":13,"10":14,"11":9,"12":7},"2019":{"1":16,"2":10,"3":9,"4":10,"5":11,"6":14,"7":10,"8":15,"9":15,"10":17,"11":11,"12":9},"2020":{"1":7}}
</script>
<input class="button" type="submit" value="Browse Archives">
</form>


<section class="blog-list">
<h4>Channels</h4>
<a class="channel-slug" href="/balder-and-dash"><img alt="Balder and Dash" src="https://static.rogerebert.com/uploads/channel/primary_image/balder-and-dash/sidebar_balder-dash-banner.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/balder-and-dash">
<p class="tagline">The place for everything that doesn't have a home elsewhere on RogerEbert.com, this is a collection of thoughts, ideas, snippets, and other fun things that Roger and others posted over the years.</p>
</a>
</article>
<a class="channel-slug" href="/far-flung-correspondents"><img alt="Far Flungers" src="https://static.rogerebert.com/uploads/channel/primary_image/far-flung-correspondents/sidebar_ffc-banner.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/far-flung-correspondents">
<p class="tagline">Our Far-Flung Correspondents are cinephiles from all over the world, hand-picked by Roger Ebert to write about movies from their unique international perspectives. They include contributors from (alphabetically) Brazil, Canada, Egypt, Great Britain, India, Mexico, the Philippines, South Korea, Turkey and the U.S. They converge every year at Ebertfest.
</p>
</a>
</article>
<a class="channel-slug" href="/thumbnails"><img alt="Thumbnails" src="https://static.rogerebert.com/uploads/channel/primary_image/thumbnails/sidebar_thumbnails-banner-04.jpg" width="1000" height="200" />
</a>
<a class="channel-slug" href="/interviews"><img alt="Interviews" src="https://static.rogerebert.com/uploads/channel/primary_image/interviews/sidebar_interviews-banner.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/interviews">
<p class="tagline">Since he started as film critic for the Chicago Sun-Times in 1967, and began covering movies locally and at international film festivals, Roger Ebert has met and interviewed countless movie idols, artists and unknowns -- some of them even before they became famous. There's hardly a major figure in the history of movies, from the last part of the 20th century into the 21st, that he hasn't encountered.</p>
</a>
</article>
<a class="channel-slug" href="/festivals-and-awards"><img alt="Festivals &amp; Awards" src="https://static.rogerebert.com/uploads/channel/primary_image/festivals-and-awards/sidebar_festivals.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/festivals-and-awards">
<p class="tagline">Roger Ebert has attended international film festivals and events for almost half a century, from the Kolkata International Film Festival to the Academy Awards. In addition to his coverage, our contributors report the latest from Cannes, Telluride, Toronto, Sundance and other movie showcases world-wide.</p>
</a>
</article>
<a class="channel-slug" href="/sundance"><img alt="Sundance" src="https://static.rogerebert.com/uploads/channel/primary_image/sundance/sidebar_sundance-banner.jpg" width="1000" height="200" />
</a>
<a class="channel-slug" href="/life-itself"><img alt="Life Itself" src="https://static.rogerebert.com/uploads/channel/primary_image/life-itself/sidebar_life-itself-channel.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/life-itself">
<p class="tagline"><p>"Life Itself," based on Roger Ebert's memoir and directed by Steve James, will open in theaters and be available On Demand on July 4, 2014. <br></p></p>
</a>
</article>
<a class="channel-slug" href="/cannes"><img alt="Cannes" src="https://static.rogerebert.com/uploads/channel/primary_image/cannes/sidebar_cannes-banner.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/cannes">
<p class="tagline">The Cannes International Film Festival is the most talked-about film festival of the year, where directors from around the world showcase their newest work, from the most challenging art cinema to the big blockbusters. For many years, Roger Ebert and a team of contributors have covered Cannes, and we are continuing that tradition with start-to-finish coverage from around the festival.</p>
</a>
</article>
<a class="channel-slug" href="/tributes-to-roger"><img alt="Tributes to Roger" src="https://static.rogerebert.com/uploads/channel/primary_image/tributes-to-roger/sidebar_tributes-banner.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/tributes-to-roger">
<p class="tagline">A collection of tributes to Roger from various sources.</p>
</a>
</article>
<a class="channel-slug" href="/letters"><img alt="Letters" src="https://static.rogerebert.com/uploads/channel/primary_image/letters/sidebar_letters-generic-banner.jpg" width="1000" height="200" />
</a>
<a class="channel-slug" href="/opening-shots"><img alt="Opening Shots Project" src="https://static.rogerebert.com/uploads/channel/primary_image/opening-shots/sidebar_openingshots-generic-banner.jpg" width="1000" height="200" />
</a>
<article class="blog">
<a href="/opening-shots">
<p class="tagline">The opening shot of a movie can tell us a lot about how to view and interpret what follows. It can even represent the whole movie in miniature. The Opening Shots Project collects illustrated analyses of some of Jim Emerson's favorites, and contributions from Scanners readers.</p>
</a>
</article>
<a class="channel-slug" href="/empathy"><img alt="Empathy" src="https://static.rogerebert.com/uploads/channel/primary_image/empathy/sidebar_EmpathyD__1_.png" width="1000" height="200" />
</a>

</section>

<section class="review-list">
<h4>In Theaters</h4>
<div class="active slideWrap" id="now-playing-pane">
<ul class="slider" id="now-playing">
<li class="slide">
<a href="/reviews/invisible-life-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Invisible Life
</h6>
</a>
<a href="/reviews/a-christmas-carol-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
A Christmas Carol
</h6>
</a>
<a href="/reviews/cats-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Cats
</h6>
</a>
<a href="/reviews/star-wars-the-rise-of-skywalker-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Star Wars: The Rise of Skywalker
</h6>
</a>
<a href="/reviews/6-underground-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
6 Underground
</h6>
</a>
<a href="/reviews/a-hidden-life-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
A Hidden Life
</h6>
</a>
<a href="/reviews/black-christmas-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Black Christmas
</h6>
</a>
<a href="/reviews/bombshell-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Bombshell
</h6>
</a>
<a href="/reviews/chinese-portrait-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Chinese Portrait
</h6>
</a>
<a href="/reviews/cunningham-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Cunningham
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/jumanji-the-next-level-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Jumanji: The Next Level
</h6>
</a>
<a href="/reviews/rabid-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Rabid
</h6>
</a>
<a href="/reviews/richard-jewell-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Richard Jewell
</h6>
</a>
<a href="/reviews/seberg-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Seberg
</h6>
</a>
<a href="/reviews/the-death-and-life-of-john-f-donovan-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Death &amp; Life of John F. Donovan
</h6>
</a>
<a href="/reviews/what-she-said-the-art-of-pauline-kael-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
What She Said: The Art of Pauline Kael
</h6>
</a>
<a href="/reviews/a-million-little-pieces-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
A Million Little Pieces
</h6>
</a>
<a href="/reviews/daniel-isnt-real-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Daniel Isn&#39;t Real
</h6>
</a>
<a href="/reviews/grand-isle-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Grand Isle
</h6>
</a>
<a href="/reviews/i-see-you-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
I See You
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/in-fabric-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
In Fabric
</h6>
</a>
<a href="/reviews/into-the-dark-a-nasty-piece-of-work-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Into the Dark: A Nasty Piece of Work
</h6>
</a>
<a href="/reviews/knives-and-skin-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Knives and Skin
</h6>
</a>
<a href="/reviews/little-joe-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Little Joe
</h6>
</a>
<a href="/reviews/midnight-family-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Midnight Family
</h6>
</a>
<a href="/reviews/playmobil-the-movie-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Playmobil: The Movie
</h6>
</a>
<a href="/reviews/portrait-of-a-lady-on-fire-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Portrait of a Lady on Fire
</h6>
</a>
<a href="/reviews/the-aeronauts-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Aeronauts
</h6>
</a>
<a href="/reviews/the-disappearance-of-my-mother-movie-review-2019">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Disappearance of My Mother
</h6>
</a>
<a href="/reviews/the-wolf-hour-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Wolf Hour
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/white-snake-movie-review-2019">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
White Snake
</h6>
</a>
</li>
</ul>
</div>

</section>

</aside>
</section>

<aside class="place">
<article class="ad ad-only-desktop">
  <header><p>Advertisement</p></header>
  <div id="ad-saymedia-tower" class="ad-wrapper">
      <!-- /29848019/ROS_SIDE_ATF_MR -->
      <div id='div-gpt-ad-block-atf-sidebar' style='height:250px; width:300px;'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-block-atf-sidebar'); });
        </script>
      </div>
  </div>
</article>

<section class="mailing-list">
<h4>Subscribe to our mailing list</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<label for="mce-EMAIL">Enter Your Email Address</label>
<input class="required email" id="mce-EMAIL" name="EMAIL" type="email" value="">
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</form>
</section>

<article class="ad ad-only-desktop">
  <header><p>Advertisement</p></header>
  <div id="ad-saymedia-box" class="ad-wrapper">
      <!-- /29848019/ROS_SIDE_BTF_MR -->
      <div id='div-gpt-ad-block-btf-sidebar' style='height:250px; width:300px;'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-block-btf-sidebar'); });
        </script>
      </div>
  </div>
</article>

<div class="ebert_club_signup">
<p>The Ebert Club is our hand-picked selection of content for Ebert fans. You will receive a weekly newsletter full of movie-related tidbits, articles, trailers, even the occasional streamable movie. Club members also get access to our members-only section on RogerEbert.com</p>
<form class="paypal-form" action="https://www.paypal.com/cgi-bin/webscr" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="uDuLVJUiMXSgQAKuXzimimqbWOQMecYCuLSnCmUrJmzJP8cs4fsNA2BxRZp6svh502sP0bpkB6LE80guMFP5vg==" />
<input type="hidden" name="return" id="return" value="https://www.rogerebert.com/ebert-club-thank-you" />
<input type="hidden" name="cmd" id="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" id="hosted_button_id" value="XZR3Y6NTNTJQJ" />
<input type="hidden" name="on0" id="on0" value="" />
<p class="pricing">Premiere Member : $20.00USD - yearly</p>
<input type="hidden" name="os0" id="os0" value="Premiere Member" />
<input type="hidden" name="currency_code" id="currency_code" value="USD" />
<input type="image" src="https://www.paypalobjects.com/WEBSCR-640-20110306-1/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />
<img width="1" height="1" src="https://www.paypalobjects.com/WEBSCR-640-20110306-1/en_US/i/scr/pixel.gif" />
</form>


</div>

<article class="ad sticky">
  <header><p>Advertisement</p></header>
  <div id="ad-saymedia-sticky" class="ad-wrapper">
        <!-- /29848019/ROS_SIDE_BOT_HP -->
        <div id='div-gpt-ad-halfpage' style='height:600px; width:300px;'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage'); });
          </script>
        </div>
  </div>
</article>


</aside>
</div>

</div>
<footer class="nocontent">
<nav class="grid">
<div class="col-1-5 blog-list">
<h5>Movie reviews</h5>
<ul>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/great-movies">Great Movies</a></li>
</ul>
<h5>Blogs</h5>
<ul>
<li><a href="/rogers-journal">Roger Ebert&#39;s Journal</a></li>
<li><a href="/chazs-blog">Chaz&#39;s Journal</a></li>
<li><a href="/mzs">MZS</a></li>
</ul>
</div>
<div class="col-1-5 channel-list">
<h5>Channels</h5>
<ul>
<li><a href="/balder-and-dash">Balder and Dash</a></li>
<li><a href="/demanders">Demanders</a></li>
<li><a href="/far-flung-correspondents">Far Flungers</a></li>
<li><a href="/thumbnails">Thumbnails</a></li>
<li><a href="/interviews">Interviews</a></li>
<li><a href="/festivals-and-awards">Festivals &amp; Awards</a></li>
<li><a href="/sundance">Sundance</a></li>
<li><a href="/life-itself">Life Itself</a></li>
<li><a href="/cannes">Cannes</a></li>
<li><a href="/tributes-to-roger">Tributes to Roger</a></li>
<li><a href="/letters">Letters</a></li>
<li><a href="/opening-shots">Opening Shots Project</a></li>
<li><a href="/empathy">Empathy</a></li>
</ul>
</div>
<aside class="meta col-1-5 pull-right">
<p class="copyright">
&copy; Copyright 2020
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<ol class="pages">
<li><a title="About the site" href="/about">About the site</a></li>
<li><a title="Contact us" href="/contact-us">Contact us</a></li>
<li><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></li>
<li><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></li>
<li><a title="Terms of use" href="/terms-of-use">Terms of use</a></li>
</ol>
<ol class="directories">
<li><a title="Movies by letter" href="/movies">Movies by letter</a></li>
<li><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></li>
</ol>
<ol class="social">
<li class="facebook">
<a title="Like us on Facebook" rel="nofollow" href="http://www.facebook.com/RogerEbert">Like us on Facebook</a>
</li>
<li class="twitter">
<a title="Follow us on Twitter" rel="nofollow" href="http://twitter.com/ebertchicago">Follow us on Twitter</a>
</li>
<li class="rss">
<a title="RSS Feeds" href="/feeds">RSS Feeds</a>
</li>
<li class="youtube">
<a title="Watch our YouTube channel" rel="nofollow" href="https://m.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</li>
</ol>
</aside>
</nav>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script>
  (function(d, t, id) {
    GWI = { config: {} };
    var js, _s = d.getElementsByTagName(t)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(t);
    js.id = id;
    js.src = 'https://superwidget.gowatchit.com/gwi.js';
  
    GWI.config.apiKey = '3868a1d2cf7234d3bb44ffc5455adc18';
    GWI.config.theme = 'default';
  
    _s.parentNode.insertBefore(js, _s);
  }(document, 'script', 'gwijslib'));
</script>

<script src="/assets/deploy.head-040f6447bfe6947657817d7bee893230af2ec23f89b8b339fd20ea26024b4afd.js" async="async"></script>
<!--[if lt IE 9]>
<script src="/assets/deploy.head-ltie9-6549a65867fefebaddec2b41ea2268eb34176d34bc6406e748c5fa557a0463c9.js"></script>
<![endif]-->
<script src="/assets/deploy.foot-655888a15e31f368090b4ea2000f59e0dd7ba2cd219ed5e425a1beddb4c32d20.js" async="async"></script>
<!--[if (lt IE 9) & (!IEMobile)]>
<script src="/_/js/selectivizr.js"></script>
<script src="/_/js/respond.js"></script>
<![endif]-->
<!--[if (lt IE 8) & (!IEMobile)]>
<script src="/assets/deploy.ltie8-ec6eb7ba1967f58d122360cbe5d13c6c464575d2d0a5bb0d0fd688d9e09df69d.js" async="async"></script>
<script>
  addLoadEvent(function() {
    if (document.getElementById && document.getElementsByTagName) {
      var aImgs = document.getElementById("content").getElementsByTagName("img");
      imgSizer.collate(aImgs);
    }
  });
</script>
<![endif]-->

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

<!-- /29848019/ROS_OOP_1x1 -->
<div id='div-gpt-ad-1x1-oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1-oop'); });
  </script>
</div>

</body>
</html>
