<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="J794lGqDUdEfFLK74YCHRMj3agFJU2T1bhOhW3nGSSmDvIr1YR/CmjY7k2Yp8BCtujM9xA573pEFL8gM8fFMWQ==" />
<meta charset="utf-8">
<title>A Teacher movie review &amp; film summary (2020) | Roger Ebert</title>
<meta content="A Teacher movie review &amp; film summary (2020) | Roger Ebert" itemprop="name">
<meta content="It’s purposefully disquieting and thoroughly disturbing, anchored by strong performances from Mara and Robinson that underscore how our gendered stereotypes are failing those who need protection most." itemprop="description">
<meta content="https://static.rogerebert.com/uploads/review/primary_image/reviews/a-teacher-tv-review-2020/homepage_Teach_101_19-08-22_0794.jpg" itemprop="image">
<meta content="It’s purposefully disquieting and thoroughly disturbing, anchored by strong performances from Mara and Robinson that underscore how our gendered stereotypes are failing those who need protection most." name="description">
<meta content="Roxana Hadadi" name="author">
<meta content="&copy; Copyright 2020" name="copyright">
<meta content="https://static.rogerebert.com/uploads/review/primary_image/reviews/a-teacher-tv-review-2020/homepage_Teach_101_19-08-22_0794.jpg" name="image">
<meta content="A Teacher movie review &amp; film summary (2020) | Roger Ebert" name="DC.title">
<meta content="It’s purposefully disquieting and thoroughly disturbing, anchored by strong performances from Mara and Robinson that underscore how our gendered stereotypes are failing those who need protection most." name="DC.description">
<meta content="Roxana Hadadi" name="DC.creator">
<meta content="article" name="og:type">
<meta content="A Teacher movie review &amp; film summary (2020) | Roger Ebert" name="og:title">
<meta content="It’s purposefully disquieting and thoroughly disturbing, anchored by strong performances from Mara and Robinson that underscore how our gendered stereotypes are failing those who need protection most." name="og:description">
<meta content="https://static.rogerebert.com/uploads/review/primary_image/reviews/a-teacher-tv-review-2020/homepage_Teach_101_19-08-22_0794.jpg" name="og:image">
<meta content="https://www.rogerebert.com/reviews/a-teacher-tv-review-2020" name="og:url">
<meta content="https://www.rogerebert.com/" name="og:site_name">
<meta content="en_US" name="og:locale">
<meta content="162770253735982" name="fb:admins">
<meta content="summary_large_image" name="twitter:card">
<meta content="A Teacher movie review &amp; film summary (2020) | Roger Ebert" name="twitter:title">
<meta content="It’s purposefully disquieting and thoroughly disturbing, anchored by strong performances from Mara and Robinson that underscore how our gendered stereotypes are failing those who need protection most." name="twitter:description">
<meta content="@ebertchicago" name="twitter:site">
<meta content="@ebertchicago" name="twitter:creator">
<meta content="https://static.rogerebert.com/uploads/review/primary_image/reviews/a-teacher-tv-review-2020/homepage_Teach_101_19-08-22_0794.jpg" name="twitter:image:src">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/reviews/a-teacher-tv-review-2020" />


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<script language="javascript" type="text/javascript">
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>

<link rel="stylesheet" media="screen" href="/packs/css/application-21973fd1.css" />
<link rel="stylesheet" media="screen" href="https://use.typekit.net/fdo4xio.css" />
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="/assets/fav/apple-touch-icon-57x57-9e12b6d6d15bfb3e86f09c3fc7d58a6f8a2d808cb856df9c1ada23480cda1dae.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<link href="/assets/fav/apple-touch-icon-114x114-e2a237906826ea251e9d0415208742175a9bb609b16c9ec3d0ca754d12cc87fd.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/assets/fav/apple-touch-icon-72x72-8b1e1fdaa9cb093aeee4e960c5e60769bb38daa53bff520fd6460b93c8b2a165.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/assets/fav/apple-touch-icon-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/assets/fav/apple-touch-icon-60x60-f8a0915e5ab089c1a58106994ece80f176411e9a71e9343b954deb3e6ac65208.png" rel="apple-touch-icon-precomposed" sizes="60x60">
<link href="/assets/fav/apple-touch-icon-120x120-99dad83377eedf9c4f17d3c96777ac68ae8dd49cc42ec8023d6404a19b47d92e.png" rel="apple-touch-icon-precomposed" sizes="120x120">
<link href="/assets/fav/apple-touch-icon-76x76-52591ecca8b31243695a12528a5fd08d4b72628f73a19d0d1e3379a9a7350d30.png" rel="apple-touch-icon-precomposed" sizes="76x76">
<link href="/assets/fav/apple-touch-icon-152x152-9b3e90875f572a4c7c718d8d6271ef8849137c2e5d99a637bac9608fa1e0190c.png" rel="apple-touch-icon-precomposed" sizes="152x152">
<link href="/assets/fav/favicon-196x196-e11c28ccdbdd131ae271453581a65c68c19affb80e694897e34c86c1d663f9ab.png" rel="icon" sizes="196x196" type="image/png">
<link href="/assets/fav/favicon-96x96-788de9aca64fe700f535a7d4c0b39100f9ab9961e0c4d22ee1791187f9aeb549.png" rel="icon" sizes="96x96" type="image/png">
<link href="/assets/fav/favicon-32x32-2d7cd969aa6531528c51bd0d67b7eb3fcb901d0f01e2161f929a0e38d44f99f6.png" rel="icon" sizes="32x32" type="image/png">
<link href="/assets/fav/favicon-16x16-f4fc10f7dc59f5e6fa65eef34a365222b856b43e74eb06e6986611ea439a5bfe.png" rel="icon" sizes="16x16" type="image/png">
<link href="/assets/fav/favicon-128-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" rel="icon" sizes="128x128" type="image/png">
<meta content="Roger Ebert" name="application-name">
<meta content="#FFFFFF" name="msapplication-TileColor">
<meta content="/assets/fav/mstile-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" name="msapplication-TileImage">
<meta content="/assets/fav/mstile-70x70-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" name="msapplication-square70x70logo">
<meta content="/assets/fav/mstile-150x150-d6b67c1aabdd5ef5edfaaaf714c0359f488576e42aa76016f642899155b12e8b.png" name="msapplication-square150x150logo">
<meta content="/assets/fav/mstile-310x150-95bfd05d317f335e1f27c433a39374d2b6eff919834a95212ddf57aab53083ab.png" name="msapplication-wide310x150logo">
<meta content="/assets/fav/mstile-310x310-c26f19826551dbc73a53e1959f4b9e33bb3a3af70a8f5040d97d8050f6b6014b.png" name="msapplication-square310x310logo">
</head>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<body>
<header class="north">
<div class="container is-fullhd">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="970x250,728x90,300x250" data-slot="/29848019/ROS_TOP_LEADERBOARD" id="ROS_TOP_LEADERBOARD"></div>
</div>
</div>
</section>

<div class="branding">
<a href="/"><img alt="Roger Ebert Home" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<form class="header-site-search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" type="submit" value="">
</div>
</div>
</form></div>
<div aria-label="navigation" class="navbar is-transparent" role="navigation">
<div class="navbar-brand">
<a class="navbar-item" href="/"><img width="262" alt="Roger Ebert Home" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<a aria-expanded="false" aria-label="menu" class="navbar-burger burger" data-target="mainNavigation" role="button">
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
</a>
</div>
<div class="navbar-menu" id="mainNavigation">
<div class="navbar-start">
<h4><a title="Movie Reviews" class="navbar-item" href="/reviews">Movie Reviews</a></h4>
<h4><a title="Great Movies" class="navbar-item" href="/great-movies">Great Movies</a></h4>
<h4><a title="Collections" class="navbar-item" href="/collections">Collections</a></h4>
<h4><a title="TV/Streaming" class="navbar-item" href="/streaming">TV/Streaming</a></h4>
<h4><a title="Features" class="navbar-item" href="/features">Features</a></h4>
<h4><a title="Chaz&#39;s Journal" class="navbar-item" href="/chazs-blog">Chaz&#39;s Journal</a></h4>
<h4><a title="Interviews" class="navbar-item" href="https://www.rogerebert.com/interviews">Interviews</a></h4>
</div>
<div class="navbar-end">
<div class="navbar-item">
<form class="header-site-search--mobile" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" type="submit" value="">
</div>
</div>
</form></div>
</div>
</div>
</div>
</div>
</header>

<div class="ads--reviewPage container is-fullhd page-content">
<div class="columns is-centered is-mobile is-spaced--medium">
<div class="column is-6-tablet is-12-mobile">
<div class="page-content--block">
<a class="page-content--category" href="/reviews">Reviews</a>

<h1 class="page-content--title">A Teacher
</h1>
<div class="page-content--star-rating"><span class="star-rating _large"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span></div>
<div class="page-content--byline-share">
<div class="page-content--byline-share--byline">
<span class="byline">
<a href="/contributors/roxana-hadadi">Roxana Hadadi</a>
</span>
<time class="time">November 09, 2020</time>

</div>
<div class="page-content--byline-share--share">
<section class="page-content--share">
<div class="page-content--share--facebook">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Freviews%2Fa-teacher-tv-review-2020&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
</div>
<div class="page-content--share--twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</section>

</div>
</div>


</div>
</div>
</div>
<div class="columns is-centered is-spaced--medium">
<div class="column is-9">
<div class="page-content--block">
<figure class="page-content--primary-image">
<img src="https://static.rogerebert.com/uploads/review/primary_image/reviews/a-teacher-tv-review-2020/Teach_101_19-08-22_0794.jpg" />
</figure>
</div>
</div>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
<p>Our culture is rife with double standards spun out of gender identity. It shouldn’t be controversial to say that men and women are consistently judged differently for their actions, especially when it comes to heterosexual sex. Who is the pursuer, and who is the pursued? What behaviors do we expect from each party? And how are our preconceived notions complicated by instances of mistreatment or manipulation? Filmmaker <a href="/cast-and-crew/hannah-fidell">Hannah Fidell</a> adapts her breakout 2013 film “<a href="/reviews/a-teacher-2013">A Teacher</a>” into a compulsively watchable same-named miniseries (“A Teacher” airs weekly from November 10 through December 29 on FX on Hulu) that thoughtfully and devastatingly considers the rhythm of predation, the lies abusers tell themselves, and the uphill battle faced by survivors stifled by a narrow definition of victimhood.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_LEADERBOARD_1" id="ROS_LEADERBOARD-1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>In a Texas suburb in 2013, 30-something Claire Wilson (<a href="/cast-and-crew/kate-mara">Kate Mara</a>) is introduced by her lips first as she precisely applies demure lip balm; later on, Claire will wipe off that neutral shade to replace it with a bold berry lipstick shoplifted from the grocery store. It’s a transition that flirts with cliché but quickly demonstrates the kind of person Claire is: one who has long presented a sort of primness, but whose desire to break the rules is rapidly manifesting in reckless ways. An opportunity for reinvention presents itself when she starts a new job as an English teacher at Westerbrook High School and is immediately labeled by the schools’ male seniors as the school’s hottest employee. Perhaps it’s the confidence boost from that objectification that propels her into a flirtation with her student, Eric Walker (<a href="/cast-and-crew/nick-robinson">Nick Robinson</a>), the soccer team captain and an aspiring doctor who is hoping for a scholarship to help get him to college. All the 17-year-old senior needs is a better SAT score, and how convenient that Ms. Wilson—he can call her Claire—is available for tutoring.</p> <p>In its first few episodes, “A Teacher” is deliberate in adding a hint of inappropriateness to what at first seem like innocuous interactions; Fidell, who wrote a handful of episodes and directed nearly all of them, alternates between impropriety and uncertainty to make you wonder if you’re overreacting. Claire insults one of Eric’s friends in order to praise his intelligence—is she keeping it real, or is she ingratiating herself into his good graces? She plays Frank Ocean’s very sensual “Thinkin Bout You” on the car stereo while driving Eric home; she cheekily insults him (“You know how ridiculous you sound?”) when he expresses amazement that she has a life outside of being a teacher; and she masturbates to a fantasy involving him after their first meeting. Claire is instantly and fully in the wrong, and “A Teacher” makes the uncomfortable, but ultimately worthwhile, choice of not really giving us an understanding of what compels her to act this way.</p> <p>To be frank: Is there any explanation that could make Claire’s behavior justifiable? In practically every way, Claire seems like a normal, unremarkable woman. She’s married to her college sweetheart, Matt (<a href="/cast-and-crew/ashley-zukerman">Ashley Zukerman</a>, who gives one of the series’ most shattering speeches), and they live in a beautiful, cozy home. She drives a Subaru. She carries a Madewell bag. She spends too much time on her phone, in particular on Instagram, looking at their peers’ dogs and kids. She’s trying to get pregnant. And she is also profoundly, unrelentingly bored. Mara communicates this malaise with rote pleasantness around Zukerman’s Matt and more light-hearted liveliness around Robinson’s Eric; it’s chilling how well Claire is able to leverage the natural authority afforded to her as a teacher to her advantage. When she lies to her husband about where she’s going; when she uses praise for Eric’s work in her class as a flirtation device; when she organizes a private tour for him of the college he would like to attend, of which she is an alumna. Mara is clear-eyed in both Claire’s narcissism and her refusal to believe that she’s doing anything wrong. She’s a woman, and Eric is almost a man. She can’t be the aggressor—that’s not how heteronormative relationships work. And she can’t be abusing him; what they have is genuine. As she tells him over and over again, Claire is putting everything on the line for Eric. Of course it’s love … isn’t it?</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--small">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>“A Teacher” presents Claire’s behavior without excusing it, and the miniseries pulls a sort of bait and switch. During its first half, “A Teacher” almost lulls you into accepting Claire and Eric as a “normal” relationship, with the only problem being that Claire is married. <a href="/cast-and-crew/quyen-tran">Quyen Tran</a>’s cinematography is a recurring reminder that we’re watching something criminal unfold, with shots that place us as witnesses: spotting through the smeared glass of a gym door Eric following Claire to her car for their first rendezvous; seeing in split screen the increasingly inappropriate text messages they send each other. The interruptions into Claire and Eric’s self-perceived romantic bliss are even more jarring, and hence even more valuable—and the latter half of the season, which focuses more on Eric’s struggle to understand what he experienced and to cope with the fallout, is exceptional work from Robinson.</p> <p>Robinson skews younger than his 25 years thanks to a boyish smile that has served him well in a number of teen-focused films (“<a href="/reviews/the-kings-of-summer-2013">The Kings of Summer</a>,” “<a href="/reviews/love-simon-2018">Love, Simon</a>,” and “<a href="/reviews/everything-everything-2017">Everything, Everything</a>”), and his Eric is hopeful, responsible, and charming. Seeing his flattening into someone molded by Claire’s specifications and fixated on pleasing her is a terrible insight into the grooming process, and Robinson gives a spellbindingly heartbreaking performance. His Eric makes plain the insidiousness of this kind of sexual abuse, but like the characterization of Claire, he has a personality and depth outside of their relationship. He is a loving older brother and a jocular best friend, and “A Teacher” builds in time to explore how those characteristics are also infected by Claire in a manifestation of the far-reaching effects of predation.</p> <p>“She can tell me to do whatever she wants,” one of Eric’s friends jokes when they first see Ms. Wilson, and “A Teacher” doesn’t shirk away from the complicated, contrasting ways Claire and Eric move through their respective social circles. Their experiences raise other questions about what we accept in terms of romance. Eric’s fellow seniors date younger teenagers often, insisting “Age is just a number”; is every one of those relationships statutory rape? When Eric begins sleeping with Claire, a lifetime of toxic masculinity convinces him he’s the one in charge (“I’m the motherf**king man!”); how can we change conversations about abuse when there is still a stigma attached to male victims? “A Teacher” expands in various directions to probe at how American culture values youth to an obsessive degree and emphasizes personal satisfaction to the detriment of others, and those other considerations expand and improve “A Teacher.” Given its content, the miniseries could easily have been superficially scintillating, but instead, it’s purposefully disquieting and thoroughly disturbing, anchored by strong performances from Mara and Robinson that underscore how our gendered stereotypes are failing those who need protection most.</p> <p><em>Entire series screened for review. It starts on November 10th on FX on Hulu. </em> <br></p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner2"></div>
</div>
</div>
</section>

</section>
</section>
</div>

<div class="columns is-centered is-spaced--medium">
<section class="column is-6">
<nav class="tags">
<div class="tags--tag">
<a href="/collections/drama-movies">Drama</a>
</div>
</nav>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="columns is-mobile">
<div class="column is-paddingless">
<div class="contributor-bio">
<figure class="columns is-mobile">
<div class="column is-paddingless">
<a class="contributor-bio--image" href="/contributors/roxana-hadadi"><figure class="image">
<img alt="Roxana Hadadi" title="Roxana Hadadi" src="https://static.rogerebert.com/uploads/user/primary_image/roxana-hadadi/featured_RoxanaHadadiHeadshot1.jpg" />
</figure>
</a></div>
<div class="caption">
<figcaption class="contributor-bio--text">
<a href="/contributors/roxana-hadadi"><h5 class="contributor-bio--name">Roxana Hadadi</h5>
</a><p>Roxana Hadadi is a film, television, and pop culture critic. She holds an MA in literature and lives outside Baltimore, Maryland.</p>
</figcaption>
</div>
</figure>
</div>

</div>
</div>
</section>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Now playing</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/a-rainy-day-in-new-york-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/a-rainy-day-in-new-york-2020/widget_rainy-day-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/a-rainy-day-in-new-york-movie-review-2020">A Rainy Day in New York</a>
</h5>
<h6 class="review-stack--byline">
Peter Sobczynski
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/fahrenheit-119-2018"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/fahrenheit-119-2018/widget_fahrenheit_eleven_nine.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/fahrenheit-119-2018">Fahrenheit 11/9</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-true-adventures-of-wolfboy-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-true-adventures-of-wolfboy-2020/widget_wolfboy-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-true-adventures-of-wolfboy-movie-review-2020">The True Adventures of Wolfboy</a>
</h5>
<h6 class="review-stack--byline">
Roxana Hadadi
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/hubie-halloween-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/hubie-halloween-2020/widget_hubie-halloween-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/hubie-halloween-movie-review-2020">Hubie Halloween</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/black-box-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/black-box-2020/widget_black-box-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/black-box-movie-review-2020">Black Box</a>
</h5>
<h6 class="review-stack--byline">
Nick Allen
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-way-i-see-it-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-way-i-see-it-2020/widget_the_way_I_see_it_poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-way-i-see-it-movie-review-2020">The Way I See It</a>
</h5>
<h6 class="review-stack--byline">
Tomris Laffly
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<script id="16aefdec76f44143b56a7e21f23bb5fc">
  cnxps.cmd.push(function () {
  cnxps({
  playerId: '13e7ea02-6e83-4b2c-88b7-11e34be7f5fc'
  }).render('16aefdec76f44143b56a7e21f23bb5fc');
  });
</script>

<div class="columns is-centered is-spaced--large">
<section class="column is-6 cast-and-crew">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Film Credits</h3>
</div>
</section>
<div class="columns is-centered is-mobile">
<div class="column is-half">
<div class="cast-and-crew--movie-poster image is-3x4">
<img title="A Teacher movie poster" alt="A Teacher movie poster" itemprop="thumbnailUrl" src="https://static.rogerebert.com/uploads/movie/movie_poster/a-teacher-2020/large_teacher.jpg" />
</div>
<h3 class="cast-and-crew--movie-title">
A Teacher (2020)
</h3>
<div class="cast-and-crew--star-rating">
<span><span class="star-rating"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span></span>
</div>
<p class="cast-and-crew--mpaa-rating">
<meta content="NR" itemprop="contentRating">
Rated NR

</p>
</div>
<div class="column is-half">
<h4 class="cast-and-crew--heading">Cast</h4>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/kate-mara"><span itemprop="name">Kate Mara</span>
</a><em>as Claire Wilson</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/nick-robinson"><span itemprop="name">Nick Robinson</span>
</a><em>as Eric Walker</em>
</p>
<h4 class="cast-and-crew--heading">
Creator
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/hannah-fidell">Hannah Fidell</a></li>
</ul>
<h4 class="cast-and-crew--heading">
Cinematographer
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/quyen-tran">Quyen Tran</a></li>
</ul>
<h4 class="cast-and-crew--heading">
Editor
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/kyle-reiter">Kyle Reiter</a></li>
<li><a href="/cast-and-crew/nat-fuller">Nat Fuller</a></li>
<li><a href="/cast-and-crew/philip-harrison">Philip Harrison</a></li>
</ul>
<h4 class="cast-and-crew--heading">
Composer
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/keegan-dewitt">Keegan DeWitt</a></li>
</ul>
</div>
</div>
</section>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest blog posts</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/chicago-underground-film-festival-goes-virtual-and-to-the-drive-in-in-27th-year"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/festivals/chicago-underground-film-festival-goes-virtual-and-to-the-drive-in-in-27th-year/thumb_ghost-groves-cuff-preview.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/chicago-underground-film-festival-goes-virtual-and-to-the-drive-in-in-27th-year">Chicago Underground Film Festival Goes Virtual and to the Drive-In in 27th Year</a>
</h4>
<div class="blog-stack--timestamp">
less than a minute
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/streaming/star-wars-the-mandalorian-season-two-episode-two-the-passenger-review"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/streaming/star-wars-the-mandalorian-season-two-episode-two-the-passenger-review/thumb_the-mandalorian-the-passenger-review.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/streaming/star-wars-the-mandalorian-season-two-episode-two-the-passenger-review">The Mandalorian Faces Lies and Krykna in Chapter 10: The Passenger</a>
</h4>
<div class="blog-stack--timestamp">
3 days
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/video-games/miles-morales-swings-players-into-the-future-of-gaming"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/video-games/miles-morales-swings-players-into-the-future-of-gaming/thumb_MilesMorales_PS5_Combat_Legal.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/video-games/miles-morales-swings-players-into-the-future-of-gaming">Miles Morales Swings Players into the Future of Gaming</a>
</h4>
<div class="blog-stack--timestamp">
3 days
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/features/lasting-fright-the-staying-power-of-the-cabinet-of-dr-caligari"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/features/lasting-fright-the-staying-power-of-the-cabinet-of-dr-caligari/thumb_cab4.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/features/lasting-fright-the-staying-power-of-the-cabinet-of-dr-caligari">Lasting Fright: The Staying Power of The Cabinet of Dr. Caligari</a>
</h4>
<div class="blog-stack--timestamp">
3 days
ago
</div>
</article>
</div>
</div>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div id="zergnet-widget-42988"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'https://www.zergnet.com/zerg.js?id=42988';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
</div>

</section>
</div>
<div class="columns is-spaced--large">
<div class="column">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Comments</h3>
<div class="columns is-centered">
<div class="column is-8">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "A Teacher movie review &amp; film summary (2020) | Roger Ebert";
    var disqus_identifier = "/reviews/a-teacher-tv-review-2020";
    var disqus_url = "https://www.rogerebert.com/reviews/a-teacher-tv-review-2020";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>

</div>
<div class="column is-4">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR1" id="div-gpt-ad-MR1"></div>
</div>
</div>
</section>

<div class="js--sticky">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR2" id="div-gpt-ad-MR2"></div>
</div>
</div>
</section>

</div>
</div>
</div>
</div>
</section>
</div>
</div>


</div>
<footer class="south nocontent container">
<div class="columns is-centered is-spaced--large">
<div class="column is-12">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_FOOTER_LEADERBOARD" id="ROS_FOOTER_LEADERBOARD"></div>
</div>
</div>
</section>

</div>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Popular reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/let-him-go-movie-review"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/let-him-go-2020/widget_let-him-go-movie-poster.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/let-him-go-movie-review">Let Him Go</a>
</h5>
<h6 class="review-stack--byline">
Christy Lemire
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/farewell-uncle-tom-1972"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/farewell-uncle-tom-1972/widget_esIikPg2Ug5B4aAdTYMsONLAVng.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/farewell-uncle-tom-1972">Farewell Uncle Tom</a>
</h5>
<h6 class="review-stack--byline">
Roger Ebert
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (1972) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="thumbsdown" class="icon-thumbsdown"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/fahrenheit-119-2018"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/fahrenheit-119-2018/widget_fahrenheit_eleven_nine.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/fahrenheit-119-2018">Fahrenheit 11/9</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-trial-of-the-chicago-7-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-trial-of-the-chicago-7-2020/widget_chicago-7-poster.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-trial-of-the-chicago-7-movie-review-2020">The Trial of the Chicago 7</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="container is-fullhd">
<div class="columns is-centered is-spaced--medium">
<section class="column is-12">
<section class="page-content--block">
<section class="mailing-list">
<div class="mailing-list--image">
<img src="/assets/v2/ebert-thumb-a5ab7247762a64276f661a297845728fe95378b486e41852925efc73accc4aa9.svg" />
</div>
<div class="mailing-list--inner">
<h4 class="mailing-list--title">The best movie reviews, in your inbox</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="js--newsletter mailing-list--form validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mailing-list--input">
<input class="input required email" id="mce-EMAIL" name="EMAIL" placeholder="Enter your email" type="email" value="">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div class="mailing-list--button">
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</div>
</form>
</div>
</section>
</section>
</section>
</div>

<nav class="columns is-mobile is-multiline">
<div class="column is-3-desktop is-half-mobile">
<h4>Movie reviews</h4>
<p class="link"><a href="/great-movies">Roger&#39;s Greatest Movies</a></p>
<p class="link"><a href="/reviews">All Reviews</a></p>
<p class="link"><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></p>
<div class="south--prime">
<h4>Ebert Prime</h4>
<p class="link"><a title="Sign up for Ebert Prime" href="/prime">Sign Up</a></p>
</div>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Movie genres</h4>
<p class="link"><a href="/collections/action-movies">Action</a></p>
<p class="link"><a href="/collections/comedy-movies">Comedy</a></p>
<p class="link"><a href="/collections/documentary-movies">Documentary</a></p>
<p class="link"><a href="/collections/drama-movies">Drama</a></p>
<p class="link"><a href="/collections/horror-movies">Horror</a></p>
<p class="link"><a href="/collections/mystery-movies">Mystery</a></p>
<p class="link"><a href="/collections/romance-movies">Romance</a></p>
<p class="link"><a href="/collections/science-fiction-movies">Science Fiction</a></p>
<p class="link"><a href="/collections/suspense-movies">Suspense</a></p>
<p class="link"><a href="/collections/thriller-movies">Thriller</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Blogs</h4>
<p class="link"><a href="/reviews">Reviews</a></p>
<p class="link"><a href="/chazs-blog">Chaz&#39;s Journal</a></p>
<p class="link"><a href="/great-movies">Great Movies</a></p>
<p class="link"><a href="/mzs">MZS</a></p>
<p class="link"><a href="/far-flung-correspondents">Far Flungers</a></p>
<p class="link"><a href="/interviews">Interviews</a></p>
<p class="link"><a href="/video-games">Video Games</a></p>
<p class="link"><a href="/features">Features</a></p>
<p class="link"><a href="/streaming">TV/Streaming</a></p>
<p class="link"><a href="/roger-ebert">Roger Ebert</a></p>
<p class="link"><a href="/festivals">Festivals &amp; Awards</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Ebert Co.</h4>
<p class="link"><a title="About the site" href="/about">About the site</a></p>
<p class="link"><a title="Contact us" href="/contact-us">Contact us</a></p>
<p class="link"><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></p>
<p class="link"><a title="Contributors" href="/contributors">Contributors</a></p>
<div class="social-media--icons">
<a title="Like us on Facebook" rel="nofollow" class="facebook" href="https://www.facebook.com/RogerEbert">Like us on Facebook</a>
<a title="Follow us on Twitter" rel="nofollow" class="twitter" href="https://twitter.com/ebertchicago">Follow us on Twitter</a>
<a title="Watch our YouTube channel" rel="nofollow" class="youtube" href="https://www.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</div>
<div class="columns is-multiline south--memoriam">
<div class="column is-full">
<h4>"Roger Ebert loved movies."</h4>
<p class="link"><a title="In Memoriam 1942-2013" href="/memoriam">In Memoriam 1942-2013</a></p>
</div>
<div class="column south--memoriam-image">
<a title="In Memoriam 1942-2013" href="/memoriam"><img src="/assets/v2/roger-f7d187c3e0336205f50f366bdce798210b160173facf59555f66c0b5dfa284e2.png" />
</a></div>
</div>
</div>
</nav>
</div>
<div class="footer--background">
<div class="container is-fullhd">
<div class="footer--bottom">
<p class="footer--copyright">
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<p class="footer--link-with-pipe">&copy; Copyright 2020</p>
|
<p class="footer--link-with-pipe"><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></p>
|
<p class="footer--link-with-pipe"><a title="Terms of use" href="/terms-of-use">Terms of use</a></p>
</div>
</div>
</div>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script src="/packs/js/application-5534969c34daba82872a.js"></script>

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

</body>
</html>
