<!DOCTYPE html>
<!--[if IEMobile 7 ]><html class="no-js iem7"><![endif]-->
<!--[if lt IE 7 ]><html class="no-js ie ie6 ltie7 ltie8 ltie9 ltie10" lang="en"><![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7 ltie8 ltie9 ltie10" lang="en"><![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8 ltie9 ltie10" lang="en"><![endif]-->
<!--[if IE 9 ]><html lang="en" class="no-js ie ie9 ltie10"> <![endif]-->
<!--[if (gt IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js no-ie" lang="en">
<!--<![endif]-->
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="SEGgUWfW8RwV3+0vpH+PO3pd3B9Du58NKt5MPbXXj3cODR1+We0SRh1UiafWih50KG7qzA+C+dzdUVlvjaUjbQ==" />
<meta charset="utf-8">
<title>There's Something in the Water movie review (2020) | Roger Ebert</title>
<meta content="There’s Something in the Water also serves as a stark reminder that not all governments have their citizens’ best interests at heart. " name="description">
<meta content="Monica Castillo" name="author">
<meta content="&copy; Copyright 2020" name="copyright">
<meta content="There's Something in the Water movie review (2020) | Roger Ebert" name="DC.title">
<meta content="There’s Something in the Water also serves as a stark reminder that not all governments have their citizens’ best interests at heart. " name="DC.description">
<meta content="Monica Castillo" name="DC.creator">
<meta content="There's Something in the Water movie review (2020) | Roger Ebert" property="og:title">
<meta content="There’s Something in the Water also serves as a stark reminder that not all governments have their citizens’ best interests at heart. " property="og:description">
<meta content="https://static.rogerebert.com/uploads/review/primary_image/reviews/theres-something-in-the-water-movie-review-2020/homepage_theres-something-in-the-water-movie-review-2020.jpg" property="og:image">
<meta content="https://www.rogerebert.com/reviews/theres-something-in-the-water-movie-review-2020" property="og:url">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link rel="alternate" type="application/atom+xml" title="All Content Feed | Roger Ebert" href="/feed" />
<link rel="alternate" type="application/atom+xml" title="Reviews Content Feed | Roger Ebert" href="/reviews/feed" />
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/reviews/theres-something-in-the-water-movie-review-2020" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<link rel="stylesheet" media="all" href="/assets/style-a2b46d01e6869a403a4a809fbe15bc0969057d369abb3581fb1553687eeb6fb1.css" />
<link rel="stylesheet" media="print" href="/assets/print-9db5eedcd729fa75f32d535d8c9dc39adfa18b00662a1a297290786adf853f50.css" />
<!--[if lt IE 9]>
<link rel="stylesheet" media="screen" href="/assets/ie8-608d9ebbe68f8779ad487d170a09042871014d6523b62e669091cf1d4a275933.css" />
<![endif]-->
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-144-28b25ceffbedf867d25579fff239a794c61b0c64c277ab4e74b03d1febf449f7.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-114-52a4311cea6d136e5cc012be95c1392dd0fad298345bf48e7e5f95809350ab7b.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-72-1d58322e2ccb368e7f13bb4c2025e7a52d5ab22608540a85bc3b88af4c1e431a.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-precomposed-0a8d219c3ced6a67d190c06c8e13dec3f2d4985bdcea32ad7da3f2f9b9759d6a.png" rel="apple-touch-icon-precomposed">
<link href="https://www.rogerebert.com/assets/fav/favicon-8f83a4ab4aedaefa5662f453cc803ff2d8abc521053a42d96bd9a547c4926582.ico" rel="shortcut icon">
<meta content="https://www.rogerebert.com/assets/fav/ms-pinned-c7f83f0cf66622486151b2a78f2386d611ea0685803a4b2f3ceda932723aa337.png" name="msapplication-TileImage">
<meta content="#fafaf2" name="msapplication-TileColor">
<meta content="RogerEbert.com" name="application-name">

<link href="https://www.rogerebert.com/reviews/amp/theres-something-in-the-water-movie-review-2020" rel="amphtml">

</head>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<body id="review">
<a class="memoriam" href="/memoriam">
<span class="text">In Memoriam 1942 &ndash; 2013</span>
<span class="quote">&ldquo;Roger Ebert loved movies.&rdquo;</span>
<span class="rating">
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
</span>
</a>

<header>
<div class="inner">
<div class='banner ad'>
  <div id='ad-leaderboard' class='ad-wrapper'>
        <!-- /29848019/ROS_HEADER_LB -->
        <div id='div-gpt-ad-leaderboard'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard'); });
          </script>
        </div>
  </div>
</div>

<h2 class="branding"><a title="RogerEbert.com" href="/">RogerEbert.com</a></h2>
<nav>
<ul>
<li class="featured">
<a title="Reviews" class="reviews" href="/reviews">Reviews</a>
</li>

<li class="featured">
<a title="Great Movies" class="great-movies" href="/great-movies">Great Movies</a>
</li>

<li class="primary">
<a title="Chaz&#39;s Journal" class="chazs-blog" href="/chazs-blog">Chaz&#39;s Journal</a>
</li>

<li class="primary">
<a title="Blogs" class="blog" href="/blogs">Blogs</a>
</li>
<li class="primary">
<a title="Blogs" class="ffc" href="/far-flung-correspondents">Far Flungers</a>
</li>
<li class="secondary">
<a title="Channels" class="our-channels" href="/channels">Channels</a>
</li>
<li class="secondary">
<a title="Contributors" href="/contributors">Contributors</a>
</li>
</ul>
<form id="search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><input type="text" name="q" id="q" />
<input type="submit" value="">
</form></nav>

<div class="meganav">
<div class="flyout movies reviews">
<article class="review">
<figure class="poster">
<a href="/reviews/resistance-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/resistance-2020/thumb_resistance-poster.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/resistance-movie-review-2020"><h3>Resistance</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<p class="excerpt">Jakubowicz handles these threads with coherence and vigor.</p>
</figcaption>
</article>

<article class="review">
<figure class="poster">
<a href="/reviews/the-scheme-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-scheme-2020/thumb_scheme-poster.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/the-scheme-2020"><h3>The Scheme</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<p class="excerpt">There may be no March Madness this year but there’s something truly insane related to college basketball this Tuesday.</p>
</figcaption>
</article>

<section class="other">
<h5>Other reviews</h5>
<ul>
<li>
<a href="/reviews/vivarium-movie-review-2020"><span class="star-rating"><i class="icon-star-full"></i></span>
<h6>Vivarium</h6>
</a></li>
<li>
<a href="/reviews/banana-split-movie-review-2020"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Banana Split</h6>
</a></li>
<li>
<a href="/reviews/uncorked-movie-review-2020"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-half"></i></span>
<h6>Uncorked</h6>
</a></li>

</ul>
<a class="more" href="/reviews">Review Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout movies great-movies">
<article class="review">
<figure class="poster">
<a href="/reviews/great-movie-howards-end-1992"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/howards-end-1992/thumb_sziQFIEdQMdxSr0W2vRS98HyNUg.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/great-movie-howards-end-1992"><h3>Howards End</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<p class="excerpt">Roger Ebert on James Ivory's "Howards End".</p>
</figcaption>
</article>

<article class="review">
<figure class="poster">
<a href="/reviews/great-movie-the-ballad-of-narayama-1958"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-ballad-of-narayama-1958/thumb_xBEpFtVYieURXoPaXyzGTgTKwGw.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/great-movie-the-ballad-of-narayama-1958"><h3>Ballad of Narayama</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<p class="excerpt">"The Ballad of Narayama" is a Japanese film of great beauty and elegant artifice, telling a story of startling cruelty. What a space it opens&hellip;</p>
</figcaption>
</article>

<section class="other">
<h5>Other reviews</h5>
<ul>
<li>
<a href="/reviews/Monsieur-Hire"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Monsieur Hire</h6>
</a></li>
<li>
<a href="/reviews/great-movie-veronika-voss-1982"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Veronika Voss</h6>
</a></li>
<li>
<a href="/reviews/great-movie-spirit-of-the-beehive-1973"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Spirit of the Beehive</h6>
</a></li>

</ul>
<a class="more" href="/great-movies">Great Movie Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="articles chazs-blog flyout">
<article>
<figure class="poster">
<a href="/chazs-blog/ebertfest-2020-cancellation"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/chazs-blog/ebertfest-2020-cancellation/square_thumb_Ebertfest_2019_video.jpg" />
</a></figure>
<figcaption>
<a href="/chazs-blog/ebertfest-2020-cancellation"><h3>EBERTFEST FILM FESTIVAL 2020 CANCELLATION: WHY IT HURTS</h3>
</a><p class="byline">
<a class="channel" href="/chazs-blog">
Chaz&#39;s Journal
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/chaz-ebert">by Chaz Ebert</a>
</p>
<p class="excerpt">Chaz Ebert essay about the cancellation of Ebertfest 2020 and presenting an exclusive video of Ebertfest 2019.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/chazs-blog/she-hulk-smashes-boundaries-conformity-and-other-things-not-suitable-for-empowered-femmes"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/chazs-blog/she-hulk-smashes-boundaries-conformity-and-other-things-not-suitable-for-empowered-femmes/square_thumb_she-hulk_primary.jpg" />
</a></figure>
<figcaption>
<a href="/chazs-blog/she-hulk-smashes-boundaries-conformity-and-other-things-not-suitable-for-empowered-femmes"><h3>She-Hulk Smashes Boundaries, Conformity, and Other Things Not Suitable for Empowered Femmes</h3>
</a><p class="byline">
<a class="channel" href="/chazs-blog">
Chaz&#39;s Journal
</a>

&nbsp; &#124; &nbsp;
by Sherin Nicole
</p>
<p class="excerpt">A whimsical ode to the comic book character She-Hulk, who will be receiving her own Disney+ series.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/chazs-blog/falling-into-the-film-industry"><h6>
Falling Into the Film Industry
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>
<li>
<a href="/chazs-blog/a-most-beautiful-thing-directors-statement"><h6>
A Most Beautiful Thing: Director&#39;s Statement
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>
<li>
<a href="/chazs-blog/why-i-wrote-stagecoach-mary-and-mother-amadeus"><h6>
Why I Wrote Stagecoach Mary and Mother Amadeus
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>

</ul>
<a class="more" href="/chazs-blog">Chaz&#39;s Journal Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout articles blog">
<article>
<figure class="poster">
<a href="/chazs-blog/ebertfest-2020-cancellation"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/chazs-blog/ebertfest-2020-cancellation/square_thumb_Ebertfest_2019_video.jpg" />
</a></figure>
<figcaption>
<a href="/chazs-blog/ebertfest-2020-cancellation"><h3>EBERTFEST FILM FESTIVAL 2020 CANCELLATION: WHY IT HURTS</h3>
</a><p class="byline">
<a class="channel" href="/chazs-blog">
Chaz&#39;s Journal
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/chaz-ebert">by Chaz Ebert</a>
</p>
<p class="excerpt">Chaz Ebert essay about the cancellation of Ebertfest 2020 and presenting an exclusive video of Ebertfest 2019.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/chazs-blog/she-hulk-smashes-boundaries-conformity-and-other-things-not-suitable-for-empowered-femmes"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/chazs-blog/she-hulk-smashes-boundaries-conformity-and-other-things-not-suitable-for-empowered-femmes/square_thumb_she-hulk_primary.jpg" />
</a></figure>
<figcaption>
<a href="/chazs-blog/she-hulk-smashes-boundaries-conformity-and-other-things-not-suitable-for-empowered-femmes"><h3>She-Hulk Smashes Boundaries, Conformity, and Other Things Not Suitable for Empowered Femmes</h3>
</a><p class="byline">
<a class="channel" href="/chazs-blog">
Chaz&#39;s Journal
</a>

&nbsp; &#124; &nbsp;
by Sherin Nicole
</p>
<p class="excerpt">A whimsical ode to the comic book character She-Hulk, who will be receiving her own Disney+ series.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/chazs-blog/falling-into-the-film-industry"><h6>
Falling Into the Film Industry
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>
<li>
<a href="/chazs-blog/a-most-beautiful-thing-directors-statement"><h6>
A Most Beautiful Thing: Director&#39;s Statement
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>
<li>
<a href="/chazs-blog/why-i-wrote-stagecoach-mary-and-mother-amadeus"><h6>
Why I Wrote Stagecoach Mary and Mother Amadeus
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>

</ul>
<a class="more" href="/blogs">Blog Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout articles ffc">
<article>
<figure class="poster">
<a href="/far-flung-correspondents/binge-options-during-the-quarantine"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/far-flung-correspondents/binge-options-during-the-quarantine/square_thumb_bb2.jpg" />
</a></figure>
<figcaption>
<a href="/far-flung-correspondents/binge-options-during-the-quarantine"><h3>Binge Options During the Quarantine</h3>
</a><p class="byline">
<a class="channel" href="/far-flung-correspondents">
Far Flungers
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/jana-monji">by Jana Monji</a>
</p>
<p class="excerpt">A correspondent offers her advice on stuff to binge during the quarantine.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/far-flung-correspondents/house-of-hummingbird-a-highpoint-of-modern-south-korean-cinema"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/far-flung-correspondents/house-of-hummingbird-a-highpoint-of-modern-south-korean-cinema/square_thumb_house-of-hummingbird-ffc.jpg" />
</a></figure>
<figcaption>
<a href="/far-flung-correspondents/house-of-hummingbird-a-highpoint-of-modern-south-korean-cinema"><h3>After Parasite: House of Hummingbird and Other Highpoints of Modern South Korean Cinema</h3>
</a><p class="byline">
<a class="channel" href="/far-flung-correspondents">
Far Flungers
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/seongyong-cho">by Seongyong Cho</a>
</p>
<p class="excerpt">Recommendations from Far Flung Correspondent Seongyong Cho about films other than Parasite that represent the best in modern South Korean film.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/far-flung-correspondents/a-work-of-art-like-life-itself-theo-angelopoulos-landscape-in-the-mist"><h6>
A Work of Art like Life Itself: Theo Angelopoulos&#39; Landscape in the Mist
|
<span class="channel">Far Flungers</span>
</h6>
</a></li>
<li>
<a href="/far-flung-correspondents/63-up-michael-apted-roger-ebert"><h6>
A Letter to Roger About Michael Apted&#39;s 63 Up 
|
<span class="channel">Far Flungers</span>
</h6>
</a></li>
<li>
<a href="/far-flung-correspondents/god-bless-the-whistleblowers-offical-secrets"><h6>
​God Bless the Whistleblowers: Official Secrets
|
<span class="channel">Far Flungers</span>
</h6>
</a></li>

</ul>
<a class="more" href="/far-flung-correspondents">Far Flunger Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout articles our-channels">
<article>
<figure class="poster">
<a href="/demanders/netflixs-unorthodox-depicts-a-melancholic-escape"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/demanders/netflixs-unorthodox-depicts-a-melancholic-escape/square_thumb_unorthodox-series.jpg" />
</a></figure>
<figcaption>
<a href="/demanders/netflixs-unorthodox-depicts-a-melancholic-escape"><h3>Netflix's Unorthodox Depicts a Melancholic Escape from Faith</h3>
</a><p class="byline">
<a class="channel" href="/demanders">
Demanders
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/nick-allen">by Nick Allen</a>
</p>
<p class="excerpt">A review of the new miniseries Unorthodox, now playing on Netflix.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/balder-and-dash/early-shorts-by-great-filmmakers-pt-2-jenkins-wang-waititi-diop"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/balder-and-dash/early-shorts-by-great-filmmakers-pt-2-jenkins-wang-waititi-diop/square_thumb_shorts-2.jpg" />
</a></figure>
<figcaption>
<a href="/balder-and-dash/early-shorts-by-great-filmmakers-pt-2-jenkins-wang-waititi-diop"><h3>Early Shorts by Great Filmmakers Pt 2: Jenkins, Wang, Waititi, Diop</h3>
</a><p class="byline">
<a class="channel" href="/balder-and-dash">
Balder and Dash
</a>

&nbsp; &#124; &nbsp;
by Michael Frank
</p>
<p class="excerpt">A look at the early short films made by Barry Jenkins, Lulu Wang, Taika Waititi, and Mati Diop.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/demanders/all-the-major-titles-dropping-early-on-vod-because-of-covid-19"><h6>
All the Major Titles Dropping Early on VOD Because of COVID-19
|
<span class="channel">Demanders</span>
</h6>
</a></li>
<li>
<a href="/balder-and-dash/stuart-gordon-1947-2020"><h6>
Stuart Gordon: 1947-2020
|
<span class="channel">Balder and Dash</span>
</h6>
</a></li>
<li>
<a href="/balder-and-dash/cloud-atlas-in-the-time-of-coronavirus"><h6>
Cloud Atlas in the Time of Coronavirus
|
<span class="channel">Balder and Dash</span>
</h6>
</a></li>

</ul>
<a class="more" href="/channels">Channel Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
</div>
</div>
</header>

<div class="wrapper">
<h2 class="page-head"><a href="/reviews">Reviews</a>
</h2>
<!-- / We cannot put this in the _body_with_ads partial because it is cached and it -->
<!-- / will not preserve @extra_ads_quantity for future requests. -->
<div class="grid content" itemscope itemtype="http://schema.org/Review">
<figure>
<figcaption>
<h1 itemprop="name">There&#39;s Something in the Water</h1>

</figcaption>
<div class="primary-image"><img title="There&#39;s Something in the Water movie review" alt="There&#39;s Something in the Water movie review" itemprop="image" src="https://static.rogerebert.com/uploads/review/primary_image/reviews/theres-something-in-the-water-movie-review-2020/hero_theres-something-in-the-water-movie-review-2020.jpg" /></div>
</figure>
<aside class="movie-sidebar" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Movie">
<div class="movie-poster"><img title="There&#39;s Something in the Water movie poster" alt="There&#39;s Something in the Water movie poster" itemprop="thumbnailUrl" src="https://static.rogerebert.com/uploads/movie/movie_poster/theres-something-in-the-water-2020/large_l4y811BLi8j19WbsqLlHBqw6fPI.jpg" /></div>
<section class="details">
<h4 itemprop="name">
There&#39;s Something in the Water (2020)
</h4>
<h5>
Director
</h5>
<ul>
<li itemprop="director" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="/cast-and-crew/ellen-page"><span itemprop="name">Ellen Page</span></a></li>
<li itemprop="director" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="/cast-and-crew/ian-daniel"><span itemprop="name">Ian Daniel</span></a></li>
</ul>

<section class="more-details">
<p class="genres">
<strong>Documentary</strong>
</p>
<p class="running-time">
<strong>73 minutes</strong>
<meta content="PT73M" itemprop="duration">
</p>
</section>
</section>

</aside>
<section class="main fixed-rail">
<article class="pad entry">
<header>
<p class="byline">
<span itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating">
<span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-half"></i></span>
<meta itemprop="ratingValue" content="2.5"></meta><meta itemprop="worstRating" content="0.0"></meta><meta itemprop="bestRating" content="4.0"></meta>
</span>
&nbsp;|&nbsp;
<a href="https://www.rogerebert.com/contributors/monica-castillo"><span itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><span itemprop="name">Monica Castillo</span></span></a>
</p>
<!--
<p class="byline">
User Rating &nbsp;|&nbsp;
<span class="star-rating">
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
</span>
</p>
-->
<section class="meta">
<time content="2020-03-27T09:12:00-05:00" datetime="2020-03-27T09:12:00-05:00" itemprop="datePublished">March 27, 2020</time>
&nbsp;&nbsp;|&nbsp;&nbsp;<a class="comments" data-disqus-identifier="/reviews/theres-something-in-the-water-movie-review-2020" href="/reviews/theres-something-in-the-water-movie-review-2020#disqus_thread"></a>

</section>
</header>
<section class="share">
<a class="print" href="javascript:window.print()">Print Page</a>
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Freviews%2Ftheres-something-in-the-water-movie-review-2020&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</section>

<div itemprop="reviewBody">
<p>The celebrity-driven documentary is a tricky one. It’s obvious that these famous faces want to talk about something they’re passionate about—they may even have talked about their cause célèbre on a talk show or shared countless links on social media. But when they take the extra step of making a movie about this issue, the challenge for them is not to steal the spotlight from the subject. </p> <p>That’s the tension that plays out throughout “There’s Something in the Water,” an environmental documentary from <a href="/cast-and-crew/ellen-page">Ellen Page</a> and her “Gaycation” collaborator <a href="/cast-and-crew/ian-daniel">Ian Daniel</a>. The movie is inextricable from Page, who uses her own experiences as a means to personalize the subject. However, her constant presence raises the question if she were not in front of the camera, would this documentary have any chance of finding an audience? Will her message be heard if she isn’t always in front of the camera?</p>
<article class="ad">
  <header><p>Advertisement</p></header>
  <div id="ad-review-top" class="ad-wrapper full-width">
        <!-- /29848019/ROS_INL_MR_1 -->
        <div id='div-gpt-ad-block-atf-inline'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-block-atf-inline'); });
          </script>
        </div>
  </div>
</article>

 <p>To set the scene, Page and Daniel use her childhood home of Nova Scotia as an example to look at the human cost of environmental racism, or when marginalized communities suffer because corporations dump or release their toxic wastes in their neighborhoods. Or, as Dr. Ingrid Waldron, whose book inspired Page and this movie, explains, it’s when “your postal code determines your health.” Page revisits her happy childhood hometown of Halifax and her pride in Canada’s embrace of universal healthcare, LGBTQ rights and legalized marijuana, but admits that not all is well in our neighbors to the north. </p> <p>After a quick primer on how corrupt politicians and corporations are still benefitting from the suffering of Black and Indigenous people, Page and Daniel hop in a car and take viewers through three different towns in Nova Scotia to see the fallout for themselves. In Shelburne, they meet local activist Louise Delisle who says a toxic landfill has caused a spike in cancer in her community, where many people die before their time. It’s just 20 minutes from Page’s hometown. Driving around Shelburne, Delisle points out the homes where people have died or are dying of cancer. The landfill has been decommissioned for years, but still its damage continues. Next is Pictou Landing, where Michelle Francis-Denny recounts the harrowing story of how paper mill lied to tribal elders, her grandfather included, and poisoned their local harbor. Tearfully, she leads the cameras to where the plant has continually pumped toxic waste since 1967. It’s a devastating scene of an unnatural water treatment facility that looks like something out of a sci-fi movie—it certainly doesn’t look like anything you’d like to drink. Finally, there’s a stop at the town of Stewiacke, where tribal water protectors are standing up to Alton Gas’ plan to poison its sacred river. They confront politicians like Prime Minister <a href="/cast-and-crew/justin-trudeau">Justin Trudeau</a> and Nova Scotia Premier Stephen McNeil with little support in return, and it’s almost always the same dismaying results time after time. </p> <p>The directors use their subjects’ backstories to show what these devastated places were like before a landfill poisoned a Black neighborhood’s drinking water and before generations of First Nations families were decimated by toxic waste. “There’s Something in the Water” is strongest when focused on their first-person accounts. It’s perhaps no accident Page and Daniel chose to feature all women-activists, and there seems to be no shortage of amazing women on the front lines of protests, unafraid to take their fight right to the country’s prime minister. There’s no more damning a testimony than hearing how a mere $10,000 would mean the difference between potable drinking water for a community or continued poisoning, and even then, the local government chose to spend almost six times that amount on an annual festival. It’s not unlike what’s happening in Flint, Michigan, and countless other poor and/or rural communities. </p>  <article class="ad">
    <header><p>Advertisement</p></header>
    <div id="ad-review-bottom" class="ad-wrapper">
          <!-- /29848019/ROS_INL_MR_2 -->
          <div id="div-gpt-ad-block-btf-inline" style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-block-btf-inline"); });
            </script>
          </div>
    </div>
  </article>

 <p>While Page uses her experience to tie these activists together, I’m not sure she needs to. It’s dismaying to think that the only reason audiences would care about environmental racism is because a white Canadian told them to when the activists’ stories are already so compelling. Whenever the documentary gets really wrapped up in their stories, Page reinserts herself, either by awkwardly entering a home in a messy, handheld shot or having the camera drift over to her horrified reaction to an ecological disaster. Further distracting from some of the film’s more poignant moments is a score that sometimes (but thankfully, not always) incorporates choral chants or harmonized voices, muddling Page’s voiceover message. </p> <p>But while the documentary has the feel of a scrappy passion project, the message itself remains powerful. Given the chaotic times, “There’s Something in the Water” also serves as a stark reminder that not all governments have their citizens’ best interests at heart. </p>

</div>
<div id="zergnet-widget-42988"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'https://www.zergnet.com/zerg.js?id=42988';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>

<div class="whats-hot">
<div class="hot-blogs">
<h4>Popular Blog Posts</h4>
<div class="blog-post">
<h6>
<a href="/balder-and-dash/how-we-choose-our-favorite-film-and-why-mine-is-joe-vs-the-volcano">How We Choose Our Favorite Film, and Why Mine is Joe Versus the Volcano
</a><span class="byline">Collin Souter</span>
</h6>
<p>An essay on the art of choosing a favorite film.</p>
</div>
<div class="blog-post">
<h6>
<a href="/rogers-journal/who-do-you-read-good-roger-or-bad-roger">Who do you read? Good Roger, or Bad Roger?
</a><span class="byline">Roger Ebert</span>
</h6>
<p>
                                        
This message came to me from a reader named Peter Svensland.  He and a fr...</p>
</div>
<div class="blog-post">
<h6>
<a href="/balder-and-dash/what-to-watch-during-a-quarantine">What to Watch During a Quarantine
</a><span class="byline">The Editors</span>
</h6>
<p>The staff offers some shows and movies to fill the time while we&#39;re all stuck at home. </p>
</div>
<div class="blog-post">
<h6>
<a href="/balder-and-dash/cloud-atlas-in-the-time-of-coronavirus">Cloud Atlas in the Time of Coronavirus
</a><span class="byline">Robert Daniels</span>
</h6>
<p>While the pandemic will pass, our awareness of each other should not.</p>
</div>

</div>
<div class="hot-reviews">
<h4>Popular Reviews</h4>
<div class="review">
<a href="/reviews/the-platform-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-platform-2020/thumb_platform-movie-poster.jpg" />
<h6>The Platform</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span></span>
</a></div>
<div class="review">
<a href="/reviews/the-invisible-man-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-invisible-man-2020/thumb_invisible-poster.jpg" />
<h6>The Invisible Man</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span></span>
</a></div>
<div class="review">
<a href="/reviews/the-hunt-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-hunt-2020/thumb_hunt-poster.jpg" />
<h6>The Hunt</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-half"></i></span></span>
</a></div>
<div class="review">
<a href="/reviews/parasite-movie-review-2019"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/parasite-2019/thumb_parasite-poster.jpg" />
<h6>Parasite</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span></span>
</a></div>

</div>
</div>

<a href="javascript:void(0);" class="comments-toggle">Reveal Comments</a>
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "There\'s Something in the Water movie review (2020) | Roger Ebert";
    var disqus_identifier = "/reviews/theres-something-in-the-water-movie-review-2020";
    var disqus_url = "https://www.rogerebert.com/reviews/theres-something-in-the-water-movie-review-2020";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>


</article>
<aside class="place">
<article class="ad ad-only-desktop">
  <header><p>Advertisement</p></header>
  <div id="ad-saymedia-tower" class="ad-wrapper">
      <!-- /29848019/ROS_SIDE_ATF_MR -->
      <div id='div-gpt-ad-block-atf-sidebar' style='height:250px; width:300px;'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-block-atf-sidebar'); });
        </script>
      </div>
  </div>
</article>

<section class="mailing-list">
<h4>Subscribe to our mailing list</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<label for="mce-EMAIL">Enter Your Email Address</label>
<input class="required email" id="mce-EMAIL" name="EMAIL" type="email" value="">
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</form>
</section>

<article class="ad ad-only-desktop">
  <header><p>Advertisement</p></header>
  <div id="ad-saymedia-box" class="ad-wrapper">
      <!-- /29848019/ROS_SIDE_BTF_MR -->
      <div id='div-gpt-ad-block-btf-sidebar' style='height:250px; width:300px;'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-block-btf-sidebar'); });
        </script>
      </div>
  </div>
</article>

<div class="ebert_club_signup">
<p>The Ebert Club is our hand-picked selection of content for Ebert fans. You will receive a weekly newsletter full of movie-related tidbits, articles, trailers, even the occasional streamable movie. Club members also get access to our members-only section on RogerEbert.com</p>
<form class="paypal-form" action="https://www.paypal.com/cgi-bin/webscr" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="UGRE6qe50eX6Wn1VzhWKRRzfs0OEEVbQ5nf48iclrGpAaQz7qeAz4gs6pGOkwkHBX4ehAsrUhqq3amFWSmbjLQ==" />
<input type="hidden" name="return" id="return" value="https://www.rogerebert.com/ebert-club-thank-you" />
<input type="hidden" name="cmd" id="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" id="hosted_button_id" value="XZR3Y6NTNTJQJ" />
<input type="hidden" name="on0" id="on0" value="" />
<p class="pricing">Premiere Member : $20.00USD - yearly</p>
<input type="hidden" name="os0" id="os0" value="Premiere Member" />
<input type="hidden" name="currency_code" id="currency_code" value="USD" />
<input type="image" src="https://www.paypalobjects.com/WEBSCR-640-20110306-1/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />
<img width="1" height="1" src="https://www.paypalobjects.com/WEBSCR-640-20110306-1/en_US/i/scr/pixel.gif" />
</form>


</div>

<article class="ad sticky">
  <header><p>Advertisement</p></header>
  <div id="ad-saymedia-sticky" class="ad-wrapper">
        <!-- /29848019/ROS_SIDE_BOT_HP -->
        <div id='div-gpt-ad-halfpage' style='height:600px; width:300px;'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage'); });
          </script>
        </div>
  </div>
</article>


</aside>
</section>
<aside class="channels-sidebar">
<a class="rss" href="/reviews/feed"><i class="icon-rss"></i>
<h4>Reviews RSS</h4>
</a>


<section class="review-list">
<h4>In Theaters</h4>
<div class="active slideWrap" id="now-playing-pane">
<ul class="slider" id="now-playing">
<li class="slide">
<a href="/reviews/banana-split-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Banana Split
</h6>
</a>
<a href="/reviews/resistance-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Resistance
</h6>
</a>
<a href="/reviews/tape-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Tape
</h6>
</a>
<a href="/reviews/theres-something-in-the-water-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
There&#39;s Something in the Water
</h6>
</a>
<a href="/reviews/uncorked-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Uncorked
</h6>
</a>
<a href="/reviews/vivarium-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Vivarium
</h6>
</a>
<a href="/reviews/crip-camp-a-disability-revolution-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Crip Camp: A Disability Revolution
</h6>
</a>
<a href="/reviews/blow-the-man-down-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Blow the Man Down
</h6>
</a>
<a href="/reviews/dosed-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Dosed
</h6>
</a>
<a href="/reviews/human-capital-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Human Capital
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/phoenix-oregon-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Phoenix, Oregon
</h6>
</a>
<a href="/reviews/the-climb-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Climb
</h6>
</a>
<a href="/reviews/the-platform-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Platform
</h6>
</a>
<a href="/reviews/tiger-king-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Tiger King
</h6>
</a>
<a href="/reviews/the-plot-against-america-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Plot Against America
</h6>
</a>
<a href="/reviews/big-time-adolescence-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Big Time Adolescence
</h6>
</a>
<a href="/reviews/bloodshot-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Bloodshot
</h6>
</a>
<a href="/reviews/heimat-is-a-space-in-time-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Heimat Is a Space in Time
</h6>
</a>
<a href="/reviews/human-nature-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Human Nature
</h6>
</a>
<a href="/reviews/lost-girls-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Lost Girls
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/lost-transmissions-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Lost Transmissions
</h6>
</a>
<a href="/reviews/never-rarely-sometimes-always-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Never, Rarely, Sometimes, Always
</h6>
</a>
<a href="/reviews/self-made-inspired-by-the-life-of-madam-cj-walker">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Self Made: Inspired by the Life of Madam C.J. Walker
</h6>
</a>
<a href="/reviews/stargirl-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Stargirl
</h6>
</a>
<a href="/reviews/the-hunt-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Hunt
</h6>
</a>
<a href="/reviews/the-roads-not-taken-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Roads Not Taken
</h6>
</a>
<a href="/reviews/bacurau-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Bacurau
</h6>
</a>
<a href="/reviews/extra-ordinary-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Extra Ordinary
</h6>
</a>
<a href="/reviews/first-cow-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
First Cow
</h6>
</a>
<a href="/reviews/hillary">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Hillary
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/hope-gap-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Hope Gap
</h6>
</a>
<a href="/reviews/into-the-dark-crawlers-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Into the Dark: Crawlers
</h6>
</a>
<a href="/reviews/onward-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Onward
</h6>
</a>
<a href="/reviews/run-this-town-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Run This Town
</h6>
</a>
<a href="/reviews/spenser-confidential-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Spenser Confidential
</h6>
</a>
<a href="/reviews/swallow-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Swallow
</h6>
</a>
<a href="/reviews/the-banker-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Banker
</h6>
</a>
<a href="/reviews/the-burnt-orange-heresy-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Burnt Orange Heresy
</h6>
</a>
<a href="/reviews/the-way-back-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Way Back
</h6>
</a>
<a href="/reviews/the-wild-goose-lake-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Wild Goose Lake
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/sorry-we-missed-you-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Sorry We Missed You
</h6>
</a>
<a href="/reviews/all-the-bright-places-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
All the Bright Places
</h6>
</a>
<a href="/reviews/blood-on-her-name-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Blood on Her Name
</h6>
</a>
<a href="/reviews/burden-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Burden
</h6>
</a>
<a href="/reviews/disappearance-at-clifton-hill-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Disappearance at Clifton Hill
</h6>
</a>
<a href="/reviews/saint-frances-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Saint Frances
</h6>
</a>
<a href="/reviews/straight-up-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Straight Up
</h6>
</a>
<a href="/reviews/the-invisible-man-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Invisible Man
</h6>
</a>
<a href="/reviews/the-jesus-rolls-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Jesus Rolls
</h6>
</a>
<a href="/reviews/the-whistlers-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Whistlers
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/wendy-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Wendy
</h6>
</a>
<a href="/reviews/brahms-the-boy-ii-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Brahms: The Boy II
</h6>
</a>
<a href="/reviews/emma-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Emma.
</h6>
</a>
<a href="/reviews/goldie-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Goldie
</h6>
</a>
<a href="/reviews/greed-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Greed
</h6>
</a>
<a href="/reviews/impractical-jokers-the-movie-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Impractical Jokers: The Movie
</h6>
</a>
<a href="/reviews/once-were-brothers-robbie-robertson-and-the-band-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Once Were Brothers: Robbie Robertson and The Band
</h6>
</a>
<a href="/reviews/premature-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Premature
</h6>
</a>
<a href="/reviews/standing-up-falling-down-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Standing Up, Falling Down
</h6>
</a>
<a href="/reviews/the-call-of-the-wild-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Call of the Wild
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/the-last-thing-he-wanted-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Last Thing He Wanted
</h6>
</a>
<a href="/reviews/the-night-clerk-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Night Clerk
</h6>
</a>
<a href="/reviews/viral-antisemitism-in-four-mutations-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Viral: Antisemitism in Four Mutations
</h6>
</a>
<a href="/reviews/vitalina-varela-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Vitalina Varela
</h6>
</a>
<a href="/reviews/young-ahmed-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Young Ahmed
</h6>
</a>
<a href="/reviews/corpus-christi-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Corpus Christi
</h6>
</a>
<a href="/reviews/ride-your-wave-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Ride Your Wave
</h6>
</a>
<a href="/reviews/a-shaun-the-sheep-movie-farmageddon-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
A Shaun the Sheep Movie: Farmageddon
</h6>
</a>
<a href="/reviews/buffaloed-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Buffaloed
</h6>
</a>
<a href="/reviews/come-as-you-are-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Come As You Are
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/downhill-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Downhill
</h6>
</a>
<a href="/reviews/fantasy-island-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Fantasy Island
</h6>
</a>
<a href="/reviews/i-was-at-home-but-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
I Was at Home, But...
</h6>
</a>
<a href="/reviews/olympic-dreams-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Olympic Dreams
</h6>
</a>
<a href="/reviews/ordinary-love-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Ordinary Love
</h6>
</a>
<a href="/reviews/sonic-the-hedgehog-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Sonic the Hedgehog
</h6>
</a>
<a href="/reviews/the-kindness-of-strangers-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Kindness of Strangers
</h6>
</a>
<a href="/reviews/the-photograph-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Photograph
</h6>
</a>
<a href="/reviews/the-times-of-bill-cunningham-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Times of Bill Cunningham
</h6>
</a>
</li>
</ul>
</div>

</section>

</aside>
</div>

</div>
<footer class="nocontent">
<nav class="grid">
<div class="col-1-5 blog-list">
<h5>Movie reviews</h5>
<ul>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/great-movies">Great Movies</a></li>
</ul>
<h5>Blogs</h5>
<ul>
<li><a href="/rogers-journal">Roger Ebert&#39;s Journal</a></li>
<li><a href="/chazs-blog">Chaz&#39;s Journal</a></li>
<li><a href="/mzs">MZS</a></li>
</ul>
</div>
<div class="col-1-5 channel-list">
<h5>Channels</h5>
<ul>
<li><a href="/balder-and-dash">Balder and Dash</a></li>
<li><a href="/demanders">Demanders</a></li>
<li><a href="/far-flung-correspondents">Far Flungers</a></li>
<li><a href="/thumbnails">Thumbnails</a></li>
<li><a href="/interviews">Interviews</a></li>
<li><a href="/festivals-and-awards">Festivals &amp; Awards</a></li>
<li><a href="/sundance">Sundance</a></li>
<li><a href="/life-itself">Life Itself</a></li>
<li><a href="/cannes">Cannes</a></li>
<li><a href="/tributes-to-roger">Tributes to Roger</a></li>
<li><a href="/letters">Letters</a></li>
<li><a href="/opening-shots">Opening Shots Project</a></li>
<li><a href="/empathy">Empathy</a></li>
</ul>
</div>
<aside class="meta col-1-5 pull-right">
<p class="copyright">
&copy; Copyright 2020
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<ol class="pages">
<li><a title="About the site" href="/about">About the site</a></li>
<li><a title="Contact us" href="/contact-us">Contact us</a></li>
<li><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></li>
<li><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></li>
<li><a title="Terms of use" href="/terms-of-use">Terms of use</a></li>
</ol>
<ol class="directories">
<li><a title="Movies by letter" href="/movies">Movies by letter</a></li>
<li><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></li>
</ol>
<ol class="social">
<li class="facebook">
<a title="Like us on Facebook" rel="nofollow" href="http://www.facebook.com/RogerEbert">Like us on Facebook</a>
</li>
<li class="twitter">
<a title="Follow us on Twitter" rel="nofollow" href="http://twitter.com/ebertchicago">Follow us on Twitter</a>
</li>
<li class="rss">
<a title="RSS Feeds" href="/feeds">RSS Feeds</a>
</li>
<li class="youtube">
<a title="Watch our YouTube channel" rel="nofollow" href="https://m.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</li>
</ol>
</aside>
</nav>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script>
  (function(d, t, id) {
    GWI = { config: {} };
    var js, _s = d.getElementsByTagName(t)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(t);
    js.id = id;
    js.src = 'https://superwidget.gowatchit.com/gwi.js';
  
    GWI.config.apiKey = '3868a1d2cf7234d3bb44ffc5455adc18';
    GWI.config.theme = 'default';
  
    _s.parentNode.insertBefore(js, _s);
  }(document, 'script', 'gwijslib'));
</script>

<script src="/assets/deploy.head-040f6447bfe6947657817d7bee893230af2ec23f89b8b339fd20ea26024b4afd.js" async="async"></script>
<!--[if lt IE 9]>
<script src="/assets/deploy.head-ltie9-6549a65867fefebaddec2b41ea2268eb34176d34bc6406e748c5fa557a0463c9.js"></script>
<![endif]-->
<script src="/assets/deploy.foot-655888a15e31f368090b4ea2000f59e0dd7ba2cd219ed5e425a1beddb4c32d20.js" async="async"></script>
<!--[if (lt IE 9) & (!IEMobile)]>
<script src="/_/js/selectivizr.js"></script>
<script src="/_/js/respond.js"></script>
<![endif]-->
<!--[if (lt IE 8) & (!IEMobile)]>
<script src="/assets/deploy.ltie8-ec6eb7ba1967f58d122360cbe5d13c6c464575d2d0a5bb0d0fd688d9e09df69d.js" async="async"></script>
<script>
  addLoadEvent(function() {
    if (document.getElementById && document.getElementsByTagName) {
      var aImgs = document.getElementById("content").getElementsByTagName("img");
      imgSizer.collate(aImgs);
    }
  });
</script>
<![endif]-->

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

<!-- /29848019/ROS_OOP_1x1 -->
<div id='div-gpt-ad-1x1-oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1-oop'); });
  </script>
</div>

</body>
</html>
