<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="dCSjr74O4qvC9wwpwuU5MRQAoM6lvLue295gylR5l09qABdXx8Mlf4UH2JTLKYBbxOndKuSb2A7GBrp7hoOS1Q" />
<meta charset="utf-8">
<title>First Love movie review &amp; film summary (2022) | Roger Ebert</title>
<meta content="First Love movie review &amp;amp; film summary (2022) | Roger Ebert" itemprop="name">
<meta content="A devastating portrait of the impact of the 2008 financial crash on one American family, wrapped inside of a rather unremarkable romance." itemprop="description">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/first-love-movie-review-2022/homepage_first-love-movie-review-2022.jpeg" itemprop="image">
<meta content="A devastating portrait of the impact of the 2008 financial crash on one American family, wrapped inside of a rather unremarkable romance." name="description">
<meta content="Matt Zoller Seitz" name="author">
<meta content="&amp;copy; Copyright 2022" name="copyright">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/first-love-movie-review-2022/homepage_first-love-movie-review-2022.jpeg" name="image">
<meta content="First Love movie review &amp;amp; film summary (2022) | Roger Ebert" name="DC.title">
<meta content="A devastating portrait of the impact of the 2008 financial crash on one American family, wrapped inside of a rather unremarkable romance." name="DC.description">
<meta content="Matt Zoller Seitz" name="DC.creator">
<meta content="article" name="og:type">
<meta content="First Love movie review &amp;amp; film summary (2022) | Roger Ebert" name="og:title">
<meta content="A devastating portrait of the impact of the 2008 financial crash on one American family, wrapped inside of a rather unremarkable romance." name="og:description">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/first-love-movie-review-2022/homepage_first-love-movie-review-2022.jpeg" name="og:image">
<meta content="https://www.rogerebert.com/reviews/first-love-movie-review-2022" name="og:url">
<meta content="https://www.rogerebert.com/" name="og:site_name">
<meta content="en_US" name="og:locale">
<meta content="162770253735982" name="fb:admins">
<meta content="summary_large_image" name="twitter:card">
<meta content="First Love movie review &amp;amp; film summary (2022) | Roger Ebert" name="twitter:title">
<meta content="A devastating portrait of the impact of the 2008 financial crash on one American family, wrapped inside of a rather unremarkable romance." name="twitter:description">
<meta content="@ebertchicago" name="twitter:site">
<meta content="@ebertchicago" name="twitter:creator">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/first-love-movie-review-2022/homepage_first-love-movie-review-2022.jpeg" name="twitter:image:src">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/reviews/first-love-movie-review-2022" />


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<script language="javascript" type="text/javascript">
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>

<link rel="stylesheet" media="screen" href="/packs/css/application-10fed34c.css" />
<link rel="stylesheet" media="screen" href="https://use.typekit.net/fdo4xio.css" />
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="/assets/fav/apple-touch-icon-57x57-9e12b6d6d15bfb3e86f09c3fc7d58a6f8a2d808cb856df9c1ada23480cda1dae.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<link href="/assets/fav/apple-touch-icon-114x114-e2a237906826ea251e9d0415208742175a9bb609b16c9ec3d0ca754d12cc87fd.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/assets/fav/apple-touch-icon-72x72-8b1e1fdaa9cb093aeee4e960c5e60769bb38daa53bff520fd6460b93c8b2a165.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/assets/fav/apple-touch-icon-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/assets/fav/apple-touch-icon-60x60-f8a0915e5ab089c1a58106994ece80f176411e9a71e9343b954deb3e6ac65208.png" rel="apple-touch-icon-precomposed" sizes="60x60">
<link href="/assets/fav/apple-touch-icon-120x120-99dad83377eedf9c4f17d3c96777ac68ae8dd49cc42ec8023d6404a19b47d92e.png" rel="apple-touch-icon-precomposed" sizes="120x120">
<link href="/assets/fav/apple-touch-icon-76x76-52591ecca8b31243695a12528a5fd08d4b72628f73a19d0d1e3379a9a7350d30.png" rel="apple-touch-icon-precomposed" sizes="76x76">
<link href="/assets/fav/apple-touch-icon-152x152-9b3e90875f572a4c7c718d8d6271ef8849137c2e5d99a637bac9608fa1e0190c.png" rel="apple-touch-icon-precomposed" sizes="152x152">
<link href="/assets/fav/favicon-196x196-e11c28ccdbdd131ae271453581a65c68c19affb80e694897e34c86c1d663f9ab.png" rel="icon" sizes="196x196" type="image/png">
<link href="/assets/fav/favicon-96x96-788de9aca64fe700f535a7d4c0b39100f9ab9961e0c4d22ee1791187f9aeb549.png" rel="icon" sizes="96x96" type="image/png">
<link href="/assets/fav/favicon-32x32-2d7cd969aa6531528c51bd0d67b7eb3fcb901d0f01e2161f929a0e38d44f99f6.png" rel="icon" sizes="32x32" type="image/png">
<link href="/assets/fav/favicon-16x16-f4fc10f7dc59f5e6fa65eef34a365222b856b43e74eb06e6986611ea439a5bfe.png" rel="icon" sizes="16x16" type="image/png">
<link href="/assets/fav/favicon-128-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" rel="icon" sizes="128x128" type="image/png">
<meta content="Roger Ebert" name="application-name">
<meta content="#FFFFFF" name="msapplication-TileColor">
<meta content="/assets/fav/mstile-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" name="msapplication-TileImage">
<meta content="/assets/fav/mstile-70x70-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" name="msapplication-square70x70logo">
<meta content="/assets/fav/mstile-150x150-d6b67c1aabdd5ef5edfaaaf714c0359f488576e42aa76016f642899155b12e8b.png" name="msapplication-square150x150logo">
<meta content="/assets/fav/mstile-310x150-95bfd05d317f335e1f27c433a39374d2b6eff919834a95212ddf57aab53083ab.png" name="msapplication-wide310x150logo">
<meta content="/assets/fav/mstile-310x310-c26f19826551dbc73a53e1959f4b9e33bb3a3af70a8f5040d97d8050f6b6014b.png" name="msapplication-square310x310logo">

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
</head>
<body>
<header class="north">
<div class="container is-fullhd">
<div class="branding">
<a href="/"><img alt="Roger Ebert Home" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<form class="header-site-search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
<div aria-label="navigation" class="navbar is-transparent" role="navigation">
<div class="navbar-brand">
<a class="navbar-item" href="/"><img width="262" alt="Roger Ebert Home" class="navbar-logo" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<a aria-expanded="false" aria-label="menu" class="navbar-burger burger" data-target="mainNavigation" role="button">
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
</a>
</div>
<div class="navbar-menu" id="mainNavigation">
<div class="navbar-start">
<h4>
<a title="Great Movies" class="navbar-item" href="/great-movies"><img alt="Great Movies" title="Great Movies" class="review-stack--icon-gm navbar-icon" src="/assets/icons/great-movies-small-9dfdde4ea69b270580c266f0e23c6a65b4ede6004cd164c31560e7c1860677f7.svg" />
Great Movies
</a></h4>
<h4>
<a title="Collections" class="navbar-item" href="https://www.rogerebert.com/collections">
Collections
</a></h4>
<h4>
<a title="TV/Streaming" class="navbar-item" href="/streaming">
TV/Streaming
</a></h4>
<h4>
<a title="Interviews" class="navbar-item" href="/interviews">
Interviews
</a></h4>
<h4>
<a title="Movie Reviews" class="navbar-item" href="/reviews">
Movie Reviews
</a></h4>
<h4>
<a title="Chaz&#39;s Journal" class="navbar-item" href="https://www.rogerebert.com/chazs-blog">
Chaz&#39;s Journal
</a></h4>
<h4>
<a title="Contributors" class="navbar-item" href="https://www.rogerebert.com/contributors">
Contributors
</a></h4>
</div>
<div class="navbar-end">
<div class="navbar-item">
<form class="header-site-search--mobile" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
</div>
</div>
</div>
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="" data-slot="/29848019/ROS_TOP_LEADERBOARD" id="ROS_TOP_LEADERBOARD"></div>
</div>
</div>
</section>

</div>
</header>

<div class="page-content container is-fullhd ads--reviewPage">
<div class="columns is-centered is-mobile is-spaced--medium">
<div class="column is-6-tablet is-12-mobile">
<div class="page-content--block">
<a class="page-content--category" href="/reviews">Reviews</a>

<h1 class="page-content--title">First Love
</h1>
<div class="page-content--star-rating"><span class="star-rating _large"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span></div>
<div class="page-content--byline-share">
<div class="page-content--byline-share--byline">
<span class="byline">
<a href="/contributors/matt-zoller-seitz">Matt Zoller Seitz</a>
</span>
<time class="time">June 27, 2022</time>

</div>
<div class="page-content--byline-share--share">
<section class="page-content--share">
<div class="page-content--share--facebook">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Freviews%2Ffirst-love-movie-review-2022&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
</div>
<div class="page-content--share--twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</section>

</div>
</div>


</div>
</div>
</div>
<div class="columns is-centered is-spaced--medium">
<div class="column is-9">
<div class="page-content--block">
<figure class="page-content--primary-image">
<img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/first-love-movie-review-2022/first-love-movie-review-2022.jpeg" />
</figure>
</div>
</div>
</div>
<div class="columns is-centered is-spaced--small">
<div class="column is-6">
<p class="advertisement--title">Now streaming on:</p>
<div data-api-key="3868a1d2cf7234d3bb44ffc5455adc18" data-id-type="tmdb" data-id="834742" data-jw-widget data-object-type="movie"></div>
<div class="justWatch--poweredBy">
<a href="https://www.justwatch.com">Powered by
<span class="justWatch--logo">JustWatch</span>
</a></div>
</div>
</div>
<script src="https://widget.justwatch.com/justwatch_widget.js" async="async"></script>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
<p>"First Love" is an earnest but unremarkable romance wrapped around an intelligent and sometimes powerful story of the destruction that capitalism inflicts on middle-class American families. <br></p> <p>"First Love" is written and directed by A.J. Edwards, a protege of visionary spiritualist <a href="/cast-and-crew/terrence-malick">Terrence Malick</a> who has made two films in a Malickian vein ("<a href="/reviews/the-better-angels-2014">The Better Angels</a>" and "Age Out"), but this third effort is more of a straightforward ensemble drama. Set in the aftermath of the financial collapse of late 2008 during George Bush's second term, it follows one American family, the Albrights, as they try to survive and readjust to drastically reduced economic prospects. The father, Glenn, gets laid off from the financial sector and seems unable to accept that he might never again have a job as prominent as the one that was taken from him. His wife Kay ("Better Angels" costar <a href="/cast-and-crew/diane-kruger">Diane Kruger</a>, who coproduced here) eventually offers to take a second job and runs headlong into the barrier of her husband's pride.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_LEADERBOARD_1" id="ROS_LEADERBOARD-1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>The dialogue that articulates the Albright's tight situation is often bland and oversimplified, but it's still a (pleasant) shock to see an American feature film dealing with the financial collapse in something other then genre-based metaphors (as, for example, the excellent crime thriller "<a href="/reviews/killing-them-softly-2012">Killing Them Softly</a>" did). </p> <p>When Kay goes to the bank to try to get a loan, the bank officer looks at her application and wants to know if her husband is sick, and if not, why he isn't working. "Even a minimum-wage job would look better on the record than things are now," he says. </p> <p>We later learn that friends and family members have largely abandoned the Albrights in their time of distress. There's a paranoid intimation that people have stopped answering their phone calls because they don't want to hear about their suffering or risk being asked for money. When the priest at their church says, "Where is the pleasure in life that is unmixed with sorrow?" it sounds less like a balm than a cop-out. "This place is a box," Glenn grouses after the family moves into a smaller place.</p> <p>The big problem with this movie is that it focuses more than half of its running time on a vanilla romance between Glenn and Kay's teenage son Jim (<a href="/cast-and-crew/hero-fiennes-tiffin">Hero Fiennes Tiffin</a>, son of director <a href="/cast-and-crew/martha-fiennes">Martha Fiennes</a> and nephew of actors Ralph and <a href="/cast-and-crew/joseph-fiennes">Joseph Fiennes</a>) and his classmate Ann (<a href="/cast-and-crew/sydney-park">Sydney Park</a>). The film is at its most Malick-like when focusing on the young couple, but not in a good way. Edwards, cinematographer Jeff Bierman, and editor <a href="/cast-and-crew/alec-styborski">Alec Styborski</a> serve up lyrical montages and dreamy, silent-with-music imagery as if hoping to capture some of the mysterious magic of the central love stories in Malick's "<a href="/reviews/the-new-world-2006">The New World</a>" and "<a href="/reviews/to-the-wonder-2013">To the Wonder</a>." </p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--small">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>But there's no evident substance or complexity to either character, and the beats are all so familiar as to seem obligatory (including the mandatory breakup midway through, which not even the movie seems able to believe in). It often seems as if the filmmaking is trying to add a ballast. Jim and Ann vacuuming up the film's running time also means that the more grounded and complicated struggles of the parents and their adult relatives and colleagues don't get the treatment that they deserve. </p> <p>And it doesn't do the movie any favors that the interracial/cross-cultural aspects of the relationship go largely unexplored, save for a brief exchange of Spanish in their first conversation in a school hallway. Nor does the film have much to say about the discrepancy between how the two families live, financial crash or no financial crash, and how the gap between haves and have-nots might be a part of the larger story that's being told. </p> <p>The untapped potential here is considerable, though the cinematography and performances ensure that the film remains watchable. Kruger and Donovan are particularly effective in closeups where you get to see many different contradictory feelings play across their faces. (Glenn's smiling-through-the-pain expression as he's being laid off is perfect: he's still the model employee, trying to prove that the company was right to have hired him even as they discuss his severance package.) And <a href="/cast-and-crew/diane-venora">Diane Venora</a> is smashing in a small role as Kay's distressed and embittered aunt, who raised Kay after her mother abandoned her but now has to be put into a home because she's no longer capable of living by herself. This is a good movie with stirring passages that suffers mainly from a lack of self-knowledge. It concentrates on things we've seen a million times when it could have focused on things that American movies never have the guts to show us.</p> <p><em>Now on VOD.</em><br></p>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--medium">
<section class="column is-6">
<nav class="tags">
<div class="tags--tag">
<a href="/collections/romance-movies">Romance</a>
</div>
</nav>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="columns is-mobile">
<div class="column is-paddingless">
<div class="contributor-bio">
<figure class="columns is-mobile">
<div class="column is-paddingless">
<a class="contributor-bio--image" href="/contributors/matt-zoller-seitz"><figure class="image">
<img alt="Matt Zoller Seitz" title="Matt Zoller Seitz" src="https://s3.amazonaws.com/static.rogerebert.com/uploads/user/primary_image/matt-zoller-seitz/featured_MZS_portraits-10.jpg" />
</figure>
</a></div>
<div class="caption">
<figcaption class="contributor-bio--text">
<a href="/contributors/matt-zoller-seitz"><h5 class="contributor-bio--name">Matt Zoller Seitz</h5>
</a><p>Matt Zoller Seitz is the Editor at Large&nbsp;of RogerEbert.com, TV critic for New York Magazine and Vulture.com, and a finalist for the Pulitzer Prize in criticism.</p>
</figcaption>
</div>
</figure>
</div>

</div>
</div>
</section>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Now playing</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/im-charlie-walker-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/im-charlie-walker-2022/widget_im-charlie-walker-movie-poster-2022.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/im-charlie-walker-movie-review-2022">I&#39;m Charlie Walker</a>
</h5>
<h6 class="review-stack--byline">
Odie Henderson
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/jazz-fest-a-new-orleans-story-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/jazz-fest-a-new-orleans-story-2022/widget_jazz_fest_a_new_orleans_story.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/jazz-fest-a-new-orleans-story-movie-review-2022">Jazz Fest: A New Orleans Story</a>
</h5>
<h6 class="review-stack--byline">
Nell Minow 
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/rise-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/rise-2022/widget_rise-movie-poster-2022.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/rise-movie-review-2022">Rise</a>
</h5>
<h6 class="review-stack--byline">
Aramide Tinubu
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/dear-white-people-2014"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/dear-white-people-2014/widget_large_ff2ufVPHIEN2szdtSmjfLH03eFz.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/dear-white-people-2014">Dear White People</a>
</h5>
<h6 class="review-stack--byline">
Steven Boone
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/fortune-favors-lady-nikuko-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/fortune-favors-lady-nikuko-2022/widget_fortune-favors-lady-nikuko-movie-poster-2022.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/fortune-favors-lady-nikuko-movie-review-2022">Fortune Favors Lady Nikuko</a>
</h5>
<h6 class="review-stack--byline">
Carlos Aguilar
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/beavis-and-butt-head-do-the-universe-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/beavis-and-butt-head-do-the-universe-2022/widget_beavis-and-butt-head-do-the-universe-movie-poster-2022.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/beavis-and-butt-head-do-the-universe-movie-review-2022">Beavis and Butt-Head Do the Universe</a>
</h5>
<h6 class="review-stack--byline">
Robert Daniels
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<script id="16aefdec76f44143b56a7e21f23bb5fc">
  cnxps.cmd.push(function () {
  cnxps({
  playerId: '13e7ea02-6e83-4b2c-88b7-11e34be7f5fc'
  }).render('16aefdec76f44143b56a7e21f23bb5fc');
  });
</script>

<div class="columns is-centered is-spaced--large">
<section class="column is-6 cast-and-crew">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Film Credits</h3>
</div>
</section>
<div class="columns is-centered is-mobile">
<div class="column is-half">
<div class="cast-and-crew--movie-poster image is-3x4">
<img title="First Love movie poster" alt="First Love movie poster" itemprop="thumbnailUrl" src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/first-love-2022/large_first-love-movie-poster-2022.jpeg" />
</div>
<h3 class="cast-and-crew--movie-title">
First Love (2022)
</h3>
<div class="cast-and-crew--star-rating">
<span><span class="star-rating"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span></span>
</div>
</div>
<div class="column is-half">
<h4 class="cast-and-crew--heading">Cast</h4>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/hero-fiennes-tiffin"><span itemprop="name">Hero Fiennes Tiffin</span>
</a><em>as Jim Albright</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/sydney-park"><span itemprop="name">Sydney Park</span>
</a><em>as Ann</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/diane-kruger"><span itemprop="name">Diane Kruger</span>
</a><em>as Kay Albright</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/jeffrey-donovan"><span itemprop="name">Jeffrey Donovan</span>
</a><em>as Glenn Albright</em>
</p>
<h4 class="cast-and-crew--heading">
Director
</h4>
<ul class="cast-and-crew--detail">
<li itemprop="director" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="/cast-and-crew/aj-edwards"><span itemprop="name">A.J. Edwards</span></a></li>
</ul>
<h4 class="cast-and-crew--heading">
Writer
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/aj-edwards">A.J. Edwards</a></li>
</ul>
<h4 class="cast-and-crew--heading">
Producer
</h4>
<ul class="cast-and-crew--detail">
<li itemprop="producer" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="/cast-and-crew/lucas-jarach"><span itemprop="name">Lucas Jarach</span></a></li>
<li itemprop="producer" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="/cast-and-crew/nadine-de-barros"><span itemprop="name">Nadine de Barros</span></a></li>
</ul>
</div>
</div>
</section>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest blog posts</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/streaming/only-murders-in-the-building-hulu-tv-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/streaming/only-murders-in-the-building-hulu-tv-review-2022/thumb_only-murders-in-the-building-tv-review-2022.jpeg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/streaming/only-murders-in-the-building-hulu-tv-review-2022">Hulu's Only Murders in the Building Makes Cozy Complicated in Season Two</a>
</h4>
<div class="blog-stack--timestamp">
about 3 hours
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/a-look-at-tribeca-2022-the-narrative-features"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/a-look-at-tribeca-2022-the-narrative-features/thumb_tribeca-narrative-features-2022.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/a-look-at-tribeca-2022-the-narrative-features">A Look Back at Tribeca 2022: The Narrative Features</a>
</h4>
<div class="blog-stack--timestamp">
1 day
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/a-look-back-at-tribeca-2022-the-documentary-features"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/a-look-back-at-tribeca-2022-the-documentary-features/thumb_tribeca-doc-features-2022.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/a-look-back-at-tribeca-2022-the-documentary-features">A Look Back at Tribeca 2022: The Documentary Features</a>
</h4>
<div class="blog-stack--timestamp">
1 day
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/interviews/strength-in-softness-olivia-dejonge-on-elvis"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/interviews/strength-in-softness-olivia-dejonge-on-elvis/thumb_olivia-dejonge-elvis-interview-2022.jpeg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/interviews/strength-in-softness-olivia-dejonge-on-elvis">Strength in Softness: Olivia DeJonge on Elvis</a>
</h4>
<div class="blog-stack--timestamp">
1 day
ago
</div>
</article>
</div>
</div>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div id="adContentRecommendation"></div>
</div>

</section>
</div>
<div class="columns is-spaced--large">
<div class="column">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Comments</h3>
<div class="columns is-centered">
<div class="column is-8">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "First Love movie review &amp; film summary (2022) | Roger Ebert";
    var disqus_identifier = "/reviews/first-love-movie-review-2022";
    var disqus_url = "https://www.rogerebert.com/reviews/first-love-movie-review-2022";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>

</div>
<div class="column is-4">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR1" id="div-gpt-ad-MR1"></div>
</div>
</div>
</section>

<div class="js--sticky">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR2" id="div-gpt-ad-MR2"></div>
</div>
</div>
</section>

</div>
</div>
</div>
</div>
</section>
</div>
</div>


</div>
<footer class="south nocontent container">
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Popular reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/elvis-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/elvis-2022/widget_elvis-movie-poster-2022.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/elvis-movie-review-2022">Elvis</a>
</h5>
<h6 class="review-stack--byline">
Robert Daniels
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-black-phone-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-black-phone-2022/widget_the-black-phone-movie-poster-2022.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-black-phone-movie-review-2022">The Black Phone</a>
</h5>
<h6 class="review-stack--byline">
Peyton Robinson
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/beavis-and-butt-head-do-the-universe-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/beavis-and-butt-head-do-the-universe-2022/widget_beavis-and-butt-head-do-the-universe-movie-poster-2022.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/beavis-and-butt-head-do-the-universe-movie-review-2022">Beavis and Butt-Head Do the Universe</a>
</h5>
<h6 class="review-stack--byline">
Robert Daniels
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-man-from-toronto-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-man-from-toronto-2022/widget_man-from-toronto-movie-poster-2022.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-man-from-toronto-movie-review-2022">The Man From Toronto</a>
</h5>
<h6 class="review-stack--byline">
Odie Henderson
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="container is-fullhd">
<div class="columns is-centered is-spaced--medium">
<section class="column is-12">
<section class="page-content--block">
<section class="mailing-list">
<div class="mailing-list--image">
<img alt="Ebert Thumbs Up" src="/assets/v2/ebert-thumb-a5ab7247762a64276f661a297845728fe95378b486e41852925efc73accc4aa9.svg" />
</div>
<div class="mailing-list--inner">
<h4 class="mailing-list--title">The best movie reviews, in your inbox</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="mailing-list--form validate js--newsletter" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mailing-list--input">
<input class="input required email" id="mce-EMAIL" name="EMAIL" placeholder="Enter your email" type="email" value="">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div class="mailing-list--button">
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</div>
</form>
</div>
</section>
</section>
</section>
</div>

<nav class="columns is-mobile is-multiline">
<div class="column is-3-desktop is-half-mobile">
<h4>Movie reviews</h4>
<p class="link"><a href="/great-movies">Roger&#39;s Greatest Movies</a></p>
<p class="link"><a href="/reviews">All Reviews</a></p>
<p class="link"><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></p>
<div class="south--prime">
<h4>Ebert Prime</h4>
<p class="link"><a title="Sign up for Ebert Prime" href="/prime">Sign Up</a></p>
</div>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Movie genres</h4>
<p class="link"><a href="/collections/action-movies">Action</a></p>
<p class="link"><a href="/collections/amazon-prime-movies">Amazon Prime</a></p>
<p class="link"><a href="/collections/comedy-movies">Comedy</a></p>
<p class="link"><a href="/collections/documentary-movies">Documentary</a></p>
<p class="link"><a href="/collections/drama-movies">Drama</a></p>
<p class="link"><a href="/collections/horror-movies">Horror</a></p>
<p class="link"><a href="/collections/mystery-movies">Mystery</a></p>
<p class="link"><a href="/collections/netflix-movies">Netflix</a></p>
<p class="link"><a href="/collections/romance-movies">Romance</a></p>
<p class="link"><a href="/collections/science-fiction-movies">Science Fiction</a></p>
<p class="link"><a href="/collections/suspense-movies">Suspense</a></p>
<p class="link"><a href="/collections/thriller-movies">Thriller</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Blogs</h4>
<p class="link"><a href="/reviews">Reviews</a></p>
<p class="link"><a href="/chazs-blog">Chaz&#39;s Journal</a></p>
<p class="link"><a href="/great-movies">Great Movies</a></p>
<p class="link"><a href="/mzs">MZS</a></p>
<p class="link"><a href="/far-flung-correspondents">Far Flungers</a></p>
<p class="link"><a href="/interviews">Interviews</a></p>
<p class="link"><a href="/video-games">Video Games</a></p>
<p class="link"><a href="/black-writers-week">Black Writers Week</a></p>
<p class="link"><a href="/features">Features</a></p>
<p class="link"><a href="/streaming">TV/Streaming</a></p>
<p class="link"><a href="/roger-ebert">Roger Ebert</a></p>
<p class="link"><a href="/festivals">Festivals &amp; Awards</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Ebert Co.</h4>
<p class="link"><a title="About the site" href="/about">About the site</a></p>
<p class="link"><a title="Contact us" href="/contact-us">Contact us</a></p>
<p class="link"><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></p>
<p class="link"><a title="Contributors" href="/contributors">Contributors</a></p>
<div class="social-media--icons">
<a title="Like us on Facebook" rel="nofollow" class="facebook" href="https://www.facebook.com/RogerEbert">Like us on Facebook</a>
<a title="Follow us on Twitter" rel="nofollow" class="twitter" href="https://twitter.com/ebertchicago">Follow us on Twitter</a>
<a title="Watch our YouTube channel" rel="nofollow" class="youtube" href="https://www.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</div>
<div class="columns is-multiline south--memoriam">
<div class="column is-full">
<h4>"Roger Ebert loved movies."</h4>
<p class="link"><a title="In Memoriam 1942-2013" href="/memoriam">In Memoriam 1942-2013</a></p>
</div>
<div class="column south--memoriam-image">
<a title="In Memoriam 1942-2013" href="/memoriam"><img alt="Roger Ebert giving Thumbs up" src="/assets/v2/roger-f7d187c3e0336205f50f366bdce798210b160173facf59555f66c0b5dfa284e2.png" />
</a></div>
</div>
</div>
</nav>
</div>
<div class="footer--background">
<div class="container is-fullhd">
<div class="footer--bottom">
<p class="footer--copyright">
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<p class="footer--link-with-pipe">&copy; Copyright 2022</p>
|
<p class="footer--link-with-pipe"><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></p>
|
<p class="footer--link-with-pipe"><a title="Terms of use" href="/terms-of-use">Terms of use</a></p>
</div>
</div>
</div>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script src="/packs/js/application-893110ca8b7421e1e072.js"></script>

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

</body>
</html>
