<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="/zL0q7oa4+kfqxDwfjMOmCd8P0SvG1qBX9vlLVUaKn4dI44rFQeoIpPWWvsAQ9kk9uOqNoAwe72+8frT8do7ow==" />
<meta charset="utf-8">
<title>I Should Feel Something: On Space and the Unknowable Self in Ad Astra | Features | Roger Ebert</title>
<meta content="I Should Feel Something: On Space and the Unknowable Self in Ad Astra | Features | Roger Ebert" itemprop="name">
<meta content="A reappreciation of James Gray&#39;s Ad Astra. " itemprop="description">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/features/i-should-feel-something-on-space-and-the-unknowable-self-in-ad-astra/homepage_aa1.jpg" itemprop="image">
<meta content="A reappreciation of James Gray&#39;s Ad Astra. " name="description">
<meta content="Roxana Hadadi" name="author">
<meta content="&copy; Copyright 2020" name="copyright">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/features/i-should-feel-something-on-space-and-the-unknowable-self-in-ad-astra/homepage_aa1.jpg" name="image">
<meta content="I Should Feel Something: On Space and the Unknowable Self in Ad Astra | Features | Roger Ebert" name="DC.title">
<meta content="A reappreciation of James Gray&#39;s Ad Astra. " name="DC.description">
<meta content="Roxana Hadadi" name="DC.creator">
<meta content="article" name="og:type">
<meta content="I Should Feel Something: On Space and the Unknowable Self in Ad Astra | Features | Roger Ebert" name="og:title">
<meta content="A reappreciation of James Gray&#39;s Ad Astra. " name="og:description">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/features/i-should-feel-something-on-space-and-the-unknowable-self-in-ad-astra/homepage_aa1.jpg" name="og:image">
<meta content="https://www.rogerebert.com/features/i-should-feel-something-on-space-and-the-unknowable-self-in-ad-astra" name="og:url">
<meta content="https://www.rogerebert.com/" name="og:site_name">
<meta content="en_US" name="og:locale">
<meta content="162770253735982" name="fb:admins">
<meta content="summary_large_image" name="twitter:card">
<meta content="I Should Feel Something: On Space and the Unknowable Self in Ad Astra | Features | Roger Ebert" name="twitter:title">
<meta content="A reappreciation of James Gray&#39;s Ad Astra. " name="twitter:description">
<meta content="@ebertchicago" name="twitter:site">
<meta content="@ebertchicago" name="twitter:creator">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/features/i-should-feel-something-on-space-and-the-unknowable-self-in-ad-astra/homepage_aa1.jpg" name="twitter:image:src">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/features/i-should-feel-something-on-space-and-the-unknowable-self-in-ad-astra" />


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<script language="javascript" type="text/javascript">
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>

<link rel="stylesheet" media="screen" href="/packs/css/application-7c1c9d5a.css" />
<link rel="stylesheet" media="screen" href="https://use.typekit.net/fdo4xio.css" />
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="/assets/fav/apple-touch-icon-57x57-9e12b6d6d15bfb3e86f09c3fc7d58a6f8a2d808cb856df9c1ada23480cda1dae.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<link href="/assets/fav/apple-touch-icon-114x114-e2a237906826ea251e9d0415208742175a9bb609b16c9ec3d0ca754d12cc87fd.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/assets/fav/apple-touch-icon-72x72-8b1e1fdaa9cb093aeee4e960c5e60769bb38daa53bff520fd6460b93c8b2a165.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/assets/fav/apple-touch-icon-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/assets/fav/apple-touch-icon-60x60-f8a0915e5ab089c1a58106994ece80f176411e9a71e9343b954deb3e6ac65208.png" rel="apple-touch-icon-precomposed" sizes="60x60">
<link href="/assets/fav/apple-touch-icon-120x120-99dad83377eedf9c4f17d3c96777ac68ae8dd49cc42ec8023d6404a19b47d92e.png" rel="apple-touch-icon-precomposed" sizes="120x120">
<link href="/assets/fav/apple-touch-icon-76x76-52591ecca8b31243695a12528a5fd08d4b72628f73a19d0d1e3379a9a7350d30.png" rel="apple-touch-icon-precomposed" sizes="76x76">
<link href="/assets/fav/apple-touch-icon-152x152-9b3e90875f572a4c7c718d8d6271ef8849137c2e5d99a637bac9608fa1e0190c.png" rel="apple-touch-icon-precomposed" sizes="152x152">
<link href="/assets/fav/favicon-196x196-e11c28ccdbdd131ae271453581a65c68c19affb80e694897e34c86c1d663f9ab.png" rel="icon" sizes="196x196" type="image/png">
<link href="/assets/fav/favicon-96x96-788de9aca64fe700f535a7d4c0b39100f9ab9961e0c4d22ee1791187f9aeb549.png" rel="icon" sizes="96x96" type="image/png">
<link href="/assets/fav/favicon-32x32-2d7cd969aa6531528c51bd0d67b7eb3fcb901d0f01e2161f929a0e38d44f99f6.png" rel="icon" sizes="32x32" type="image/png">
<link href="/assets/fav/favicon-16x16-f4fc10f7dc59f5e6fa65eef34a365222b856b43e74eb06e6986611ea439a5bfe.png" rel="icon" sizes="16x16" type="image/png">
<link href="/assets/fav/favicon-128-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" rel="icon" sizes="128x128" type="image/png">
<meta content="Roger Ebert" name="application-name">
<meta content="#FFFFFF" name="msapplication-TileColor">
<meta content="/assets/fav/mstile-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" name="msapplication-TileImage">
<meta content="/assets/fav/mstile-70x70-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" name="msapplication-square70x70logo">
<meta content="/assets/fav/mstile-150x150-d6b67c1aabdd5ef5edfaaaf714c0359f488576e42aa76016f642899155b12e8b.png" name="msapplication-square150x150logo">
<meta content="/assets/fav/mstile-310x150-95bfd05d317f335e1f27c433a39374d2b6eff919834a95212ddf57aab53083ab.png" name="msapplication-wide310x150logo">
<meta content="/assets/fav/mstile-310x310-c26f19826551dbc73a53e1959f4b9e33bb3a3af70a8f5040d97d8050f6b6014b.png" name="msapplication-square310x310logo">
</head>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<body>
<header class="north">
<div class="container is-fullhd">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="970x250,728x90,300x250" data-slot="/29848019/ROS_TOP_LEADERBOARD" id="ROS_TOP_LEADERBOARD"></div>
</div>
</div>
</section>

<div class="branding">
<a href="/"><img src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<form class="header-site-search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" type="submit" value="">
</div>
</div>
</form></div>
<div aria-label="navigation" class="navbar is-transparent" role="navigation">
<div class="navbar-brand">
<a class="navbar-item" href="/"><img width="262" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<a aria-expanded="false" aria-label="menu" class="navbar-burger burger" data-target="mainNavigation" role="button">
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
</a>
</div>
<div class="navbar-menu" id="mainNavigation">
<div class="navbar-start">
<h4><a title="Movie Reviews" class="navbar-item" href="/reviews">Movie Reviews</a></h4>
<h4><a title="Great Movies" class="navbar-item" href="/great-movies">Great Movies</a></h4>
<h4><a title="Collections" class="navbar-item" href="/collections">Collections</a></h4>
<h4><a title="TV/Streaming" class="navbar-item" href="/streaming">TV/Streaming</a></h4>
<h4><a title="Features" class="navbar-item" href="/features">Features</a></h4>
<h4><a title="Chaz&#39;s Journal" class="navbar-item" href="/chazs-blog">Chaz&#39;s Journal</a></h4>
<h4><a title="Interviews" class="navbar-item" href="https://www.rogerebert.com/interviews">Interviews</a></h4>
</div>
<div class="navbar-end">
<div class="navbar-item">
<form class="header-site-search--mobile" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" type="submit" value="">
</div>
</div>
</form></div>
</div>
</div>
</div>
</div>
</header>

<div class="page-content container is-fullhd">
<div class="columns is-centered is-mobile is-spaced--medium">
<div class="column is-6-tablet is-12-mobile">
<div class="page-content--block">
<a class="page-content--category" href="/features">Features</a>

<h1 class="page-content--title"><div class="columns is-spaced--medium">
<div class="column">
I Should Feel Something: On Space and the Unknowable Self in Ad Astra
</div>
</div>
</h1>
<div class="page-content--byline-share">
<div class="page-content--byline-share--byline">
<span class="byline">
Roxana Hadadi
</span>
<time class="time">September 02, 2020</time>

</div>
<div class="page-content--byline-share--share">
<section class="page-content--share">
<div class="page-content--share--facebook">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Ffeatures%2Fi-should-feel-something-on-space-and-the-unknowable-self-in-ad-astra&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
</div>
<div class="page-content--share--twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</section>

</div>
</div>


</div>
</div>
</div>
<div class="columns is-centered is-spaced--large">
<div class="column is-9">
<div class="page-content--block">
<figure class="page-content--primary-image">
<img src="https://static.rogerebert.com/uploads/blog_post/primary_image/features/i-should-feel-something-on-space-and-the-unknowable-self-in-ad-astra/aa1.jpg" />
</figure>
</div>
</div>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
<p class="text-center"><em>“Why go on? Why keep trying?”</em></p> <p>Our world is not enough.   </p> <p>For centuries, we have longed for space—to immerse ourselves in its vast expanse, and to lay claim upon it. “It is a beautiful and delightful sight to behold the body of the Moon,” Galileo wrote in 1610. The partner to fascination is obsession, and so much of the cinematic exploration of space has been situated in the gap between those two poles of feeling. <a href="/cast-and-crew/james-gray">James Gray</a>’s meditative, gorgeous “<a href="/reviews/ad-astra-movie-review-2019">Ad Astra</a>” is an exemplary entry in a long line of films (“<a href="/reviews/great-movie-2001-a-space-odyssey-1968">2001: A Space Odyssey</a>,” both versions of “Solaris,” “<a href="/reviews/great-movie-contact-1997">Contact</a>,” “Sunshine,” “<a href="/reviews/high-life-2019">High Life</a>”) which explore whether it is bravery or hubris that sends us outside of our own world. The way to make sense of something incomprehensible is to assign structure to it, to organize it, to <em>control</em> it. Hence the symbolic value we assign to extra-planetary service, and the tension that results between that rigidity and the immense mystery of what awaits us past our earthly border.   </p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_LEADERBOARD_1" id="ROS_LEADERBOARD-1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>In James Gray’s “Ad Astra,” released just almost a year ago, <a href="/cast-and-crew/brad-pitt">Brad Pitt</a>’s Major Roy McBride is perceived as the ideal American patriot. He spent three years in the Arctic Circle, a combat zone. He excelled during his career with the U.S. military’s Space Command (SpaceCom). His jawline could cut glass. And yet practically everything about Roy McBride is artificial, a facsimile of sincerity. He secretly sneers at colleagues who revere him. He is repulsed by the corporatization of discovery. His father, renowned astronaut H. Clifford McBride (<a href="/cast-and-crew/tommy-lee">Tommy Lee</a> Jones), has been missing for most of his life, and Roy has lived in his shadow ever since. McBride left Earth as part of a U.S.-led project to prove the existence of intelligent extraterrestrial life, and Roy grasps at his memory as a saving grace. His father stood for something, and so Roy must too. “I will not rely on anyone or anything. I will not be vulnerable to mistakes,” Roy promises, but how lonely an existence that must be. How impossible to maintain. In “Ad Astra,” Roy travels to the stars to find his father—but what he finds, more meaningfully, is the strength to let him go.</p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5f4e4bc5306fcc0dfc04bad2/content_aa2.jpg" data-image="[object Object]"></figure> <p class="text-center"><em>“Space I understand.”</em>   </p> <p>An intertitle at the beginning of “Ad Astra,” the font blood-red against a black screen, announces “THE NEAR FUTURE, A TIME OF BOTH HOPE AND CONFLICT. HUMANITY LOOKS TO THE STARS FOR INTELLIGENT LIFE AND THE PROMISE OF PROGRESS.” There’s a thin line between our reality and that of “Ad Astra,” and it’s a purposeful muddling on Gray’s part. The progress in this world’s exploration of our solar system is significant, but not unattainable. We recognize the possibility presented in “Ad Astra,” and can imagine ourselves inside it. And so too is it easy to accept the handsome authority of Major Roy McBride (Pitt). At first, his pledge in fealty to SpaceCom seems admirable.   </p> <p><em>“I am ready to go. Ready to do my job to the best of my abilities. I am focused only on the essential to the exclusion of all else. I will make only pragmatic decisions. I will not allow myself to be distracted. I will not allow my mind to linger on that which is unimportant. I will not rely on anyone or anything. I will not be vulnerable to mistakes.”</em></p> <p>But Gray cross cuts Roy’s professional vow with the evidence of its toll: his retreating wife, Eve (<a href="/cast-and-crew/liv-tyler">Liv Tyler</a>), who with barely any dialogue communicates to us her feelings of abandonment. Although her outline is fuzzy, as if Roy never really saw her at all, the sound of her keys being left on the counter of the home they once shared is definitive. Hurt people hurt people, and Roy McBride is a hurt person. Traumatized by his father’s absence, he has compartmentalized away nearly all emotions—a flaw in his personal life, but a benefit for the demands of SpaceCom. He is infamous for his reliably low pulse rate, even during emergencies, and commended by his colleagues for his calmness. Regularly scheduled psychological evaluations, in which Roy spills his feelings into a portable transmitter and waits for approval from a faceless voice to continue with his work, determine his mental fitness. His admissions are always blandly expressive, and the okays to proceed are always immediate. The rigorous training required for his SpaceCom position, and how thoroughly he has set himself apart in nearly every way, has turned his elitism into a festering wound. His poster-boy image has a toxic-masculinity edge, and he knows it: “I see myself from the outside. Smile. Present a side. It’s a performance, with my eye on the exit. Always on the exit.” People are impressed by him, and he can’t stand them. “Just don’t touch me,” he thinks to himself when presented with a cheering room of colleagues. He grins, and the gesture doesn’t reach his eyes. “Take care, Major. Be careful,” someone warns before he steps out for a space walk, and his “Thanks for that” reply lacks any affect at all.    </p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>“I always wanted to become an astronaut for the future of mankind and all. At least, that’s what I told myself,” Roy admits, and the admission carries a jagged sarcasm, and a blunt candor. At first, Roy’s resentment of his career and its myriad obligations feels mundane, but juxtaposed with his presence among the stars, his disinterest takes on a sort of subversion. To experience the singularity of no longer being on Earth, but outside of it, and to still be unfulfilled—that displeasure undermines so much of what we expect from this genre, and what space cinema normally imposes on us about the specialness of these people. Imagine <a href="/cast-and-crew/tom-hanks">Tom Hanks</a> in "<a href="/reviews/apollo-13-1995">Apollo 13</a>," or <a href="/cast-and-crew/sandra-bullock">Sandra Bullock</a> in "<a href="/reviews/gravity-2013">Gravity</a>": Would either of those heroes disparage the astronaut experience like this? Still, Roy goes through the motions, and he does them well. When a catastrophic power surge hits the International Space Antennae on which Roy is performing maintenance, electrocuting numerous people, setting off explosions in the upper towers, and thrusting the station into chaos, Roy springs effortlessly into action. He literally flips a switch to stop the chain reaction. When he tumbles backward from the antennae toward Earth, he has the presence of mind to maintain communication with colleagues on the ground, offering technical commentary the whole way down: “Control—McBride. I’m in a spin. Atmosphere’s too thin to stabilize. I’m trying to keep the tumble down, so I don’t black out. Control, do you read?” The fall seems to last forever, and we stay with Roy as he plummets steadily toward his death until he manages to flip over, deploy his parachute, and steer himself to the ground even as debris falls around him. When people run out to offer assistance, he doesn’t meet their eyes. “‘A self-destructive side,’ that’s what she used to say to me,” Roy says, alluding to Eve without saying her name. “I should feel something. I survived. I should feel something.” Roy’s unlikely escape is the stuff of immediate legend, and his actions save lives. But is either of those enough to make him a human being?</p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5f4e4be0306fcc510504bb07/content_aa3.jpg" data-image="[object Object]"></figure> <p class="text-center"><em>“We are world-eaters. If my dad could see this now, he’d tear it all down.”</em>   </p> <p>The electrical storm that nearly killed Roy, SpaceCom explains to him in a classified briefing, is part of a series termed the Surge. The phenomena are destructive, wreaking havoc across the globe and leaving tens of thousands dead, and their origin is outer space. Esteemed SpaceCom astronaut H. Clifford McBride had a son he left on Earth, who grew up to be Roy. And H. Clifford McBride had a project he devoted more decades of his life to than he did his family, and that project was the Lima Project—the first manned expedition to the outer solar system, tasked with finding evidence of intelligent life outside of Earth. Into the great unknown the elder McBride traveled, certain he would return with secrets as yet undiscovered, and the younger McBride has been intermittently exalting him and cursing him for it ever since. Building himself in his shadow; struggling to live up to an impossible ideal of a man 29 years gone and 16 years disappeared. So when Roy learns that Clifford is still alive near Neptune, firing off surges of antimatter that are causing the Surge and might destroy the planet he left behind, it’s a revelation that upends everything he thought he knew about his father, and about himself. There is a lifetime of pain in Roy’s “My father’s alive, sir?”, more emotion exhibited in those four words than during his entire tumble from space to Earth. And yet when SpaceCom asks for Roy’s help in reaching Clifford, believing “a personal plea from you to your father might elicit a response” and asking him to travel to the Moon, then Mars, and finally to Neptune to try and communicate with Clifford, Roy’s skepticism is clear in his shifting eyes, in the slight pause before he agrees. “‘Are you with us?’” Roy growls mockingly, repeating SpaceCom’s request. “Like I have a choice.”</p> <p>Clifford’s survival unsettles Roy, his father’s seemingly reckless use of the dangerous antimatter unnerves him, and the two reveals open up a schism between what Roy thought he knew about Clifford, who SpaceCom has immortalized for decades as a lost hero to discovery, and what Roy feels about the world around him. “My father was a pioneer,” Roy seethes in voiceover when SpaceCom dares to suggest that Clifford could be operating his own agenda. In contrast, Roy seems to wonder, are these people worth saving? An archived message from Clifford to Roy 27 years ago paints his father as a godly man, a loving husband and father, an optimist who is appreciative for the international attention in the Lima Project, an explorer convinced that he will be the person who finds intelligent life. “We know we will,” Clifford emphasizes, and Roy is visibly overwhelmed watching the clip, blinking back tears.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner2"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>But Roy is reminded by his father’s former colleague, Col. Thomas Pruitt (<a href="/cast-and-crew/donald-sutherland">Donald Sutherland</a>), who will accompany Roy to the Moon, that he never <em>really</em> knew who Clifford. Roy was a child when Clifford left (flashbacks rendered in grainy film show a tousled-haired, cherubic-faced young boy, burying himself in a hug from his faceless mother while gazing up at the sky), and Clifford was an idol. With every new revelation that Clifford might not be who Roy thought, the son is forced to reassess his own life, too: his own priorities, his own pettiness. “A voyage of exploration can be used for something as simple as escape,” Pruitt cautions Roy, not knowing that this warning applies to the son as well. “It’s dangerous business, as we know. Best not to subject others to it,” Roy had said of why his career caused his separation from Eve, presenting himself as a man more committed to the SpaceCom cause than to his own family—perhaps closer to Clifford than he thought. And after Roy and Pruitt journey to the Moon, the former is disgusted by its commercialization: by the $125 cost for a blanket and pillow pack on the flight, by the slogan “Earth’s Moon: Where the world comes together,” by the DHL and Subway locations on the base. “All the hopes we ever had for space travel covered up by drink stands and T-shirt vendors. Just a recreation of what we’re running from on Earth,” Roy complains in a voice little bit like Tyler Durden’s. No place is safe from humanity’s corruptive influence, Roy believes. The only hope is the intelligent life that Clifford has certainly found through the Lima Project, which might present a way for humanity to start again. A chance for people to do it right.</p> <p>In this divided state, Roy moves forward toward reunion. Perhaps paradoxically, the increased distance away from the Earth he seems to loathe makes real for him the facets of humanity he hadn’t previously considered. On the Moon, when his and Pruitt’s convoy is attacked by pirates and Roy has to commandeer a rover to drive them to safety, he notices a photo taped to the display by their now-murdered escort—a wife and child, hereafter missing their husband and father. Roy endured that too, and he knows the life-shattering pain this death, caused partially by his presence in this place, will cause. Once Pruitt is injured and Roy realizes he must continue the journey on his own, he feels a pang of sympathy for the man his father called a traitor (“Why does he still do it? Why can’t he just let go?”), and his look back to where Pruitt sits slumped is the only time we see Roy turn around rather than move deliberately forward. On <em>Cepheus</em>, the ship taking Roy to Mars, he disagrees with but ultimately admires the captain’s willingness to respond to a distress call, and then regrets the man’s death after he is attacked and killed during that deviation. As the rest of the crew prays over the captain’s body, he observes them quietly, their faith a fascination. “They seem at ease with themselves. What must that be like?” he muses. Roy has never known.   </p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5f4e4c03b8b50d2b4d395cb2/content_aa5.jpg" data-image="[object Object]"></figure> <p class="text-center"><em>“Most of us spend our entire lives in hiding.”</em><br></p> <p>After Pruitt’s injury, he shares with Roy a secret communication from SpaceCom that makes clear their intentions. They don’t trust the younger McBride, believe that Clifford purposefully endangered the Lima Project crew and “may have lost all control,” and are unsure whether Roy’s personal messages to Clifford will sway him. “What happened to my dad? What did he find out there? Did it break him? Or was he always broken?” Roy wonders, and his desperate desire for connection pushes him further away from the cold, calculated man he once was. After the <em>Cepheus</em> captain’s death, he is more truthful with his psychological evaluation than he’s ever been.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner3"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p><em>SpaceCom: “Are you ready for your psychological evaluation?”</em></p> <p><em>Roy: “I am on my way to Mars. We answered a mayday call, and it ended in tragedy. We lost the captain.”</em></p> <p><em>SpaceCom: “Your answer is being processed. Please continue.”</em></p> <p><em>Roy: “Well, that’s it. I mean, we go to work, we do our jobs, and then it’s over. We’re here and then we’re gone.”</em></p> <p><em>SpaceCom: “Please describe how the incident itself affected you.”</em></p> <p><em>Roy: “The attack. It was full of rage. I understand that rage. I’ve seen that rage in my father, and I’ve seen that rage in me. Because I’m angry … that he took off. He left us. When I look at that anger, if I push it aside, I just put it away … all I see is hurt. I just see pain. I think it keeps me walled off, walled off from relationships and opening myself up and, you know, really caring for someone. And I don’t know how to get past that. I don’t know how to get around that. And it worries me. And I don’t wanna be that guy. I don’t wanna be my dad.”</em></p> <p>During this admission of self-doubt and self-hate, Gray makes us simultaneously a witness and a voyeur. Switching the perspective between a head-on close-up of Pitt’s face and a profile shot from over Pitt’s shoulder, with starlight illuminating Pitt’s individual eyelashes and the oceanic green of his eyes, Gray gives us the clearest view of Roy’s individuality, and the grief he carries. Shockingly, Roy’s unprecedentedly unrefined evaluation is approved, and it sets in motion the trauma Roy will increasingly voice. In the brutalist Ersa Research Station on monochromatic, pockmarked Mars, after delivering first a bland SpaceCom-approved communique that is ignored by his father, after admitting to himself “I don’t know if I hope to find him or finally be free of him,” Roy deviates from the script.</p> <p><em>“Dad, I’d like to see you again. I recall how we used to watch black and white movies together, and musicals were your favorite. I remember you tutoring me in math. You instilled in me a strong work ethic. ‘Work hard, play later,’ as you said. You should know I’ve chosen a career that you would approve of. I’ve dedicated my life to the exploration of space. And I thank you for that. So, I hope we can reconnect. Your loving son, Roy.”</em></p> <p>The effort this message takes is clear, from the gaps Roy leaves between his sentences as he searches for the next one to the tears held back in his eyes, and SpaceCom’s repudiation is swift.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner4"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>“Your personal connection has made you unsuited for continued service on this mission,” they inform him, punishing him for the honesty Roy dared to admit, barring him from continuing onto Neptune, and failing his next psychological evaluation. Trapped in a “comfort room,” Roy’s fractured mind is ironically underscored by the videos of birds, bees, ocean waves, chrysanthemums, and grass projected onto the walls. With Roy so far from Earth—and unsure of whether he even believes Earth is worth yearning for—what relief can these images provide?</p> <p>For Helen Santos (<a href="/cast-and-crew/ruth-negga">Ruth Negga</a>), though, the director of Ersa Research Station, those images of Earth’s nature are a reminder of her one visit to her parents’ home planet, and an exemplification of everything Mars cannot sustain. The atmosphere is inhospitable. Helen and the other research station staff live underground. Her longing for another life is genuine, her isolation in this place is palpable, and her connection to Roy is another shock to him. Her parents were crew members on the Lima Project, and H. Clifford McBride killed them. “We will not turn back. We will venture further into space. We will find alien intelligence. I am forever driven on this quest,” Roy watches his father assert in a video clip after admitting to turning off life support for his crew, both mutineers and otherwise. Everything Roy thought about Clifford was a SpaceCom cover-up, and every way in which he’s molded himself after his father’s legend has been the result of a lie. As Roy holds the transparent tablet, watching Clifford’s manifesto of discovery at all costs, Gray layers the faces of father and son on top of each other, making them nearly indistinguishable. Only Roy’s sob at realizing the depths of this deception disturbs the synchronizing effect.   </p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5f4e4c9ab8b50d2320395b24/content_aa6.jpg" data-image="[object Object]"></figure> <p class="text-center"><em>“I am alone, something I always believed I preferred. But I confess. It’s wearing on me.”</em></p> <p>With the additional knowledge provided by Helen in his possession, Roy is activated once more by the same humanist inclinations that have increasingly guided his recent actions. “I will deal with him. I will deal with my father,” he swears, and his certainty in that moment has an emotional edge missing from his past behavior—a sincerity he previously lacked. He accepts Helen’s help to stow away onto the <em>Cepheus</em>, now making its way toward Neptune to deploy a nuclear weapon against his father. In a stunning sequence, Gray moves us inside and outside of Roy’s field of vision: We follow him as he disappears into the pitch-black water of an underground lake, are alongside him in his helmet as he breaks through layers of rising bubbles, and then watch as glowing orbs of orange and yellow light align into the form of Roy’s body, moving toward us on Mars’s dusty surface. Through those natural elements, we see Roy reborn—a man formed not in the image of the father who left him, but in the water and sunlight that are vital for supporting life.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner5"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>“You’ve alive. All this time. I must accept the fact that I never really knew you. Or am I you, being pulled down the same dark hole?” Roy considers, but every subsequent action, despite moving him physically closer to Clifford, separates our understanding of the two men. Roy tries to avoid violence in coming onboard the <em>Cepheus</em>, and although all three crew members are killed, he takes responsibility for his actions: “I boarded the <em>Cepheus </em>against mission directives. I did not do so with hostile intent. But because of my actions, I regret to inform you all crew members are now deceased. The flight recorder will tell the story. History will have to decide.” He makes clear that his primary goal is to “destroy the Lima Project in its entirety.” And during the 79-day journey from Mars to Neptune, he embarks on a sort of inward-gazing fever dream, a mélange of exhaustion, melancholia, and euphoria. He remembers his childhood, and the soothing comfort of his mother, and the wind turbines that dotted their land, and the productive energy they harnessed—so different from the Surge, and the possibility of planetary destruction. He watches a video from Eve, marveling at how openly she speaks of her love for him, and her frustration. He remembers the message he dictated to her before his trip, but then deleted (“I made a promise to always be truthful, but I wasn’t … I didn’t want you to go”), and berates himself for how he wronged her. He yearns for her forgiveness, and then rages that “Forgiveness is bullshit,” and then weeps. And through it all, Roy hears his father’s voice calling him, and haunting him. “When do we find all the intelligent life out there? And we know we will.” “I am free of your moral boundaries. I have total clarity.” “I know for certain I am doing God’s work.” Out there, in the unknown, did H. Clifford McBride become someone else? Or did he only abandon the artifice of who people wanted him to be? Those questions are impossible to answer, and yet Roy obsesses over them as he approaches Neptune: “All my life, I was terrified to confront him. I’m terrified even now. What do I expect? In the end, the son suffers the sins of the father.” But where there are sins, there can be absolution, too.</p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5f4e4cb2b8b50d2320395b25/content_aa4.png" data-image="[object Object]"></figure> <p class="text-center"><em>“Let me go, Roy.”</em></p> <p>The reunion with his father, the one that Roy never expected to experience, is subdued, somber, and devastating. Clifford is not particularly surprised when Roy, whom he hasn’t seen for 29 years, appears onboard the Lima Project station. He had heard his son’s messages, after all, and understands the SpaceCom mission Roy has been given. He doesn’t ask whether Roy was affected by another Surge storm emanating from the Lima Project, although the navigation through Neptune’s rings nearly killed Roy. He doesn’t comment on the blood smeared on the station walls, or on the bodies—spinning in a macabre ballet in zero gravity—that Roy passes on his way to find his father.   </p> <p>The elder McBride is a man clinging to the edge of an idea, and nothing can dissuade him from it. “A captain always goes down with his ship,” Clifford says, and he will not return to Earth. Why return to a failed experiment? Clifford refuses to accept that no other intelligent life could exist in the universe. He will not abide by the suggestion that Earth, and Earth alone, is all we’ve got. “This is home,” he says of the Lima Project station, and his speech to Roy is an exercise in uncompromising zealousness:   </p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner6"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p><em>“This is a one-way voyage, my son. You’re talking about Earth? There was never anything for me there. I never cared about you, your mother, or any of your small ideas. For 30 years, I’ve been breathing this air, eating this food, enduring these hardships and I never once thought about home. … I knew this would widow your mother and orphan you, but I found my destiny, so I abandoned my son. … I have infinite work to do.” </em></p> <p>What else is there to really say? Roy’s “I know, Dad” captures so much: a lifetime of being made small, communicated in three words. But he refuses to compromise the tenderness he’s nurtured over this journey—the gentleness he’s waited years to offer his father. He helps Clifford put on his space suit. He not unkindly refuses Clifford’s insistence that Roy stay so they can work together. He presents the reality made plain from the Lima Project’s failure: “Now, we know we’re all we’ve got.” And when it comes time to embark back to the <em>Cepheus</em> together—when Clifford tries to yank Roy into space with him, and when Roy sees that his father will never acquiesce to leaving the great unknown behind, even as it has disappointed and defied him—he lets his father go.</p> <p>A whole life spent in veneration and bitterness disappears in that moment. Roy watches Clifford float farther and farther away. As Roy spins, moving in and out of the illumination of Neptune’s rings, we see the sobs and screams being unleashed inside his helmet. Clifford was a hero, and then he was a ghost, and finally, he was just a man. Flesh and bone. Passion and fervor. And in the end, Roy notes, the creator and curator of a collection of research that was staggering and expansive, and never enough:</p> <p><em>“He captured strange and distant worlds in greater detail than ever before. They were beautiful, magnificent, full of awe and wonder. But beneath their sublime surfaces, there was nothing. No love or hate. No light or dark. He could only see what was not there, and missed what was right in front of him.”</em></p> <p>A striated planet, with layers of rock shaded milky cream and dusty burgundy. Another planet splattered in curves of jade and yellow, like dribbles of graffiti running down a wall. Another planet enveloped in a murky gas. Another planet icy blue, another planet volcanic red. All unique, and all the same: barren. A Freudian theorist would have a field day with a father/son duo desperate to find life in deep space, who eventually realize that the fertility they crave was only made real in the planet they left behind. But Clifford’s surrender to the galaxy that refused him is, inadvertently but definitively, an act of kindness to his only child, perhaps the only one Roy ever received from his father. After Roy finally finds his authentic voice, the most healing opportunity he is offered is to listen, and to let his father go.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner7"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--small">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>Once Clifford is enveloped by the stars he so loves, once Roy destroys the Lima Project and stops the Surge, once he uses his ingenuity and training to jettison himself through Neptune’s rings and back to the <em>Cepheus</em>, once Roy’s path back to Earth is programmed, the son breaks free of the orbit of the father. “I am looking forward to the day my solitude ends, and I’m home,” Roy affirms, and so the unknown of “Ad Astra” moves both away from the solar system Clifford spent his life exploring and that offers Earth no second chance, and away from the man Roy once was toward someone deciding to take a second chance on himself. The unknown now, the home that awaits Roy, is Earth, the planet he loathed in mimicry of his father. The loneliness of our existence finally makes real the preciousness of it. </p> <p>When Earth appears outside of Roy McBride’s window, he smiles. “Look at it. The big blue marble. Never ceases to amaze me,” Pruitt had told Roy during their flight to the Moon, and that observation seems particularly poignant now. The green trees, the blue water, the wispy clouds: It is Roy’s privilege to see them again. People run to help him, the hatch door opens, and a hand extends inward. After a moment, Roy reaches back for it. In his final psychological evaluation, Roy’s adapted perception of our world persists: Commodified and flawed as Earth may be, it’s our only shot, and our responsibility is to embrace it and improve it. “I’m unsure of the future, but I’m not concerned. I will rely on those closest to me. And I will share their burdens, as they share mine. I will live and love.” As we listen to that proclamation, Roy drinks a cup of coffee in a café. He turns to the window. He sees Eve. And in that moment, he’s not H. Clifford McBride’s son. He is his own man, and his next journey awaits. </p> <p><em></em></p>
</section>
</section>
</div>

<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest blog posts</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/features/i-should-feel-something-on-space-and-the-unknowable-self-in-ad-astra"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/features/i-should-feel-something-on-space-and-the-unknowable-self-in-ad-astra/thumb_aa1.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/features/i-should-feel-something-on-space-and-the-unknowable-self-in-ad-astra">I Should Feel Something: On Space and the Unknowable Self in Ad Astra</a>
</h4>
<div class="blog-stack--timestamp">
less than a minute
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/fantasia-2020-come-true-the-dark-and-the-wicked-time-of-moulting-unearth"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/festivals/fantasia-2020-come-true-the-dark-and-the-wicked-time-of-moulting-unearth/thumb_come-true-image.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/fantasia-2020-come-true-the-dark-and-the-wicked-time-of-moulting-unearth">Fantasia 2020: Come True, The Dark and the Wicked, Time of Moulting, Unearth</a>
</h4>
<div class="blog-stack--timestamp">
about 14 hours
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/features/short-films-in-focus-ode-to-desolation"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/features/short-films-in-focus-ode-to-desolation/thumb_ode-to-desolation-sfif.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/features/short-films-in-focus-ode-to-desolation">Short Films in Focus: Ode to Desolation</a>
</h4>
<div class="blog-stack--timestamp">
1 day
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/features/the-unloved-part-81-universal-soldier-day-of-reckoning"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/features/the-unloved-part-81-universal-soldier-day-of-reckoning/thumb_day-of-reckoning.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/features/the-unloved-part-81-universal-soldier-day-of-reckoning">The Unloved, Part 81: Universal Soldier: Day of Reckoning</a>
</h4>
<div class="blog-stack--timestamp">
1 day
ago
</div>
</article>
</div>
</div>
</section>
</section>
</div>

<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/robins-wish-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/robins-wish-2020/widget_robins-wish-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/robins-wish-movie-review-2020">Robin&#39;s Wish</a>
</h5>
<h6 class="review-stack--byline">
Matt Zoller Seitz
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-mole-agent-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-mole-agent-2020/widget_mole-agent-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-mole-agent-movie-review-2020">The Mole Agent</a>
</h5>
<h6 class="review-stack--byline">
Nick Allen
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/children-of-the-sea-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/children-of-the-sea-2020/widget_children-sea-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/children-of-the-sea-movie-review-2020">Children of the Sea</a>
</h5>
<h6 class="review-stack--byline">
Simon Abrams
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/mr-soul-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/mr-soul-2020/widget_mr-soul-poster-2.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/mr-soul-movie-review-2020">Mr. Soul!</a>
</h5>
<h6 class="review-stack--byline">
Glenn Kenny
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/love-fraud-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/love-fraud/widget_love-fraud-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/love-fraud-movie-review-2020">Love Fraud</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/matthias-and-maxime-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/matthias-and-maxime-2020/widget_matthias-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/matthias-and-maxime-movie-review-2020">Matthias &amp; Maxime</a>
</h5>
<h6 class="review-stack--byline">
Sheila O&#39;Malley
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div id="zergnet-widget-42988"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'https://www.zergnet.com/zerg.js?id=42988';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
</div>

</section>
</div>
<div class="columns is-spaced--large">
<div class="column">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Comments</h3>
<div class="columns is-centered">
<div class="column is-8">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "I Should Feel Something: On Space and the Unknowable Self in Ad Astra | Features | Roger Ebert";
    var disqus_identifier = "/features/i-should-feel-something-on-space-and-the-unknowable-self-in-ad-astra";
    var disqus_url = "https://www.rogerebert.com/features/i-should-feel-something-on-space-and-the-unknowable-self-in-ad-astra";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>

</div>
<div class="column is-4">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR1" id="div-gpt-ad-MR1"></div>
</div>
</div>
</section>

<div class="js--sticky">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR2" id="div-gpt-ad-MR2"></div>
</div>
</div>
</section>

</div>
</div>
</div>
</div>
</section>
</div>
</div>


</div>
<footer class="south nocontent container">
<div class="columns is-centered is-spaced--large">
<div class="column is-12">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_FOOTER_LEADERBOARD" id="ROS_FOOTER_LEADERBOARD"></div>
</div>
</div>
</section>

</div>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Popular reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/tenet-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/tenet-2020/widget_Tenet_poster.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/tenet-movie-review-2020">Tenet</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/fatima-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/fatima-2020/widget_fatima-poster.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/fatima-movie-review-2020">Fatima</a>
</h5>
<h6 class="review-stack--byline">
Sheila O&#39;Malley
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/bill-and-ted-face-the-music-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/bill-and-ted-face-the-music-2020/widget_bill-ted-poster.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/bill-and-ted-face-the-music-movie-review-2020">Bill &amp; Ted Face the Music</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-personal-history-of-david-copperfield-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-personal-history-of-david-copperfield-2020/widget_2epgo9k2Jrs7qrTL1Rork1mDSKT.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-personal-history-of-david-copperfield-movie-review-2020">The Personal History of David Copperfield</a>
</h5>
<h6 class="review-stack--byline">
Glenn Kenny
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="container is-fullhd">
<div class="columns is-centered is-spaced--medium">
<section class="column is-12">
<section class="page-content--block">
<section class="mailing-list">
<div class="mailing-list--image">
<img src="/assets/v2/ebert-thumb-a5ab7247762a64276f661a297845728fe95378b486e41852925efc73accc4aa9.svg" />
</div>
<div class="mailing-list--inner">
<h4 class="mailing-list--title">The best movie reviews, in your inbox</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="js--newsletter mailing-list--form validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mailing-list--input">
<input class="input required email" id="mce-EMAIL" name="EMAIL" placeholder="Enter your email" type="email" value="">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div class="mailing-list--button">
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</div>
</form>
</div>
</section>
</section>
</section>
</div>

<nav class="columns is-mobile is-multiline">
<div class="column is-3-desktop is-half-mobile">
<h4>Movie reviews</h4>
<p class="link"><a href="/great-movies">Roger&#39;s Greatest Movies</a></p>
<p class="link"><a href="/reviews">All Reviews</a></p>
<p class="link"><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></p>
<div class="south--prime">
<h4>Ebert Prime</h4>
<p class="link"><a title="Sign up for Ebert Prime" href="/prime">Sign Up</a></p>
</div>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Movie genres</h4>
<p class="link"><a href="/collections/action-movies">Action</a></p>
<p class="link"><a href="/collections/comedy-movies">Comedy</a></p>
<p class="link"><a href="/collections/documentary-movies">Documentary</a></p>
<p class="link"><a href="/collections/drama-movies">Drama</a></p>
<p class="link"><a href="/collections/horror-movies">Horror</a></p>
<p class="link"><a href="/collections/mystery-movies">Mystery</a></p>
<p class="link"><a href="/collections/romance-movies">Romance</a></p>
<p class="link"><a href="/collections/science-fiction-movies">Science Fiction</a></p>
<p class="link"><a href="/collections/suspense-movies">Suspense</a></p>
<p class="link"><a href="/collections/thriller-movies">Thriller</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Blogs</h4>
<p class="link"><a href="/reviews">Reviews</a></p>
<p class="link"><a href="/chazs-blog">Chaz&#39;s Journal</a></p>
<p class="link"><a href="/mzs">MZS</a></p>
<p class="link"><a href="/great-movies">Great Movies</a></p>
<p class="link"><a href="/far-flung-correspondents">Far Flungers</a></p>
<p class="link"><a href="/interviews">Interviews</a></p>
<p class="link"><a href="/video-games">Video Games</a></p>
<p class="link"><a href="/features">Features</a></p>
<p class="link"><a href="/streaming">TV/Streaming</a></p>
<p class="link"><a href="/roger-ebert">Roger Ebert</a></p>
<p class="link"><a href="/festivals">Festivals &amp; Awards</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Ebert Co.</h4>
<p class="link"><a title="About the site" href="/about">About the site</a></p>
<p class="link"><a title="Contact us" href="/contact-us">Contact us</a></p>
<p class="link"><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></p>
<p class="link"><a title="Contributors" href="/contributors">Contributors</a></p>
<div class="social-media--icons">
<a title="Like us on Facebook" rel="nofollow" class="facebook" href="https://www.facebook.com/RogerEbert">Like us on Facebook</a>
<a title="Follow us on Twitter" rel="nofollow" class="twitter" href="https://twitter.com/ebertchicago">Follow us on Twitter</a>
<a title="Watch our YouTube channel" rel="nofollow" class="youtube" href="https://www.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</div>
<div class="columns is-multiline south--memoriam">
<div class="column is-full">
<h4>"Roger Ebert loved movies."</h4>
<p class="link"><a title="In Memoriam 1942-2013" href="/memoriam">In Memoriam 1942-2013</a></p>
</div>
<div class="column south--memoriam-image">
<a title="In Memoriam 1942-2013" href="/memoriam"><img src="/assets/v2/roger-f7d187c3e0336205f50f366bdce798210b160173facf59555f66c0b5dfa284e2.png" />
</a></div>
</div>
</div>
</nav>
</div>
<div class="footer--background">
<div class="container is-fullhd">
<div class="footer--bottom">
<p class="footer--copyright">
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<p class="footer--link-with-pipe">&copy; Copyright 2020</p>
|
<p class="footer--link-with-pipe"><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></p>
|
<p class="footer--link-with-pipe"><a title="Terms of use" href="/terms-of-use">Terms of use</a></p>
</div>
</div>
</div>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script src="/packs/js/application-5534969c34daba82872a.js"></script>

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

</body>
</html>
