<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="bZf6mBTZDPIa9y7Hjl+7mr8j96YdfY64sDRKbtGxA/sElmRNA+7wZZjYCAuMyo/eWaQFnejjvyLz8lG/4AIYvw==" />
<meta charset="utf-8">
<title>HBO Max’s The Head is Chilling Escapist TV | TV/Streaming | Roger Ebert</title>
<meta content="HBO Max’s The Head is Chilling Escapist TV | TV/Streaming | Roger Ebert" itemprop="name">
<meta content="A review of the international production The Head, now available on HBO Max. " itemprop="description">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/streaming/hbo-maxs-the-head-is-chilling-escapist-tv/homepage_The-head-image-3.jpg" itemprop="image">
<meta content="A review of the international production The Head, now available on HBO Max. " name="description">
<meta content="Brian Tallerico" name="author">
<meta content="&amp;copy; Copyright 2021" name="copyright">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/streaming/hbo-maxs-the-head-is-chilling-escapist-tv/homepage_The-head-image-3.jpg" name="image">
<meta content="HBO Max’s The Head is Chilling Escapist TV | TV/Streaming | Roger Ebert" name="DC.title">
<meta content="A review of the international production The Head, now available on HBO Max. " name="DC.description">
<meta content="Brian Tallerico" name="DC.creator">
<meta content="article" name="og:type">
<meta content="HBO Max’s The Head is Chilling Escapist TV | TV/Streaming | Roger Ebert" name="og:title">
<meta content="A review of the international production The Head, now available on HBO Max. " name="og:description">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/streaming/hbo-maxs-the-head-is-chilling-escapist-tv/homepage_The-head-image-3.jpg" name="og:image">
<meta content="https://www.rogerebert.com/streaming/hbo-maxs-the-head-is-chilling-escapist-tv" name="og:url">
<meta content="https://www.rogerebert.com/" name="og:site_name">
<meta content="en_US" name="og:locale">
<meta content="162770253735982" name="fb:admins">
<meta content="summary_large_image" name="twitter:card">
<meta content="HBO Max’s The Head is Chilling Escapist TV | TV/Streaming | Roger Ebert" name="twitter:title">
<meta content="A review of the international production The Head, now available on HBO Max. " name="twitter:description">
<meta content="@ebertchicago" name="twitter:site">
<meta content="@ebertchicago" name="twitter:creator">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/streaming/hbo-maxs-the-head-is-chilling-escapist-tv/homepage_The-head-image-3.jpg" name="twitter:image:src">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/streaming/hbo-maxs-the-head-is-chilling-escapist-tv" />


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<script language="javascript" type="text/javascript">
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>

<link rel="stylesheet" media="screen" href="/packs/css/application-7323a5d7.css" />
<link rel="stylesheet" media="screen" href="https://use.typekit.net/fdo4xio.css" />
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="/assets/fav/apple-touch-icon-57x57-9e12b6d6d15bfb3e86f09c3fc7d58a6f8a2d808cb856df9c1ada23480cda1dae.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<link href="/assets/fav/apple-touch-icon-114x114-e2a237906826ea251e9d0415208742175a9bb609b16c9ec3d0ca754d12cc87fd.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/assets/fav/apple-touch-icon-72x72-8b1e1fdaa9cb093aeee4e960c5e60769bb38daa53bff520fd6460b93c8b2a165.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/assets/fav/apple-touch-icon-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/assets/fav/apple-touch-icon-60x60-f8a0915e5ab089c1a58106994ece80f176411e9a71e9343b954deb3e6ac65208.png" rel="apple-touch-icon-precomposed" sizes="60x60">
<link href="/assets/fav/apple-touch-icon-120x120-99dad83377eedf9c4f17d3c96777ac68ae8dd49cc42ec8023d6404a19b47d92e.png" rel="apple-touch-icon-precomposed" sizes="120x120">
<link href="/assets/fav/apple-touch-icon-76x76-52591ecca8b31243695a12528a5fd08d4b72628f73a19d0d1e3379a9a7350d30.png" rel="apple-touch-icon-precomposed" sizes="76x76">
<link href="/assets/fav/apple-touch-icon-152x152-9b3e90875f572a4c7c718d8d6271ef8849137c2e5d99a637bac9608fa1e0190c.png" rel="apple-touch-icon-precomposed" sizes="152x152">
<link href="/assets/fav/favicon-196x196-e11c28ccdbdd131ae271453581a65c68c19affb80e694897e34c86c1d663f9ab.png" rel="icon" sizes="196x196" type="image/png">
<link href="/assets/fav/favicon-96x96-788de9aca64fe700f535a7d4c0b39100f9ab9961e0c4d22ee1791187f9aeb549.png" rel="icon" sizes="96x96" type="image/png">
<link href="/assets/fav/favicon-32x32-2d7cd969aa6531528c51bd0d67b7eb3fcb901d0f01e2161f929a0e38d44f99f6.png" rel="icon" sizes="32x32" type="image/png">
<link href="/assets/fav/favicon-16x16-f4fc10f7dc59f5e6fa65eef34a365222b856b43e74eb06e6986611ea439a5bfe.png" rel="icon" sizes="16x16" type="image/png">
<link href="/assets/fav/favicon-128-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" rel="icon" sizes="128x128" type="image/png">
<meta content="Roger Ebert" name="application-name">
<meta content="#FFFFFF" name="msapplication-TileColor">
<meta content="/assets/fav/mstile-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" name="msapplication-TileImage">
<meta content="/assets/fav/mstile-70x70-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" name="msapplication-square70x70logo">
<meta content="/assets/fav/mstile-150x150-d6b67c1aabdd5ef5edfaaaf714c0359f488576e42aa76016f642899155b12e8b.png" name="msapplication-square150x150logo">
<meta content="/assets/fav/mstile-310x150-95bfd05d317f335e1f27c433a39374d2b6eff919834a95212ddf57aab53083ab.png" name="msapplication-wide310x150logo">
<meta content="/assets/fav/mstile-310x310-c26f19826551dbc73a53e1959f4b9e33bb3a3af70a8f5040d97d8050f6b6014b.png" name="msapplication-square310x310logo">
</head>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<body>
<header class="north">
<div class="container is-fullhd">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="970x250,728x90,300x250" data-slot="/29848019/ROS_TOP_LEADERBOARD" id="ROS_TOP_LEADERBOARD"></div>
</div>
</div>
</section>

<div class="branding">
<a href="/"><img alt="Roger Ebert Home" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<form class="header-site-search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
<div aria-label="navigation" class="navbar is-transparent" role="navigation">
<div class="navbar-brand">
<a class="navbar-item" href="/"><img width="262" alt="Roger Ebert Home" class="navbar-logo" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<a aria-expanded="false" aria-label="menu" class="navbar-burger burger" data-target="mainNavigation" role="button">
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
</a>
</div>
<div class="navbar-menu" id="mainNavigation">
<div class="navbar-start">
<h4>
<a title="Movie Reviews" class="navbar-item" href="/reviews">
Movie Reviews
</a></h4>
<h4>
<a title="Great Movies" class="navbar-item" href="/great-movies"><img alt="Great Movies" title="Great Movies" class="review-stack--icon-gm navbar-icon" src="/assets/icons/great-movies-small-9dfdde4ea69b270580c266f0e23c6a65b4ede6004cd164c31560e7c1860677f7.svg" />
Great Movies
</a></h4>
<h4>
<a title="Collections" class="navbar-item" href="/collections">
Collections
</a></h4>
<h4>
<a title="TV/Streaming" class="navbar-item" href="/streaming">
TV/Streaming
</a></h4>
<h4>
<a title="Features" class="navbar-item" href="/features">
Features
</a></h4>
<h4>
<a title="Chaz&#39;s Journal" class="navbar-item" href="/chazs-blog">
Chaz&#39;s Journal
</a></h4>
<h4>
<a title="Interviews" class="navbar-item" href="https://www.rogerebert.com/interviews">
Interviews
</a></h4>
</div>
<div class="navbar-end">
<div class="navbar-item">
<form class="header-site-search--mobile" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
</div>
</div>
</div>
</div>
</header>

<div class="page-content container is-fullhd">
<div class="columns is-centered is-mobile is-spaced--medium">
<div class="column is-6-tablet is-12-mobile">
<div class="page-content--block">
<a class="page-content--category" href="/streaming">TV/Streaming</a>

<h1 class="page-content--title"><div class="columns is-spaced--medium">
<div class="column">
HBO Max’s The Head is Chilling Escapist TV
</div>
</div>
</h1>
<div class="page-content--byline-share">
<div class="page-content--byline-share--byline">
<span class="byline">
<a href="/contributors/brian-tallerico">Brian Tallerico</a>
</span>
<time class="time">February 04, 2021</time>

</div>
<div class="page-content--byline-share--share">
<section class="page-content--share">
<div class="page-content--share--facebook">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Fstreaming%2Fhbo-maxs-the-head-is-chilling-escapist-tv&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
</div>
<div class="page-content--share--twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</section>

</div>
</div>


</div>
</div>
</div>
<div class="columns is-centered is-spaced--large">
<div class="column is-9">
<div class="page-content--block">
<figure class="page-content--primary-image">
<img src="https://static.rogerebert.com/uploads/blog_post/primary_image/streaming/hbo-maxs-the-head-is-chilling-escapist-tv/The-head-image-3.jpg" />
</figure>
</div>
</div>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
<p>HBO Max is smartly using its brand power to highlight the company's productions from around the world like last month’s acclaimed “30 Coins” and now the HBO Asia import “The Head,” a remarkably bingeable thriller set at the edge of the world. Echoes of <a href="/cast-and-crew/john-carpenter">John Carpenter</a>’s “The Thing” blend with something that plays like an <a href="/cast-and-crew/agatha-christie">Agatha Christie</a> mystery novel with an unreliable narrator or two along the way. Strong performances and breakneck storytelling—there’s a twist like every five minutes—combine to make this an incredibly watchable thriller that should find an audience through buzz and word of mouth on the streaming service. Watch it before one of your friends tells you to.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_LEADERBOARD_1" id="ROS_LEADERBOARD-1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--small">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <figure style="float: right; margin: 0px 0px 10px 10px;"><img src="https://static.rogerebert.com/redactor_assets/pictures/601c3f69b8b50d50d0d7d5c0/content_key-art_5.jpg" data-image="[object Object]"></figure> <p>The set-up for “The Head” is fantastic for anyone who likes remote, single-setting mysteries (which, I’ll admit is an easy sell for yours truly). Other than flashbacks, all six episodes are set in Antarctica, mostly at a research station called Polaris VI. It opens with everyone in a cheerful mood even though they’re about to split up. The sun will soon be gone for six straight months, and that means there will be a limited crew at the station for the season known as the Winterers, who will continue the research into stopping global warming led by a renowned biologist named Arthur Wilde (<a href="/cast-and-crew/john-lynch">John Lynch</a>). Months later, the summer commander Johan Berg (Alexandre Willaume) returns to the station to find an absolute nightmare: blood on the floor, bullet holes in a wall when there were no weapons at the station, and the bodies of his friends and colleagues. Johan’s wife Annika (Laura Bach) is missing, and he must unravel what happened at the Polaris VI with the help of the sole survivor, Maggie (Katharine O’Donnelly), but her memory is spotty and possibly unreliable. And then they discover they may not be alone.   </p> <p>“The Head” addresses its “The Thing” lineage early on by having the crew perform the annual tradition of viewing it at the station, but this is not that kind of horror series. Oh, it’s gruesome—I won’t spoil why it’s called “The Head,” but you can imagine—but it’s more about survival and man’s cruelty to man than it is outside forces. Creators David &amp; Alex Pastor and David Troncoso cleverly intercut between the current investigation into what happened and flashbacks that fill in the details but raise more and more questions along the way. Willaume is a strong leading man, capturing the multiple layers of Johan, a man whose primary goal is to figure out what happened to his wife (and if she could still be alive), but also has to worry about if what went down on Polaris VI could happen again. It’s a mystery series blended with a survival story at the same time, like someone investigating a crime scene while it’s still possibly active. It gives “The Head” a unique tension and sense of danger. And O’Donnelly is even better, serving as the narrator of the piece, but raising enough questions about her motives and reliability to keep her enigmatic.   </p> <p>I’m not sure all of the answers in the back half of the six-episode season add up in a satisfying way, especially a shocking twist saved for last, but there’s enough to admire about the entire production that they can be forgiven for not sticking the landing. This is fun, escapist genre TV with enough unexpected turns that disbelief stays suspended just by virtue of trying to keep up with each new revelation. And who can’t relate to losing their minds a little bit in an isolated state during the numbing cold of winter right now?   </p> <p><em>Whole season screened for review</em>.   </p> <p><iframe width="560" height="315" src="https://www.youtube.com/embed/JGuoZcfR7_8" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe> </p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner1"></div>
</div>
</div>
</section>

</section>
</section>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="contributor-bio">
<figure class="columns is-mobile">
<div class="column is-paddingless">
<a class="contributor-bio--image" href="/contributors/brian-tallerico"><figure class="image">
<img alt="Brian Tallerico" title="Brian Tallerico" src="https://static.rogerebert.com/uploads/user/primary_image/brian-tallerico/featured_BT2019.jpg" />
</figure>
</a></div>
<div class="caption">
<figcaption class="contributor-bio--text">
<a href="/contributors/brian-tallerico"><h5 class="contributor-bio--name">Brian Tallerico</h5>
</a><p>Brian Tallerico is the Editor of RogerEbert.com, and also covers television, film, Blu-ray, and video games. He is also a writer for Vulture, The Playlist,&nbsp;The New York Times, and Rolling Stone,&nbsp;and the President of the Chicago Film Critics Association.<br></p>
</figcaption>
</div>
</figure>
</div>

</section>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest blog posts</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/sundance-2021-the-sparks-brothers-amy-tan-unintended-memoir-rita-moreno-just-a-girl-who-decided-to-go-for-it-ailey"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/festivals/sundance-2021-the-sparks-brothers-amy-tan-unintended-memoir-rita-moreno-just-a-girl-who-decided-to-go-for-it-ailey/thumb_sparks-brothers-sundance.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/sundance-2021-the-sparks-brothers-amy-tan-unintended-memoir-rita-moreno-just-a-girl-who-decided-to-go-for-it-ailey">Sundance 2021: The Sparks Brothers, Amy Tan: Unintended Memoir, Rita Moreno: Just A Girl Who Decided to Go For It, Ailey</a>
</h4>
<div class="blog-stack--timestamp">
12 minutes
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/streaming/hbo-maxs-the-head-is-chilling-escapist-tv"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/streaming/hbo-maxs-the-head-is-chilling-escapist-tv/thumb_The-head-image-3.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/streaming/hbo-maxs-the-head-is-chilling-escapist-tv">HBO Max’s The Head is Chilling Escapist TV</a>
</h4>
<div class="blog-stack--timestamp">
16 minutes
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/sundance-2021-luzzu-hive-fire-in-the-mountains-and-one-for-the-road"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/festivals/sundance-2021-luzzu-hive-fire-in-the-mountains-and-one-for-the-road/thumb_50652923708_ef4df1e03e_k.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/sundance-2021-luzzu-hive-fire-in-the-mountains-and-one-for-the-road">Sundance 2021: Luzzu, Hive, Fire in the Mountains, One for the Road</a>
</h4>
<div class="blog-stack--timestamp">
about 4 hours
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/sundance-2021-cusp-street-gang-philly-da"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/festivals/sundance-2021-cusp-street-gang-philly-da/thumb_50641787287_5516016ca6_k.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/sundance-2021-cusp-street-gang-philly-da">Sundance 2021: Cusp, Street Gang, Philly D.A.</a>
</h4>
<div class="blog-stack--timestamp">
about 24 hours
ago
</div>
</article>
</div>
</div>
</section>
</section>
</div>

<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/a-nightmare-wakes-movie-review-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/a-nightmare-wakes-2021/widget_fSHKt5CNp5jTitQBoU7HV0KWPKl.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/a-nightmare-wakes-movie-review-2021">A Nightmare Wakes</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/earwig-and-the-witch-film-review-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/earwig-and-the-witch-2021/widget_earwig-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/earwig-and-the-witch-film-review-2021">Earwig and the Witch</a>
</h5>
<h6 class="review-stack--byline">
Simon Abrams
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/a-glitch-in-the-matrix-movie-review-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/a-glitch-in-the-matrix-2021/widget_hNOaCxwECtoXHKfcFKicwezSbzu.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/a-glitch-in-the-matrix-movie-review-2021">A Glitch in the Matrix</a>
</h5>
<h6 class="review-stack--byline">
Nick Allen
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/judas-and-the-black-messiah-film-review"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/judas-and-the-black-messiah-2021/widget_v5LEZkMY5HzVjaLy3mR9FpchuAu.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/judas-and-the-black-messiah-film-review">Judas and the Black Messiah</a>
</h5>
<h6 class="review-stack--byline">
Odie Henderson
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/land-movie-review-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/land-2021/widget_land_poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/land-movie-review-2021">Land</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-little-things-movie-review-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-little-things-2021/widget_little_things.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-little-things-movie-review-2021">The Little Things</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div id="zergnet-widget-42988"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'https://www.zergnet.com/zerg.js?id=42988';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
</div>

</section>
</div>
<div class="columns is-spaced--large">
<div class="column">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Comments</h3>
<div class="columns is-centered">
<div class="column is-8">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "HBO Max’s The Head is Chilling Escapist TV | TV/Streaming | Roger Ebert";
    var disqus_identifier = "/streaming/hbo-maxs-the-head-is-chilling-escapist-tv";
    var disqus_url = "https://www.rogerebert.com/streaming/hbo-maxs-the-head-is-chilling-escapist-tv";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>

</div>
<div class="column is-4">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR1" id="div-gpt-ad-MR1"></div>
</div>
</div>
</section>

<div class="js--sticky">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR2" id="div-gpt-ad-MR2"></div>
</div>
</div>
</section>

</div>
</div>
</div>
</div>
</section>
</div>
</div>


</div>
<footer class="south nocontent container">
<div class="columns is-centered is-spaced--large">
<div class="column is-12">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_FOOTER_LEADERBOARD" id="ROS_FOOTER_LEADERBOARD"></div>
</div>
</div>
</section>

</div>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Popular reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-little-things-movie-review-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-little-things-2021/widget_little_things.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-little-things-movie-review-2021">The Little Things</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/sleepers-1996"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/sleepers-1996/widget_80LV2GvhvMEuOutxgQwbRYpo0Vv.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/sleepers-1996">Sleepers</a>
</h5>
<h6 class="review-stack--byline">
Roger Ebert
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (1996) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/cuties-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/cuties-2020/widget_3HvqVuCDcq6DTN2aAvOEOfgyzXi.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/cuties-movie-review-2020">Cuties</a>
</h5>
<h6 class="review-stack--byline">
Monica Castillo
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-dig-movie-review-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-dig-2021/widget_dig-poster.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-dig-movie-review-2021">The Dig</a>
</h5>
<h6 class="review-stack--byline">
Sheila O&#39;Malley
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="container is-fullhd">
<div class="columns is-centered is-spaced--medium">
<section class="column is-12">
<section class="page-content--block">
<section class="mailing-list">
<div class="mailing-list--image">
<img alt="Ebert Thumbs Up" src="/assets/v2/ebert-thumb-a5ab7247762a64276f661a297845728fe95378b486e41852925efc73accc4aa9.svg" />
</div>
<div class="mailing-list--inner">
<h4 class="mailing-list--title">The best movie reviews, in your inbox</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="mailing-list--form validate js--newsletter" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mailing-list--input">
<input class="input required email" id="mce-EMAIL" name="EMAIL" placeholder="Enter your email" type="email" value="">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div class="mailing-list--button">
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</div>
</form>
</div>
</section>
</section>
</section>
</div>

<nav class="columns is-mobile is-multiline">
<div class="column is-3-desktop is-half-mobile">
<h4>Movie reviews</h4>
<p class="link"><a href="/great-movies">Roger&#39;s Greatest Movies</a></p>
<p class="link"><a href="/reviews">All Reviews</a></p>
<p class="link"><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></p>
<div class="south--prime">
<h4>Ebert Prime</h4>
<p class="link"><a title="Sign up for Ebert Prime" href="/prime">Sign Up</a></p>
</div>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Movie genres</h4>
<p class="link"><a href="/collections/action-movies">Action</a></p>
<p class="link"><a href="/collections/comedy-movies">Comedy</a></p>
<p class="link"><a href="/collections/documentary-movies">Documentary</a></p>
<p class="link"><a href="/collections/drama-movies">Drama</a></p>
<p class="link"><a href="/collections/horror-movies">Horror</a></p>
<p class="link"><a href="/collections/mystery-movies">Mystery</a></p>
<p class="link"><a href="/collections/romance-movies">Romance</a></p>
<p class="link"><a href="/collections/science-fiction-movies">Science Fiction</a></p>
<p class="link"><a href="/collections/suspense-movies">Suspense</a></p>
<p class="link"><a href="/collections/thriller-movies">Thriller</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Blogs</h4>
<p class="link"><a href="/reviews">Reviews</a></p>
<p class="link"><a href="/chazs-blog">Chaz&#39;s Journal</a></p>
<p class="link"><a href="/mzs">MZS</a></p>
<p class="link"><a href="/great-movies">Great Movies</a></p>
<p class="link"><a href="/far-flung-correspondents">Far Flungers</a></p>
<p class="link"><a href="/interviews">Interviews</a></p>
<p class="link"><a href="/video-games">Video Games</a></p>
<p class="link"><a href="/features">Features</a></p>
<p class="link"><a href="/streaming">TV/Streaming</a></p>
<p class="link"><a href="/roger-ebert">Roger Ebert</a></p>
<p class="link"><a href="/festivals">Festivals &amp; Awards</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Ebert Co.</h4>
<p class="link"><a title="About the site" href="/about">About the site</a></p>
<p class="link"><a title="Contact us" href="/contact-us">Contact us</a></p>
<p class="link"><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></p>
<p class="link"><a title="Contributors" href="/contributors">Contributors</a></p>
<div class="social-media--icons">
<a title="Like us on Facebook" rel="nofollow" class="facebook" href="https://www.facebook.com/RogerEbert">Like us on Facebook</a>
<a title="Follow us on Twitter" rel="nofollow" class="twitter" href="https://twitter.com/ebertchicago">Follow us on Twitter</a>
<a title="Watch our YouTube channel" rel="nofollow" class="youtube" href="https://www.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</div>
<div class="columns is-multiline south--memoriam">
<div class="column is-full">
<h4>"Roger Ebert loved movies."</h4>
<p class="link"><a title="In Memoriam 1942-2013" href="/memoriam">In Memoriam 1942-2013</a></p>
</div>
<div class="column south--memoriam-image">
<a title="In Memoriam 1942-2013" href="/memoriam"><img alt="Roger Ebert giving Thumbs up" src="/assets/v2/roger-f7d187c3e0336205f50f366bdce798210b160173facf59555f66c0b5dfa284e2.png" />
</a></div>
</div>
</div>
</nav>
</div>
<div class="footer--background">
<div class="container is-fullhd">
<div class="footer--bottom">
<p class="footer--copyright">
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<p class="footer--link-with-pipe">&copy; Copyright 2021</p>
|
<p class="footer--link-with-pipe"><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></p>
|
<p class="footer--link-with-pipe"><a title="Terms of use" href="/terms-of-use">Terms of use</a></p>
</div>
</div>
</div>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script src="/packs/js/application-32744f272556706298e2.js"></script>

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

</body>
</html>
