<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="SY+VZ81WnufAhUjshpt4u657hO/kRMhR7YG4faYcx/gz28xI1e2nUpKB27UoFWz0qVVTzjFEFjE4N+1p7zWRTA==" />
<meta charset="utf-8">
<title>Entertaining 30 Coins Examines Depths of Evil with Style | TV/Streaming | Roger Ebert</title>
<meta content="Entertaining 30 Coins Examines Depths of Evil with Style | TV/Streaming | Roger Ebert" itemprop="name">
<meta content="A review of the new HBO Max hit 30 Coins. " itemprop="description">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/streaming/30-coins-tv-review-2021/homepage_30_coins.jpg" itemprop="image">
<meta content="A review of the new HBO Max hit 30 Coins. " name="description">
<meta content="Scout Tafoya" name="author">
<meta content="&amp;copy; Copyright 2021" name="copyright">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/streaming/30-coins-tv-review-2021/homepage_30_coins.jpg" name="image">
<meta content="Entertaining 30 Coins Examines Depths of Evil with Style | TV/Streaming | Roger Ebert" name="DC.title">
<meta content="A review of the new HBO Max hit 30 Coins. " name="DC.description">
<meta content="Scout Tafoya" name="DC.creator">
<meta content="article" name="og:type">
<meta content="Entertaining 30 Coins Examines Depths of Evil with Style | TV/Streaming | Roger Ebert" name="og:title">
<meta content="A review of the new HBO Max hit 30 Coins. " name="og:description">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/streaming/30-coins-tv-review-2021/homepage_30_coins.jpg" name="og:image">
<meta content="https://www.rogerebert.com/streaming/30-coins-tv-review-2021" name="og:url">
<meta content="https://www.rogerebert.com/" name="og:site_name">
<meta content="en_US" name="og:locale">
<meta content="162770253735982" name="fb:admins">
<meta content="summary_large_image" name="twitter:card">
<meta content="Entertaining 30 Coins Examines Depths of Evil with Style | TV/Streaming | Roger Ebert" name="twitter:title">
<meta content="A review of the new HBO Max hit 30 Coins. " name="twitter:description">
<meta content="@ebertchicago" name="twitter:site">
<meta content="@ebertchicago" name="twitter:creator">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/streaming/30-coins-tv-review-2021/homepage_30_coins.jpg" name="twitter:image:src">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/streaming/30-coins-tv-review-2021" />


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<script language="javascript" type="text/javascript">
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>

<link rel="stylesheet" media="screen" href="/packs/css/application-7323a5d7.css" />
<link rel="stylesheet" media="screen" href="https://use.typekit.net/fdo4xio.css" />
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="/assets/fav/apple-touch-icon-57x57-9e12b6d6d15bfb3e86f09c3fc7d58a6f8a2d808cb856df9c1ada23480cda1dae.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<link href="/assets/fav/apple-touch-icon-114x114-e2a237906826ea251e9d0415208742175a9bb609b16c9ec3d0ca754d12cc87fd.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/assets/fav/apple-touch-icon-72x72-8b1e1fdaa9cb093aeee4e960c5e60769bb38daa53bff520fd6460b93c8b2a165.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/assets/fav/apple-touch-icon-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/assets/fav/apple-touch-icon-60x60-f8a0915e5ab089c1a58106994ece80f176411e9a71e9343b954deb3e6ac65208.png" rel="apple-touch-icon-precomposed" sizes="60x60">
<link href="/assets/fav/apple-touch-icon-120x120-99dad83377eedf9c4f17d3c96777ac68ae8dd49cc42ec8023d6404a19b47d92e.png" rel="apple-touch-icon-precomposed" sizes="120x120">
<link href="/assets/fav/apple-touch-icon-76x76-52591ecca8b31243695a12528a5fd08d4b72628f73a19d0d1e3379a9a7350d30.png" rel="apple-touch-icon-precomposed" sizes="76x76">
<link href="/assets/fav/apple-touch-icon-152x152-9b3e90875f572a4c7c718d8d6271ef8849137c2e5d99a637bac9608fa1e0190c.png" rel="apple-touch-icon-precomposed" sizes="152x152">
<link href="/assets/fav/favicon-196x196-e11c28ccdbdd131ae271453581a65c68c19affb80e694897e34c86c1d663f9ab.png" rel="icon" sizes="196x196" type="image/png">
<link href="/assets/fav/favicon-96x96-788de9aca64fe700f535a7d4c0b39100f9ab9961e0c4d22ee1791187f9aeb549.png" rel="icon" sizes="96x96" type="image/png">
<link href="/assets/fav/favicon-32x32-2d7cd969aa6531528c51bd0d67b7eb3fcb901d0f01e2161f929a0e38d44f99f6.png" rel="icon" sizes="32x32" type="image/png">
<link href="/assets/fav/favicon-16x16-f4fc10f7dc59f5e6fa65eef34a365222b856b43e74eb06e6986611ea439a5bfe.png" rel="icon" sizes="16x16" type="image/png">
<link href="/assets/fav/favicon-128-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" rel="icon" sizes="128x128" type="image/png">
<meta content="Roger Ebert" name="application-name">
<meta content="#FFFFFF" name="msapplication-TileColor">
<meta content="/assets/fav/mstile-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" name="msapplication-TileImage">
<meta content="/assets/fav/mstile-70x70-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" name="msapplication-square70x70logo">
<meta content="/assets/fav/mstile-150x150-d6b67c1aabdd5ef5edfaaaf714c0359f488576e42aa76016f642899155b12e8b.png" name="msapplication-square150x150logo">
<meta content="/assets/fav/mstile-310x150-95bfd05d317f335e1f27c433a39374d2b6eff919834a95212ddf57aab53083ab.png" name="msapplication-wide310x150logo">
<meta content="/assets/fav/mstile-310x310-c26f19826551dbc73a53e1959f4b9e33bb3a3af70a8f5040d97d8050f6b6014b.png" name="msapplication-square310x310logo">
</head>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<body>
<header class="north">
<div class="container is-fullhd">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="970x250,728x90,300x250" data-slot="/29848019/ROS_TOP_LEADERBOARD" id="ROS_TOP_LEADERBOARD"></div>
</div>
</div>
</section>

<div class="branding">
<a href="/"><img alt="Roger Ebert Home" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<form class="header-site-search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
<div aria-label="navigation" class="navbar is-transparent" role="navigation">
<div class="navbar-brand">
<a class="navbar-item" href="/"><img width="262" alt="Roger Ebert Home" class="navbar-logo" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<a aria-expanded="false" aria-label="menu" class="navbar-burger burger" data-target="mainNavigation" role="button">
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
</a>
</div>
<div class="navbar-menu" id="mainNavigation">
<div class="navbar-start">
<h4>
<a title="Movie Reviews" class="navbar-item" href="/reviews">
Movie Reviews
</a></h4>
<h4>
<a title="Great Movies" class="navbar-item" href="/great-movies"><img alt="Great Movies" title="Great Movies" class="review-stack--icon-gm navbar-icon" src="/assets/icons/great-movies-small-9dfdde4ea69b270580c266f0e23c6a65b4ede6004cd164c31560e7c1860677f7.svg" />
Great Movies
</a></h4>
<h4>
<a title="Collections" class="navbar-item" href="/collections">
Collections
</a></h4>
<h4>
<a title="TV/Streaming" class="navbar-item" href="/streaming">
TV/Streaming
</a></h4>
<h4>
<a title="Features" class="navbar-item" href="/features">
Features
</a></h4>
<h4>
<a title="Chaz&#39;s Journal" class="navbar-item" href="/chazs-blog">
Chaz&#39;s Journal
</a></h4>
<h4>
<a title="Interviews" class="navbar-item" href="https://www.rogerebert.com/interviews">
Interviews
</a></h4>
</div>
<div class="navbar-end">
<div class="navbar-item">
<form class="header-site-search--mobile" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
</div>
</div>
</div>
</div>
</header>

<div class="page-content container is-fullhd">
<div class="columns is-centered is-mobile is-spaced--medium">
<div class="column is-6-tablet is-12-mobile">
<div class="page-content--block">
<a class="page-content--category" href="/streaming">TV/Streaming</a>

<h1 class="page-content--title"><div class="columns is-spaced--medium">
<div class="column">
Entertaining 30 Coins Examines Depths of Evil with Style
</div>
</div>
</h1>
<div class="page-content--byline-share">
<div class="page-content--byline-share--byline">
<span class="byline">
<a href="/contributors/scout-tafoya">Scout Tafoya</a>
</span>
<time class="time">January 12, 2021</time>

</div>
<div class="page-content--byline-share--share">
<section class="page-content--share">
<div class="page-content--share--facebook">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Fstreaming%2F30-coins-tv-review-2021&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
</div>
<div class="page-content--share--twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</section>

</div>
</div>


</div>
</div>
</div>
<div class="columns is-centered is-spaced--large">
<div class="column is-9">
<div class="page-content--block">
<figure class="page-content--primary-image">
<img src="https://static.rogerebert.com/uploads/blog_post/primary_image/streaming/30-coins-tv-review-2021/30_coins.jpg" />
</figure>
</div>
</div>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
<p>There’s an argument to be made that there is no one who knows the power of a memorable opening quite like Álex de la Iglesia. His 1995 film “The Day of the Beast” opens with a priest going on a spree of petty sins: stealing a dying man’s wallet, knocking over a street performer and stealing from a beggar. His 1997 <a href="/cast-and-crew/barry-gifford">Barry Gifford</a> adaptation “Perdita Durango” opens with a leopard undressing <a href="/cast-and-crew/rosie-perez">Rosie Perez</a>. “The Last Circus,” perhaps his best work, opens with a clown pressed into fighting in the Spanish Civil War. His 2013 comedy “Witching and Bitching” opens with an armed robbery, in which a man dressed like Jesus gets away with thousands while his accomplice, SpongeBob Squarepants, is gunned down in cold blood. “30 Coins,” now premiering episodes weekly on HBO Max, has three opening scenes and they’re so fantastically tasteless and loaded you might burst out laughing or put your head between your knees. </p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_LEADERBOARD_1" id="ROS_LEADERBOARD-1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>The first has a man robbing a Swiss bank, getting filled with bullets by security but not dying until he’s in the getaway car when an intense priest in sunglasses removes a charmed necklace from the culprit. Then the magnificently depraved opening credits depict the crucifixion of Jesus Christ while cackling Romans laugh at his torment and a guilty Judas flees the scene to go hang himself. And finally a cow gives birth to a human fetus in a little town deep in the Spanish hinterland. Most storytellers like to play God. Álex de la Iglesia exalts in playing the Devil.</p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5ffc7c36306fcc565011a624/content_antonio-velazquez-eduard-fernandez-miguel-Angel-silvestre-megan-montaner-macarena-gomez-and-pepon-nieto.jpg" data-image="[object Object]"></figure> <p>“30 Coins” is the kind of thing I can imagine de la Iglesia and his longtime co-writer <a href="/cast-and-crew/jorge-guerricaechevarr%C3%ADa">Jorge Guerricaechevarría</a> having dreamt of making from the time of their feature debut, 1993’s “Mutant Action.” Over the years they’ve created a world recognizably and uniquely theirs, ruled by secret societies and beset by biblical chaos; their style a crispy plait of Luis Buñuel and <a href="/cast-and-crew/alex-cox">Alex Cox</a>. They peddle a Catholic version of the Cosmic Horrors of <a href="/cast-and-crew/william-hope">William Hope</a> Hodgson and H.P. Lovecraft. As in the work of those authors, the universe occasionally opens up and swallows a few mortals, but it’s usually got something to do with the God of the New Testament than inter-dimensional octopi. It often feels like Vatican II was a cover-up to make it seem as though religious order was loosening its restrictions on the world while behind closed doors more nefarious things were transpiring in secret. In this specific regard “30 Coins” is sort of the crowning work of their theological texts, a dense and ebulliently blasphemous mystery, and it's stuffed with more incident than the entire run of some telenovelas.</p> <p>The three openings of “30 Coins” quickly come into sharper focus as the baby born of a cow matures in the series premiere. The man who robbed the Swiss bank? A patsy for a religious sect with a single-minded goal: collecting the 30 coins paid to Judas to betray Jesus, as depicted in the deliciously vulgar credits. Elena the veterinarian (Megan Montaner) goes looking for help after delivering the baby, first from Paco (<a href="/cast-and-crew/miguel-ngel-silvestre">Miguel Ángel Silvestre</a>), the Himbo mayor of her small town, then from newly appointed priest Father Vergara (<a href="/cast-and-crew/eduard-fern%C3%A1ndez">Eduard Fernández</a>). He’s quick to dismiss the events as the product of overactive imaginations, but Elena can sense he’s lying. Something weirder is afoot. Elena leaves the child in the care of a recently bereft older couple but only two days later they’ve become disturbed by the child, which grows four or five feet in height overnight. Vergara will only reveal his knowledge of the plague upon them in small doses as sights so strange they can only be the product of a web of supernatural malevolence begin popping up with shocking regularity. They include but are no means limited to: men returning from the dead, possessed little girls, gigantic John Carpenter-esque man-spiders, haunted mirrors, and satanic witches.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5ffc7c79306fcc565011a625/content_30M__MANOLO_PAVON_023.jpg" data-image="[object Object]"></figure> <p>Iglesia’s best work is ruled by suggestive images, rather than necessarily exacting compositions. He’s been more of a motion and momentum-defined filmmaker, which is why his most memorable images are a blur of action, simulating the turning of a pulp paperback’s page at lightning speed to get to the next trespass. That nimble delivery helps drill through the mountain of incident he and Guerricaechevarría have dreamt up; each episode contains something so profound and weird it alone could be the plot of a single movie. Fittingly, the writers have managed to create a number of different kinds of television show at once, from a “Twin Peaks”/“<a href="/cast-and-crew/andy-griffith">Andy Griffith</a> Show”-derived study of a town in crisis, to a Shonda Rhymes-style political soap opera, and finally a fountain of supernatural goings-on as in monster-of-the-week offerings like “Buffy the Vampire Slayer” or “The Venture Brothers.” </p> <p>The creators are well aware that they’re dipping their quills in well-used ink and that knowing attitude becomes part of the fun of “30 Coins.” Take the character of Vergara. The idea of a priest-with-a-past is itself such a tremendous cliche that they go hog wild in the retreading. He’s not just a holy man who smokes cigarettes like Constantine, he’s also a former heavy weight boxer with a closet full of machine guns. The whole show is like that. It’s not <em>just</em> that there’s a religious conspiracy, it goes so deep it would upend the whole of the faith if it were unearthed. Lingering beneath the extramarital passions, misbehaving teens, corrupt cops and clergymen, the world might just be on the brink of destruction, but nothing’s inherently more important than anything else. It would be flippant in anyone else’s show to suddenly get dropped in Aleppo, Syria for an episode. Here it makes perfect sense.</p> <p>I’ve heard complaints lobbed at the show that it isn’t as thoughtful as some of Guerricaechevarría and de la Iglesia’s previous work, and I have to disagree. “30 Coins” is predicated on a clever and cunning idea I wish was more frequently explored in more self-consciously cool “religious” art. This might constitute a minor spoiler, but it doesn’t concern any character in the show so much as it does the ideas underpinning the whole endeavor: the villains here are dark clerics trying to collect items possessed of the lingering power of the betrayal of god. In one scene it’s explained that they want to prove that Judas was part of the plan for Jesus to be crucified, making him <em>just </em>as integral a figure to the resurrection and thus the whole of the gospels as Jesus Christ himself. It’s explained in such a way to make it sound as though the whole idea of <em>Evil</em> in the world is something that is also then just as divine as an act of charity. In short: can anything be good without evil? It’s the kind of thing that preoccupies so much of the national discourse, albeit in bowdlerized and distractingly byzantine form. Do we <em>need </em>there to be horrifying things in the world to prove the true value and power of empathy and selflessness? </p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner2"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--small">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>It’s a question that cuts to the heart of human nature. It's buried under sex, violence, and conspiracies, but “30 Coins” is interested in what degree of malice that people should be allowed to exhibit. Everyone in the little town where Elena, Vergara, and Paco live has a dreadful secret waiting to be exposed, which makes them all highly susceptible to the satanic goings-on. They hope to save everyone from a web of apocalyptic danger but the fight for everyone’s souls was over before it started. Guerricaechevarría and de la Iglesia have made some of the most memorably outré films of the last 30 years, but they make just as much sense on the small screen, where they can lob crazy incidents like a pitching machine. “30 Coins” is hardcore appointment television. Even at a run-time in excess of eight hours this season races by and leaves you desperate for the devil’s next move. </p> <p><em>Seven episodes screened for review.</em></p> <p><iframe width="560" height="315" src="https://www.youtube.com/embed/jOAxchyLZ00" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="contributor-bio">
<figure class="columns is-mobile">
<div class="column is-paddingless">
<a class="contributor-bio--image" href="/contributors/scout-tafoya"><figure class="image">
<img alt="Scout Tafoya" title="Scout Tafoya" src="https://static.rogerebert.com/uploads/user/primary_image/scout-tafoya/featured_ScoutTafoya2_crop2.jpg" />
</figure>
</a></div>
<div class="caption">
<figcaption class="contributor-bio--text">
<a href="/contributors/scout-tafoya"><h5 class="contributor-bio--name">Scout Tafoya</h5>
</a><p>Scout Tafoya is a critic and filmmaker who writes for and edits the arts blog <a href="http://www.punkeinfilm.blogspot.com/">Apocalypse Now</a> and directs both feature length and short films.</p>
</figcaption>
</div>
</figure>
</div>

</section>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest blog posts</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/streaming/30-coins-tv-review-2021"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/streaming/30-coins-tv-review-2021/thumb_30_coins.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/streaming/30-coins-tv-review-2021">Entertaining 30 Coins Examines Depths of Evil with Style</a>
</h4>
<div class="blog-stack--timestamp">
about 6 hours
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/mzs/the-jokes-on-him-tom-cruise-and-eyes-wide-shut"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/mzs/the-jokes-on-him-tom-cruise-and-eyes-wide-shut/thumb_Cruise_Eyes_Wide_Shut.png" />
</a></div>
<h4 class="blog-stack--header">
<a href="/mzs/the-jokes-on-him-tom-cruise-and-eyes-wide-shut">The Joke's On Him: Tom Cruise and Eyes Wide Shut</a>
</h4>
<div class="blog-stack--timestamp">
about 13 hours
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/chazs-blog/meet-the-writers-carlos-aguilar"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/chazs-blog/meet-the-writers-carlos-aguilar/thumb_hero_carlos_aguilar__2_.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/chazs-blog/meet-the-writers-carlos-aguilar">Meet the Writers: Carlos Aguilar</a>
</h4>
<div class="blog-stack--timestamp">
1 day
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/tributes/michael-apted-1941-2021"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/tributes/michael-apted-1941-2021/thumb_apted.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/tributes/michael-apted-1941-2021">Michael Apted: 1941-2021</a>
</h4>
<div class="blog-stack--timestamp">
1 day
ago
</div>
</article>
</div>
</div>
</section>
</section>
</div>

<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-empty-man-movie-review-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-empty-man-2021/widget_gBRM1EgfslcxcZCSf6Vp89VYCmP.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-empty-man-movie-review-2021">The Empty Man</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/skyfire-movie-review-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/skyfire-2021/widget_skyfire-movie-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/skyfire-movie-review-2021">Skyfire</a>
</h5>
<h6 class="review-stack--byline">
Peter Sobczynski
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/if-not-now-when-movie-review-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/if-not-now-when-2021/widget_k3kVMG4Ygh8G6NNGeqS7ijaEVFE.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/if-not-now-when-movie-review-2021">If Not Now, When?</a>
</h5>
<h6 class="review-stack--byline">
Monica Castillo
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/beautiful-something-left-behind-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/beautiful-something-left-behind-2021/widget_beautiful-something.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/beautiful-something-left-behind-2021">Beautiful Something Left Behind</a>
</h5>
<h6 class="review-stack--byline">
Matt Zoller Seitz
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/pretend-its-a-city-movie-review-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/pretend-its-a-city-2021/widget_pretend-city-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/pretend-its-a-city-movie-review-2021">Pretend It&#39;s a City</a>
</h5>
<h6 class="review-stack--byline">
Odie Henderson
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/herself-movie-review-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/herself-2021/widget_herself-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/herself-movie-review-2021">Herself</a>
</h5>
<h6 class="review-stack--byline">
Sheila O&#39;Malley
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div id="zergnet-widget-42988"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'https://www.zergnet.com/zerg.js?id=42988';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
</div>

</section>
</div>
<div class="columns is-spaced--large">
<div class="column">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Comments</h3>
<div class="columns is-centered">
<div class="column is-8">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "Entertaining 30 Coins Examines Depths of Evil with Style | TV/Streaming | Roger Ebert";
    var disqus_identifier = "/streaming/30-coins-tv-review-2021";
    var disqus_url = "https://www.rogerebert.com/streaming/30-coins-tv-review-2021";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>

</div>
<div class="column is-4">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR1" id="div-gpt-ad-MR1"></div>
</div>
</div>
</section>

<div class="js--sticky">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR2" id="div-gpt-ad-MR2"></div>
</div>
</div>
</section>

</div>
</div>
</div>
</div>
</section>
</div>
</div>


</div>
<footer class="south nocontent container">
<div class="columns is-centered is-spaced--large">
<div class="column is-12">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_FOOTER_LEADERBOARD" id="ROS_FOOTER_LEADERBOARD"></div>
</div>
</div>
</section>

</div>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Popular reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/pretend-its-a-city-movie-review-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/pretend-its-a-city-2021/widget_pretend-city-poster.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/pretend-its-a-city-movie-review-2021">Pretend It&#39;s a City</a>
</h5>
<h6 class="review-stack--byline">
Odie Henderson
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/wonder-woman-1984-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/wonder-woman-1984-2020/widget_ww84-poster-2.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/wonder-woman-1984-2020">Wonder Woman 1984</a>
</h5>
<h6 class="review-stack--byline">
Christy Lemire
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/tiger-movie-review-2021"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/tiger-2021/widget_tiger-poster.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/tiger-movie-review-2021">Tiger</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2021) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/soul-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/soul-2020/widget_soul-poster.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/soul-movie-review-2020">Soul</a>
</h5>
<h6 class="review-stack--byline">
Matt Zoller Seitz
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="container is-fullhd">
<div class="columns is-centered is-spaced--medium">
<section class="column is-12">
<section class="page-content--block">
<section class="mailing-list">
<div class="mailing-list--image">
<img alt="Ebert Thumbs Up" src="/assets/v2/ebert-thumb-a5ab7247762a64276f661a297845728fe95378b486e41852925efc73accc4aa9.svg" />
</div>
<div class="mailing-list--inner">
<h4 class="mailing-list--title">The best movie reviews, in your inbox</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="mailing-list--form validate js--newsletter" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mailing-list--input">
<input class="input required email" id="mce-EMAIL" name="EMAIL" placeholder="Enter your email" type="email" value="">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div class="mailing-list--button">
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</div>
</form>
</div>
</section>
</section>
</section>
</div>

<nav class="columns is-mobile is-multiline">
<div class="column is-3-desktop is-half-mobile">
<h4>Movie reviews</h4>
<p class="link"><a href="/great-movies">Roger&#39;s Greatest Movies</a></p>
<p class="link"><a href="/reviews">All Reviews</a></p>
<p class="link"><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></p>
<div class="south--prime">
<h4>Ebert Prime</h4>
<p class="link"><a title="Sign up for Ebert Prime" href="/prime">Sign Up</a></p>
</div>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Movie genres</h4>
<p class="link"><a href="/collections/action-movies">Action</a></p>
<p class="link"><a href="/collections/comedy-movies">Comedy</a></p>
<p class="link"><a href="/collections/documentary-movies">Documentary</a></p>
<p class="link"><a href="/collections/drama-movies">Drama</a></p>
<p class="link"><a href="/collections/horror-movies">Horror</a></p>
<p class="link"><a href="/collections/mystery-movies">Mystery</a></p>
<p class="link"><a href="/collections/romance-movies">Romance</a></p>
<p class="link"><a href="/collections/science-fiction-movies">Science Fiction</a></p>
<p class="link"><a href="/collections/suspense-movies">Suspense</a></p>
<p class="link"><a href="/collections/thriller-movies">Thriller</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Blogs</h4>
<p class="link"><a href="/reviews">Reviews</a></p>
<p class="link"><a href="/chazs-blog">Chaz&#39;s Journal</a></p>
<p class="link"><a href="/mzs">MZS</a></p>
<p class="link"><a href="/great-movies">Great Movies</a></p>
<p class="link"><a href="/far-flung-correspondents">Far Flungers</a></p>
<p class="link"><a href="/interviews">Interviews</a></p>
<p class="link"><a href="/video-games">Video Games</a></p>
<p class="link"><a href="/features">Features</a></p>
<p class="link"><a href="/streaming">TV/Streaming</a></p>
<p class="link"><a href="/roger-ebert">Roger Ebert</a></p>
<p class="link"><a href="/festivals">Festivals &amp; Awards</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Ebert Co.</h4>
<p class="link"><a title="About the site" href="/about">About the site</a></p>
<p class="link"><a title="Contact us" href="/contact-us">Contact us</a></p>
<p class="link"><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></p>
<p class="link"><a title="Contributors" href="/contributors">Contributors</a></p>
<div class="social-media--icons">
<a title="Like us on Facebook" rel="nofollow" class="facebook" href="https://www.facebook.com/RogerEbert">Like us on Facebook</a>
<a title="Follow us on Twitter" rel="nofollow" class="twitter" href="https://twitter.com/ebertchicago">Follow us on Twitter</a>
<a title="Watch our YouTube channel" rel="nofollow" class="youtube" href="https://www.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</div>
<div class="columns is-multiline south--memoriam">
<div class="column is-full">
<h4>"Roger Ebert loved movies."</h4>
<p class="link"><a title="In Memoriam 1942-2013" href="/memoriam">In Memoriam 1942-2013</a></p>
</div>
<div class="column south--memoriam-image">
<a title="In Memoriam 1942-2013" href="/memoriam"><img alt="Roger Ebert giving Thumbs up" src="/assets/v2/roger-f7d187c3e0336205f50f366bdce798210b160173facf59555f66c0b5dfa284e2.png" />
</a></div>
</div>
</div>
</nav>
</div>
<div class="footer--background">
<div class="container is-fullhd">
<div class="footer--bottom">
<p class="footer--copyright">
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<p class="footer--link-with-pipe">&copy; Copyright 2021</p>
|
<p class="footer--link-with-pipe"><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></p>
|
<p class="footer--link-with-pipe"><a title="Terms of use" href="/terms-of-use">Terms of use</a></p>
</div>
</div>
</div>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script src="/packs/js/application-32744f272556706298e2.js"></script>

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

</body>
</html>
