<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="FF4KwfBiea_rwDor68z5stTGlaEIDhnPdlZX_HqUjts0TVIhG4BrybOonW-Pa_ammWciFIn3jXrbqKnBUB4gdQ" />
<meta charset="utf-8">
<title>The House movie review &amp; film summary (2022) | Roger Ebert</title>
<meta content="The House movie review &amp;amp; film summary (2022) | Roger Ebert" itemprop="name">
<meta content="The House proves to be a consistent anthology, in that it’s always just about the same level of surreal, playful, sadistic, and entertaining." itemprop="description">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/the-house-movie-review-2022/homepage_the-house-movie-review-2022.jpeg" itemprop="image">
<meta content="The House proves to be a consistent anthology, in that it’s always just about the same level of surreal, playful, sadistic, and entertaining." name="description">
<meta content="Nick Allen" name="author">
<meta content="&amp;copy; Copyright 2022" name="copyright">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/the-house-movie-review-2022/homepage_the-house-movie-review-2022.jpeg" name="image">
<meta content="The House movie review &amp;amp; film summary (2022) | Roger Ebert" name="DC.title">
<meta content="The House proves to be a consistent anthology, in that it’s always just about the same level of surreal, playful, sadistic, and entertaining." name="DC.description">
<meta content="Nick Allen" name="DC.creator">
<meta content="article" name="og:type">
<meta content="The House movie review &amp;amp; film summary (2022) | Roger Ebert" name="og:title">
<meta content="The House proves to be a consistent anthology, in that it’s always just about the same level of surreal, playful, sadistic, and entertaining." name="og:description">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/the-house-movie-review-2022/homepage_the-house-movie-review-2022.jpeg" name="og:image">
<meta content="https://www.rogerebert.com/reviews/the-house-movie-review-2022" name="og:url">
<meta content="https://www.rogerebert.com/" name="og:site_name">
<meta content="en_US" name="og:locale">
<meta content="162770253735982" name="fb:admins">
<meta content="summary_large_image" name="twitter:card">
<meta content="The House movie review &amp;amp; film summary (2022) | Roger Ebert" name="twitter:title">
<meta content="The House proves to be a consistent anthology, in that it’s always just about the same level of surreal, playful, sadistic, and entertaining." name="twitter:description">
<meta content="@ebertchicago" name="twitter:site">
<meta content="@ebertchicago" name="twitter:creator">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/the-house-movie-review-2022/homepage_the-house-movie-review-2022.jpeg" name="twitter:image:src">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/reviews/the-house-movie-review-2022" />


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<script language="javascript" type="text/javascript">
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>

<link rel="stylesheet" media="screen" href="/packs/css/application-282ecafa.css" />
<link rel="stylesheet" media="screen" href="https://use.typekit.net/fdo4xio.css" />
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="/assets/fav/apple-touch-icon-57x57-9e12b6d6d15bfb3e86f09c3fc7d58a6f8a2d808cb856df9c1ada23480cda1dae.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<link href="/assets/fav/apple-touch-icon-114x114-e2a237906826ea251e9d0415208742175a9bb609b16c9ec3d0ca754d12cc87fd.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/assets/fav/apple-touch-icon-72x72-8b1e1fdaa9cb093aeee4e960c5e60769bb38daa53bff520fd6460b93c8b2a165.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/assets/fav/apple-touch-icon-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/assets/fav/apple-touch-icon-60x60-f8a0915e5ab089c1a58106994ece80f176411e9a71e9343b954deb3e6ac65208.png" rel="apple-touch-icon-precomposed" sizes="60x60">
<link href="/assets/fav/apple-touch-icon-120x120-99dad83377eedf9c4f17d3c96777ac68ae8dd49cc42ec8023d6404a19b47d92e.png" rel="apple-touch-icon-precomposed" sizes="120x120">
<link href="/assets/fav/apple-touch-icon-76x76-52591ecca8b31243695a12528a5fd08d4b72628f73a19d0d1e3379a9a7350d30.png" rel="apple-touch-icon-precomposed" sizes="76x76">
<link href="/assets/fav/apple-touch-icon-152x152-9b3e90875f572a4c7c718d8d6271ef8849137c2e5d99a637bac9608fa1e0190c.png" rel="apple-touch-icon-precomposed" sizes="152x152">
<link href="/assets/fav/favicon-196x196-e11c28ccdbdd131ae271453581a65c68c19affb80e694897e34c86c1d663f9ab.png" rel="icon" sizes="196x196" type="image/png">
<link href="/assets/fav/favicon-96x96-788de9aca64fe700f535a7d4c0b39100f9ab9961e0c4d22ee1791187f9aeb549.png" rel="icon" sizes="96x96" type="image/png">
<link href="/assets/fav/favicon-32x32-2d7cd969aa6531528c51bd0d67b7eb3fcb901d0f01e2161f929a0e38d44f99f6.png" rel="icon" sizes="32x32" type="image/png">
<link href="/assets/fav/favicon-16x16-f4fc10f7dc59f5e6fa65eef34a365222b856b43e74eb06e6986611ea439a5bfe.png" rel="icon" sizes="16x16" type="image/png">
<link href="/assets/fav/favicon-128-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" rel="icon" sizes="128x128" type="image/png">
<meta content="Roger Ebert" name="application-name">
<meta content="#FFFFFF" name="msapplication-TileColor">
<meta content="/assets/fav/mstile-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" name="msapplication-TileImage">
<meta content="/assets/fav/mstile-70x70-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" name="msapplication-square70x70logo">
<meta content="/assets/fav/mstile-150x150-d6b67c1aabdd5ef5edfaaaf714c0359f488576e42aa76016f642899155b12e8b.png" name="msapplication-square150x150logo">
<meta content="/assets/fav/mstile-310x150-95bfd05d317f335e1f27c433a39374d2b6eff919834a95212ddf57aab53083ab.png" name="msapplication-wide310x150logo">
<meta content="/assets/fav/mstile-310x310-c26f19826551dbc73a53e1959f4b9e33bb3a3af70a8f5040d97d8050f6b6014b.png" name="msapplication-square310x310logo">

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
</head>
<body>
<header class="north">
<div class="container is-fullhd">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="970x250,728x90,300x250" data-slot="/29848019/ROS_TOP_LEADERBOARD" id="ROS_TOP_LEADERBOARD"></div>
</div>
</div>
</section>

<div class="branding">
<a href="/"><img alt="Roger Ebert Home" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<form class="header-site-search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
<div aria-label="navigation" class="navbar is-transparent" role="navigation">
<div class="navbar-brand">
<a class="navbar-item" href="/"><img width="262" alt="Roger Ebert Home" class="navbar-logo" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<a aria-expanded="false" aria-label="menu" class="navbar-burger burger" data-target="mainNavigation" role="button">
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
</a>
</div>
<div class="navbar-menu" id="mainNavigation">
<div class="navbar-start">
<h4>
<a title="Great Movies" class="navbar-item" href="/great-movies"><img alt="Great Movies" title="Great Movies" class="review-stack--icon-gm navbar-icon" src="/assets/icons/great-movies-small-9dfdde4ea69b270580c266f0e23c6a65b4ede6004cd164c31560e7c1860677f7.svg" />
Great Movies
</a></h4>
<h4>
<a title="Collections" class="navbar-item" href="https://www.rogerebert.com/collections">
Collections
</a></h4>
<h4>
<a title="Movie Reviews" class="navbar-item" href="/reviews">
Movie Reviews
</a></h4>
<h4>
<a title="TV/Streaming" class="navbar-item" href="/streaming">
TV/Streaming
</a></h4>
<h4>
<a title="Interviews" class="navbar-item" href="https://www.rogerebert.com/interviews">
Interviews
</a></h4>
<h4>
<a title="Chaz&#39;s Journal" class="navbar-item" href="/chazs-blog">
Chaz&#39;s Journal
</a></h4>
<h4>
<a title="Contributors" class="navbar-item" href="https://www.rogerebert.com/contributors">
Contributors
</a></h4>
</div>
<div class="navbar-end">
<div class="navbar-item">
<form class="header-site-search--mobile" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
</div>
</div>
</div>
</div>
</header>

<div class="page-content container is-fullhd ads--reviewPage">
<div class="columns is-centered is-mobile is-spaced--medium">
<div class="column is-6-tablet is-12-mobile">
<div class="page-content--block">
<a class="page-content--category" href="/reviews">Reviews</a>

<h1 class="page-content--title">The House
</h1>
<div class="page-content--star-rating"><span class="star-rating _large"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span></div>
<div class="page-content--byline-share">
<div class="page-content--byline-share--byline">
<span class="byline">
<a href="/contributors/nick-allen">Nick Allen</a>
</span>
<time class="time">January 14, 2022</time>

</div>
<div class="page-content--byline-share--share">
<section class="page-content--share">
<div class="page-content--share--facebook">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Freviews%2Fthe-house-movie-review-2022&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
</div>
<div class="page-content--share--twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</section>

</div>
</div>


</div>
</div>
</div>
<div class="columns is-centered is-spaced--medium">
<div class="column is-9">
<div class="page-content--block">
<figure class="page-content--primary-image">
<img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/the-house-movie-review-2022/the-house-movie-review-2022.jpeg" />
</figure>
</div>
</div>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
<p>“<a href="/reviews/the-house-2017">The House</a>” is an animated anthology with an inspired narrative focus, as it tells the history of one building, across time and species. Written by <a href="/cast-and-crew/enda-walsh">Enda Walsh</a> and directed by different filmmakers for each one, "The House" hones in on the anxieties that come with a home, whether it’s the control that others have over it, the critters inside the walls, or the attachment that could lead to one's demise. With its rising directors each employing a surreal style, it creates a rich balance of ethereal, existential storytelling with stop-motion animation that’s so detailed and alive you can practically feel it on your fingertips.<span class="Apple-converted-space"> </span></p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_LEADERBOARD_1" id="ROS_LEADERBOARD-1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>The foundation for the anthology is established by the gothic cloth animation of <a href="/cast-and-crew/emma-de-swaef">Emma De Swaef</a> &amp; <a href="/cast-and-crew/marc-james-roels">Marc James Roels</a>, who previously orchestrated the colonization mini-anthology short “This Magnificent Cake!” Their eye for towering sets, intricate stark detail, and characters with tiny eyes and mouths continues here, with a slow burn tale about a family that suffers from a Faustian homeowner bargain. The father Raymond (<a href="/cast-and-crew/matthew-goode">Matthew Goode</a>) makes a deal with “an architect of great renown” that he runs into the woods named Mr. Van Schoonbeek (<a href="/cast-and-crew/barney-pilling">Barney Pilling</a>), who offers them a new mansion and furnishings, for free. The only catch, that they are aware of at least, is that they must give up their current home. Raymond jumps the opportunity as a means of status, to have the nicest house in the area, and make others jealous.<span class="Apple-converted-space"> </span></p> <p>The family is quickly seduced by the extravagant amenities—the food that appears on massive dining room table, the electricity that provides full illumination. But young daughter Mabel (<a href="/cast-and-crew/mia-goth">Mia Goth</a>) has more trepidation, as she starts to witness the stranger aspects of its construction, like the zombified workers, who toil in the darkness, and suddenly take away the staircase at night. Things get even stranger, and more visually striking, when the parents are gifted clothes that look a lot like pieces to an ornate couch. It’s an effectively spooky short, one that gets a great deal of intrigue out what is unfolding in the shadows, prefacing the house as a nonsensical trap.<span class="Apple-converted-space"> </span></p> <p>“The House” doesn’t continue this more horror vibe in the rest of the story, but rather plays upon nightmares of discomfort. In the second short, by Niki Lindroth von Bahr, a rat developer (<a href="/cast-and-crew/jarvis-cocker">Jarvis Cocker</a>) is trying to prepare the home for showing, fixing it up room by room. In spite of his upbeat attitude and his best intentions, he’s shown to be a pushover, who runs into massive problems along the way, like an infestation of fur beetles that parallels the hopelessness of his pursuit. Even the food that he orders for the showing leads to the wrong order, making him improvise with hot dogs and ramen. Things get especially weird when two intimidating characters express interest, in seeing the room and then staying over night. They placate him with the repeated words that become freaky each time they're growled: “We are extremely interested in the house.” This short also nonetheless makes space for a grandiose and creepy-crawly musical number.<span class="Apple-converted-space"> </span></p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--small">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>Jump to the last chapter, by <a href="/cast-and-crew/paloma-baeza">Paloma Baeza</a>, and the world has gotten even more chaotic but quieter. The house is now marooned on a nondescript body of rising water, surrounded by a pink mist. But the current cat landlord Rosa (<a href="/cast-and-crew/susan-wokoma">Susan Wokoma</a>) is obsessed with refurbishing the place, and has a whole plan charted out. Meanwhile her two current tenants, Elias (<a href="/cast-and-crew/will-sharpe">Will Sharpe</a>) and Jen (Helena Bonham Carter), don’t pay rent with money but they do share a type of family bond with each other. As the least bleak of the three shorts, this one shows how the promise of a house has a seductive power, representing a desire to cling to the past even when the floor below you is slowly flooding. It’s also another striking feat of stop-motion animation, with lifelike sets and clothes that practically breathe as the furry characters move.<span class="Apple-converted-space"> </span></p> <p>“The House” proves to be a consistent anthology, in that it’s always just about the same level of surreal, playful, sadistic, and entertaining. Across its different styles and species, “The House” never holds the audience’s hand when it comes to the poetic flourishes from its mighty gradual pacing; it prefers to be odd, like with the logic behind changing from humans to rats to cats. There might be a little clue in the end credits, as Cocker sings a moody ballad: “This house is … oh, I don’t know what it is.” The stories want you to wander its halls; to notice how things have changed over time, and how they have not.<span class="Apple-converted-space"> </span></p> <p><em>Now playing on Netflix.</em></p>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--medium">
<section class="column is-6">
<nav class="tags">
<div class="tags--tag">
<a href="/collections/netflix-movies">Netflix</a>
</div>
<div class="tags--tag">
<a href="/collections/horror-movies">Horror</a>
</div>
<div class="tags--tag">
<a href="/collections/animation-movies">Animation</a>
</div>
</nav>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="columns is-mobile">
<div class="column is-paddingless">
<div class="contributor-bio">
<figure class="columns is-mobile">
<div class="column is-paddingless">
<a class="contributor-bio--image" href="/contributors/nick-allen"><figure class="image">
<img alt="Nick Allen" title="Nick Allen" src="https://s3.amazonaws.com/static.rogerebert.com/uploads/user/primary_image/nick-allen/featured_headshot-nick-allen-2.jpg" />
</figure>
</a></div>
<div class="caption">
<figcaption class="contributor-bio--text">
<a href="/contributors/nick-allen"><h5 class="contributor-bio--name">Nick Allen</h5>
</a><p>Nick Allen is an Assistant Editor at RogerEbert.com and a member of the Chicago Film Critics Association.<br></p>
</figcaption>
</div>
</figure>
</div>

</div>
</div>
</section>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Now playing</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/who-we-are-a-chronicle-of-racism-in-america-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/who-we-are-a-chronicle-of-racism-in-america-2022/widget_whoweare_poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/who-we-are-a-chronicle-of-racism-in-america-2022">Who We Are: A Chronicle of Racism in America</a>
</h5>
<h6 class="review-stack--byline">
Matt Fagerholm
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/back-to-the-outback-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/back-to-the-outback-2021/widget_back-to-the-outback-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/back-to-the-outback-movie-review-2021">Back to the Outback</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/encounter-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/encounter-2021/widget_encounter-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/encounter-movie-review-2021">Encounter</a>
</h5>
<h6 class="review-stack--byline">
Glenn Kenny
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/a-journal-for-jordan-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/a-journal-for-jordan-2021/widget_a-journal-for-jordan.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/a-journal-for-jordan-movie-review-2021">A Journal for Jordan</a>
</h5>
<h6 class="review-stack--byline">
Nell Minow 
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/silent-night-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/silent-night-2021/widget_silent-night-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/silent-night-movie-review-2021">Silent Night</a>
</h5>
<h6 class="review-stack--byline">
Christy Lemire
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/italian-studies-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/italian-studies-2022/widget_italian-studies-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/italian-studies-movie-review-2022">Italian Studies</a>
</h5>
<h6 class="review-stack--byline">
Carlos Aguilar
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<script id="16aefdec76f44143b56a7e21f23bb5fc">
  cnxps.cmd.push(function () {
  cnxps({
  playerId: '13e7ea02-6e83-4b2c-88b7-11e34be7f5fc'
  }).render('16aefdec76f44143b56a7e21f23bb5fc');
  });
</script>

<div class="columns is-centered is-spaced--large">
<section class="column is-6 cast-and-crew">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Film Credits</h3>
</div>
</section>
<div class="columns is-centered is-mobile">
<div class="column is-half">
<div class="cast-and-crew--movie-poster image is-3x4">
<img title="The House movie poster" alt="The House movie poster" itemprop="thumbnailUrl" src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-house-2022/large_the-house-poster.jpeg" />
</div>
<h3 class="cast-and-crew--movie-title">
The House (2022)
</h3>
<div class="cast-and-crew--star-rating">
<span><span class="star-rating"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span></span>
</div>
<p class="cast-and-crew--mpaa-rating">
<meta content="NR" itemprop="contentRating">
Rated NR

</p>
</div>
<div class="column is-half">
<h4 class="cast-and-crew--heading">Cast</h4>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/matthew-goode"><span itemprop="name">Matthew Goode</span>
</a><em>as Raymond</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/mia-goth"><span itemprop="name">Mia Goth</span>
</a><em>as Mabel</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/jarvis-cocker"><span itemprop="name">Jarvis Cocker</span>
</a><em>as Developer</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/miranda-richardson"><span itemprop="name">Miranda Richardson</span>
</a><em>as Aunt Clarice</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/susan-wokoma"><span itemprop="name">Susan Wokoma</span>
</a><em>as Rosa</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/will-sharpe"><span itemprop="name">Will Sharpe</span>
</a><em>as Elias</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/helena-bonham-carter"><span itemprop="name">Helena Bonham-Carter</span>
</a><em>as Jen</em>
</p>
<h4 class="cast-and-crew--heading">
Director
</h4>
<ul class="cast-and-crew--detail">
<li itemprop="director" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="/cast-and-crew/emma-de-swaef"><span itemprop="name">Emma De Swaef</span></a></li>
<li itemprop="director" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="/cast-and-crew/marc-james-roels"><span itemprop="name">Marc James Roels</span></a></li>
<li itemprop="director" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="/cast-and-crew/niki-lindroth-von-bahr"><span itemprop="name">Niki Lindroth von Bahr</span></a></li>
<li itemprop="director" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="/cast-and-crew/paloma-baeza"><span itemprop="name">Paloma Baeza</span></a></li>
</ul>
<h4 class="cast-and-crew--heading">
Writer
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/enda-walsh">Enda Walsh</a></li>
</ul>
<h4 class="cast-and-crew--heading">
Editor
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/barney-pilling">Barney Pilling</a></li>
</ul>
<h4 class="cast-and-crew--heading">
Composer
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/gustavo-santaolalla">Gustavo Santaolalla</a></li>
</ul>
</div>
</div>
</section>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest blog posts</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/streaming/the-historymakers-program-entertainment-makers"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/streaming/the-historymakers-program-entertainment-makers/thumb_EntertainmentMakers_Logo_Website.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/streaming/the-historymakers-program-entertainment-makers">The HistoryMakers Program, Entertainment Makers: On Screen and Behind the Scenes, Streams Today, January 13th, at 8pm CT</a>
</h4>
<div class="blog-stack--timestamp">
about 24 hours
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/tributes/maria-ewing-1950-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/tributes/maria-ewing-1950-2022/thumb_maria_ewing__american_opera_star__takes_her_last_bow_copy_3.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/tributes/maria-ewing-1950-2022">Maria Ewing, American Opera Star, Takes Her Final Bow (1950-2022)</a>
</h4>
<div class="blog-stack--timestamp">
2 days
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/streaming/hbos-euphoria-comes-into-its-own-in-darker-stronger-second-season"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/streaming/hbos-euphoria-comes-into-its-own-in-darker-stronger-second-season/thumb_euphoria-season-two-image.jpeg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/streaming/hbos-euphoria-comes-into-its-own-in-darker-stronger-second-season">HBO's Euphoria Comes Into Its Own in Darker, Stronger Second Season</a>
</h4>
<div class="blog-stack--timestamp">
2 days
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/mellody-hobson-co-ceo-and-president-of-ariel-investments-to-receive-2022-lincoln-leadership-prize"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/mellody-hobson-co-ceo-and-president-of-ariel-investments-to-receive-2022-lincoln-leadership-prize/thumb_new_Mellody.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/mellody-hobson-co-ceo-and-president-of-ariel-investments-to-receive-2022-lincoln-leadership-prize">Mellody Hobson, Co-CEO and President of Ariel Investments, to Receive 2022 Lincoln Leadership Prize</a>
</h4>
<div class="blog-stack--timestamp">
2 days
ago
</div>
</article>
</div>
</div>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div id="zergnet-widget-42988"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'https://www.zergnet.com/zerg.js?id=42988';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
</div>

</section>
</div>
<div class="columns is-spaced--large">
<div class="column">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Comments</h3>
<div class="columns is-centered">
<div class="column is-8">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "The House movie review &amp; film summary (2022) | Roger Ebert";
    var disqus_identifier = "/reviews/the-house-movie-review-2022";
    var disqus_url = "https://www.rogerebert.com/reviews/the-house-movie-review-2022";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>

</div>
<div class="column is-4">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR1" id="div-gpt-ad-MR1"></div>
</div>
</div>
</section>

<div class="js--sticky">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR2" id="div-gpt-ad-MR2"></div>
</div>
</div>
</section>

</div>
</div>
</div>
</div>
</section>
</div>
</div>


</div>
<footer class="south nocontent container">
<div class="columns is-centered is-spaced--large">
<div class="column is-12">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_FOOTER_LEADERBOARD" id="ROS_FOOTER_LEADERBOARD"></div>
</div>
</div>
</section>

</div>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Popular reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-355-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-355-2022/widget_the-355-poster.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-355-movie-review-2022">The 355</a>
</h5>
<h6 class="review-stack--byline">
Christy Lemire
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/dont-look-up-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/dont-look-up-2021/widget_dont-look-up-poster.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/dont-look-up-movie-review-2021">Don&#39;t Look Up</a>
</h5>
<h6 class="review-stack--byline">
Nick Allen
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-lost-daughter-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-lost-daughter-2021/widget_lost-daughter-poster.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-lost-daughter-movie-review-2021">The Lost Daughter</a>
</h5>
<h6 class="review-stack--byline">
Sheila O&#39;Malley
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-tender-bar-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-tender-bar-2021/widget_the-tender-bar-poster.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-tender-bar-movie-review-2021">The Tender Bar</a>
</h5>
<h6 class="review-stack--byline">
Odie Henderson
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="container is-fullhd">
<div class="columns is-centered is-spaced--medium">
<section class="column is-12">
<section class="page-content--block">
<section class="mailing-list">
<div class="mailing-list--image">
<img alt="Ebert Thumbs Up" src="/assets/v2/ebert-thumb-a5ab7247762a64276f661a297845728fe95378b486e41852925efc73accc4aa9.svg" />
</div>
<div class="mailing-list--inner">
<h4 class="mailing-list--title">The best movie reviews, in your inbox</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="mailing-list--form validate js--newsletter" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mailing-list--input">
<input class="input required email" id="mce-EMAIL" name="EMAIL" placeholder="Enter your email" type="email" value="">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div class="mailing-list--button">
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</div>
</form>
</div>
</section>
</section>
</section>
</div>

<nav class="columns is-mobile is-multiline">
<div class="column is-3-desktop is-half-mobile">
<h4>Movie reviews</h4>
<p class="link"><a href="/great-movies">Roger&#39;s Greatest Movies</a></p>
<p class="link"><a href="/reviews">All Reviews</a></p>
<p class="link"><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></p>
<div class="south--prime">
<h4>Ebert Prime</h4>
<p class="link"><a title="Sign up for Ebert Prime" href="/prime">Sign Up</a></p>
</div>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Movie genres</h4>
<p class="link"><a href="/collections/action-movies">Action</a></p>
<p class="link"><a href="/collections/amazon-prime-movies">Amazon Prime</a></p>
<p class="link"><a href="/collections/comedy-movies">Comedy</a></p>
<p class="link"><a href="/collections/documentary-movies">Documentary</a></p>
<p class="link"><a href="/collections/drama-movies">Drama</a></p>
<p class="link"><a href="/collections/horror-movies">Horror</a></p>
<p class="link"><a href="/collections/mystery-movies">Mystery</a></p>
<p class="link"><a href="/collections/netflix-movies">Netflix</a></p>
<p class="link"><a href="/collections/romance-movies">Romance</a></p>
<p class="link"><a href="/collections/science-fiction-movies">Science Fiction</a></p>
<p class="link"><a href="/collections/suspense-movies">Suspense</a></p>
<p class="link"><a href="/collections/thriller-movies">Thriller</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Blogs</h4>
<p class="link"><a href="/reviews">Reviews</a></p>
<p class="link"><a href="/chazs-blog">Chaz&#39;s Journal</a></p>
<p class="link"><a href="/great-movies">Great Movies</a></p>
<p class="link"><a href="/mzs">MZS</a></p>
<p class="link"><a href="/far-flung-correspondents">Far Flungers</a></p>
<p class="link"><a href="/interviews">Interviews</a></p>
<p class="link"><a href="/video-games">Video Games</a></p>
<p class="link"><a href="/black-writers-week">Black Writers Week</a></p>
<p class="link"><a href="/features">Features</a></p>
<p class="link"><a href="/streaming">TV/Streaming</a></p>
<p class="link"><a href="/roger-ebert">Roger Ebert</a></p>
<p class="link"><a href="/festivals">Festivals &amp; Awards</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Ebert Co.</h4>
<p class="link"><a title="About the site" href="/about">About the site</a></p>
<p class="link"><a title="Contact us" href="/contact-us">Contact us</a></p>
<p class="link"><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></p>
<p class="link"><a title="Contributors" href="/contributors">Contributors</a></p>
<div class="social-media--icons">
<a title="Like us on Facebook" rel="nofollow" class="facebook" href="https://www.facebook.com/RogerEbert">Like us on Facebook</a>
<a title="Follow us on Twitter" rel="nofollow" class="twitter" href="https://twitter.com/ebertchicago">Follow us on Twitter</a>
<a title="Watch our YouTube channel" rel="nofollow" class="youtube" href="https://www.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</div>
<div class="columns is-multiline south--memoriam">
<div class="column is-full">
<h4>"Roger Ebert loved movies."</h4>
<p class="link"><a title="In Memoriam 1942-2013" href="/memoriam">In Memoriam 1942-2013</a></p>
</div>
<div class="column south--memoriam-image">
<a title="In Memoriam 1942-2013" href="/memoriam"><img alt="Roger Ebert giving Thumbs up" src="/assets/v2/roger-f7d187c3e0336205f50f366bdce798210b160173facf59555f66c0b5dfa284e2.png" />
</a></div>
</div>
</div>
</nav>
</div>
<div class="footer--background">
<div class="container is-fullhd">
<div class="footer--bottom">
<p class="footer--copyright">
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<p class="footer--link-with-pipe">&copy; Copyright 2022</p>
|
<p class="footer--link-with-pipe"><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></p>
|
<p class="footer--link-with-pipe"><a title="Terms of use" href="/terms-of-use">Terms of use</a></p>
</div>
</div>
</div>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script src="/packs/js/application-385b0dc5a6031354e217.js"></script>

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

</body>
</html>
