<!DOCTYPE html>
<!--[if IEMobile 7 ]><html class="no-js iem7"><![endif]-->
<!--[if lt IE 7 ]><html class="no-js ie ie6 ltie7 ltie8 ltie9 ltie10" lang="en"><![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7 ltie8 ltie9 ltie10" lang="en"><![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8 ltie9 ltie10" lang="en"><![endif]-->
<!--[if IE 9 ]><html lang="en" class="no-js ie ie9 ltie10"> <![endif]-->
<!--[if (gt IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js no-ie" lang="en">
<!--<![endif]-->
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="lXHPqpXP9qsOe+bw75ZV09Zb0iq60WFEmxZKqBWGFtWT0BMzBGz1iog2DTZJr+RCeRL0XzTH8cNSe5bHWBQeSw==" />
<meta charset="utf-8">
<title>Slay The Dragon movie review &amp; film summary (2020) | Roger Ebert</title>
<meta content="Goodman and Durrance have made a dense, numbers-driven subject very accessible and they expertly balance the overwhelming bleakness and cynicism of the voter suppression effort with the integrity of those who are fighting it." name="description">
<meta content="Nell Minow " name="author">
<meta content="&copy; Copyright 2020" name="copyright">
<meta content="Slay The Dragon movie review &amp; film summary (2020) | Roger Ebert" name="DC.title">
<meta content="Goodman and Durrance have made a dense, numbers-driven subject very accessible and they expertly balance the overwhelming bleakness and cynicism of the voter suppression effort with the integrity of those who are fighting it." name="DC.description">
<meta content="Nell Minow " name="DC.creator">
<meta content="Slay The Dragon movie review &amp; film summary (2020) | Roger Ebert" property="og:title">
<meta content="Goodman and Durrance have made a dense, numbers-driven subject very accessible and they expertly balance the overwhelming bleakness and cynicism of the voter suppression effort with the integrity of those who are fighting it." property="og:description">
<meta content="https://static.rogerebert.com/uploads/review/primary_image/reviews/slay-the-dragon-movie-review-2020/homepage_slay-the-dragon-movie-review-2020.jpg" property="og:image">
<meta content="https://www.rogerebert.com/reviews/slay-the-dragon-movie-review-2020" property="og:url">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link rel="alternate" type="application/atom+xml" title="All Content Feed | Roger Ebert" href="/feed" />
<link rel="alternate" type="application/atom+xml" title="Reviews Content Feed | Roger Ebert" href="/reviews/feed" />
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/reviews/slay-the-dragon-movie-review-2020" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<link rel="stylesheet" media="all" href="/assets/style-a2b46d01e6869a403a4a809fbe15bc0969057d369abb3581fb1553687eeb6fb1.css" />
<link rel="stylesheet" media="print" href="/assets/print-9db5eedcd729fa75f32d535d8c9dc39adfa18b00662a1a297290786adf853f50.css" />
<!--[if lt IE 9]>
<link rel="stylesheet" media="screen" href="/assets/ie8-608d9ebbe68f8779ad487d170a09042871014d6523b62e669091cf1d4a275933.css" />
<![endif]-->
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-144-28b25ceffbedf867d25579fff239a794c61b0c64c277ab4e74b03d1febf449f7.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-114-52a4311cea6d136e5cc012be95c1392dd0fad298345bf48e7e5f95809350ab7b.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-72-1d58322e2ccb368e7f13bb4c2025e7a52d5ab22608540a85bc3b88af4c1e431a.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="https://www.rogerebert.com/assets/fav/apple-touch-icon-precomposed-0a8d219c3ced6a67d190c06c8e13dec3f2d4985bdcea32ad7da3f2f9b9759d6a.png" rel="apple-touch-icon-precomposed">
<link href="https://www.rogerebert.com/assets/fav/favicon-8f83a4ab4aedaefa5662f453cc803ff2d8abc521053a42d96bd9a547c4926582.ico" rel="shortcut icon">
<meta content="https://www.rogerebert.com/assets/fav/ms-pinned-c7f83f0cf66622486151b2a78f2386d611ea0685803a4b2f3ceda932723aa337.png" name="msapplication-TileImage">
<meta content="#fafaf2" name="msapplication-TileColor">
<meta content="RogerEbert.com" name="application-name">

<link href="https://www.rogerebert.com/reviews/amp/slay-the-dragon-movie-review-2020" rel="amphtml">

</head>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<body id="review">
<a class="memoriam" href="/memoriam">
<span class="text">In Memoriam 1942 &ndash; 2013</span>
<span class="quote">&ldquo;Roger Ebert loved movies.&rdquo;</span>
<span class="rating">
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
</span>
</a>

<header>
<div class="inner">
<div class='banner ad'>
  <div id='ad-leaderboard' class='ad-wrapper'>
        <!-- /29848019/ROS_HEADER_LB -->
        <div id='div-gpt-ad-leaderboard'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard'); });
          </script>
        </div>
  </div>
</div>

<h2 class="branding"><a title="RogerEbert.com" href="/">RogerEbert.com</a></h2>
<nav>
<ul>
<li class="featured">
<a title="Reviews" class="reviews" href="/reviews">Reviews</a>
</li>

<li class="featured">
<a title="Great Movies" class="great-movies" href="/great-movies">Great Movies</a>
</li>

<li class="primary">
<a title="Chaz&#39;s Journal" class="chazs-blog" href="/chazs-blog">Chaz&#39;s Journal</a>
</li>

<li class="primary">
<a title="Blogs" class="blog" href="/blogs">Blogs</a>
</li>
<li class="primary">
<a title="Blogs" class="ffc" href="/far-flung-correspondents">Far Flungers</a>
</li>
<li class="secondary">
<a title="Channels" class="our-channels" href="/channels">Channels</a>
</li>
<li class="secondary">
<a title="Contributors" href="/contributors">Contributors</a>
</li>
</ul>
<form id="search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><input type="text" name="q" id="q" />
<input type="submit" value="">
</form></nav>

<div class="meganav">
<div class="flyout movies reviews">
<article class="review">
<figure class="poster">
<a href="/reviews/atlantas-missing-and-murdered-the-lost-children-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/atlantas-missing-and-murdered-the-lost-children-2020/thumb_atlmissing.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/atlantas-missing-and-murdered-the-lost-children-2020"><h3>Atlanta&#39;s Missing and Murdered: The Lost Children</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-half"></i></span>
<p class="excerpt">It creates a true picture of the impact of these murders and an argument that they were covered up by a city on the rise&hellip;</p>
</figcaption>
</article>

<article class="review">
<figure class="poster">
<a href="/reviews/invisible-life-movie-review-2019"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/invisible-life-2019/thumb_invisible-poster.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/invisible-life-movie-review-2019"><h3>Invisible Life</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<p class="excerpt">A hopeful celebration of female camaraderie and strength.</p>
</figcaption>
</article>

<section class="other">
<h5>Other reviews</h5>
<ul>
<li>
<a href="/reviews/slay-the-dragon-movie-review-2020"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-half"></i></span>
<h6>Slay The Dragon</h6>
</a></li>
<li>
<a href="/reviews/coffee-and-kareem-movie-review-2020"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-half"></i></span>
<h6>Coffee &amp; Kareem</h6>
</a></li>
<li>
<a href="/reviews/the-other-lamb-movie-review-2020"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>The Other Lamb</h6>
</a></li>

</ul>
<a class="more" href="/reviews">Review Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout movies great-movies">
<article class="review">
<figure class="poster">
<a href="/reviews/great-movie-howards-end-1992"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/howards-end-1992/thumb_sziQFIEdQMdxSr0W2vRS98HyNUg.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/great-movie-howards-end-1992"><h3>Howards End</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<p class="excerpt">Roger Ebert on James Ivory's "Howards End".</p>
</figcaption>
</article>

<article class="review">
<figure class="poster">
<a href="/reviews/great-movie-the-ballad-of-narayama-1958"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-ballad-of-narayama-1958/thumb_xBEpFtVYieURXoPaXyzGTgTKwGw.jpg" />
</a></figure>
<figcaption>
<a href="/reviews/great-movie-the-ballad-of-narayama-1958"><h3>Ballad of Narayama</h3>
</a><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<p class="excerpt">"The Ballad of Narayama" is a Japanese film of great beauty and elegant artifice, telling a story of startling cruelty. What a space it opens&hellip;</p>
</figcaption>
</article>

<section class="other">
<h5>Other reviews</h5>
<ul>
<li>
<a href="/reviews/Monsieur-Hire"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Monsieur Hire</h6>
</a></li>
<li>
<a href="/reviews/great-movie-veronika-voss-1982"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Veronika Voss</h6>
</a></li>
<li>
<a href="/reviews/great-movie-spirit-of-the-beehive-1973"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span>
<h6>Spirit of the Beehive</h6>
</a></li>

</ul>
<a class="more" href="/great-movies">Great Movie Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="articles chazs-blog flyout">
<article>
<figure class="poster">
<a href="/chazs-blog/ebertfest-2020-cancellation"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/chazs-blog/ebertfest-2020-cancellation/square_thumb_Ebertfest_2019_video.jpg" />
</a></figure>
<figcaption>
<a href="/chazs-blog/ebertfest-2020-cancellation"><h3>EBERTFEST FILM FESTIVAL 2020 CANCELLATION: WHY IT HURTS</h3>
</a><p class="byline">
<a class="channel" href="/chazs-blog">
Chaz&#39;s Journal
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/chaz-ebert">by Chaz Ebert</a>
</p>
<p class="excerpt">Chaz Ebert essay about the cancellation of Ebertfest 2020 and presenting an exclusive video of Ebertfest 2019.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/chazs-blog/she-hulk-smashes-boundaries-conformity-and-other-things-not-suitable-for-empowered-femmes"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/chazs-blog/she-hulk-smashes-boundaries-conformity-and-other-things-not-suitable-for-empowered-femmes/square_thumb_she-hulk_primary.jpg" />
</a></figure>
<figcaption>
<a href="/chazs-blog/she-hulk-smashes-boundaries-conformity-and-other-things-not-suitable-for-empowered-femmes"><h3>She-Hulk Smashes Boundaries, Conformity, and Other Things Not Suitable for Empowered Femmes</h3>
</a><p class="byline">
<a class="channel" href="/chazs-blog">
Chaz&#39;s Journal
</a>

&nbsp; &#124; &nbsp;
by Sherin Nicole
</p>
<p class="excerpt">A whimsical ode to the comic book character She-Hulk, who will be receiving her own Disney+ series.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/chazs-blog/falling-into-the-film-industry"><h6>
Falling Into the Film Industry
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>
<li>
<a href="/chazs-blog/a-most-beautiful-thing-directors-statement"><h6>
A Most Beautiful Thing: Director&#39;s Statement
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>
<li>
<a href="/chazs-blog/why-i-wrote-stagecoach-mary-and-mother-amadeus"><h6>
Why I Wrote Stagecoach Mary and Mother Amadeus
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>

</ul>
<a class="more" href="/chazs-blog">Chaz&#39;s Journal Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout articles blog">
<article>
<figure class="poster">
<a href="/mzs/the-unloved-part-76-juggernaut"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/mzs/the-unloved-part-76-juggernaut/square_thumb_juggernaut-2020.jpg" />
</a></figure>
<figcaption>
<a href="/mzs/the-unloved-part-76-juggernaut"><h3>The Unloved, Part 76: Juggernaut</h3>
</a><p class="byline">
<a class="channel" href="/mzs">
MZS
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/scout-tafoya">by Scout Tafoya</a>
</p>
<p class="excerpt">A video essay celebrating Richard Lester's maligned masterpiece, Juggernaut.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/chazs-blog/ebertfest-2020-cancellation"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/chazs-blog/ebertfest-2020-cancellation/square_thumb_Ebertfest_2019_video.jpg" />
</a></figure>
<figcaption>
<a href="/chazs-blog/ebertfest-2020-cancellation"><h3>EBERTFEST FILM FESTIVAL 2020 CANCELLATION: WHY IT HURTS</h3>
</a><p class="byline">
<a class="channel" href="/chazs-blog">
Chaz&#39;s Journal
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/chaz-ebert">by Chaz Ebert</a>
</p>
<p class="excerpt">Chaz Ebert essay about the cancellation of Ebertfest 2020 and presenting an exclusive video of Ebertfest 2019.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/chazs-blog/she-hulk-smashes-boundaries-conformity-and-other-things-not-suitable-for-empowered-femmes"><h6>
She-Hulk Smashes Boundaries, Conformity, and Other Things Not Suitable for Empowered Femmes
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>
<li>
<a href="/chazs-blog/falling-into-the-film-industry"><h6>
Falling Into the Film Industry
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>
<li>
<a href="/chazs-blog/a-most-beautiful-thing-directors-statement"><h6>
A Most Beautiful Thing: Director&#39;s Statement
|
<span class="channel">Chaz&#39;s Journal</span>
</h6>
</a></li>

</ul>
<a class="more" href="/blogs">Blog Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout articles ffc">
<article>
<figure class="poster">
<a href="/far-flung-correspondents/binge-options-during-the-quarantine"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/far-flung-correspondents/binge-options-during-the-quarantine/square_thumb_bb2.jpg" />
</a></figure>
<figcaption>
<a href="/far-flung-correspondents/binge-options-during-the-quarantine"><h3>Binge Options During the Quarantine</h3>
</a><p class="byline">
<a class="channel" href="/far-flung-correspondents">
Far Flungers
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/jana-monji">by Jana Monji</a>
</p>
<p class="excerpt">A correspondent offers her advice on stuff to binge during the quarantine.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/far-flung-correspondents/house-of-hummingbird-a-highpoint-of-modern-south-korean-cinema"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/far-flung-correspondents/house-of-hummingbird-a-highpoint-of-modern-south-korean-cinema/square_thumb_house-of-hummingbird-ffc.jpg" />
</a></figure>
<figcaption>
<a href="/far-flung-correspondents/house-of-hummingbird-a-highpoint-of-modern-south-korean-cinema"><h3>After Parasite: House of Hummingbird and Other Highpoints of Modern South Korean Cinema</h3>
</a><p class="byline">
<a class="channel" href="/far-flung-correspondents">
Far Flungers
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/seongyong-cho">by Seongyong Cho</a>
</p>
<p class="excerpt">Recommendations from Far Flung Correspondent Seongyong Cho about films other than Parasite that represent the best in modern South Korean film.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/far-flung-correspondents/a-work-of-art-like-life-itself-theo-angelopoulos-landscape-in-the-mist"><h6>
A Work of Art like Life Itself: Theo Angelopoulos&#39; Landscape in the Mist
|
<span class="channel">Far Flungers</span>
</h6>
</a></li>
<li>
<a href="/far-flung-correspondents/63-up-michael-apted-roger-ebert"><h6>
A Letter to Roger About Michael Apted&#39;s 63 Up 
|
<span class="channel">Far Flungers</span>
</h6>
</a></li>
<li>
<a href="/far-flung-correspondents/god-bless-the-whistleblowers-offical-secrets"><h6>
​God Bless the Whistleblowers: Official Secrets
|
<span class="channel">Far Flungers</span>
</h6>
</a></li>

</ul>
<a class="more" href="/far-flung-correspondents">Far Flunger Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
<div class="flyout articles our-channels">
<article>
<figure class="poster">
<a href="/demanders/world-on-fire-tv-review"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/demanders/world-on-fire-tv-review/square_thumb_world-on-fire-image.jpg" />
</a></figure>
<figcaption>
<a href="/demanders/world-on-fire-tv-review"><h3>PBS' Ensemble War Drama World on Fire Will Envelop You in Another Time and Place</h3>
</a><p class="byline">
<a class="channel" href="/demanders">
Demanders
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/allison-shoemaker">by Allison Shoemaker</a>
</p>
<p class="excerpt">A review of the WWII drama series World on Fire, which premieres stateside on PBS on April 5.</p>
</figcaption>
</article>

<article>
<figure class="poster">
<a href="/balder-and-dash/escape-to-the-hellscape-of-doom-eternal"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/balder-and-dash/escape-to-the-hellscape-of-doom-eternal/square_thumb_doom-eternal-hero-banner-01-ps4-us-15jul19.jpg" />
</a></figure>
<figcaption>
<a href="/balder-and-dash/escape-to-the-hellscape-of-doom-eternal"><h3>Escape to the Hellscape of Doom Eternal</h3>
</a><p class="byline">
<a class="channel" href="/balder-and-dash">
Balder and Dash
</a>

&nbsp; &#124; &nbsp;
<a class="author" href="/contributors/brian-tallerico">by Brian Tallerico</a>
</p>
<p class="excerpt">A review of Doom Eternal.</p>
</figcaption>
</article>

<section class="other">
<h5>Other articles</h5>
<ul>
<li>
<a href="/interviews/malgorzata-szumowska-on-the-other-lamb"><h6>
It is All An Illusion: Malgorzata Szumowska on The Other Lamb
|
<span class="channel">Interviews</span>
</h6>
</a></li>
<li>
<a href="/interviews/home-before-dark-interview-dana-fox-jon-m-chu"><h6>
Creating Hilde-Vision: Dana Fox and Jon M. Chu on Home Before Dark
|
<span class="channel">Interviews</span>
</h6>
</a></li>
<li>
<a href="/demanders/home-entertainment-guide-april-2-2020"><h6>
Home Entertainment Guide: April 2, 2020
|
<span class="channel">Demanders</span>
</h6>
</a></li>

</ul>
<a class="more" href="/channels">Channel Archives</a>
</section>
<a class="close" href="javascript:void(0);">&#x2716;</a>

</div>
</div>
</div>
</header>

<div class="wrapper">
<h2 class="page-head"><a href="/reviews">Reviews</a>
</h2>
<!-- / We cannot put this in the _body_with_ads partial because it is cached and it -->
<!-- / will not preserve @extra_ads_quantity for future requests. -->
<div class="grid content" itemscope itemtype="http://schema.org/Review">
<figure>
<figcaption>
<h1 itemprop="name">Slay The Dragon</h1>

</figcaption>
<div class="primary-image"><img title="Slay The Dragon movie review" alt="Slay The Dragon movie review" itemprop="image" src="https://static.rogerebert.com/uploads/review/primary_image/reviews/slay-the-dragon-movie-review-2020/hero_slay-the-dragon-movie-review-2020.jpg" /></div>
</figure>
<aside class="movie-sidebar" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Movie">
<div class="movie-poster"><img title="Slay The Dragon movie poster" alt="Slay The Dragon movie poster" itemprop="thumbnailUrl" src="https://static.rogerebert.com/uploads/movie/movie_poster/slay-the-dragon-2020/large_slay-poster.jpg" /></div>
<section class="details">
<h4 itemprop="name">
Slay The Dragon (2020)
</h4>
<h5>
Director
</h5>
<ul>
<li itemprop="director" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="/cast-and-crew/barak-goodman"><span itemprop="name">Barak Goodman</span></a></li>
<li itemprop="director" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="/cast-and-crew/chris-durrance"><span itemprop="name">Chris Durrance</span></a></li>
</ul>

<section class="more-details">
<p class="genres">
<strong>Documentary</strong>
</p>
<p class="running-time">
<strong>101 minutes</strong>
<meta content="PT101M" itemprop="duration">
</p>
</section>
</section>

</aside>
<section class="main fixed-rail">
<article class="pad entry">
<header>
<p class="byline">
<span itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating">
<span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-half"></i></span>
<meta itemprop="ratingValue" content="3.5"></meta><meta itemprop="worstRating" content="0.0"></meta><meta itemprop="bestRating" content="4.0"></meta>
</span>
&nbsp;|&nbsp;
<a href="https://www.rogerebert.com/contributors/nell-minow"><span itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><span itemprop="name">Nell Minow </span></span></a>
</p>
<!--
<p class="byline">
User Rating &nbsp;|&nbsp;
<span class="star-rating">
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
<i class="icon-star-full"></i>
</span>
</p>
-->
<section class="meta">
<time content="2020-04-03T08:48:18-05:00" datetime="2020-04-03T08:48:18-05:00" itemprop="datePublished">April  3, 2020</time>
&nbsp;&nbsp;|&nbsp;&nbsp;<a class="comments" data-disqus-identifier="/reviews/slay-the-dragon-movie-review-2020" href="/reviews/slay-the-dragon-movie-review-2020#disqus_thread"></a>

</section>
</header>
<section class="share">
<a class="print" href="javascript:window.print()">Print Page</a>
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Freviews%2Fslay-the-dragon-movie-review-2020&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</section>

<div itemprop="reviewBody">
<p data-children-count="0">No fairy tale prince ever took on a more terrifying monster than the "dragon" in this documentary about the massive Republican redistricting following Barack Obama's first Presidential election and the 2010 census. The dragon here refers to the anything-but-square, lizard-like shapes of the new districts, the lines drawn to make sure that even if the majority of voters support Democrats, the district-by-district returns will elect Republicans. The post-2008 re-aligning of voters to push through a conservative wish-list by focusing on state legislators and Congressional elections is the subject of "Slay the Dragon," a new documentary from <a href="/cast-and-crew/chris-durrance">Chris Durrance</a> and <a href="/cast-and-crew/barak-goodman">Barak Goodman</a>. One amusing sequence scrolls through maps, identifying the districts' wildly circuitous lines by the images they resemble, from "Goofy and Donald" to hanging bats, a praying mantis, and an octopus. <br></p>
<article class="ad">
  <header><p>Advertisement</p></header>
  <div id="ad-review-top" class="ad-wrapper full-width">
        <!-- /29848019/ROS_INL_MR_1 -->
        <div id='div-gpt-ad-block-atf-inline'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-block-atf-inline'); });
          </script>
        </div>
  </div>
</article>

 <p>Durrance and Goodman make it clear that this tactic has been used to distort the popular vote by Democrats as well, though the Democratic sweep in 2008 took the Republican ferocity about stopping Democrats to a new level. There's a grim recognition that they can't win based on persuading voters they have better policies; they go straight to thwarting their votes. (The film barely touches on another key factor, the Supreme Court's Citizen United decision, allowing unlimited amounts of undisclosed corporate and billionaire dark money campaign contributions and lobbying expenditures.)</p> <p>The term gerrymander dates back to 1812, when Massachusetts Governor Elbridge Gerry redrew district lines to win more state senate election districts for what was then called the Democratic-Republican party. The term combines Gerry's name with the animal that the new district lines resembled—a salamander. Districts are redrawn after the census is taken every decade. When the majority of voters are opposed to your policies, it is easier to tilt the playing field through redistricting and voter suppression than to change their minds. The Republican consultant behind it all, Chris Janowski, founder of Project REDMAP (Redistricting Majority Project) is not just unapologetic; he is downright proud. He wants to assure us he's not racist, though. He says he is not trying to disenfranchise African-Americans; just Democrats. The officials are not hiding their motives, either. In an email recovered in a legal challenge, one of the people overseeing the new district lines explains that his goal is to "quarantine" as many Democratic votes as possible. Sounds undemocratic? Maybe unconstitutional? Well, not if you ask the Supreme Court, with the deciding votes cast by Trump appointees Gorsuch and Kavanaugh. </p> <p>The Constitutional plan was to use the new data about the population to promote democracy by making districts more accurately reflect the population. But the problem with having people in power make those decisions is what economists call a moral hazard. It is just so easy to make the determination based on what they see as best for them instead of what is best for the districts, the country, democracy, or justice. And buying state and local elections are not just cheaper than federal elections; they provide more bang for the buck. All of a sudden there was money for consultants and television ads in races that had never been able to afford them before. A commenter in the film calls it "the biggest bargain and perhaps the biggest heist in modern American history." </p>  <article class="ad">
    <header><p>Advertisement</p></header>
    <div id="ad-review-bottom" class="ad-wrapper">
          <!-- /29848019/ROS_INL_MR_2 -->
          <div id="div-gpt-ad-block-btf-inline" style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-block-btf-inline"); });
            </script>
          </div>
    </div>
  </article>

 <p>And that, infuriatingly documented in this film, is what happened. Conservatives, fearing after the 2008 election that they could no longer win over voters in a demographically shifting electorate, decided to tilt the playing field so that even a majority of Democratic votes could not defeat Republican candidates. In one example, more people voted for the Democratic candidates for state office, but Republicans won 60 percent of the seats. </p> <p>The film draws a direct (red) line between the redistricting and specific outcomes that have ranged from contrary to public opinion to catastrophic. As we learned in Michael Moore's documentary "<a href="/reviews/fahrenheit-119-2018">Fahrenheit 11/9</a>" and other examinations of the switch to a toxic water source for Flint, Michigan, "the crisis started with lines drawn on a map." Michigan Governor Rick Snyder bypassed the city government in Flint by declaring a fiscal emergency and appointing a financial manager with no oversight or accountability. The citizens voted to repeal the appointment and the post-redistricting legislature re-passed it with no repeal allowed. The financial manager switched to a new water source in 2014, which turned out to be contaminated, devastating the physical and economic health of the already-depressed town. </p> <p>Even more toxic was the loss of faith in government, not just the elected officials but in the entire idea of democracy. But where there is a dragon, there is a slayer, and in a development no one would believe if it happened in a feature film, the slayer who takes on the challenge is a young woman whose only weapons are social media and determination. Independent voter and recent college graduate Katie Fahey invited those concerned about gerrymandering to join her in a campaign to set up a more transparent, independent system for drawing district lines. The film's most gripping scenes show her efforts to create an all-volunteer grassroots campaign that includes collecting 350,000 petition signatures and a brutal court battle.  </p> <p>Goodman and Durrance have made a dense, numbers-driven subject very accessible and they expertly balance the overwhelming bleakness and cynicism of the voter suppression effort with the integrity of those who are fighting it. They hold our attention with skillful use of animation and other visuals, touches of wry humor, and brisk pacing, but it is the heroine at the heart of the film who gives us hope and perhaps inspiration to try some town halls, petitions, and lawsuits of our own to protect the voting rights that are essential for a just and trustworthy government. </p> <p><em>Available on VOD today, 4/3.</em></p>  <article class="ad">
    <header><p>Advertisement</p></header>
    <div id="ad-review-bottom" class="ad-wrapper">
          <!-- /29848019/ROS_INL_MR_2 -->
          <div id="div-gpt-ad-block-btf-inject1" style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-block-btf-inject1"); });
            </script>
          </div>
    </div>
  </article>


</div>
<div id="zergnet-widget-42988"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'https://www.zergnet.com/zerg.js?id=42988';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>

<div class="whats-hot">
<div class="hot-blogs">
<h4>Popular Blog Posts</h4>
<div class="blog-post">
<h6>
<a href="/rogers-journal/who-do-you-read-good-roger-or-bad-roger">Who do you read? Good Roger, or Bad Roger?
</a><span class="byline">Roger Ebert</span>
</h6>
<p>
                                        
This message came to me from a reader named Peter Svensland.  He and a fr...</p>
</div>
<div class="blog-post">
<h6>
<a href="/demanders/netflixs-unorthodox-depicts-a-melancholic-escape">Netflix&#39;s Unorthodox Depicts a Melancholic Escape from Faith
</a><span class="byline">Nick Allen</span>
</h6>
<p>A review of the new miniseries Unorthodox, now playing on Netflix.</p>
</div>
<div class="blog-post">
<h6>
<a href="/balder-and-dash/cloud-atlas-in-the-time-of-coronavirus">Cloud Atlas in the Time of Coronavirus
</a><span class="byline">Robert Daniels</span>
</h6>
<p>While the pandemic will pass, our awareness of each other should not.</p>
</div>
<div class="blog-post">
<h6>
<a href="/balder-and-dash/stuart-gordon-1947-2020">Stuart Gordon: 1947-2020
</a><span class="byline">Peter Sobczynski</span>
</h6>
<p>A tribute to the late director, Stuart Gordon.</p>
</div>

</div>
<div class="hot-reviews">
<h4>Popular Reviews</h4>
<div class="review">
<a href="/reviews/vivarium-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/vivarium-2020/thumb_vivarium-poster.jpg" />
<h6>Vivarium</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i></span></span>
</a></div>
<div class="review">
<a href="/reviews/the-hunt-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-hunt-2020/thumb_hunt-poster.jpg" />
<h6>The Hunt</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-half"></i></span></span>
</a></div>
<div class="review">
<a href="/reviews/the-platform-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-platform-2020/thumb_platform-movie-poster.jpg" />
<h6>The Platform</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span></span>
</a></div>
<div class="review">
<a href="/reviews/banana-split-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/banana-split-2020/thumb_banana-split-poste.jpg" />
<h6>Banana Split</h6>
<span class="star_rating"><span class="star-rating"><i class="icon-star-full"></i><i class="icon-star-full"></i><i class="icon-star-full"></i></span></span>
</a></div>

</div>
</div>

<a href="javascript:void(0);" class="comments-toggle">Reveal Comments</a>
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "Slay The Dragon movie review &amp; film summary (2020) | Roger Ebert";
    var disqus_identifier = "/reviews/slay-the-dragon-movie-review-2020";
    var disqus_url = "https://www.rogerebert.com/reviews/slay-the-dragon-movie-review-2020";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>


</article>
<aside class="place">
<article class="ad ad-only-desktop">
  <header><p>Advertisement</p></header>
  <div id="ad-saymedia-tower" class="ad-wrapper">
      <!-- /29848019/ROS_SIDE_ATF_MR -->
      <div id='div-gpt-ad-block-atf-sidebar' style='height:250px; width:300px;'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-block-atf-sidebar'); });
        </script>
      </div>
  </div>
</article>

<section class="mailing-list">
<h4>Subscribe to our mailing list</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<label for="mce-EMAIL">Enter Your Email Address</label>
<input class="required email" id="mce-EMAIL" name="EMAIL" type="email" value="">
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</form>
</section>

<article class="ad ad-only-desktop">
  <header><p>Advertisement</p></header>
  <div id="ad-saymedia-box" class="ad-wrapper">
      <!-- /29848019/ROS_SIDE_BTF_MR -->
      <div id='div-gpt-ad-block-btf-sidebar' style='height:250px; width:300px;'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-block-btf-sidebar'); });
        </script>
      </div>
  </div>
</article>

<div class="ebert_club_signup">
<p>The Ebert Club is our hand-picked selection of content for Ebert fans. You will receive a weekly newsletter full of movie-related tidbits, articles, trailers, even the occasional streamable movie. Club members also get access to our members-only section on RogerEbert.com</p>
<form class="paypal-form" action="https://www.paypal.com/cgi-bin/webscr" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="ESxOXOp4nZd0/FquQohaW17BolZJduDf/aRqYV+MiONr5JC5FZkoqC6OLAmHo6b7ookc293qyglj69kWNMUQUw==" />
<input type="hidden" name="return" id="return" value="https://www.rogerebert.com/ebert-club-thank-you" />
<input type="hidden" name="cmd" id="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" id="hosted_button_id" value="XZR3Y6NTNTJQJ" />
<input type="hidden" name="on0" id="on0" value="" />
<p class="pricing">Premiere Member : $20.00USD - yearly</p>
<input type="hidden" name="os0" id="os0" value="Premiere Member" />
<input type="hidden" name="currency_code" id="currency_code" value="USD" />
<input type="image" src="https://www.paypalobjects.com/WEBSCR-640-20110306-1/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />
<img width="1" height="1" src="https://www.paypalobjects.com/WEBSCR-640-20110306-1/en_US/i/scr/pixel.gif" />
</form>


</div>

<article class="ad sticky">
  <header><p>Advertisement</p></header>
  <div id="ad-saymedia-sticky" class="ad-wrapper">
        <!-- /29848019/ROS_SIDE_BOT_HP -->
        <div id='div-gpt-ad-halfpage' style='height:600px; width:300px;'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage'); });
          </script>
        </div>
  </div>
</article>


</aside>
</section>
<aside class="channels-sidebar">
<a class="rss" href="/reviews/feed"><i class="icon-rss"></i>
<h4>Reviews RSS</h4>
</a>


<section class="review-list">
<h4>In Theaters</h4>
<div class="active slideWrap" id="now-playing-pane">
<ul class="slider" id="now-playing">
<li class="slide">
<a href="/reviews/almost-love-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Almost Love
</h6>
</a>
<a href="/reviews/clover-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Clover
</h6>
</a>
<a href="/reviews/coffee-and-kareem-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Coffee &amp; Kareem
</h6>
</a>
<a href="/reviews/elephant-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Elephant
</h6>
</a>
<a href="/reviews/into-the-dark-pooka-lives-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Into the Dark: Pooka Lives!
</h6>
</a>
<a href="/reviews/lazy-susan-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Lazy Susan
</h6>
</a>
<a href="/reviews/slay-the-dragon-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Slay The Dragon
</h6>
</a>
<a href="/reviews/the-other-lamb-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Other Lamb
</h6>
</a>
<a href="/reviews/how-to-fix-a-drug-scandal-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
How to Fix a Drug Scandal
</h6>
</a>
<a href="/reviews/the-scheme-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Scheme
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/banana-split-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Banana Split
</h6>
</a>
<a href="/reviews/resistance-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Resistance
</h6>
</a>
<a href="/reviews/tape-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Tape
</h6>
</a>
<a href="/reviews/theres-something-in-the-water-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
There&#39;s Something in the Water
</h6>
</a>
<a href="/reviews/uncorked-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Uncorked
</h6>
</a>
<a href="/reviews/vivarium-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Vivarium
</h6>
</a>
<a href="/reviews/crip-camp-a-disability-revolution-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Crip Camp: A Disability Revolution
</h6>
</a>
<a href="/reviews/blow-the-man-down-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Blow the Man Down
</h6>
</a>
<a href="/reviews/dosed-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Dosed
</h6>
</a>
<a href="/reviews/human-capital-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Human Capital
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/phoenix-oregon-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Phoenix, Oregon
</h6>
</a>
<a href="/reviews/the-climb-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Climb
</h6>
</a>
<a href="/reviews/the-platform-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Platform
</h6>
</a>
<a href="/reviews/tiger-king-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Tiger King
</h6>
</a>
<a href="/reviews/the-plot-against-america-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Plot Against America
</h6>
</a>
<a href="/reviews/big-time-adolescence-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Big Time Adolescence
</h6>
</a>
<a href="/reviews/bloodshot-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Bloodshot
</h6>
</a>
<a href="/reviews/heimat-is-a-space-in-time-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Heimat Is a Space in Time
</h6>
</a>
<a href="/reviews/human-nature-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Human Nature
</h6>
</a>
<a href="/reviews/lost-girls-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Lost Girls
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/lost-transmissions-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Lost Transmissions
</h6>
</a>
<a href="/reviews/never-rarely-sometimes-always-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Never, Rarely, Sometimes, Always
</h6>
</a>
<a href="/reviews/self-made-inspired-by-the-life-of-madam-cj-walker">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Self Made: Inspired by the Life of Madam C.J. Walker
</h6>
</a>
<a href="/reviews/stargirl-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Stargirl
</h6>
</a>
<a href="/reviews/the-hunt-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Hunt
</h6>
</a>
<a href="/reviews/the-roads-not-taken-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Roads Not Taken
</h6>
</a>
<a href="/reviews/bacurau-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Bacurau
</h6>
</a>
<a href="/reviews/extra-ordinary-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Extra Ordinary
</h6>
</a>
<a href="/reviews/first-cow-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
First Cow
</h6>
</a>
<a href="/reviews/hillary">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Hillary
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/hope-gap-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Hope Gap
</h6>
</a>
<a href="/reviews/into-the-dark-crawlers-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Into the Dark: Crawlers
</h6>
</a>
<a href="/reviews/onward-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Onward
</h6>
</a>
<a href="/reviews/run-this-town-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Run This Town
</h6>
</a>
<a href="/reviews/spenser-confidential-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Spenser Confidential
</h6>
</a>
<a href="/reviews/swallow-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Swallow
</h6>
</a>
<a href="/reviews/the-banker-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Banker
</h6>
</a>
<a href="/reviews/the-burnt-orange-heresy-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Burnt Orange Heresy
</h6>
</a>
<a href="/reviews/the-way-back-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Way Back
</h6>
</a>
<a href="/reviews/the-wild-goose-lake-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Wild Goose Lake
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/sorry-we-missed-you-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Sorry We Missed You
</h6>
</a>
<a href="/reviews/all-the-bright-places-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
All the Bright Places
</h6>
</a>
<a href="/reviews/blood-on-her-name-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Blood on Her Name
</h6>
</a>
<a href="/reviews/burden-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Burden
</h6>
</a>
<a href="/reviews/disappearance-at-clifton-hill-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Disappearance at Clifton Hill
</h6>
</a>
<a href="/reviews/saint-frances-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Saint Frances
</h6>
</a>
<a href="/reviews/straight-up-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Straight Up
</h6>
</a>
<a href="/reviews/the-invisible-man-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Invisible Man
</h6>
</a>
<a href="/reviews/the-jesus-rolls-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Jesus Rolls
</h6>
</a>
<a href="/reviews/the-whistlers-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
The Whistlers
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/wendy-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Wendy
</h6>
</a>
<a href="/reviews/brahms-the-boy-ii-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Brahms: The Boy II
</h6>
</a>
<a href="/reviews/emma-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Emma.
</h6>
</a>
<a href="/reviews/goldie-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Goldie
</h6>
</a>
<a href="/reviews/greed-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Greed
</h6>
</a>
<a href="/reviews/impractical-jokers-the-movie-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Impractical Jokers: The Movie
</h6>
</a>
<a href="/reviews/once-were-brothers-robbie-robertson-and-the-band-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Once Were Brothers: Robbie Robertson and The Band
</h6>
</a>
<a href="/reviews/premature-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Premature
</h6>
</a>
<a href="/reviews/standing-up-falling-down-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Standing Up, Falling Down
</h6>
</a>
<a href="/reviews/the-call-of-the-wild-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Call of the Wild
</h6>
</a>
</li>
<li class="slide">
<a href="/reviews/the-last-thing-he-wanted-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Last Thing He Wanted
</h6>
</a>
<a href="/reviews/the-night-clerk-movie-review-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
The Night Clerk
</h6>
</a>
<a href="/reviews/viral-antisemitism-in-four-mutations-2020">
<span class="thumb-rating"><img class="thumbs-down" alt="Thumbs Down" src="/assets/thumbs/thumbs_up_white-018dd87bed3224f2843c4c83b564878819d860cbd612346ee615a1b05dfbb400.svg" /></span>
<h6>
Viral: Antisemitism in Four Mutations
</h6>
</a>
<a href="/reviews/vitalina-varela-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Vitalina Varela
</h6>
</a>
<a href="/reviews/young-ahmed-movie-review-2020">
<span class="thumb-rating"><img alt="Thumbs Up" src="/assets/thumbs/thumbs_up-b2aeaf35de5a516c636da7d00818b36cc99d00c505e5b7c170d2a7ef675e4df2.svg" /></span>
<h6>
Young Ahmed
</h6>
</a>
</li>
</ul>
</div>

</section>

</aside>
</div>

</div>
<footer class="nocontent">
<nav class="grid">
<div class="col-1-5 blog-list">
<h5>Movie reviews</h5>
<ul>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/great-movies">Great Movies</a></li>
</ul>
<h5>Blogs</h5>
<ul>
<li><a href="/rogers-journal">Roger Ebert&#39;s Journal</a></li>
<li><a href="/chazs-blog">Chaz&#39;s Journal</a></li>
<li><a href="/mzs">MZS</a></li>
</ul>
</div>
<div class="col-1-5 channel-list">
<h5>Channels</h5>
<ul>
<li><a href="/balder-and-dash">Balder and Dash</a></li>
<li><a href="/demanders">Demanders</a></li>
<li><a href="/far-flung-correspondents">Far Flungers</a></li>
<li><a href="/thumbnails">Thumbnails</a></li>
<li><a href="/interviews">Interviews</a></li>
<li><a href="/festivals-and-awards">Festivals &amp; Awards</a></li>
<li><a href="/sundance">Sundance</a></li>
<li><a href="/life-itself">Life Itself</a></li>
<li><a href="/cannes">Cannes</a></li>
<li><a href="/tributes-to-roger">Tributes to Roger</a></li>
<li><a href="/letters">Letters</a></li>
<li><a href="/opening-shots">Opening Shots Project</a></li>
<li><a href="/empathy">Empathy</a></li>
</ul>
</div>
<aside class="meta col-1-5 pull-right">
<p class="copyright">
&copy; Copyright 2020
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<ol class="pages">
<li><a title="About the site" href="/about">About the site</a></li>
<li><a title="Contact us" href="/contact-us">Contact us</a></li>
<li><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></li>
<li><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></li>
<li><a title="Terms of use" href="/terms-of-use">Terms of use</a></li>
</ol>
<ol class="directories">
<li><a title="Movies by letter" href="/movies">Movies by letter</a></li>
<li><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></li>
</ol>
<ol class="social">
<li class="facebook">
<a title="Like us on Facebook" rel="nofollow" href="http://www.facebook.com/RogerEbert">Like us on Facebook</a>
</li>
<li class="twitter">
<a title="Follow us on Twitter" rel="nofollow" href="http://twitter.com/ebertchicago">Follow us on Twitter</a>
</li>
<li class="rss">
<a title="RSS Feeds" href="/feeds">RSS Feeds</a>
</li>
<li class="youtube">
<a title="Watch our YouTube channel" rel="nofollow" href="https://m.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</li>
</ol>
</aside>
</nav>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script>
  (function(d, t, id) {
    GWI = { config: {} };
    var js, _s = d.getElementsByTagName(t)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(t);
    js.id = id;
    js.src = 'https://superwidget.gowatchit.com/gwi.js';
  
    GWI.config.apiKey = '3868a1d2cf7234d3bb44ffc5455adc18';
    GWI.config.theme = 'default';
  
    _s.parentNode.insertBefore(js, _s);
  }(document, 'script', 'gwijslib'));
</script>

<script src="/assets/deploy.head-040f6447bfe6947657817d7bee893230af2ec23f89b8b339fd20ea26024b4afd.js" async="async"></script>
<!--[if lt IE 9]>
<script src="/assets/deploy.head-ltie9-6549a65867fefebaddec2b41ea2268eb34176d34bc6406e748c5fa557a0463c9.js"></script>
<![endif]-->
<script src="/assets/deploy.foot-655888a15e31f368090b4ea2000f59e0dd7ba2cd219ed5e425a1beddb4c32d20.js" async="async"></script>
<!--[if (lt IE 9) & (!IEMobile)]>
<script src="/_/js/selectivizr.js"></script>
<script src="/_/js/respond.js"></script>
<![endif]-->
<!--[if (lt IE 8) & (!IEMobile)]>
<script src="/assets/deploy.ltie8-ec6eb7ba1967f58d122360cbe5d13c6c464575d2d0a5bb0d0fd688d9e09df69d.js" async="async"></script>
<script>
  addLoadEvent(function() {
    if (document.getElementById && document.getElementsByTagName) {
      var aImgs = document.getElementById("content").getElementsByTagName("img");
      imgSizer.collate(aImgs);
    }
  });
</script>
<![endif]-->

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

<!-- /29848019/ROS_OOP_1x1 -->
<div id='div-gpt-ad-1x1-oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1-oop'); });
  </script>
</div>

</body>
</html>
