<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="l2yLsNx1XeSEhv9hL0e2_MwblaKjnY1OpQC8PLqbRT9vTWi_-QJ_uOgnGxMT06mDknFQdoL-Nl6ecoT-rSL7tA" />
<meta charset="utf-8">
<title>Azor movie review &amp; film summary (2021) | Roger Ebert</title>
<meta content="Azor movie review &amp;amp; film summary (2021) | Roger Ebert" itemprop="name">
<meta content="A chillingly understated portrait of corruption, set against the backdrop of 1980 Argentina." itemprop="description">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/azor-movie-review-2021/homepage_azor-movie-review-2021.jpeg" itemprop="image">
<meta content="A chillingly understated portrait of corruption, set against the backdrop of 1980 Argentina." name="description">
<meta content="Matt Zoller Seitz" name="author">
<meta content="&amp;copy; Copyright 2021" name="copyright">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/azor-movie-review-2021/homepage_azor-movie-review-2021.jpeg" name="image">
<meta content="Azor movie review &amp;amp; film summary (2021) | Roger Ebert" name="DC.title">
<meta content="A chillingly understated portrait of corruption, set against the backdrop of 1980 Argentina." name="DC.description">
<meta content="Matt Zoller Seitz" name="DC.creator">
<meta content="article" name="og:type">
<meta content="Azor movie review &amp;amp; film summary (2021) | Roger Ebert" name="og:title">
<meta content="A chillingly understated portrait of corruption, set against the backdrop of 1980 Argentina." name="og:description">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/azor-movie-review-2021/homepage_azor-movie-review-2021.jpeg" name="og:image">
<meta content="https://www.rogerebert.com/reviews/azor-movie-review-2021" name="og:url">
<meta content="https://www.rogerebert.com/" name="og:site_name">
<meta content="en_US" name="og:locale">
<meta content="162770253735982" name="fb:admins">
<meta content="summary_large_image" name="twitter:card">
<meta content="Azor movie review &amp;amp; film summary (2021) | Roger Ebert" name="twitter:title">
<meta content="A chillingly understated portrait of corruption, set against the backdrop of 1980 Argentina." name="twitter:description">
<meta content="@ebertchicago" name="twitter:site">
<meta content="@ebertchicago" name="twitter:creator">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/azor-movie-review-2021/homepage_azor-movie-review-2021.jpeg" name="twitter:image:src">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/reviews/azor-movie-review-2021" />


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<script language="javascript" type="text/javascript">
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>

<link rel="stylesheet" media="screen" href="/packs/css/application-8f58ea4c.css" />
<link rel="stylesheet" media="screen" href="https://use.typekit.net/fdo4xio.css" />
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="/assets/fav/apple-touch-icon-57x57-9e12b6d6d15bfb3e86f09c3fc7d58a6f8a2d808cb856df9c1ada23480cda1dae.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<link href="/assets/fav/apple-touch-icon-114x114-e2a237906826ea251e9d0415208742175a9bb609b16c9ec3d0ca754d12cc87fd.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/assets/fav/apple-touch-icon-72x72-8b1e1fdaa9cb093aeee4e960c5e60769bb38daa53bff520fd6460b93c8b2a165.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/assets/fav/apple-touch-icon-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/assets/fav/apple-touch-icon-60x60-f8a0915e5ab089c1a58106994ece80f176411e9a71e9343b954deb3e6ac65208.png" rel="apple-touch-icon-precomposed" sizes="60x60">
<link href="/assets/fav/apple-touch-icon-120x120-99dad83377eedf9c4f17d3c96777ac68ae8dd49cc42ec8023d6404a19b47d92e.png" rel="apple-touch-icon-precomposed" sizes="120x120">
<link href="/assets/fav/apple-touch-icon-76x76-52591ecca8b31243695a12528a5fd08d4b72628f73a19d0d1e3379a9a7350d30.png" rel="apple-touch-icon-precomposed" sizes="76x76">
<link href="/assets/fav/apple-touch-icon-152x152-9b3e90875f572a4c7c718d8d6271ef8849137c2e5d99a637bac9608fa1e0190c.png" rel="apple-touch-icon-precomposed" sizes="152x152">
<link href="/assets/fav/favicon-196x196-e11c28ccdbdd131ae271453581a65c68c19affb80e694897e34c86c1d663f9ab.png" rel="icon" sizes="196x196" type="image/png">
<link href="/assets/fav/favicon-96x96-788de9aca64fe700f535a7d4c0b39100f9ab9961e0c4d22ee1791187f9aeb549.png" rel="icon" sizes="96x96" type="image/png">
<link href="/assets/fav/favicon-32x32-2d7cd969aa6531528c51bd0d67b7eb3fcb901d0f01e2161f929a0e38d44f99f6.png" rel="icon" sizes="32x32" type="image/png">
<link href="/assets/fav/favicon-16x16-f4fc10f7dc59f5e6fa65eef34a365222b856b43e74eb06e6986611ea439a5bfe.png" rel="icon" sizes="16x16" type="image/png">
<link href="/assets/fav/favicon-128-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" rel="icon" sizes="128x128" type="image/png">
<meta content="Roger Ebert" name="application-name">
<meta content="#FFFFFF" name="msapplication-TileColor">
<meta content="/assets/fav/mstile-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" name="msapplication-TileImage">
<meta content="/assets/fav/mstile-70x70-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" name="msapplication-square70x70logo">
<meta content="/assets/fav/mstile-150x150-d6b67c1aabdd5ef5edfaaaf714c0359f488576e42aa76016f642899155b12e8b.png" name="msapplication-square150x150logo">
<meta content="/assets/fav/mstile-310x150-95bfd05d317f335e1f27c433a39374d2b6eff919834a95212ddf57aab53083ab.png" name="msapplication-wide310x150logo">
<meta content="/assets/fav/mstile-310x310-c26f19826551dbc73a53e1959f4b9e33bb3a3af70a8f5040d97d8050f6b6014b.png" name="msapplication-square310x310logo">

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
</head>
<body>
<header class="north">
<div class="container is-fullhd">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="970x250,728x90,300x250" data-slot="/29848019/ROS_TOP_LEADERBOARD" id="ROS_TOP_LEADERBOARD"></div>
</div>
</div>
</section>

<div class="branding">
<a href="/"><img alt="Roger Ebert Home" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<form class="header-site-search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
<div aria-label="navigation" class="navbar is-transparent" role="navigation">
<div class="navbar-brand">
<a class="navbar-item" href="/"><img width="262" alt="Roger Ebert Home" class="navbar-logo" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<a aria-expanded="false" aria-label="menu" class="navbar-burger burger" data-target="mainNavigation" role="button">
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
</a>
</div>
<div class="navbar-menu" id="mainNavigation">
<div class="navbar-start">
<h4>
<a title="Great Movies" class="navbar-item" href="/great-movies"><img alt="Great Movies" title="Great Movies" class="review-stack--icon-gm navbar-icon" src="/assets/icons/great-movies-small-9dfdde4ea69b270580c266f0e23c6a65b4ede6004cd164c31560e7c1860677f7.svg" />
Great Movies
</a></h4>
<h4>
<a title="Collections" class="navbar-item" href="https://www.rogerebert.com/collections">
Collections
</a></h4>
<h4>
<a title="Movie Reviews" class="navbar-item" href="/reviews">
Movie Reviews
</a></h4>
<h4>
<a title="TV/Streaming" class="navbar-item" href="/streaming">
TV/Streaming
</a></h4>
<h4>
<a title="Interviews" class="navbar-item" href="https://www.rogerebert.com/interviews">
Interviews
</a></h4>
<h4>
<a title="Chaz&#39;s Journal" class="navbar-item" href="/chazs-blog">
Chaz&#39;s Journal
</a></h4>
<h4>
<a title="Contributors" class="navbar-item" href="https://www.rogerebert.com/contributors">
Contributors
</a></h4>
</div>
<div class="navbar-end">
<div class="navbar-item">
<form class="header-site-search--mobile" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
</div>
</div>
</div>
</div>
</header>

<div class="page-content container is-fullhd ads--reviewPage">
<div class="columns is-centered is-mobile is-spaced--medium">
<div class="column is-6-tablet is-12-mobile">
<div class="page-content--block">
<a class="page-content--category" href="/reviews">Reviews</a>

<h1 class="page-content--title">Azor
</h1>
<div class="page-content--star-rating"><span class="star-rating _large"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span></div>
<div class="page-content--byline-share">
<div class="page-content--byline-share--byline">
<span class="byline">
<a href="/contributors/matt-zoller-seitz">Matt Zoller Seitz</a>
</span>
<time class="time">September 10, 2021</time>

</div>
<div class="page-content--byline-share--share">
<section class="page-content--share">
<div class="page-content--share--facebook">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Freviews%2Fazor-movie-review-2021&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
</div>
<div class="page-content--share--twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</section>

</div>
</div>


</div>
</div>
</div>
<div class="columns is-centered is-spaced--medium">
<div class="column is-9">
<div class="page-content--block">
<figure class="page-content--primary-image">
<img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/azor-movie-review-2021/azor-movie-review-2021.jpeg" />
</figure>
</div>
</div>
</div>
<div class="columns is-centered is-spaced--small">
<div class="column is-6">
<p class="advertisement--title">Now streaming on:</p>
<div data-api-key="3868a1d2cf7234d3bb44ffc5455adc18" data-id-type="tmdb" data-id="659954" data-jw-widget data-object-type="movie"></div>
<div class="justWatch--poweredBy">
<a href="https://www.justwatch.com">Powered by
<span class="justWatch--logo">JustWatch</span>
</a></div>
</div>
</div>
<script src="https://widget.justwatch.com/justwatch_widget.js" async="async"></script>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
<p>"Azor" is a quiet, unhurried, unflashy film, and that's what makes it so unnerving. You come away from it feeling that you've been given a greater understanding of how authoritarian power-grabs happen. The takeaway feeling isn't, "Oh, the humanity," but something more like, "What would I do if I were in that world? Would I be the revolutionary hero of my fantasies, or something else?" </p> <p>Written and directed by first-time feature filmmaker <a href="/cast-and-crew/andreas-fontana">Andreas Fontana</a>, the movie takes its sweet time introducing and exploring its setting, 1980 Argentina. We're at the midpoint of a military purge of civilian government between 1976 and 1983 that killed, tortured or disappeared thousands of people and stole land and property from their families. A private banker from Switzerland named Yvan de Wiel (<a href="/cast-and-crew/fabrizio-rongione">Fabrizio Rongione</a>) has come to Argentina with his wife Ines (<a href="/cast-and-crew/st%C3%A9phanie-cl%C3%A9au">Stéphanie Cléau</a>) to find out what happened to his partner Keys, a mesmerizing absent presence; like Harry Lime in "<a href="/reviews/great-movie-the-third-man-1949">The Third Man</a>" and Kurtz in assorted versions of "Heart of Darkness" (a story Fontana references directly by briefly putting his hero on a boat headed upriver in the jungle), Keys is a mysterious and complicated man, variously described as brilliant, depraved, untrustworthy, charming, distracted, and proficient. The one thing that's clear here is that Keys left a lot of important business unfinished when he vanished, and it's Yvan's job to wrap things up, for the sake of the the bank, its clients, and his own position.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_LEADERBOARD_1" id="ROS_LEADERBOARD-1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>From the opening scenes of "Azor" we feel a gnawing dread. Yvan and Ines are brought from the airport to their hotel in the city by a driver who gets stopped by police checking IDs and asking questions. Two young men are being held at gunpoint on the street, and although we never hear the voices of these men or the officers detaining them, we're anxious at the possibility that they'll be shot the instant somebody orders them to stand against a wall. When the couple arrives at the hotel, an otherwise mundane conversation between Yvan and the desk manager takes an ominous turn after Yvan describes what they saw on the way over. Although it's probably against his code to express political opinions on the job, it's clear that the manager is offended by the implication that something has gone very bad in Argentina. "You don't understand," he says. "The situation was awful here. The country needs major reforms."</p> <p>The ellipses and frustrations in the couple's journey are the film's gateway into helping us feel, rather than intellectually understand, what happens when a military junta seizes control of a country and begins a campaign of destabilization and terror. </p> <p>Meetings that were scheduled don't happen. There's no explanation for why they didn't happen or where the other person is. There are in-person and phone conversations about buying and selling things, but we aren't clear on how the items were obtained and whether they really <em>belong</em>, in any meaningful sense, to the person selling them. We hear secondhand reports of an important man whose home was visited by the police, who "took everything" from his house. There's a driver in one client's employ that we are told is not actually good at driving, but is kept around for his willingness to do "other favours" for the boss. </p> <p>And then there's a lawyer named Dekerman (Juan Pablo Gerreto) who represents a major client, Aníbal Farrell (Ignacio Vila), who is threatening to withdraw his assets from the Swiss bank; like all the other characters, he speaks in rather genteel language, except when he gets Yvan by himself at the track and unsettles him by telling him that his boss was attached to Keys "like an addict sucking his dealer's cock." The language is shocking because nobody else in the film has talked that way yet. The rest of the scene proceeds with no comment on that line, even though we see how badly it destabilized Yvan. </p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>Rongione is outstanding throughout, but never better than when he's showing us how Yvan's "professionalism" amounts to a conscious suppression of any type of moral read on what’s happening. His wife starts to seem like a more advanced, or enflamed, version of whatever Yvan is. Cléau matches Rongione by out-underplaying him, which could not have been easy to do, so controlled is Rongione's affable, "I'm just an average guy trying to do a good job" take on the hero. Inés looks beautiful in her array of designer dresses, gowns and swimsuits, and seems to live to swim in fancy pools and sip cocktails in luxury hotel lobbies and smoke cigarettes and make chit-chat, immersing herself with pleasure the life that Yvan's business has given her, and guiding him back toward the established processes whenever he shows so much as a glimmer of regret for anything bad that he might be enabling. </p> <p>There's a touch of <a href="/cast-and-crew/graham-greene">Graham Greene</a> ("<a href="/reviews/the-quiet-american-2003">The Quiet American</a>") to the film's portrayal of corruption as it is manifested in a country's upper classes. The well-off yet quietly terrified people that Yvan mingles with are all wondering how they can escape whatever fates keep befalling the disappeared, executed, and persecuted. Their motivations blend self-interest, greed, and a reluctance to stand for any principle that might bring harm, or even inconvenience, upon them. Some of them seem appalled at themselves for being such small, sad creatures, but others are more matter-of-fact, and talk of how important it is to accept change. A priest who entrusts his investments to Yvan's bank calls what's happening to Argentina "a purification phase," as if something in the water needs to be filtered out.</p> <p>There's a family in this film, headed by one of the hero's clients, that has been missing an adult daughter for years—a political agitator who protested what the military was doing. The way that the movie expresses the family's' ongoing grief and terror by stepping around is possibly as chilling as any  visualization of her fate might have been. She's just not there anymore. </p> <p>I'm not sure what I expected from "Azor," but I didn't expect what it gave me, and that should be considered high praise. As in certain 1970s paranoid films about powerful people exercising their will through intimidation (I kept thinking of "<a href="/reviews/great-movie-the-conversation-1974">The Conversation</a>," because of all the words and phrases that remain eerily unexplained) the movie is set in a world that is disordered and violent but presents itself as functioning and "normal." In its measured, rigorously classical way, the movie gets at an dark truth about what happens to the citizens of a country where one side has been disempowering, intimidating, obstructing, and denuding the other over a period of years, and the other side can't be bothered to mount an effective resistance because they're mainly concerned with protecting whatever they've still got, and hoping that whatever bad things happened to the ruling junta's enemies don't happen to them, too.<br></p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner2"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--small">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>"Azor" was supposedly inspired by a letter the director discovered among the possessions of his father, a Swiss private banker just like the movie's protagonist. It documented a trip to Argentina during the same period in which the film is set. There was no indication of the horrors befalling the country at that moment. It was just a man’s letter home about a business trip. This is how dictatorships assert control over a population: an inch at a time, and with the tacit approval of the conscienceless, the self-protecting, and the professionals who earn commissions from them.</p>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--medium">
<section class="column is-6">
<nav class="tags">
<div class="tags--tag">
<a href="/collections/drama-movies">Drama</a>
</div>
</nav>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="columns is-mobile">
<div class="column is-paddingless">
<div class="contributor-bio">
<figure class="columns is-mobile">
<div class="column is-paddingless">
<a class="contributor-bio--image" href="/contributors/matt-zoller-seitz"><figure class="image">
<img alt="Matt Zoller Seitz" title="Matt Zoller Seitz" src="https://s3.amazonaws.com/static.rogerebert.com/uploads/user/primary_image/matt-zoller-seitz/featured_MZS_portraits-10.jpg" />
</figure>
</a></div>
<div class="caption">
<figcaption class="contributor-bio--text">
<a href="/contributors/matt-zoller-seitz"><h5 class="contributor-bio--name">Matt Zoller Seitz</h5>
</a><p>Matt Zoller Seitz is the Editor at Large&nbsp;of RogerEbert.com, TV critic for New York Magazine and Vulture.com, and a finalist for the Pulitzer Prize in criticism.</p>
</figcaption>
</div>
</figure>
</div>

</div>
</div>
</section>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Now playing</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/anne-at-13000-ft-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/anne-at-13000-ft-2021/widget_anne-13000-ft-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/anne-at-13000-ft-movie-review-2021">Anne at 13,000 ft</a>
</h5>
<h6 class="review-stack--byline">
Peter Sobczynski
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-card-counter-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-card-counter-2021/widget_card-counter-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-card-counter-movie-review-2021">The Card Counter</a>
</h5>
<h6 class="review-stack--byline">
Glenn Kenny
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-meaning-of-hitler-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-meaning-of-hitler-2021/widget_meaning-of-hitler-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-meaning-of-hitler-movie-review-2021">The Meaning of Hitler</a>
</h5>
<h6 class="review-stack--byline">
Roxana Hadadi
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/bring-your-own-brigade-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/bring-your-own-brigade-2021/widget_bring-your-own-brigade-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/bring-your-own-brigade-movie-review-2021">Bring Your Own Brigade</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/in-the-same-breath-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/in-the-same-breath-2021/widget_in-same-breath-poster.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/in-the-same-breath-movie-review-2021">In the Same Breath</a>
</h5>
<h6 class="review-stack--byline">
Robert Daniels
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/days-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/days-2021/widget_days-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/days-movie-review-2021">Days</a>
</h5>
<h6 class="review-stack--byline">
Simon Abrams
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<script id="16aefdec76f44143b56a7e21f23bb5fc">
  cnxps.cmd.push(function () {
  cnxps({
  playerId: '13e7ea02-6e83-4b2c-88b7-11e34be7f5fc'
  }).render('16aefdec76f44143b56a7e21f23bb5fc');
  });
</script>

<div class="columns is-centered is-spaced--large">
<section class="column is-6 cast-and-crew">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Film Credits</h3>
</div>
</section>
<div class="columns is-centered is-mobile">
<div class="column is-half">
<div class="cast-and-crew--movie-poster image is-3x4">
<img title="Azor movie poster" alt="Azor movie poster" itemprop="thumbnailUrl" src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/azor-2021/large_azor-poster.jpeg" />
</div>
<h3 class="cast-and-crew--movie-title">
Azor (2021)
</h3>
<div class="cast-and-crew--star-rating">
<span><span class="star-rating"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span></span>
</div>
<p class="cast-and-crew--mpaa-rating">
<meta content="NR" itemprop="contentRating">
Rated NR

</p>
<p class="cast-and-crew--running-time">
100 minutes
<meta content="PT100M" itemprop="duration">
</p>
</div>
<div class="column is-half">
<h4 class="cast-and-crew--heading">Cast</h4>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/fabrizio-rongione"><span itemprop="name">Fabrizio Rongione</span>
</a><em>as Yvan De Wiel</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/st%C3%A9phanie-cl%C3%A9au"><span itemprop="name">Stéphanie Cléau</span>
</a><em>as Inés</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/elli-medeiros"><span itemprop="name">Elli Medeiros</span>
</a><em>as Magdalena Padel Camon</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/juan-pablo-geretto"><span itemprop="name">Juan Pablo Geretto</span>
</a><em>as Dekerman</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/alexandre-trocki"><span itemprop="name">Alexandre Trocki</span>
</a><em>as Frydmer</em>
</p>
<h4 class="cast-and-crew--heading">
Director
</h4>
<ul class="cast-and-crew--detail">
<li itemprop="director" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="/cast-and-crew/andreas-fontana"><span itemprop="name">Andreas Fontana</span></a></li>
</ul>
<h4 class="cast-and-crew--heading">
Writer
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/andreas-fontana">Andreas Fontana</a></li>
</ul>
<h4 class="cast-and-crew--heading">
Cinematographer
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/gabriel-sandru">Gabriel Sandru</a></li>
</ul>
<h4 class="cast-and-crew--heading">
Editor
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/nicolas-desmaison">Nicolas Desmaison</a></li>
</ul>
<h4 class="cast-and-crew--heading">
Composer
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/paul-courlet">Paul Courlet</a></li>
</ul>
</div>
</div>
</section>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest blog posts</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/features/tiff-2021-petite-maman-the-power-of-the-dog-hudas-salon"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/features/tiff-2021-petite-maman-the-power-of-the-dog-hudas-salon/thumb_petite_maman_-_high_res_01.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/features/tiff-2021-petite-maman-the-power-of-the-dog-hudas-salon">TIFF 2021: Petite Maman, The Power of the Dog, Huda’s Salon</a>
</h4>
<div class="blog-stack--timestamp">
about 4 hours
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/telluride-film-festival-2021-table-of-contents"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/telluride-film-festival-2021-table-of-contents/thumb_telluride_2021_logo.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/telluride-film-festival-2021-table-of-contents">Telluride Film Festival 2021: Table of Contents</a>
</h4>
<div class="blog-stack--timestamp">
about 4 hours
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/venice-film-festival-2021-table-of-contents"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/venice-film-festival-2021-table-of-contents/thumb_venice-poster-2021.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/venice-film-festival-2021-table-of-contents">Venice Film Festival 2021: Table of Contents</a>
</h4>
<div class="blog-stack--timestamp">
about 4 hours
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/57th-chicago-international-film-festival-runs-october-13th-24th-will-host-fundraiser-on-september-13th"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/57th-chicago-international-film-festival-runs-october-13th-24th-will-host-fundraiser-on-september-13th/thumb_CIFF_2021_fundraiser.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/57th-chicago-international-film-festival-runs-october-13th-24th-will-host-fundraiser-on-september-13th">57th Chicago International Film Festival Runs October 13th-24th, Will Host Fundraiser on September 13th</a>
</h4>
<div class="blog-stack--timestamp">
about 5 hours
ago
</div>
</article>
</div>
</div>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div id="zergnet-widget-42988"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'https://www.zergnet.com/zerg.js?id=42988';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
</div>

</section>
</div>
<div class="columns is-spaced--large">
<div class="column">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Comments</h3>
<div class="columns is-centered">
<div class="column is-8">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "Azor movie review &amp; film summary (2021) | Roger Ebert";
    var disqus_identifier = "/reviews/azor-movie-review-2021";
    var disqus_url = "https://www.rogerebert.com/reviews/azor-movie-review-2021";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>

</div>
<div class="column is-4">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR1" id="div-gpt-ad-MR1"></div>
</div>
</div>
</section>

<div class="js--sticky">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR2" id="div-gpt-ad-MR2"></div>
</div>
</div>
</section>

</div>
</div>
</div>
</div>
</section>
</div>
</div>


</div>
<footer class="south nocontent container">
<div class="columns is-centered is-spaced--large">
<div class="column is-12">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_FOOTER_LEADERBOARD" id="ROS_FOOTER_LEADERBOARD"></div>
</div>
</div>
</section>

</div>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Popular reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/dune-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/dune-2021/widget_dune-poster.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/dune-movie-review-2021">Dune</a>
</h5>
<h6 class="review-stack--byline">
Glenn Kenny
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/shang-chi-and-the-legend-of-the-ten-rings-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/shang-chi-and-the-legend-of-the-ten-rings-2021/widget_shang-chi-poster.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/shang-chi-and-the-legend-of-the-ten-rings-movie-review-2021">Shang-Chi and the Legend of the Ten Rings</a>
</h5>
<h6 class="review-stack--byline">
Nick Allen
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-green-knight-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-green-knight-2021/widget_green_knight.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-green-knight-movie-review-2021">The Green Knight</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/cinderella-movie-review-2021"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/cinderella-2021/widget_cinderella-poster.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/cinderella-movie-review-2021">Cinderella</a>
</h5>
<h6 class="review-stack--byline">
Nell Minow 
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="container is-fullhd">
<div class="columns is-centered is-spaced--medium">
<section class="column is-12">
<section class="page-content--block">
<section class="mailing-list">
<div class="mailing-list--image">
<img alt="Ebert Thumbs Up" src="/assets/v2/ebert-thumb-a5ab7247762a64276f661a297845728fe95378b486e41852925efc73accc4aa9.svg" />
</div>
<div class="mailing-list--inner">
<h4 class="mailing-list--title">The best movie reviews, in your inbox</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="mailing-list--form validate js--newsletter" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mailing-list--input">
<input class="input required email" id="mce-EMAIL" name="EMAIL" placeholder="Enter your email" type="email" value="">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div class="mailing-list--button">
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</div>
</form>
</div>
</section>
</section>
</section>
</div>

<nav class="columns is-mobile is-multiline">
<div class="column is-3-desktop is-half-mobile">
<h4>Movie reviews</h4>
<p class="link"><a href="/great-movies">Roger&#39;s Greatest Movies</a></p>
<p class="link"><a href="/reviews">All Reviews</a></p>
<p class="link"><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></p>
<div class="south--prime">
<h4>Ebert Prime</h4>
<p class="link"><a title="Sign up for Ebert Prime" href="/prime">Sign Up</a></p>
</div>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Movie genres</h4>
<p class="link"><a href="/collections/action-movies">Action</a></p>
<p class="link"><a href="/collections/comedy-movies">Comedy</a></p>
<p class="link"><a href="/collections/documentary-movies">Documentary</a></p>
<p class="link"><a href="/collections/drama-movies">Drama</a></p>
<p class="link"><a href="/collections/horror-movies">Horror</a></p>
<p class="link"><a href="/collections/mystery-movies">Mystery</a></p>
<p class="link"><a href="/collections/romance-movies">Romance</a></p>
<p class="link"><a href="/collections/science-fiction-movies">Science Fiction</a></p>
<p class="link"><a href="/collections/suspense-movies">Suspense</a></p>
<p class="link"><a href="/collections/thriller-movies">Thriller</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Blogs</h4>
<p class="link"><a href="/reviews">Reviews</a></p>
<p class="link"><a href="/chazs-blog">Chaz&#39;s Journal</a></p>
<p class="link"><a href="/great-movies">Great Movies</a></p>
<p class="link"><a href="/mzs">MZS</a></p>
<p class="link"><a href="/far-flung-correspondents">Far Flungers</a></p>
<p class="link"><a href="/interviews">Interviews</a></p>
<p class="link"><a href="/video-games">Video Games</a></p>
<p class="link"><a href="/black-writers-week">Black Writers Week</a></p>
<p class="link"><a href="/features">Features</a></p>
<p class="link"><a href="/streaming">TV/Streaming</a></p>
<p class="link"><a href="/roger-ebert">Roger Ebert</a></p>
<p class="link"><a href="/festivals">Festivals &amp; Awards</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Ebert Co.</h4>
<p class="link"><a title="About the site" href="/about">About the site</a></p>
<p class="link"><a title="Contact us" href="/contact-us">Contact us</a></p>
<p class="link"><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></p>
<p class="link"><a title="Contributors" href="/contributors">Contributors</a></p>
<div class="social-media--icons">
<a title="Like us on Facebook" rel="nofollow" class="facebook" href="https://www.facebook.com/RogerEbert">Like us on Facebook</a>
<a title="Follow us on Twitter" rel="nofollow" class="twitter" href="https://twitter.com/ebertchicago">Follow us on Twitter</a>
<a title="Watch our YouTube channel" rel="nofollow" class="youtube" href="https://www.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</div>
<div class="columns is-multiline south--memoriam">
<div class="column is-full">
<h4>"Roger Ebert loved movies."</h4>
<p class="link"><a title="In Memoriam 1942-2013" href="/memoriam">In Memoriam 1942-2013</a></p>
</div>
<div class="column south--memoriam-image">
<a title="In Memoriam 1942-2013" href="/memoriam"><img alt="Roger Ebert giving Thumbs up" src="/assets/v2/roger-f7d187c3e0336205f50f366bdce798210b160173facf59555f66c0b5dfa284e2.png" />
</a></div>
</div>
</div>
</nav>
</div>
<div class="footer--background">
<div class="container is-fullhd">
<div class="footer--bottom">
<p class="footer--copyright">
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<p class="footer--link-with-pipe">&copy; Copyright 2021</p>
|
<p class="footer--link-with-pipe"><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></p>
|
<p class="footer--link-with-pipe"><a title="Terms of use" href="/terms-of-use">Terms of use</a></p>
</div>
</div>
</div>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script src="/packs/js/application-385b0dc5a6031354e217.js"></script>

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

</body>
</html>
