<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="1xKj1pVljSFPfQBimtTHiuUFQ0DZGU1rMn1Kvuql/l4RiZkdSL7XHi78uOVnLvWDmbK/yojQow6zL9b+iEXRmw==" />
<meta charset="utf-8">
<title>Let It Run Its Course: Amy Seimetz on She Dies Tomorrow | Interviews | Roger Ebert</title>
<meta content="Let It Run Its Course: Amy Seimetz on She Dies Tomorrow | Interviews | Roger Ebert" itemprop="name">
<meta content="An interview with Amy Seimetz, director of She Dies Tomorrow. " itemprop="description">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/interviews/let-it-run-its-course-amy-seimetz-on-she-dies-tomorrow/homepage_She_Dies_Tomorrow_CourtesyNEON_Kate_Lyn_Sheil_6.jpg" itemprop="image">
<meta content="An interview with Amy Seimetz, director of She Dies Tomorrow. " name="description">
<meta content="Jonah Koslofsky" name="author">
<meta content="&copy; Copyright 2020" name="copyright">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/interviews/let-it-run-its-course-amy-seimetz-on-she-dies-tomorrow/homepage_She_Dies_Tomorrow_CourtesyNEON_Kate_Lyn_Sheil_6.jpg" name="image">
<meta content="Let It Run Its Course: Amy Seimetz on She Dies Tomorrow | Interviews | Roger Ebert" name="DC.title">
<meta content="An interview with Amy Seimetz, director of She Dies Tomorrow. " name="DC.description">
<meta content="Jonah Koslofsky" name="DC.creator">
<meta content="article" name="og:type">
<meta content="Let It Run Its Course: Amy Seimetz on She Dies Tomorrow | Interviews | Roger Ebert" name="og:title">
<meta content="An interview with Amy Seimetz, director of She Dies Tomorrow. " name="og:description">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/interviews/let-it-run-its-course-amy-seimetz-on-she-dies-tomorrow/homepage_She_Dies_Tomorrow_CourtesyNEON_Kate_Lyn_Sheil_6.jpg" name="og:image">
<meta content="https://www.rogerebert.com/interviews/let-it-run-its-course-amy-seimetz-on-she-dies-tomorrow" name="og:url">
<meta content="https://www.rogerebert.com/" name="og:site_name">
<meta content="en_US" name="og:locale">
<meta content="162770253735982" name="fb:admins">
<meta content="summary_large_image" name="twitter:card">
<meta content="Let It Run Its Course: Amy Seimetz on She Dies Tomorrow | Interviews | Roger Ebert" name="twitter:title">
<meta content="An interview with Amy Seimetz, director of She Dies Tomorrow. " name="twitter:description">
<meta content="@ebertchicago" name="twitter:site">
<meta content="@ebertchicago" name="twitter:creator">
<meta content="https://static.rogerebert.com/uploads/blog_post/primary_image/interviews/let-it-run-its-course-amy-seimetz-on-she-dies-tomorrow/homepage_She_Dies_Tomorrow_CourtesyNEON_Kate_Lyn_Sheil_6.jpg" name="twitter:image:src">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/interviews/let-it-run-its-course-amy-seimetz-on-she-dies-tomorrow" />


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<script language="javascript" type="text/javascript">
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>

<link rel="stylesheet" media="screen" href="/packs/css/application-7c1c9d5a.css" />
<link rel="stylesheet" media="screen" href="https://use.typekit.net/fdo4xio.css" />
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="/assets/fav/apple-touch-icon-57x57-9e12b6d6d15bfb3e86f09c3fc7d58a6f8a2d808cb856df9c1ada23480cda1dae.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<link href="/assets/fav/apple-touch-icon-114x114-e2a237906826ea251e9d0415208742175a9bb609b16c9ec3d0ca754d12cc87fd.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/assets/fav/apple-touch-icon-72x72-8b1e1fdaa9cb093aeee4e960c5e60769bb38daa53bff520fd6460b93c8b2a165.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/assets/fav/apple-touch-icon-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/assets/fav/apple-touch-icon-60x60-f8a0915e5ab089c1a58106994ece80f176411e9a71e9343b954deb3e6ac65208.png" rel="apple-touch-icon-precomposed" sizes="60x60">
<link href="/assets/fav/apple-touch-icon-120x120-99dad83377eedf9c4f17d3c96777ac68ae8dd49cc42ec8023d6404a19b47d92e.png" rel="apple-touch-icon-precomposed" sizes="120x120">
<link href="/assets/fav/apple-touch-icon-76x76-52591ecca8b31243695a12528a5fd08d4b72628f73a19d0d1e3379a9a7350d30.png" rel="apple-touch-icon-precomposed" sizes="76x76">
<link href="/assets/fav/apple-touch-icon-152x152-9b3e90875f572a4c7c718d8d6271ef8849137c2e5d99a637bac9608fa1e0190c.png" rel="apple-touch-icon-precomposed" sizes="152x152">
<link href="/assets/fav/favicon-196x196-e11c28ccdbdd131ae271453581a65c68c19affb80e694897e34c86c1d663f9ab.png" rel="icon" sizes="196x196" type="image/png">
<link href="/assets/fav/favicon-96x96-788de9aca64fe700f535a7d4c0b39100f9ab9961e0c4d22ee1791187f9aeb549.png" rel="icon" sizes="96x96" type="image/png">
<link href="/assets/fav/favicon-32x32-2d7cd969aa6531528c51bd0d67b7eb3fcb901d0f01e2161f929a0e38d44f99f6.png" rel="icon" sizes="32x32" type="image/png">
<link href="/assets/fav/favicon-16x16-f4fc10f7dc59f5e6fa65eef34a365222b856b43e74eb06e6986611ea439a5bfe.png" rel="icon" sizes="16x16" type="image/png">
<link href="/assets/fav/favicon-128-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" rel="icon" sizes="128x128" type="image/png">
<meta content="Roger Ebert" name="application-name">
<meta content="#FFFFFF" name="msapplication-TileColor">
<meta content="/assets/fav/mstile-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" name="msapplication-TileImage">
<meta content="/assets/fav/mstile-70x70-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" name="msapplication-square70x70logo">
<meta content="/assets/fav/mstile-150x150-d6b67c1aabdd5ef5edfaaaf714c0359f488576e42aa76016f642899155b12e8b.png" name="msapplication-square150x150logo">
<meta content="/assets/fav/mstile-310x150-95bfd05d317f335e1f27c433a39374d2b6eff919834a95212ddf57aab53083ab.png" name="msapplication-wide310x150logo">
<meta content="/assets/fav/mstile-310x310-c26f19826551dbc73a53e1959f4b9e33bb3a3af70a8f5040d97d8050f6b6014b.png" name="msapplication-square310x310logo">
</head>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<body>
<header class="north">
<div class="container is-fullhd">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="970x250,728x90,300x250" data-slot="/29848019/ROS_TOP_LEADERBOARD" id="ROS_TOP_LEADERBOARD"></div>
</div>
</div>
</section>

<div class="branding">
<a href="/"><img src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<form class="header-site-search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" type="submit" value="">
</div>
</div>
</form></div>
<div aria-label="navigation" class="navbar is-transparent" role="navigation">
<div class="navbar-brand">
<a class="navbar-item" href="/"><img width="262" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<a aria-expanded="false" aria-label="menu" class="navbar-burger burger" data-target="mainNavigation" role="button">
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
</a>
</div>
<div class="navbar-menu" id="mainNavigation">
<div class="navbar-start">
<h4><a title="Movie Reviews" class="navbar-item" href="/reviews">Movie Reviews</a></h4>
<h4><a title="Great Movies" class="navbar-item" href="/great-movies">Great Movies</a></h4>
<h4><a title="Collections" class="navbar-item" href="/collections">Collections</a></h4>
<h4><a title="TV/Streaming" class="navbar-item" href="/streaming">TV/Streaming</a></h4>
<h4><a title="Features" class="navbar-item" href="/features">Features</a></h4>
<h4><a title="Chaz&#39;s Journal" class="navbar-item" href="/chazs-blog">Chaz&#39;s Journal</a></h4>
<h4><a title="Interviews" class="navbar-item" href="https://www.rogerebert.com/interviews">Interviews</a></h4>
</div>
<div class="navbar-end">
<div class="navbar-item">
<form class="header-site-search--mobile" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" type="submit" value="">
</div>
</div>
</form></div>
</div>
</div>
</div>
</div>
</header>

<div class="page-content container is-fullhd">
<div class="columns is-centered is-mobile is-spaced--medium">
<div class="column is-6-tablet is-12-mobile">
<div class="page-content--block">
<a class="page-content--category" href="/interviews">Interviews</a>

<h1 class="page-content--title"><div class="columns is-spaced--medium">
<div class="column">
Let It Run Its Course: Amy Seimetz on She Dies Tomorrow
</div>
</div>
</h1>
<div class="page-content--byline-share">
<div class="page-content--byline-share--byline">
<span class="byline">
Jonah Koslofsky
</span>
<time class="time">August 10, 2020</time>

</div>
<div class="page-content--byline-share--share">
<section class="page-content--share">
<div class="page-content--share--facebook">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Finterviews%2Flet-it-run-its-course-amy-seimetz-on-she-dies-tomorrow&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
</div>
<div class="page-content--share--twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</section>

</div>
</div>


</div>
</div>
</div>
<div class="columns is-centered is-spaced--large">
<div class="column is-9">
<div class="page-content--block">
<figure class="page-content--primary-image">
<img src="https://static.rogerebert.com/uploads/blog_post/primary_image/interviews/let-it-run-its-course-amy-seimetz-on-she-dies-tomorrow/She_Dies_Tomorrow_CourtesyNEON_Kate_Lyn_Sheil_6.jpg" />
</figure>
</div>
</div>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
<p>When there’s no tomorrow, every second counts. “<a href="/reviews/she-dies-tomorrow-movie-review-2020">She Dies Tomorrow</a>” follows Amy (<a href="/cast-and-crew/kate-lyn-sheil">Kate Lyn Sheil</a>) as she prepares for her future—or lack thereof—convinced she’s going to die tomorrow. Her friend Jane (<a href="/cast-and-crew/jane-adams">Jane Adams</a>) visits her, and leaves with the same notion. Their death certainty only spreads to others. </p> <p>As Sheila O’Malley writes in her review, “the style is experimental yet coherent.” Writer/director <a href="/cast-and-crew/amy-seimetz">Amy Seimetz</a>’s work is unique and terrifying, and equally funny and relatable. It cannot be explained—Seimetz chases a sensation we experience more than a narrative, best expressed during repeated sequences in which characters gaze into blinding, colorful lights.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_LEADERBOARD_1" id="ROS_LEADERBOARD-1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>A true jack of all trades, Seimetz has been showrunner on television seasons, starred in <a href="/cast-and-crew/stephen-king">Stephen King</a> remakes, and even directed two episodes of <a href="/cast-and-crew/donald-glover">Donald Glover</a>’s “Atlanta.” In her second feature as writer/director, she pushes her filmmaking to new, breathtaking heights. I recently spoke to Seimetz (virtually), and tried to keep up.</p> <p><strong>What drew you to the ideas in the film? What were your influences?</strong></p> <p>In real life, it was dealing with anxiety. And then, I always have my own existential dread. And so, I really wanted to make a movie about a woman who is just certain she is going to die tomorrow. And there’s just no way around it; it just is a fact. But I didn’t want to make it about a disease or anything because then it becomes a movie about the disease. And also “<a href="/reviews/contagion-2011">Contagion</a>” had already been done, and it’s perfect!</p> <p>To get at the heart of it, I wanted it to remain existential, and be this monster movie where you never really see the monster, and that the monster really is just these ideas of facing your own mortality.</p> <p><strong>So, the abstract fear of death was the symbol that you were really interested in?</strong></p> <p>Yeah I mean, I personally I don’t find the idea of death abstract! [laughs] Not to correct you because it’s just—we’re all gonna die. It’s the most real thing, it’s the only thing you can really depend on. Like everything changes in life, but you’re going to die at some point, you know? What’s the saying? “Nothing is more certain in life than death and taxes.” Taxes might go away, who know? Depends on who’s president! But death—there’s no way around it.</p> <p>And then in addition to that, I’ve dealt with a lot of loss in my life. And so it’s a very real thing. And sort-of infusing it with the existential dread and fear, but then also, the laughter and humor, the gallows humor that comes out of these moments. Because during some of these very hard or trying times, I find that I laugh really hard, because things become even more funny, because of how dire the situation is.</p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5f305315306fcc630404b8f3/content_She_Dies_Tomorrow_CourtesyNEON_Tunde_Adebimpe_5.jpg" data-image="[object Object]"></figure> <p><strong>Jane brings up the Camus phrase “humans are the only animals that pretend to be something else.” What does that phrase mean to you?</strong></p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>That we’re animals! I didn’t want to use this exact phrase [“Man is the only creature who refuses to be what he is”] but I found that one. But Freud talks about, in dealing with mental illness, his theory that people with mental illness—the problem is that they can’t deny death. So they can’t function. And society is built upon us denying death, you know? I just think of how unproductive we would be if we constantly all were thinking about how we were going to die. There’d be like a “what’s the point?”</p> <p>You know, like it can go either way, like “what’s the point?” or “let’s see what we can do, because, we’re gonna to die!” And so I sort-of wanted to explore that. But with animals, dolphins are the most fascinating to me. One, because I grew up in Florida, but, two, because they’re one of the only animals that have sex for pleasure, which is like, it’s weird to think that. It’s weird to think that, “oh, interesting, this animal is doing something for pleasure,” which then your brain starts thinking if you have pleasure you have like a higher conscience. They’re seeking pleasure other than just food and survival. And so, that to me, that sort-of quote got at the essence of like, why are we all behaving like we’re not going to die? And why are we not talking about this more?</p> <p>Specifically, in that party scene [where Jane brings up the phrase], it’s like, I could have written that party scene in another movie because I have this hard time with chit-chat. I’m always wondering why we’re not talking about something heavier—which obviously makes for awkward conversation and people dipping out to go get another drink [laughs].</p> <p>I mean, I’m not saying I’m a buzzkill! But like, maybe a little bit sometimes when I’m going through something dark or dealing with my Dad’s death or any of these other things. I’ve found it incredibly hard to talk about career or you know, what new shoes I was going to get or talk about anything besides “let’s talk about death!” And it’s not really a party topic of conversation.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner2"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p><strong>I really relate to that feeling, like “why are we talking about something else? When there’s this thing we’re all staring down.”</strong></p> <p>It’s interesting right now, with COVID and quarantine and everything. What’s interesting is right now, it’s unavoidable to talk about it. You know? Any other time, you wouldn’t acknowledge “are you doing ok?” on these professional meetings that I have. Like, the beginning 15 minutes of any Zoom call or any conversation I have is dominated with “Are you doing ok?” “How are you doing during these times?” “Is your family doing ok?” Like in a way that is not normal in most business settings.</p> <p><strong>Right, and yet at the same time it can feel so much more difficult to connect with people, because all these meetings are happening over Zoom, and the amount of face-to-face conversations is so much lower. </strong></p> <p>Yeah, I mean there’s a bit of a silver lining to the situation in that I talk to my friends a lot more, and for longer periods of time. Whereas when you’re working, and you’re caught up in everything, you don’t have an hour to talk to your friend that you went to college with!</p> <p>And so, I’ve found—I talk to my Mom every day. Like these things that should be normal! I should talk to my mother every day! But there’s something really beautiful about that, because we’re going through this very heightened and scary time, we are more concerned with the people that we love, and we really want to connect to people.</p> <p>It’ll be interesting when we go—I mean, there is no going back, there’s only going forward—but as we’re able to sort-of socialize [again] I wonder if all of us will remember that it’s important to connect.</p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5f305306306fcc15df04b8fa/content_She_Dies_Tomorrow_CourtesyNEON_Jane_Adams_2.jpg" data-image="[object Object]"></figure> <p><strong>You’ve said before that you get your best performances out of people you’ve already worked with, and you’ve assembled such a great cast for this film. I was just watching Jane Adams in “<a href="/reviews/happiness-1998">Happiness</a>” the other night. She’s amazing.</strong></p> <p>She’s so incredible! I was a big fan of “Welcome to the Dollhouse,” <a href="/cast-and-crew/todd-solondz">Todd Solondz</a>’ first film, and then when “Happiness” came out it was right around the time that I was like “I’m going to make movies. That’s what I’m going to do.” And I watched “Happiness” and I was like “Oh my god, I am so blown away by her performance.” She’s just so weird and so funny. But also you feel everything that she’s doing. And then when I met her—this was when we were doing “Alexander the Last” years ago, for <a href="/cast-and-crew/joe-swanberg">Joe Swanberg</a>—I was just so excited that she was going to be in the movie! She’s like, my favorite actress, my favorite actress.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner3"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>And I was just so excited, and then to be able to direct her and watch her brain…she’s such a live-wire but at the same time, so professional, and the choices she makes are just so wild. I say “live-wire” but like, controlled chaos in a way. Where she knows where the mark is, she knows where the camera is, she knows what the scene is, but her choices are just so unexpected. And so perfect.</p> <p>I’m also lucky to be her friend, so I wrote the part for her, so that she could feel like she could [make choices], instead of feeling like “now you have to find into this box.” And the same with Kate Lyn Sheil, who plays Amy (and I have done this for Kate before with “Sun Don’t Shine”) is like, being excited to write something for somebody, where you’re like, now you get to <em>play</em>. It sounds like I’m saying that I can predict what they’re going to do, but it’s more like “I see so much in you, and I want to write this so you really get to play. You get to play up your strengths and really go for it. Here’s the box, go for it, go crazy in it.”</p> <p>I mean this in a loving way, but sometimes directing is like herding cats. Where you’re just like trying to get these crazy personalities to just sort-of like, “Ok, we’re all going this way!” But at the same because there’s so much trust in the people I work with, and I’ve worked with them for years and years and years, they also instinctually know what I want, so half of your job as a director is casting the right person, so you don’t have to over-explain things. And then in addition to that, because I know them we have this shorthand.</p> <p><strong>With that in mind, is there anyone you haven’t worked with yet who you’d really love to collaborate with on a future project?</strong></p> <p>Oh gosh! Whenever somebody asks me something like this my brain always goes blank. I mean I love <a href="/cast-and-crew/frances-mcdormand">Frances McDormand</a> so much. I would write a feature for her and Jane to be in. And Kate will obviously be in it.</p> <figure><img src="https://static.rogerebert.com/redactor_assets/pictures/5f30532c306fcc15d904b8ff/content_She_Dies_Tomorrow_CourtesyNEON_Kate_Lyn_Sheil_1.jpg" data-image="[object Object]"></figure> <p><strong>Is there anything you would like to say about the film that you think people have been missing?</strong></p> <p>It’s best to not know what you’re getting into. My intentions were to give you an experience, instead of just watching a movie. To take you on an experience, sonically and visually and emotionally. And also, hopefully it doesn’t haunt you the way that a lot of these interviewers have told me it’s been haunting them! [laughs]</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner4"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p><strong>Oh yeah, it was hard to fall asleep afterwards. I felt like I was high, but not happy.</strong></p> <p>Yeah, exactly, yeah that’s a good way to describe it. [laughs]</p> <p><strong>You’ve worked extensively in television. Why did this stick out to you as a feature instead of a show? </strong></p> <p>Well Jane Adams really wants it to be a TV show. She was like “can we just keep shooting?” And I was like “I don’t have that much money!” Because I self-funded it [the film]. And she was like “but it can be!”</p> <p>For me, because I have been doing long format and television—the energy of the film, it was very fever dreamy. And it felt like there needed to be an immediacy to it. It needed to be like, jump in, go, hit the ground running, and then just stop. Almost like an anxiety attack, or a panic attack, and then it quietly goes away.</p> <p>I think if it were a series, I would have a whole, completely other approach to it, but just to match the feeling of what I was trying to touch, it just felt much better to have an immediacy of a very tight, under ninety-minutes film, and then let it exist in that format, as opposed to putting people through like three seasons of anxiety.</p> <p>If you’ve ever experienced a panic attack or an anxiety attack, it’s sort-of like you have to let it run its course, and you can’t fight it, or else the panic attack becomes worse. So sort-of the structure of what movie follows is like sort-of what it feels like to have a panic attack. It gets worse, and it spreads, and it feels like you’re never going to get out of it, and then eventually it calms down once you accept it’s happening. Which is sort-of the way the rhythm of the movie follows.</p> <p><strong>I’m such a big fan of the two “Atlanta” episodes you directed. I was wondering: are you planning to direct again on the third season?</strong></p> <p>We had been talking about it! But they were supposed to go into pre-production in April, so I had been talking to them about it, and then obviously that got shut down. It all depends on my availability, of like what I’m shooting at the time. But yeah, I would love to, I love them so much. Like Hiro [Murai] and Donald [Glover] and Christian [Sprenger], the cinematographer, who also shot <a href="/cast-and-crew/dave-franco">Dave Franco</a>’s movie! I love Christian, I really want to work with him again, but that whole crew, and the cast and Zazie [Beetz] and everyone is just so so amazing.</p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner5"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--small">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>What I love about that show so much is that it plays by its own rules. And Donald is so brilliant and so is Hiro and that entire writer’s team at allowing it to be weird and funny and not needing it to be punchy funny, it’s like so original and in my opinion probably the best [show on television]. I mean, I had never directed somebody else’s work and I usually say no, but then when that show came along I was like, “this is the best show on television, I have to do it.”</p> <p><strong>One last question: is there a tomorrow?</strong><br></p> <p>Yes. But maybe not. [laughs]. </p>
</section>
</section>
</div>

<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest blog posts</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/interviews/let-it-run-its-course-amy-seimetz-on-she-dies-tomorrow"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/interviews/let-it-run-its-course-amy-seimetz-on-she-dies-tomorrow/thumb_She_Dies_Tomorrow_CourtesyNEON_Kate_Lyn_Sheil_6.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/interviews/let-it-run-its-course-amy-seimetz-on-she-dies-tomorrow">Let It Run Its Course: Amy Seimetz on She Dies Tomorrow</a>
</h4>
<div class="blog-stack--timestamp">
less than a minute
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/far-flung-correspondents/why-aliens-is-even-better-than-alien"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/far-flung-correspondents/why-aliens-is-even-better-than-alien/thumb_aliens.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/far-flung-correspondents/why-aliens-is-even-better-than-alien">Why Aliens is Even Better Than Alien</a>
</h4>
<div class="blog-stack--timestamp">
less than a minute
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/chazs-blog/finding-my-happyplace-untamed-joy"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/chazs-blog/finding-my-happyplace-untamed-joy/thumb_38292832_2112388825501692_7339849481069789184_o.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/chazs-blog/finding-my-happyplace-untamed-joy">Finding My #HappyPlace #UntamedJoy</a>
</h4>
<div class="blog-stack--timestamp">
3 days
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/streaming/catching-up-with-quibi"><img src="https://static.rogerebert.com/uploads/blog_post/primary_image/streaming/catching-up-with-quibi/thumb_fr.jpeg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/streaming/catching-up-with-quibi">Catching Up with Quibi</a>
</h4>
<div class="blog-stack--timestamp">
3 days
ago
</div>
</article>
</div>
</div>
</section>
</section>
</div>

<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/made-in-italy-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/made-in-italy-2020/widget_made-italy-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/made-in-italy-movie-review-2020">Made in Italy</a>
</h5>
<h6 class="review-stack--byline">
Christy Lemire
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-secret-garden-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-secret-garden-2020/widget_the-secret-garden-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-secret-garden-movie-review-2020">The Secret Garden</a>
</h5>
<h6 class="review-stack--byline">
Tomris Laffly
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/i-used-to-go-here-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/i-used-to-go-here-2020/widget_used-to-go-here-poster-2.png" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/i-used-to-go-here-movie-review-2020">I Used to Go Here</a>
</h5>
<h6 class="review-stack--byline">
Sheila O&#39;Malley
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/a-thousand-cuts-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/a-thousand-cuts-2020/widget_A_THOUSAND_CUTS_poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/a-thousand-cuts-movie-review-2020">A Thousand Cuts</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-tax-collector-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-tax-collector-2020/widget_3eg0kGC2Xh0vhydJHO37Sp4cmMt.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-tax-collector-movie-review-2020">The Tax Collector</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="thumbsdown" class="icon-thumbsdown"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/out-stealing-horses-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/out-stealing-horses-2020/widget_out-stealing-horses-poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/out-stealing-horses-movie-review-2020">Out Stealing Horses</a>
</h5>
<h6 class="review-stack--byline">
Simon Abrams
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div id="zergnet-widget-42988"></div>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = 'https://www.zergnet.com/zerg.js?id=42988';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
</div>

</section>
</div>
<div class="columns is-spaced--large">
<div class="column">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Comments</h3>
<div class="columns is-centered">
<div class="column is-8">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "Let It Run Its Course: Amy Seimetz on She Dies Tomorrow | Interviews | Roger Ebert";
    var disqus_identifier = "/interviews/let-it-run-its-course-amy-seimetz-on-she-dies-tomorrow";
    var disqus_url = "https://www.rogerebert.com/interviews/let-it-run-its-course-amy-seimetz-on-she-dies-tomorrow";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>

</div>
<div class="column is-4">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR1" id="div-gpt-ad-MR1"></div>
</div>
</div>
</section>

<div class="js--sticky">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR2" id="div-gpt-ad-MR2"></div>
</div>
</div>
</section>

</div>
</div>
</div>
</div>
</section>
</div>
</div>


</div>
<footer class="south nocontent container">
<div class="columns is-centered is-spaced--large">
<div class="column is-12">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_FOOTER_LEADERBOARD" id="ROS_FOOTER_LEADERBOARD"></div>
</div>
</div>
</section>

</div>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Popular reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/joker-movie-review-2019"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/joker-2019/widget_lbGzEyESjANpOeD48aROlc3X7aa.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/joker-movie-review-2019">Joker</a>
</h5>
<h6 class="review-stack--byline">
Glenn Kenny
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2019) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-tax-collector-movie-review-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/the-tax-collector-2020/widget_3eg0kGC2Xh0vhydJHO37Sp4cmMt.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-tax-collector-movie-review-2020">The Tax Collector</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="thumbsdown" class="icon-thumbsdown"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/immigration-nation-2020"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/immigration-nation-2020/widget_Immigration-Nation-poster.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/immigration-nation-2020">Immigration Nation</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2020) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/once-upon-a-time-in--hollywood-2019"><img src="https://static.rogerebert.com/uploads/movie/movie_poster/once-upon-a-time--in-hollywood-2019/widget_8j58iEBw9pOXFD2L0nt0ZXeHviB.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/once-upon-a-time-in--hollywood-2019">Once Upon a Time ... in Hollywood</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<!-- - if review.movie_theatrical_release_year.present? -->
<!-- .review-stack--year== (2019) -->
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="container is-fullhd">
<div class="columns is-centered is-spaced--medium">
<section class="column is-12">
<section class="page-content--block">
<section class="mailing-list">
<div class="mailing-list--image">
<img src="/assets/v2/ebert-thumb-a5ab7247762a64276f661a297845728fe95378b486e41852925efc73accc4aa9.svg" />
</div>
<div class="mailing-list--inner">
<h4 class="mailing-list--title">The best movie reviews, in your inbox</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="js--newsletter mailing-list--form validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mailing-list--input">
<input class="input required email" id="mce-EMAIL" name="EMAIL" placeholder="Enter your email" type="email" value="">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div class="mailing-list--button">
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</div>
</form>
</div>
</section>
</section>
</section>
</div>

<nav class="columns is-mobile is-multiline">
<div class="column is-3-desktop is-half-mobile">
<h4>Movie reviews</h4>
<p class="link"><a href="/great-movies">Roger&#39;s Greatest Movies</a></p>
<p class="link"><a href="/reviews">All Reviews</a></p>
<p class="link"><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></p>
<div class="south--prime">
<h4>Ebert Prime</h4>
<p class="link"><a title="Sign up for Ebert Prime" href="/prime">Sign Up</a></p>
</div>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Movie genres</h4>
<p class="link"><a href="/collections/action-movies">Action</a></p>
<p class="link"><a href="/collections/comedy-movies">Comedy</a></p>
<p class="link"><a href="/collections/documentary-movies">Documentary</a></p>
<p class="link"><a href="/collections/drama-movies">Drama</a></p>
<p class="link"><a href="/collections/horror-movies">Horror</a></p>
<p class="link"><a href="/collections/mystery-movies">Mystery</a></p>
<p class="link"><a href="/collections/romance-movies">Romance</a></p>
<p class="link"><a href="/collections/science-fiction-movies">Science Fiction</a></p>
<p class="link"><a href="/collections/suspense-movies">Suspense</a></p>
<p class="link"><a href="/collections/thriller-movies">Thriller</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Blogs</h4>
<p class="link"><a href="/reviews">Reviews</a></p>
<p class="link"><a href="/chazs-blog">Chaz&#39;s Journal</a></p>
<p class="link"><a href="/mzs">MZS</a></p>
<p class="link"><a href="/great-movies">Great Movies</a></p>
<p class="link"><a href="/far-flung-correspondents">Far Flungers</a></p>
<p class="link"><a href="/interviews">Interviews</a></p>
<p class="link"><a href="/video-games">Video Games</a></p>
<p class="link"><a href="/features">Features</a></p>
<p class="link"><a href="/streaming">TV/Streaming</a></p>
<p class="link"><a href="/roger-ebert">Roger Ebert</a></p>
<p class="link"><a href="/festivals">Festivals &amp; Awards</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Ebert Co.</h4>
<p class="link"><a title="About the site" href="/about">About the site</a></p>
<p class="link"><a title="Contact us" href="/contact-us">Contact us</a></p>
<p class="link"><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></p>
<p class="link"><a title="Contributors" href="/contributors">Contributors</a></p>
<div class="social-media--icons">
<a title="Like us on Facebook" rel="nofollow" class="facebook" href="https://www.facebook.com/RogerEbert">Like us on Facebook</a>
<a title="Follow us on Twitter" rel="nofollow" class="twitter" href="https://twitter.com/ebertchicago">Follow us on Twitter</a>
<a title="Watch our YouTube channel" rel="nofollow" class="youtube" href="https://www.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</div>
<div class="columns is-multiline south--memoriam">
<div class="column is-full">
<h4>"Roger Ebert loved movies."</h4>
<p class="link"><a title="In Memoriam 1942-2013" href="/memoriam">In Memoriam 1942-2013</a></p>
</div>
<div class="column south--memoriam-image">
<a title="In Memoriam 1942-2013" href="/memoriam"><img src="/assets/v2/roger-f7d187c3e0336205f50f366bdce798210b160173facf59555f66c0b5dfa284e2.png" />
</a></div>
</div>
</div>
</nav>
</div>
<div class="footer--background">
<div class="container is-fullhd">
<div class="footer--bottom">
<p class="footer--copyright">
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<p class="footer--link-with-pipe">&copy; Copyright 2020</p>
|
<p class="footer--link-with-pipe"><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></p>
|
<p class="footer--link-with-pipe"><a title="Terms of use" href="/terms-of-use">Terms of use</a></p>
</div>
</div>
</div>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script src="/packs/js/application-5534969c34daba82872a.js"></script>

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

</body>
</html>
