<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="u-GyMFUU8kyA4RLMeFAVvhLZknmv0Df2jzmrRvGSZxFh7UA2RovEeBsU6iOviMCggel5SS5EFb6jl5SZzzlt3w" />
<meta charset="utf-8">
<title>Meet Cute movie review &amp; film summary (2022) | Roger Ebert</title>
<meta content="Meet Cute movie review &amp;amp; film summary (2022) | Roger Ebert" itemprop="name">
<meta content="The romantic fantasies and the time travel plotting of Meet Cute are a total mismatch." itemprop="description">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/meet-cute-movie-review-2022/homepage_meet-cute-movie-review-2022.jpeg" itemprop="image">
<meta content="The romantic fantasies and the time travel plotting of Meet Cute are a total mismatch." name="description">
<meta content="Nick Allen" name="author">
<meta content="&amp;copy; Copyright 2022" name="copyright">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/meet-cute-movie-review-2022/homepage_meet-cute-movie-review-2022.jpeg" name="image">
<meta content="Meet Cute movie review &amp;amp; film summary (2022) | Roger Ebert" name="DC.title">
<meta content="The romantic fantasies and the time travel plotting of Meet Cute are a total mismatch." name="DC.description">
<meta content="Nick Allen" name="DC.creator">
<meta content="article" name="og:type">
<meta content="Meet Cute movie review &amp;amp; film summary (2022) | Roger Ebert" name="og:title">
<meta content="The romantic fantasies and the time travel plotting of Meet Cute are a total mismatch." name="og:description">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/meet-cute-movie-review-2022/homepage_meet-cute-movie-review-2022.jpeg" name="og:image">
<meta content="https://www.rogerebert.com/reviews/meet-cute-movie-review-2022" name="og:url">
<meta content="https://www.rogerebert.com/" name="og:site_name">
<meta content="en_US" name="og:locale">
<meta content="162770253735982" name="fb:admins">
<meta content="summary_large_image" name="twitter:card">
<meta content="Meet Cute movie review &amp;amp; film summary (2022) | Roger Ebert" name="twitter:title">
<meta content="The romantic fantasies and the time travel plotting of Meet Cute are a total mismatch." name="twitter:description">
<meta content="@ebertchicago" name="twitter:site">
<meta content="@ebertchicago" name="twitter:creator">
<meta content="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/meet-cute-movie-review-2022/homepage_meet-cute-movie-review-2022.jpeg" name="twitter:image:src">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta content="false" http-equiv="imagetoolbar">
<meta content="on" http-equiv="cleartype">
<meta content="True" name="HandheldFriendly">
<meta content="320" name="MobileOptimized">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<meta content="SXd00dFh4iZgM0Zq0oUlLDysCVVYjStrX255Gs8EpqM" name="google-site-verification">

<link rel="canonical" href="https://www.rogerebert.com/reviews/meet-cute-movie-review-2022">


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script src="https://cdn.adligature.com/ebert/prod/rules.js"></script>

<script language="javascript" type="text/javascript">
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>

<link rel="stylesheet" media="screen" href="/packs/css/application-7f6e7131.css" />
<link rel="stylesheet" media="screen" href="https://use.typekit.net/fdo4xio.css" />
<script>
var b = document.documentElement;
b.setAttribute('data-useragent',  navigator.userAgent);
b.setAttribute('data-platform', navigator.platform );
</script>
<link href="/assets/fav/apple-touch-icon-57x57-9e12b6d6d15bfb3e86f09c3fc7d58a6f8a2d808cb856df9c1ada23480cda1dae.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<link href="/assets/fav/apple-touch-icon-114x114-e2a237906826ea251e9d0415208742175a9bb609b16c9ec3d0ca754d12cc87fd.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/assets/fav/apple-touch-icon-72x72-8b1e1fdaa9cb093aeee4e960c5e60769bb38daa53bff520fd6460b93c8b2a165.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/assets/fav/apple-touch-icon-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/assets/fav/apple-touch-icon-60x60-f8a0915e5ab089c1a58106994ece80f176411e9a71e9343b954deb3e6ac65208.png" rel="apple-touch-icon-precomposed" sizes="60x60">
<link href="/assets/fav/apple-touch-icon-120x120-99dad83377eedf9c4f17d3c96777ac68ae8dd49cc42ec8023d6404a19b47d92e.png" rel="apple-touch-icon-precomposed" sizes="120x120">
<link href="/assets/fav/apple-touch-icon-76x76-52591ecca8b31243695a12528a5fd08d4b72628f73a19d0d1e3379a9a7350d30.png" rel="apple-touch-icon-precomposed" sizes="76x76">
<link href="/assets/fav/apple-touch-icon-152x152-9b3e90875f572a4c7c718d8d6271ef8849137c2e5d99a637bac9608fa1e0190c.png" rel="apple-touch-icon-precomposed" sizes="152x152">
<link href="/assets/fav/favicon-196x196-e11c28ccdbdd131ae271453581a65c68c19affb80e694897e34c86c1d663f9ab.png" rel="icon" sizes="196x196" type="image/png">
<link href="/assets/fav/favicon-96x96-788de9aca64fe700f535a7d4c0b39100f9ab9961e0c4d22ee1791187f9aeb549.png" rel="icon" sizes="96x96" type="image/png">
<link href="/assets/fav/favicon-32x32-2d7cd969aa6531528c51bd0d67b7eb3fcb901d0f01e2161f929a0e38d44f99f6.png" rel="icon" sizes="32x32" type="image/png">
<link href="/assets/fav/favicon-16x16-f4fc10f7dc59f5e6fa65eef34a365222b856b43e74eb06e6986611ea439a5bfe.png" rel="icon" sizes="16x16" type="image/png">
<link href="/assets/fav/favicon-128-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" rel="icon" sizes="128x128" type="image/png">
<meta content="Roger Ebert" name="application-name">
<meta content="#FFFFFF" name="msapplication-TileColor">
<meta content="/assets/fav/mstile-144x144-cc9ce51a6832ac55452777045f308380154e81b7f3095b0a2280349920c1deab.png" name="msapplication-TileImage">
<meta content="/assets/fav/mstile-70x70-7964630265afe1c9f51d2c5c95e61695007fb6e00be06bd1ff3d2eaf738ed88c.png" name="msapplication-square70x70logo">
<meta content="/assets/fav/mstile-150x150-d6b67c1aabdd5ef5edfaaaf714c0359f488576e42aa76016f642899155b12e8b.png" name="msapplication-square150x150logo">
<meta content="/assets/fav/mstile-310x150-95bfd05d317f335e1f27c433a39374d2b6eff919834a95212ddf57aab53083ab.png" name="msapplication-wide310x150logo">
<meta content="/assets/fav/mstile-310x310-c26f19826551dbc73a53e1959f4b9e33bb3a3af70a8f5040d97d8050f6b6014b.png" name="msapplication-square310x310logo">

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6324575" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6324575&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
</head>
<body>
<header class="north">
<div class="container is-fullhd">
<div class="branding">
<a href="/"><img alt="Roger Ebert Home" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<form class="header-site-search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
<div aria-label="navigation" class="navbar is-transparent" role="navigation">
<div class="navbar-brand">
<a class="navbar-item" href="/"><img width="262" alt="Roger Ebert Home" class="navbar-logo" src="/assets/logo/rogerebert-fea9f2c27bcb671adfb84f275757a289ffd85f5370aeffb12f481bf5a3241543.svg" /></a>
<a aria-expanded="false" aria-label="menu" class="navbar-burger burger" data-target="mainNavigation" role="button">
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
</a>
</div>
<div class="navbar-menu" id="mainNavigation">
<div class="navbar-start">
<h4>
<a title="Great Movies" class="navbar-item" href="/great-movies"><img alt="Great Movies" title="Great Movies" class="review-stack--icon-gm navbar-icon" src="/assets/icons/great-movies-small-9dfdde4ea69b270580c266f0e23c6a65b4ede6004cd164c31560e7c1860677f7.svg" />
Great Movies
</a></h4>
<h4>
<a title="Collections" class="navbar-item" href="https://www.rogerebert.com/collections">
Collections
</a></h4>
<h4>
<a title="TV/Streaming" class="navbar-item" href="/streaming">
TV/Streaming
</a></h4>
<h4>
<a title="Interviews" class="navbar-item" href="/interviews">
Interviews
</a></h4>
<h4>
<a title="Movie Reviews" class="navbar-item" href="/reviews">
Movie Reviews
</a></h4>
<h4>
<a title="Chaz&#39;s Journal" class="navbar-item" href="https://www.rogerebert.com/chazs-blog">
Chaz&#39;s Journal
</a></h4>
<h4>
<a title="Contributors" class="navbar-item" href="https://www.rogerebert.com/contributors">
Contributors
</a></h4>
</div>
<div class="navbar-end">
<div class="navbar-item">
<form class="header-site-search--mobile" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><div class="field has-addons">
<div class="control">
<input type="text" name="q" id="q" class="input search-input" placeholder="Search movies and more..." />
</div>
<div class="control">
<input class="search-button" title="Search" type="submit" value="">
</div>
</div>
</form></div>
</div>
</div>
</div>
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="" data-slot="/29848019/ROS_TOP_LEADERBOARD" id="ROS_TOP_LEADERBOARD"></div>
</div>
</div>
</section>

</div>
</header>

<div class="page-content container is-fullhd ads--reviewPage">
<div class="columns is-centered is-mobile is-spaced--medium">
<div class="column is-6-tablet is-12-mobile">
<div class="page-content--block">
<a class="page-content--category" href="/reviews">Reviews</a>

<h1 class="page-content--title">Meet Cute
</h1>
<div class="page-content--star-rating"><span class="star-rating _large"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span></div>
<div class="page-content--byline-share">
<div class="page-content--byline-share--byline">
<span class="byline">
<a href="/contributors/nick-allen">Nick Allen</a>
</span>
<time class="time">September 21, 2022</time>

</div>
<div class="page-content--byline-share--share">
<section class="page-content--share">
<div class="page-content--share--facebook">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.rogerebert.com%2Freviews%2Fmeet-cute-movie-review-2022&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" allowtransparency="true" id="facebook_like" style="height: 20px; width: 90px; display: inline-block;"></iframe>
</div>
<div class="page-content--share--twitter">
<a href="https://twitter.com/share" class="twitter-share-button" data-related="ebertchicago" rel="nofollow">Tweet</a><script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</section>

</div>
</div>


</div>
</div>
</div>
<div class="columns is-centered is-spaced--medium">
<div class="column is-9">
<div class="page-content--block">
<figure class="page-content--primary-image">
<img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/review/primary_image/reviews/meet-cute-movie-review-2022/meet-cute-movie-review-2022.jpeg" />
</figure>
</div>
</div>
</div>
<div class="columns is-centered is-spaced--small">
<div class="column is-6">
<p class="advertisement--title">Now streaming on:</p>
<div data-api-key="3868a1d2cf7234d3bb44ffc5455adc18" data-id-type="tmdb" data-id="843543" data-jw-widget data-object-type="movie"></div>
<div class="justWatch--poweredBy">
<a href="https://www.justwatch.com">Powered by
<span class="justWatch--logo">JustWatch</span>
</a></div>
</div>
</div>
<script src="https://widget.justwatch.com/justwatch_widget.js" async="async"></script>

<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
<p>“Meet Cute,” or “Live. Date. Repeat.” as I’m calling it informally, wastes a good time machine. With the bright flash of a blue light from a tanning bed, made by New York City nail salon owner June (<a href="/cast-and-crew/deborah-s-craig">Deborah S. Craig</a>), one can be transported back in time for 24 hours. There's so much that can be done, and June seems pretty open to letting anyone just walk in and use it. It's a bummer that "Meet Cute" sticks us with such a ho-hum date. </p> <p>“Meet Cute” is a failed experiment of a time travel story, starting with how its titular moment and subsequent date rarely captures our imagination. Sheila (<a href="/cast-and-crew/kaley-cuoco">Kaley Cuoco</a>) has stumbled across a time machine in a tanning bed at a nail salon, and she has been using its limited ability—only 24 hours in the past or future—to revisit a date with Gary (<a href="/cast-and-crew/pete-davidson">Pete Davidson</a>). The date usually starts the same, with her approaching him at a bar, urging him to ditch the place and walk through the city to get dinner. She usually has a line about her father being a “traveling alcoholic,” and he makes a “Sophie’s Choice” aside when it comes to picking a restaurant.<span class="Apple-converted-space"> </span></p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleaderboard" data-jigsaw="true" data-slot="/29848019/ROS_LEADERBOARD_1" id="ROS_LEADERBOARD-1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>But the way the date ends can be a toss-up, especially when Sheila becomes more and more serious about being from the future, which he initially takes as a flirtatious joke. Sheila gets fixated with this connection, and sometimes she goes through the dates as if she wants to weird him out off the bat, telling him how long she has “known” him, even though it’s their first meeting. This fateful night, repeated with different variations because of some desperation that doesn't come into genuine form, is the film's main spectacle.<span class="Apple-converted-space"> </span></p> <p>Director <a href="/cast-and-crew/alex-lehmann">Alex Lehmann</a> has an eye for some opulent NYC dating spots—the two are covered by shimmering lights inside the Bangladeshi restaurant they always end up at—but their two-hander moments walking down the street create a bland intimacy. On a larger scale, “Meet Cute” doesn’t convey enough of the magic that its most intense character becomes addicted to, and despite Lehmann’s quick cuts and some dry humor from the original script by <a href="/cast-and-crew/noga-pnueli">Noga Pnueli</a>, there’s not much total charisma. Their date, however impromptu, just doesn't have that certain zing of romance to wish we were on it, or had it, or could have it. </p> <p>Kaley Cuoco's inner electricity powers much of this entire production, and it’s clear the shortcomings in her character and plot are not from the performance, but the script that gives us a challenging character but treats it too broadly. As she is written, Sheila is supposed to be pushy, electric, desperate, manic—she’s supposed to be too much. She's also supposed to be a lot of dangerous, given how she has to kill her previous self when she steps back 24 hours to avoid a "Highlander" thing. Cuoco gets this all across well, and the performance is good for what it is. Next to her work in “The Flight Attendant,” one can appreciate how much she’s venturing to wilder, more freewheeling parts. </p>
</section>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="superleadermpu" data-jigsaw="true" data-multiple="true" data-slot="/29848019/ROS_INCONTENT" id="ROS_INCONTENT-banner1"></div>
</div>
</div>
</section>

</section>
</section>
</div>
<div class="columns is-centered is-spaced--small">
<section class="column is-6">
<section class="page-content--block_editor-content js--reframe">
 <p>But “Meet Cute” constantly is weighed down by one particular rhetorical question—it’s all for <em>this</em> guy? Almost like a joke from the script, Sheila’s fixation on Gary becomes ridiculous, and Davidson’s flat performance doesn’t make any more of a case to see what Sheila sees. They have decent enough chemistry in the different repeated chapters of this first date, but Davidson seems lost in how to handle this character without being monotone or too laid back. He’s relatively lifeless in the role, as if he were more here to fill in the New York-related scenery.</p> <p>Only after its initial curious charm has worn off, does “Meet Cute” venture to how the time machine could be used to change the dating partner, and not just how they felt about you at the end of the night. It's a general way of getting to how our partners come from previous formative relationships, but it's too late, and it's certainly too little. It might have been more rewarding for the story to show us more about what else Sheila has been doing while in the past, including killing an evil figure named "Smitson." </p> <p>“Meet Cute” then winds these ideas about changing someone to make some pretty disingenuous emotional bids in its third act, to assemble a hollow message about choosing life because of a relationship. No, not even a relationship, a first date. With Gary. The romantic fantasies and the time travel plotting of “Meet Cute” are a total mismatch.<span class="Apple-converted-space"> </span></p> <p><em>Now playing on Peacock. </em></p>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--medium">
<section class="column is-6">
<nav class="tags">
<div class="tags--tag">
<a href="/collections/science-fiction-movies">Science Fiction</a>
</div>
<div class="tags--tag">
<a href="/collections/romance-movies">Romance</a>
</div>
<div class="tags--tag">
<a href="/collections/drama-movies">Drama</a>
</div>
<div class="tags--tag">
<a href="/collections/comedy-movies">Comedy</a>
</div>
</nav>
</section>
</div>
<div class="columns is-centered is-spaced--large">
<section class="column is-6">
<div class="columns is-mobile">
<div class="column is-paddingless">
<div class="contributor-bio">
<figure class="columns is-mobile">
<div class="column is-paddingless">
<a class="contributor-bio--image" href="/contributors/nick-allen"><figure class="image">
<img alt="Nick Allen" title="Nick Allen" src="https://s3.amazonaws.com/static.rogerebert.com/uploads/user/primary_image/nick-allen/featured_headshot-nick-allen-2.jpg" />
</figure>
</a></div>
<div class="caption">
<figcaption class="contributor-bio--text">
<a href="/contributors/nick-allen"><h5 class="contributor-bio--name">Nick Allen</h5>
</a><p>Nick Allen is the Senior Editor&nbsp;at RogerEbert.com and a member of the Chicago Film Critics Association.<br></p>
</figcaption>
</div>
</figure>
</div>

</div>
</div>
</section>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Now playing</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/girl-picture-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/girl-picture-2022/widget_girl-picture-movie-poster-2022.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/girl-picture-movie-review-2022">Girl Picture</a>
</h5>
<h6 class="review-stack--byline">
Katie Rife
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/we-are-as-gods-film-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/we-are-as-gods-2022/widget_weareasgods-finalposter-18x24-1-768x1024.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/we-are-as-gods-film-review-2022">We Are As Gods</a>
</h5>
<h6 class="review-stack--byline">
Sheila O&#39;Malley
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-territory-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-territory-2022/widget_the-territory-movie-poster-2022.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-territory-movie-review-2022">The Territory</a>
</h5>
<h6 class="review-stack--byline">
Nick Allen
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/breaking-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/breaking-2022/widget_breaking-movie-poster-2022.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/breaking-movie-review-2022">Breaking</a>
</h5>
<h6 class="review-stack--byline">
Nick Allen
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/echoes-tv-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/echoes-2022/widget_echoes_poster.jpg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/echoes-tv-review-2022">Echoes</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/free-chol-soo-lee-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/free-chol-soo-lee-2022/widget_free-chol-soo-lee-movie-poster-2022.jpeg" />
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/free-chol-soo-lee-movie-review-2022">Free Chol Soo Lee</a>
</h5>
<h6 class="review-stack--byline">
Odie Henderson
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<script id="16aefdec76f44143b56a7e21f23bb5fc">
  cnxps.cmd.push(function () {
  cnxps({
  playerId: '13e7ea02-6e83-4b2c-88b7-11e34be7f5fc'
  }).render('16aefdec76f44143b56a7e21f23bb5fc');
  });
</script>

<div class="columns is-centered is-spaced--large">
<section class="column is-6 cast-and-crew">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Film Credits</h3>
</div>
</section>
<div class="columns is-centered is-mobile">
<div class="column is-half">
<div class="cast-and-crew--movie-poster image is-3x4">
<img title="Meet Cute movie poster" alt="Meet Cute movie poster" itemprop="thumbnailUrl" src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/meet-cute-2022/large_meet-cute-movie-poster-2022.jpeg" />
</div>
<h3 class="cast-and-crew--movie-title">
Meet Cute (2022)
</h3>
<div class="cast-and-crew--star-rating">
<span><span class="star-rating"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span></span>
</div>
<p class="cast-and-crew--mpaa-rating">
<meta content="NR" itemprop="contentRating">
Rated NR

</p>
<p class="cast-and-crew--running-time">
90 minutes
<meta content="PT90M" itemprop="duration">
</p>
</div>
<div class="column is-half">
<h4 class="cast-and-crew--heading">Cast</h4>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/kaley-cuoco"><span itemprop="name">Kaley Cuoco</span>
</a><em>as Sheila</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/pete-davidson"><span itemprop="name">Pete Davidson</span>
</a><em>as Gary</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/deborah-s-craig"><span itemprop="name">Deborah S. Craig</span>
</a><em>as June</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/sierra-fisk"><span itemprop="name">Sierra Fisk</span>
</a><em>as Sandra</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/wesley-holloway"><span itemprop="name">Wesley Holloway</span>
</a><em>as Young Gary</em>
</p>
<p class="cast-and-crew--detail" itemprop="actor" itemscope itemtype="http://schema.org/Person">
<a href="/cast-and-crew/rock-kohli"><span itemprop="name">Rock Kohli</span>
</a><em>as Amit</em>
</p>
<h4 class="cast-and-crew--heading">
Director
</h4>
<ul class="cast-and-crew--detail">
<li itemprop="director" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="/cast-and-crew/alex-lehmann"><span itemprop="name">Alex Lehmann</span></a></li>
</ul>
<h4 class="cast-and-crew--heading">
Writer
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/noga-pnueli">Noga Pnueli</a></li>
</ul>
<h4 class="cast-and-crew--heading">
Cinematographer
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/john-matysiak">John Matysiak</a></li>
</ul>
<h4 class="cast-and-crew--heading">
Editor
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/christopher-donlon">Christopher Donlon</a></li>
</ul>
<h4 class="cast-and-crew--heading">
Composer
</h4>
<ul class="cast-and-crew--detail">
<li><a href="/cast-and-crew/stephen-lukach">Stephen Lukach</a></li>
</ul>
</div>
</div>
</section>
</div>
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Latest blog posts</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/facets-screen-gems-benefit-is-sold-out-but-donations-are-still-welcome"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/facets-screen-gems-benefit-is-sold-out-but-donations-are-still-welcome/thumb_Screen_Gems_Sold_Out_Revised.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/facets-screen-gems-benefit-is-sold-out-but-donations-are-still-welcome">FACETS Screen Gems Benefit is Sold Out, But Donations are Still Welcome</a>
</h4>
<div class="blog-stack--timestamp">
about 1 hour
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/streaming/andor-tv-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/streaming/andor-tv-review-2022/thumb_PGM-079553_R.jpg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/streaming/andor-tv-review-2022">Andor Offers Rich New Approach to Telling a Star Wars Story</a>
</h4>
<div class="blog-stack--timestamp">
about 22 hours
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/features/bright-walldark-room-september-2022-stupid-man-suit-on-donnie-darko-by-lindsey-romain"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/features/bright-walldark-room-september-2022-stupid-man-suit-on-donnie-darko-by-lindsey-romain/thumb_donnie-darko-bright-wall-dark-room-september-2022.jpeg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/features/bright-walldark-room-september-2022-stupid-man-suit-on-donnie-darko-by-lindsey-romain">Bright Wall/Dark Room September 2022: Stupid Man Suit: On Donnie Darko by Lindsey Romain</a>
</h4>
<div class="blog-stack--timestamp">
1 day
ago
</div>
</article>
</div>
<div class="column is-3-tablet is-half-mobile">
<article class="blog-stack">
<div class="blog-stack--image">
<a href="/festivals/58th-chicago-international-film-festival-announces-full-line-up-premieres-special-guests-and-more"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/blog_post/primary_image/festivals/58th-chicago-international-film-festival-announces-full-line-up-premieres-special-guests-and-more/thumb_a-compassionate-spy-ciff-preview-2022.jpeg" />
</a></div>
<h4 class="blog-stack--header">
<a href="/festivals/58th-chicago-international-film-festival-announces-full-line-up-premieres-special-guests-and-more">58th Chicago International Film Festival Announces Full Line-Up, Premieres, Special Guests and More</a>
</h4>
<div class="blog-stack--timestamp">
2 days
ago
</div>
</article>
</div>
</div>
</section>
</section>
</div>

<div class="columns is-centered is-spaced--large">
<section class="column is-12">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div id="adContentRecommendation"></div>
</div>

</section>
</div>
<div class="columns is-spaced--large">
<div class="column">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Comments</h3>
<div class="columns is-centered">
<div class="column is-8">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'rogerebert';
    var disqus_title = "Meet Cute movie review &amp; film summary (2022) | Roger Ebert";
    var disqus_identifier = "/reviews/meet-cute-movie-review-2022";
    var disqus_url = "https://www.rogerebert.com/reviews/meet-cute-movie-review-2022";


    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink" rel="nofollow">comments powered by <span class="logo-disqus">Disqus</span></a>

</div>
<div class="column is-4">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR1" id="div-gpt-ad-MR1"></div>
</div>
</div>
</section>

<div class="js--sticky">
<section class="page-content--ad-block column is-12 is-paddingless">
<div class="advertisement">
<span class="advertisement--title">Advertisement</span>
<div class="advertisement--container">
<div class="AdvallyTag" data-autosize="mpu" data-slot="/29848019/div-gpt-ad-MR2" id="div-gpt-ad-MR2"></div>
</div>
</div>
</section>

</div>
</div>
</div>
</div>
</section>
</div>
</div>


</div>
<footer class="south nocontent container">
<div class="columns is-centered is-mobile is-spaced--large">
<section class="column is-12">
<section class="page-content--block">
<div class="page-content--section-title">
<span class="page-content--section-title--overline"></span>
<h3 class="page-content--section-title--title">Popular reviews</h3>
</div>
<div class="columns is-centered is-mobile is-multiline">
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/the-woman-king-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/the-woman-king-2022/widget_woman_king.jpg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/the-woman-king-movie-review-2022">The Woman King</a>
</h5>
<h6 class="review-stack--byline">
Robert Daniels
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/blonde-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/blonde-2022/widget_blonde-movie-poster-2022.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/blonde-movie-review-2022">Blonde</a>
</h5>
<h6 class="review-stack--byline">
Christy Lemire
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/confess-fletch-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/confess-fletch-2022/widget_confess-fletch-movie-poster-2022.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _down"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/confess-fletch-movie-review-2022">Confess, Fletch</a>
</h5>
<h6 class="review-stack--byline">
Brian Tallerico
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i></span>
</div>
</div>
</div>
</div>
<div class="column is-2-tablet is-half-mobile">
<div class="review-stack">
<a class="review-stack--poster image is-3by4" href="/reviews/pearl-movie-review-2022"><img src="https://s3.amazonaws.com/static.rogerebert.com/uploads/movie/movie_poster/pearl-2022/widget_pearl-movie-poster-2022.jpeg" />
<div class="review-stack--overlay">
<span class="review-stack--thumb _up"></span>
</div>
</a><div class="review-stack--info">
<div class="review-stack--header">
<h5 class="review-stack--title">
<a href="/reviews/pearl-movie-review-2022">Pearl</a>
</h5>
<h6 class="review-stack--byline">
Nick Allen
</h6>
</div>
<div class="review-stack--rating">
<span class="star-rating _small"><i title="star-full" class="icon-star-full"></i><i title="star-full" class="icon-star-full"></i><i title="star-half" class="icon-star-half"></i></span>
</div>
</div>
</div>
</div>

</div>
</section>
</section>
</div>

<div class="container is-fullhd">
<div class="columns is-centered is-spaced--medium">
<section class="column is-12">
<section class="page-content--block">
<section class="mailing-list">
<div class="mailing-list--image">
<img alt="Ebert Thumbs Up" src="/assets/v2/ebert-thumb-a5ab7247762a64276f661a297845728fe95378b486e41852925efc73accc4aa9.svg" />
</div>
<div class="mailing-list--inner">
<h4 class="mailing-list--title">The best movie reviews, in your inbox</h4>
<form action="https://rogerebert.us6.list-manage.com/subscribe/post?u=53d28014f6494e01798442219&amp;amp;id=9ac9effdc7" class="mailing-list--form validate js--newsletter" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mailing-list--input">
<input class="input required email" id="mce-EMAIL" name="EMAIL" placeholder="Enter your email" type="email" value="">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div class="mailing-list--button">
<input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe">
</div>
</form>
</div>
</section>
</section>
</section>
</div>

<nav class="columns is-mobile is-multiline">
<div class="column is-3-desktop is-half-mobile">
<h4>Movie reviews</h4>
<p class="link"><a href="/great-movies">Roger&#39;s Greatest Movies</a></p>
<p class="link"><a href="/reviews">All Reviews</a></p>
<p class="link"><a title="Cast and crew" href="/cast-and-crew">Cast and crew</a></p>
<div class="south--prime">
<h4>Ebert Prime</h4>
<p class="link"><a title="Sign up for Ebert Prime" href="/prime">Sign Up</a></p>
</div>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Movie genres</h4>
<p class="link"><a href="/collections/action-movies">Action</a></p>
<p class="link"><a href="/collections/amazon-prime-movies">Amazon Prime</a></p>
<p class="link"><a href="/collections/comedy-movies">Comedy</a></p>
<p class="link"><a href="/collections/documentary-movies">Documentary</a></p>
<p class="link"><a href="/collections/drama-movies">Drama</a></p>
<p class="link"><a href="/collections/horror-movies">Horror</a></p>
<p class="link"><a href="/collections/mystery-movies">Mystery</a></p>
<p class="link"><a href="/collections/netflix-movies">Netflix</a></p>
<p class="link"><a href="/collections/romance-movies">Romance</a></p>
<p class="link"><a href="/collections/science-fiction-movies">Science Fiction</a></p>
<p class="link"><a href="/collections/suspense-movies">Suspense</a></p>
<p class="link"><a href="/collections/thriller-movies">Thriller</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Blogs</h4>
<p class="link"><a href="/reviews">Reviews</a></p>
<p class="link"><a href="/chazs-blog">Chaz&#39;s Journal</a></p>
<p class="link"><a href="/mzs">MZS</a></p>
<p class="link"><a href="/great-movies">Great Movies</a></p>
<p class="link"><a href="/far-flung-correspondents">Far Flungers</a></p>
<p class="link"><a href="/interviews">Interviews</a></p>
<p class="link"><a href="/video-games">Video Games</a></p>
<p class="link"><a href="/black-writers-week">Black Writers Week</a></p>
<p class="link"><a href="/features">Features</a></p>
<p class="link"><a href="/streaming">TV/Streaming</a></p>
<p class="link"><a href="/roger-ebert">Roger Ebert</a></p>
<p class="link"><a href="/festivals">Festivals &amp; Awards</a></p>
</div>
<div class="column is-3-desktop is-half-mobile">
<h4>Ebert Co.</h4>
<p class="link"><a title="About the site" href="/about">About the site</a></p>
<p class="link"><a title="Contact us" href="/contact-us">Contact us</a></p>
<p class="link"><a href="mailto:advertising@ebertdigital.com">Advertise with Us</a></p>
<p class="link"><a title="Contributors" href="/contributors">Contributors</a></p>
<div class="social-media--icons">
<a title="Like us on Facebook" rel="nofollow" class="facebook" href="https://www.facebook.com/RogerEbert">Like us on Facebook</a>
<a title="Follow us on Twitter" rel="nofollow" class="twitter" href="https://twitter.com/ebertchicago">Follow us on Twitter</a>
<a title="Watch our YouTube channel" rel="nofollow" class="youtube" href="https://www.youtube.com/channel/UCnqyHrjt_9rffNXPaNO7RhQ">Watch our YouTube channel</a>
</div>
<div class="columns is-multiline south--memoriam">
<div class="column is-full">
<h4>"Roger Ebert loved movies."</h4>
<p class="link"><a title="In Memoriam 1942-2013" href="/memoriam">In Memoriam 1942-2013</a></p>
</div>
<div class="column south--memoriam-image">
<a title="In Memoriam 1942-2013" href="/memoriam"><img alt="Roger Ebert giving Thumbs up" src="/assets/v2/roger-f7d187c3e0336205f50f366bdce798210b160173facf59555f66c0b5dfa284e2.png" />
</a></div>
</div>
</div>
</nav>
</div>
<div class="footer--background">
<div class="container is-fullhd">
<div class="footer--bottom">
<p class="footer--copyright">
<a title="Ebert Digital LLC" href="http://www.ebertdigital.com/">Ebert Digital LLC</a>
</p>
<p class="footer--link-with-pipe">&copy; Copyright 2022</p>
|
<p class="footer--link-with-pipe"><a title="Privacy policy" href="/privacy-policy">Privacy policy</a></p>
|
<p class="footer--link-with-pipe"><a title="Terms of use" href="/terms-of-use">Terms of use</a></p>
</div>
</div>
</div>
</footer>

<!-- BEGIN Google Custom Search Tag -->
<script>
  (function() {
    var cx = '004943367334924041372:turuh-9ckxm';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- END Google Custom Search Tag -->
<script src="/packs/js/application-49c5dcfc15998a07f342.js"></script>

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'rogerebert';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p--5eK9YWya67RJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p--5eK9YWya67RJ.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20813715-2']);
  _gaq.push (['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']);
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function () {
  var a = document.createElement("script");
  var b = document.getElementsByTagName("script")[0];
  a.src = document.location.protocol +
          "//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1161.js?" +
          Math.floor(new Date().getTime() / 3600000);
  a.async = true;
  a.type = "text/javascript";
  b.parentNode.insertBefore(a,b);
}, 1);
</script>

</body>
</html>
